Ergebnis 1 bis 11 von 11

W210 e270 cdi ... Fehler über Fehler

Diskutiere W210 e270 cdi ... Fehler über Fehler im E-Klasse & CLS Forum im Bereich Mercedes-Benz; ...



  1. #1

    W210 e270 cdi ... Fehler über Fehler

    Guten Tag liebe Community.
    Ich fahre seit mehreren Jahren einen w210 e270 cdi der jetzt mittlerweile seine 360tkm gelaufen hat.
    Vor ca 1 Monat war eine defekte wassergekühlte Lima der Grund einer Panne.
    Lima gewechselt, alles prima.
    Vorgestern morgen wollte ich starten , Batterie leer ... Batterie geladen nach starten Fehlermeldung EPC Electronic Power Control :Werkstatt aufsuchen.


    Hinzu kommt das ich auf der Autobahn wenn ich über 140-150 fahre der Motor in den notlauf springt und keine Leistung mehr hat.
    Wenn ich ihn dann ausmache und nach ein paar Minuten neu Starte zieht er wieder normal.
    Alle 5 injektoren wurden letztes Jahr erneuert. Alle Service wurden regelmäßig gemacht.
    Tester sagt Ladedruck zu gering.
    Ist der Kat evtl zu? Oder was kann das Problem des Leistungsabfall sein?
    Oder vielleicht das Automatikgetriebe?
    Es schaltet butterweich etc. Nur wenn es gefroren hat schaltet es langsamer als wenn es warm ist.

    Ich bin mittlerweile ratlos


    Gesendet von meinem iPhone mit Tapatalk

  2. Standard

    Hallo Sascha1985,

    schau mal hier: [hier klicken] . Dort findest du bestimmt etwas nützliches.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Könnte ein gerissener Ladeluftschlauch sein aber auch Hochdruckpumpe oder Luft im Kraftstoffsystem.

    Wurden schonmal die Kunststoffschläuche getauscht?

    Vollgas Beschleunigen bis 100 geht?

    Ladeluftpfad geprüft?

  4. #3
    Themenstarter

    W210 e270 cdi ... Fehler über Fehler

    Vollgas beschleunigen bis 100 geht einwandfrei.


    Gesendet von meinem iPhone mit Tapatalk

  5. #4
    CeeJay
    EKAS defekt - Ansaugbruecke tauschen.

  6. #5
    Themenstarter

    W210 e270 cdi ... Fehler über Fehler

    Und das heißt was ?


    Gesendet von meinem iPhone mit Tapatalk

  7. #6
    Was die leere Batterie angeht, da würde ich nochmals die Werkstatt heimsuchen!
    Entweder hats die Batterie hinter sich, soll heisen das die eben ihr Endalter(4 u.mehr Jahre) erreicht hat und schlicht verschlissen ist.
    Oder da zieht was im Stand unnötig Strom und saugt so die Batterie leer.
    Kann man beides Messen!
    Wenns nicht grad so ein Filialreparateur alá "...gegen den verschleiß" war, dann haben sie das richtige Equipment dazu.
    Ansonsten, Boschdienst aufsuchen, das sind Autoelektriker.

  8. #7
    Zitat Zitat von CeeJay Beitrag anzeigen
    EKAS defekt - Ansaugbruecke tauschen.
    EinlassKanalAbSchaltung bei nem 5 Zyl. Reihenmotor OM612DELA?

    Gibts das nicht erst ab den V6ern?

    Ich würde mal in Richtung Kraftstofffilter, Luftmassenmesser etc. schauen.
    Falls der 612DELA ein AGR-Ventil hat, würde ich das ebenfalls mal prüfen.

  9. #8
    Themenstarter

    W210 e270 cdi ... Fehler über Fehler

    Also die Fehlermeldung ist gelöscht von bösch dienst. Lag an der defekten Batterie.
    Der leistungsverlust ab 140 km/h auf der Autobahn ist aber immer noch


    Gesendet von meinem iPhone mit Tapatalk

  10. #9
    Ekas haben auch schon die Vierzylinder.

    Wollte damals bei mir auch die Ansaugbrücke wechseln - alles ausgebaut - doch ganz...

    Scheiss Arbeit - war der Grund das Auto zu verkaufen.

    Guck Notfalls bei Auto Teile Pöllath - die hatten die Ansaugbrücke etwas günstiger - sofern es wirklich diese ist.

  11. #10
    Themenstarter

    W210 e270 cdi ... Fehler über Fehler

    Da mir der testet nichts von ansaugbrücke gesagt hat denke ich das es die nicht ist oder ?


    Gesendet von meinem iPhone mit Tapatalk

  12. #11
    CeeJay
    ... nicht unbedingt - unser alter 270er hatte auch Karies im EKAS und ausser 'nem mysterioesen Notlauf stand nicht viel im Speicher.

    Ekas neu - Fehler weg (und 600Eur auch weg ...).

    Ciao,
    Carsten

    ps:
    EinlassKanalAbSchaltung bei nem 5 Zyl. Reihenmotor OM612DELA?
    Schaltsaugrohre gab's bei Mercedes ab dem M104 in den fruehen 90ern - und es gab mWn keinen CDI ohne das Ding.

Ähnliche Themen

  1. w210 EPC Fehler
    Von w21094 im Forum E-Klasse & CLS
    Antworten: 1
    Letzter Beitrag: 19.12.2009, 11:37
  2. EGS Fehler P2402 (W210)
    Von ropi im Forum E-Klasse & CLS
    Antworten: 3
    Letzter Beitrag: 25.07.2009, 18:03
  3. W210 E 220cdi EPC Fehler
    Von Danko im Forum E-Klasse & CLS
    Antworten: 2
    Letzter Beitrag: 12.06.2008, 11:46
  4. ABS Fehler E420 W210 (ESP,ADL,ABS)
    Von NickAndreas im Forum E-Klasse & CLS
    Antworten: 6
    Letzter Beitrag: 03.10.2007, 22:35
  5. ABS/BAS/ESP Fehler - Defektes KI oder mein Fehler?
    Von termi0815 im Forum C-Klasse, CLC & 190er
    Antworten: 8
    Letzter Beitrag: 21.01.2007, 00:14