ABS-, ESP- und BAS-Warnleuchte an!!!

Diskutiere ABS-, ESP- und BAS-Warnleuchte an!!! im A- und B-Klasse Forum im Bereich Mercedes-Benz; Hallo, bei mir tritt in letzter Zeit folgender Fehler öfter mal auf: Wenn ich so gemütlich mit 50-60km/h im vierten Gang durch die Stadt fahre...

  1. Pitti

    Pitti Crack

    Dabei seit:
    07.06.2001
    Beiträge:
    886
    Zustimmungen:
    0
    Hallo,
    bei mir tritt in letzter Zeit folgender Fehler öfter mal auf:
    Wenn ich so gemütlich mit 50-60km/h im vierten Gang durch die Stadt fahre oder einen LKW verfolge gehen meinem A hin und wieder ein paar Lichtlein auf: ABS, ESP und BAS. Wie gesagt: es geht keine aussergewöhnliche Fahraktion voraus....
    Wenn ich den Wagen abstelle und neu starte, ist alles wieder ok.
    Weiß jemand, was das sein könnte? (die Bremsscheiben und Bremsbeläge wurden vor 10000km ausgetauscht)
    Kann meine Werkstatt da etwas im Fehlerspeicher feststellen? (ausser dass da was geleuchtet hat)
    Grüße
    Pitti
     
  2. Anzeige

    schau mal hier [hier klicken]. Dort wird jeder fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Stephan Täck, 13.11.2001
    Stephan Täck

    Stephan Täck Sternengucker

    Dabei seit:
    06.06.2001
    Beiträge:
    659
    Zustimmungen:
    0
    Hallo Pitti,
    ich würde mal auf einen Wackelkontakt an den ABS-Sensoren schliesen.Es würde auch einen Eintrag im Fehlerspeicher geben.
     
  4. mahen

    mahen Stammgast

    Dabei seit:
    11.06.2001
    Beiträge:
    50
    Zustimmungen:
    0
    Hallo Pitti,

    hatte schon mal das gleiche Problem.
    Beim Auslesen des Fehlerspeichers wurde ein defekter
    Drehratensensor festgestellt. (Befindet sich unter den Cup holder der Mittelkonsole)
    (Dieser ist zuständig um die Drehbewegung des Fahrzeugs zur
    Hochachse zu messen)
    ESP,BAS und ESP sind im selben Steuergerät untergebracht, deshalb schalten auch alle 3 Systeme ab.

    TIP:Die Werkstatt soll einen Kulanzantrag stellen.
    Falls Dein Fahrzeug sich aber erst im 2.ten Laufjahr befindet sollte Kulanz selbstverständlich sein.

    Gruß
    mahen
     
  5. #4 CPrenneis, 14.11.2001
    CPrenneis

    CPrenneis Stammgast

    Dabei seit:
    15.06.2001
    Beiträge:
    34
    Zustimmungen:
    0
    Hatte am Wochenende das gleiche Problem.
    Habe heute zufällig auch meinen Reifenwechsel-Werkstatttermin.
    Bin gespannt, was defekt ist und wieviel ich löhnen darf.
    Werde Euch berichten.

    Ciao
    Christian
     
  6. #5 Otfried, 14.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Pitti,

    das Problem kenne ich von meinem Elchi als auch von meinem W 220.173. Beim W 220 trat es schon öfters auf und führte zum totalen Stillstand. Sowohl beim Elchi als auch beim W 220 waren Fehlerinformationen gespeichert, welche jedoch nicht direkt zum Ausfall führen sollten.
    Der Fahrzustand war immer Geradeausfahrt in der Stadt, also im selben Geschwindigkeitsbereich wie bei Dir.
    Seit ca. 1 Jahr sind die Schwierigkeiten behoben, nachdem an beiden Fahrzeugen mehrere Steuergeräte sowie die Radsensoren ausgetuscht wurden. Das lustige ist, das bei Fahrten auf der NBR Nordschleife nie Probleme auftraten.
    Gespräche mit Affalterbach/Berlin brachten als Fehlerursache indirekt Einwirkungen von Außen {Elektrosmog} als mögliche Fehlerquelle ins Gespräch.
    Durch An- und Abschalten des Fahrzeuges wurde der Fehler immer "rebootet" und das Fahrzeug lief wieder.
     
  7. #6 CPrenneis, 15.11.2001
    CPrenneis

    CPrenneis Stammgast

    Dabei seit:
    15.06.2001
    Beiträge:
    34
    Zustimmungen:
    0
    So,
    habe gestern meinen Wagen wieder bekommen.
    Im Fehlerspeicher war zu erkennen, dass der Membranhubsensor im Bremskraftverstärker defekt ist.
    Dieser wurde ausgetauscht (200 - 300 DM, Rechnung wird mir erst zugeschickt), eine angefragte Kulanz wurde von Mercedes abgelehnt (A 170, Bj. 10/99).

    Kann mir jemand vielleicht genau erklären, welche Aufgabe dieser Sensor im BAS oder ESP System hat?

    Danke und Ciao

    Christian
     
  8. #7 Horst II, 15.11.2001
    Horst II

    Horst II Dieselfahrer

    Dabei seit:
    11.06.2001
    Beiträge:
    1.816
    Zustimmungen:
    0
    Hallo Christian,

    nehme mal an das damit die "Schnelligkeit" beim treten der Bremse registriert wird, damit der Bremsassi u. a. eine Vollbremsung erkenen und unterstützen kann.

    Gruß
    Horst
     
  9. #8 Bruddel, 15.11.2001
    Bruddel

    Bruddel Frischling

    Dabei seit:
    12.06.2001
    Beiträge:
    6
    Zustimmungen:
    0
    Hi!

    Ich hatte gestern mit meinem C-Klasse SC einen ähnlichen Effekt: Gerade Straße, kein Beschleunigen oder Abbremsen - ich bin gerade mit der Automatik-Funktion des sequentiellen Schaltgetriebes gefahren. Diese Funktion wurde beim Aufleuten auch abgebrochen und der Wagen wechselte in den normalen Modus. Nach 2 Sekunden sind die Lampen aber wieder ausgegangen und der Wagen verhielt sich normal. Heute morgen habe ich deswegen bei der Werkstatt angerufen. Der Meister meinte, der Wagen hätte wohl schalten wollen, aber nicht können. Ich solle abwarten, ob es nochmal passiert... Na ja, der Wagen ist jetzt knapp 4 Wochen alt - hoffentlich sind das nur Anfangsschwierigkeiten ;-) Allerdings musste ich schon einmal außerplanmäßig in die Werkstatt, da die Kofferraumhaube nicht korrekt befestigt war: Dummerweise ist einer der Stäbe, die die Kofferraumhaube aufdrücken abgerutscht und hat einen Kratzer im Lack hinterlassen :-(

    Gruß, Bruddel
     
  10. #9 Otfried, 15.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Christian,

    wer hat abgelehnt, Deine NL? Oder DCX selbst?
    Ich möchte folgenden Artikel vom 9. Februar 2001 anhängen:

    Dein W 168.008 ist BJ 10/99, jedoch würde ich den Ausdruck des Textes dem NL Leiter einmal zu lesen geben und um eine Erklärung bieten. Betroffen waren damals nur W 168/OM 668 der Baujahre 9/00 bis 2/01, aber Du könntest es einmal probieren. {Damals war die Gummidichtungsmanschette betroffen}.
    Der Membranhubsensor mist, wie stark der Bremszylinder getreten ist und wie schnell Du die Bremse betätigst.
     
  11. #10 CPrenneis, 16.11.2001
    CPrenneis

    CPrenneis Stammgast

    Dabei seit:
    15.06.2001
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo Otfried,

    vielen Dank für die detailierte Antwort.
    Laut Aussage des Meisters meiner NL wurde seine Anfrage nach Kulanz bei DCX direkt abgelehnt.

    Mich interessiert, ob ich ein Einzelfall bin oder ob dieser Defekt öfters auftritt.

    Da der Austausch so an die 300 DM kosten wird, bin ich schon ein wenig verärgert. Ich frage mich, was mich mit meiner A-Klasse sonst noch erwarten wird, da ich den Wagen schon noch ein paar Jahre fahren wollte (mit mehr als 200 000km Laufleistung).

    Ciao und ein schönes Wochenende
    Christian
     
  12. Pitti

    Pitti Crack

    Dabei seit:
    07.06.2001
    Beiträge:
    886
    Zustimmungen:
    0
    Hallo,
    nun, ich war jetzt doch mal in der Werkstatt. Der Meister dort hat beim Auslesen des Fehlerspeichers den Fehler gesehen: es ist ein defekter "Querbeschleunigungssensor". Dieser soll demnächst einmal ausgechselt werden.
    Nach Kulanz habe ich mich garnicht mehr fragen trauen (Bj. 11/98, 86000km).... aber meint Ihr, da könnte noch was gehen?
    Grüße
    Pitti
     
  13. #12 Otfried, 18.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Christian,

    wie schon geschrieben würde ich den Ausdruck "nur" des englischen Textes nehmen und mich einmal bei meiner SCX Vertretung "Dumm" stellen. Vielleicht läßt sich ja doch etwas erreichen mit Bemerkungen wie..."ist doch auch der Bremszylinder und der A 170 Cdi"...

    Eine Funktionsstörung am Membranhubsensor tritt eher selten auf.
     
  14. #13 Otfried, 18.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Bruddel,

    Deine Funktionsstörung paßt in die Rubrik von unerklärlichen Störungen, wie sie hier ab und zu geführt wird. Wir sind davon selbst ja in der Vergangenheit recht häufig betroffen gewesen. Jedes Mal jedoch mit vollautomatischen Getrieben. Bei uns mußte jedoch jedes Mal der wagen abgeschaltet werden, bevor die Funktionsstörung "gelöscht" wurde.
     
  15. Pitti

    Pitti Crack

    Dabei seit:
    07.06.2001
    Beiträge:
    886
    Zustimmungen:
    0
    Hallo,
    vorgestern erhielt ich nochmal einen Anruf des Meisters. Er meinte, ich müßte noch einmal zum Fehlerspeicher auslesen. Da bin ich gestern dann auch hingefahren: Der Grund für die nochmalige Prozedur war, dass mein Meister ein Schreiben von MB erhielt. Darin stand, dass bei einigen Typen von Steuergeräten mein beschriebener Fehler bekannt ist und nicht durch den Tausch des Sensors, sondern nur duch den Tausch des kompletten ESP-Steuergerätes behoben werden kann. Der Meister hat auch schon einen Antrag auf Kulanz gestellt, der leider abgelehnt wurde (86000km, Bj. 11/98)...
    Naja, dann werde ich wohl damit leben müssen, dass ich ab und zu ein paar Lämpchen zu Gesicht bekomme...
    Mich ärgert nur ein wenig, dass MB so unkulant ist, wenn denen doch bekannt ist, dass Steuergeräte einer bestimmten Serie genau diesen Fehler aufweisen. Das ist in meiner Sicht doch eigentlich ein handfester Serienfehler, der nicht auf Abnutzung oder Fehlbedienung, sondern allein auf einen Produktionsfehler zurückzuführen ist. - aber ich will mich nicht Streiten, es ärgert mich halt nur... grrrr
    Meint Ihr nicht, dass dieser Fehler nicht auch Grund für eine Rückrufaktion wäre? Mal angenommen, dem Steuergerät fällt bei gemütlicher Fahrt kurz vor einer gefährlichen Situation ein zu streiken? Oder auf der Autobahn? Ich will lieber garnicht daran denken.... Ich bin aber auch nicht bereit, für die Fehler anderer zu blechen!

    Nunja, genug geschimpft und gejammert...
    Grüße
    Pitti
     
  16. Pitti

    Pitti Crack

    Dabei seit:
    07.06.2001
    Beiträge:
    886
    Zustimmungen:
    0
    Tach wieder einmal!
    Ich war gerade in meiner Werkstatt: die wollen für das ESP-Steuergerät doch glatt DM1630.01 haben! - Ne, die Kohle sehen die nicht von mir! Da verkauf ich lieber meinen Elchi! (so schwer´s mir fällt)
    Grüße
    Pitti
     
  17. Tim

    Tim Crack

    Dabei seit:
    07.06.2001
    Beiträge:
    718
    Zustimmungen:
    0
    Hallo!
    So oder so musst Du dann blechen. Vom Verkaufspreis wird Dir der Käufer jawohl die Kosten für die Reparatur abziehen. Ich würde nochmal anfragen beim Serviceleiter und vielleicht auch bei MB(ob das mit der Kulanzablehnung endgültig ist, zumal mit Deinem Argument). Ob es was nutzt weiss ich nicht aber ein Versuch ists auf jeden Fall wert.
    Viel Glück, dass sich das noch zum Positiven wendet, MB hat die Chance sich von ihrer besten Seite zu zeigen.
    Tschau, Tim.
     
  18. Anzeige

    Schau dir mal diese Ratgeber an. Dort findet man Infos und Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. #17 Otfried, 27.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Pitti,

    ich würde mich nicht mehr mit dem meister herum ärgern sondern mich direkt an den NL-Leiter oder VT-Inhaber wenden. Ferner kannst Du Dich an Berlin wenden. Der Fehler an Deinem Fahrzeug ist ja einwandfrei bei MagnettiMarelli zu suchen.

    Im übrigen Fahre ich mit allen meinen Fahrzeugen so, als hätten sie keine elektronischen Helfer. Denn diese können physikalische Grenzen auch nicht abändern, sondern nur versuchen, aus verkorksten Situationen das beste herauszuholen.
     
  20. #18 Horst II, 27.11.2001
    Horst II

    Horst II Dieselfahrer

    Dabei seit:
    11.06.2001
    Beiträge:
    1.816
    Zustimmungen:
    0
    Yep! Lt. Statistik passieren mit Allradfahrzeugen überdurchschnittlich viele Unfälle, weil die Fahrer offenbar der Meinung sind, mit Allrad und elektr. Schnickschnack könnten sie die Physik überwinden und werden dann spätestens im nächsten Straßengraben eines besseren belehrt...

    Gruß
    Horst
     
Thema:

ABS-, ESP- und BAS-Warnleuchte an!!!

Die Seite wird geladen...

ABS-, ESP- und BAS-Warnleuchte an!!! - Ähnliche Themen

  1. ESP Fehler mit AMG Bremsanlage

    ESP Fehler mit AMG Bremsanlage: Guten Morgen zusammen, ich habe ein kleines Problem und hoffe hier ist jemand der das Know-How hat mir zu helfen. Zu meinem Problem: Ich fahre...
  2. Stromlaufplan ABS

    Stromlaufplan ABS: Hallo, seit ein paar Wochen leuchten bei meinem Benz (E430/2001) die Lampen ABS/ESP/BAS direkt nach dem Motorstart. Den Stopplichtschalter habe...
  3. EBV, ABS und ESP nicht verfügbar - Klemme 15 Fehler - KL15

    EBV, ABS und ESP nicht verfügbar - Klemme 15 Fehler - KL15: Hallo Leute, Ich habe eine E Klasse (E 350 CGI, A207) und seit einigen Monaten habe ich auch ständig beim Einschalten die Fehlermeldung, dass...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden