ADS Kontrolle leuchtet SL 600

Diskutiere ADS Kontrolle leuchtet SL 600 im AMG S-Klasse, CL, SL & SLR McLaren Forum im Bereich S-Klasse, CL, SL & Maybach; Bei meinem SL 600 1996, 38 Pin OBD Stecker, 78000km, ex Japan, leuchet immer wieder die gelbe ADS Kontrolle auf. Dies hat zur Folge, dass das...

  1. #1 beschu24, 17.12.2020
    Zuletzt bearbeitet: 17.12.2020
    beschu24

    beschu24 Frischling

    Dabei seit:
    17.12.2020
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    R129 SL 600 Bj.96
    Bei meinem SL 600 1996, 38 Pin OBD Stecker, 78000km, ex Japan, leuchet immer wieder die gelbe ADS Kontrolle auf. Dies hat zur Folge, dass das Fahrwerk sich verhärtet. Wenn ich den Motor abstelle und 20 sec warte und wieder starte, ist die Kontrolllampe aus und das Fahrwerk federt wieder normal. Bei der ersten Fahrt nach dem Kauf auf der Autobahn ging bei hohem Tempo (über 180) die Lampe auch an. Das Fahrzeug war dann in einer Mercedes Werkstatt und alle im Wartungsstau befindlichen Dinge wurde gemacht oder erneuert, dabei wurde auch 1 Liter Hydrauliköl in den Vorratsbehälter nachgefüllt. Ich weiß nicht, ab der zu niedrige Flüssigkeitsstand als Fehler im OBD abgelegt wird und zu löschen gewesen wäre nach dem Nachfüllen? Wenn ich ganz sanft mit den Auto fahre ist die Wahrscheinlichkeit gering, dass die Lampe angeht. Bei schnellem Fahren, starken Beschleunigen ist es wahrscheinlich, dass sie angeht. Kann das auch ein Sensor sein, der spinnt?
     
  2. #2 coca-light, 17.12.2020
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Hallo Namenloser, ...

    Was war alles im Wartungsstau?
    Welche „Dinge“ wurden genau gemacht?
    Welche „Dinge“ wurden genau erneuert?


    1 Liter ist eine große Fehlmenge!
    Wurde überhaupt geprüft, warum und wohin das Öl verschwunden ist?
    Wurden die Federspeicher überprüft?


    Und ja, es darf gegrüßt werden...

    Grüße
     
  3. #3 beschu24, 18.12.2020
    beschu24

    beschu24 Frischling

    Dabei seit:
    17.12.2020
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    R129 SL 600 Bj.96
    Hallo Cola light, danke für sie Antwort.
    Es wurden alle Arbeiten gemacht, die bei einer großen Inspektion gemacht werden, vor der Übernahme des SL wurden die Lambda Sonden und das Versecksteuergerät erneuert. Es wurde alles kontrolliert bei Mercedes, ohne Befund. Die Federspeicher sind OK. Ich denke es muss ein Sensor sein.Wenn endlich die seit Wochen bestelle braek out box ankommen würde, damit ich an Pin 11 die Fehler des ADS ausblinken kann!
    Grüße beschu24
     
  4. #4 coca-light, 19.12.2020
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Hallo beschu24,...

    Gut, das beantwortet meine Fragen oben nicht.
    Das sind jetzt erst mal Service-Leistungen, wie sie für jedes Fahrzeug individuell irgendwann fällig sind - keine Arbeiten welche sich an Deinem ADS-Problem orientieren.

    Okay, es waren wohl einige Mängel mehr vorher vorhanden, welche nicht im Zusammenhang mit dem ADS-Fehler standen.

    Offenbar nicht, weil...


    Das ist bei 1 Liter ungeklärter Fehlmenge schwer vorstellbar. Die Speicher können augenscheinlich äußerlich intakt sein - einen Membran-Defekt sieht man ihnen nicht zwangsläufig von außen an... oder wie wurde das näher überprüft?

    Ich wünsche es Dir - und dass Du ihn ggf. ausfindig machst.

    Warum wurde das vor Fahrzeug-Übergabe nicht bereits per Stardiagnose ausgelesen und repariert?

    Wenn im ADS ein Fehler abgelegt ist, hätte das der Kurztest bereits gezeigt.


    Falls der Mangel erst nach Übergabe ersichtlich war, warum reklamierst Du nicht umgehend?


    Gruß
     
  5. #5 beschu24, 28.12.2020
    beschu24

    beschu24 Frischling

    Dabei seit:
    17.12.2020
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    R129 SL 600 Bj.96
    Vielen Dank für deine Antwort, Die ADS Lampe ging schon bei der Heimfahrt an. Übermorgen kommt hoffentlich die Box zum Auslesen, dann weiß ich mehr. Ich glaube nicht, dass der Fehlerspeicher ausgelesen oder Fehler gelöscht wurden. Jetzt in Corona Zeiten ist das alles schwer, weil Kontakt und Gespräche in der Werkstatt nicht erwünscht sind. Der Fehler war rund um die Inspektion nicht zu sehen, da die Lampe nicht leuchtete. Neulich bin in bei dem schönen Wetter offen gefahren und alles war gut, dann habe ich 70 l getankt und zack war die Lampe an. Da existiert doch ein ein load sensor? Das Gewicht verändert sich ja nach dem Tanken.....
    Grüße beschu 24
     
  6. #6 coca-light, 28.12.2020
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Das heißt, Du hast das Fahrzeug wo gekauft?
    Von Privat?
    Von Händler XY? > dort reklamiert?

    Und wo ist es zur Inspektion gewesen?

    Gruß
     
  7. #7 beschu24, 29.12.2020
    beschu24

    beschu24 Frischling

    Dabei seit:
    17.12.2020
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    R129 SL 600 Bj.96
    Ich habe das Fahrzeug bei Gassmann in Bovenden bei Göttingen gekauft. Der hat Hunderte Oldtimer, speziell Mercedes (200 SL mindestens, alle aus Japan). Da das Auto 24 Jahre alt ist, unter Ausschluss von Gewährleistung, weshalb alle Fehler, die für mich erkennbar waren (hatte schon zwei R 129) behoben worden. Wie schon gesagt, brannte die ADS Lampe nicht auf der Probefahrt und das Fahrzeug ließ sich auch korrekt anheben und absenken. Inspektion wurde im Autohaus Orth (Mercedes) in 65414 Beselich gemacht. Ich habe den Meister dort vorab per mail gefragt, ob sie sich mit V12 und ADS auskennen.
    Grüße beschu24
     
  8. #8 coca-light, 06.01.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Hallo Namenloser,...

    ... beim W140 gibt es einen Sensor Beladung,
    den hat der R129 aber nicht.

    Gruß
     
  9. #9 coca-light, 07.01.2021
    Zuletzt bearbeitet: 07.01.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    ... zu Deiner Frage per PN:

    Schau‘ in der Sicherungsbox nach, da ist ein Einleger drin mit der Sicherungs-Belegung...

    Dann sollte Deine OBD-Prüfkupplung bald wieder funktionieren.


    Auswendig weiß ich das nicht, welche Sicherung beim R129.076 für Klemme 30 am PIN 3 der
    38-poligen Prüfkupplung ist.

    Vielleicht ist auch nur die PIN-3-Kontakthülse ins Steckergehäuse gerutscht...?

    So oder so, weit ist die Entfernung zwischen der OBD-Prüfkupplung und dem Sicherungskasten ja nicht - das sollte zu finden sein.

    Gruß
     
  10. #10 coca-light, 07.01.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Servus Bernd,

    zu Deiner erneuten Frage per PN:


    ...
    ich hab‘ leider keine Schaltpläne vom R129.076
    und weiß nicht, was alles über Sicherung Nr.37 abgesichert ist.
    Im Deckel der Sicherungsbox ist eine Übersicht, da sollte dabei stehen, wofür die Nr.37 ist.

    Fragst Du, weil der Fehler jetzt weg ist??


    Schön, dass Klemme 30 an PIN 3 der Diagnose-Kupplung wieder vorhanden ist und Dein Fehlerspeicher im ADS-Steuergerät scheinbar leer ist.

    Ansonsten könntest Du noch an PIN 8 der Prüfkupplung ausblinken, das ist das Grundmodul und es ist mit beteiligt am ADS.

    Es sollte hier öffentlich weiter gehen, damit auch künftig andere Betroffene etwas davon haben.

    Gruß
    Peter
     
  11. #11 beschu24, 07.01.2021
    beschu24

    beschu24 Frischling

    Dabei seit:
    17.12.2020
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    R129 SL 600 Bj.96
    Vielen Dank coca-light, die Sicherung Nr. 37 war durch. Danach ging das Auslesen und stell dir vor: auf dem ADS ist nur ein Blinker, also kein Fehler!! Kann das Angehen der Kontrollleuchte evtl. mit der durchgebrannten Sicherung für das OBD zusammenhängen??? Grüße Bernd
     
  12. #12 coca-light, 07.01.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Siehe oben...
     
  13. #13 beschu24, 08.01.2021
    beschu24

    beschu24 Frischling

    Dabei seit:
    17.12.2020
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    R129 SL 600 Bj.96
    Hi, wenn du mir sagst, wie öffentlich geht? Grüße Bernd
     
  14. #14 coca-light, 08.01.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Hier ist öffentlich :)

    Die anderen beiden Nachrichten hattest Du per „Unterhaltung“ geschickt... früher auch
    „Private Nachricht (PN)“ genannt.

    Gruß
    Peter
     
  15. #15 beschu24, 09.01.2021
    beschu24

    beschu24 Frischling

    Dabei seit:
    17.12.2020
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    R129 SL 600 Bj.96
    Hallo Peter und alle Elektrogurus, also nochmal "öffentlich" kurz die Vorgeschichte:
    SL 600 Bj. 96 mit 38 pol OBD. ADS Lampe geht ab und zu an, geht wieder aus nach Neustart des Motors, geht aber dann irgendwann wieder an. Auslesen mit Ausblinker ist erst gescheitert, weil auf Pin 3 der OBD Kupplung kein + anlag, nach Ersatz der Sicherung 37 jedoch wieder Strom, und das Ausblinken an 1+3+11 bringt: keine Fehler!
    Frage: Kann bei kaputter Sicherung 37, die die OBD Kupplung mit + versorgt ein Fehler abgelegt werden oder nicht? Frage: Kann das Aufleuchten der ADS Kontrolle mit der defekten Sicherung zusammenhängen, denn nach Neustart des Motors hat das System je immer funktioniert. Das einfachste wäre -was bei dem Wetter nicht geht- zu Fahren bis der Fehler wieder kommt und dann nochmal auszulesen. Aber vielleicht kann einer der Wissenden auch so meine Frage beantworten. Vielen Dank im Voraus und Grüße Bernd
     
  16. #16 coca-light, 01.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Servus Bernd,

    lass‘ uns mal im bereits bestehenden Thema bleiben...

    Wenn die Sicherheitsabschaltung auslöst, geht die ADS-Leuchte an.

    Das „Steuergerät ADS, Federung“ überwacht alle relevanten elektrischen Komponenten des Systems.

    Relevant sind:
    > das ADS-Steuergerät selbst
    > das elektrische Leitungssystem
    > Lenkwinkelsensor
    > Beschleunigungssensoren (VL/R, HL/R)
    > Niveausensoren VA/HA
    > Schalter Niveauregulierung
    > Schalter Komfort/Sport

    Wird ein Fehler erkannt, wird ADS abgeschaltet und die ADS-Leuchte zeigt dies an.
    Die 4 Dämpfventile werden dann nicht mehr angesteuert und gehen/bleiben ab dann in Stufe HART > dann wird auch ein Fehlercode gesetzt.

    Je nach Fehlerart wird die Niveauregelung nur zum Teil abgeschaltet.

    Die Sicherheitsabschaltung überwacht zusätzlich auch die Batteriespannung - unter 10.5V und über 17.5V wird auch ADS abgeschaltet, bis die Spannungslage wieder im Bereich ist.

    Wenn Du die Zündung aus- und wieder einschaltest, prüft das Steuergerät ADS wieder von vorne.

    Zur Fehlereingrenzung sollte m.M.n. der Fehler aktuell und aktiv sein und direkt per SD ausgelesen werden.

    Gruß
    Peter
     
  17. #17 beschu24, 01.05.2021
    beschu24

    beschu24 Frischling

    Dabei seit:
    17.12.2020
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    R129 SL 600 Bj.96
    Hallo Pater,
    vielen Dank für die sehr informative Antwort. Ich weiß das zu schätzen! Wenn Du dir vorstellst, dass eine Mercedes Werkstatt zur Beseitigung des ADS Problems "eine neue Software auf das ADS Steuergerät gespielt hat", dann weißt du bestimmt, was ich meine.
    Das Problem bei auf Störung stehendem ADS in einer Werkstatt mit der Star Diagnose den Fehler ausgelesen zu bekommen ist gleich Null (auch wegen Corona). Wenn ich den Motor abstelle und mich anmelde zu einer solchen Untersuchung, ist die Lampe wieder aus.
    Also was ändert sich denn, wenn die Lampe auf Störung steht und ich den Motor abstelle und wieder anlasse. Du schreibt das ADS Steuergerär prüft dann die relevanten Komponenten neu: das Steuergerät seibst, die Leitungen und Sensoren und Schalter sind alle unverändert! Das einzige, was sich ändert ist die Bordspannung, wenn ich nicht irre! Wenn die Bordspannung auf 17,5 Volt ansteigt, dann muss ein Fehler in LimaRegler vorliegen. Die Frage ist dann: Wenn dort ein Fehler vorliegt, müsste er in der Art sein, dass die Bordspannung nicht sofort auf 17,5 Volt springt, sondern im Laufe des Betriebes, wenn das möglich ist. Dann muss ich versuchen die Bordspannung während des Fahrens zu überwachen (mein Käfer hat noch einen Voltmeter an Bord). Oder würde es helfen alle Verbraucher, Sitzheizung, Licht usw an zu schalten um den Wert der Überspannung zu senken?
    Würde die Kontroll Lampe dann ausgehen, oder an bleiben?
    Vielen Dank im Voraus, dass Du dir Gedanken machst und einen schönen 1. Mai wünsche ich, Grüße Bernd
     
  18. #18 coca-light, 01.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Servus Bernd,

    ja, sporadische Fehler sind nicht leicht zu finden.
    Meine aber, dass ein Fehler-Ereignis trotzdem hinterlegt bleibt und sich auslesen lässt, auch wenn der Fehler gerade nicht mehr „aktuell“ da ist... das konnte diese Fahrzeug-Generation auch schon.


    Die Sicherheitsabschaltung ist nach Zündung aus erst mal wieder zurückgesetzt.

    Unverändert ja, aber erst mal spannungslos.

    Der Fehler tritt halt leider nur selten und sporadisch auf, wie z.B. bei einem Wackelkontakt.
    Aber genau da wär‘s halt gut, wenn man es zumindest eingrenzen kann, an welcher Ecke man suchen muss.

    Sie würde wieder ausgehen, sobald die Spannungslage wieder im Bereich ist.

    Dein Bordnetz kannst Du ja selbst soweit prüfen, auch ob der Regler ok ist.

    Wenn der Regler tot ist, bleibt die Ladespannung erst gar nicht stabil, weder im Leerlauf und schon gar nicht bei erhöhter Drehzahl. 17.5V erreichst Du erst bei höherer Drehzahl - das Ganze lässt sich auch leicht in der Garage prüfen/messen, ohne Fahrt.

    Ist der Regler i.O. hast Du immer um die 14V, egal welcher Drehzahlbereich.



    Wenn sich das Bordnetz ausschließen lässt, tippe ich auf einen elektrischen Fehler an einem der Sensoren ... das ist ohne Diagnose halt mühsam zu finden.

    Schönes Wochenende
    Peter
     
  19. #19 beschu24, 01.05.2021
    beschu24

    beschu24 Frischling

    Dabei seit:
    17.12.2020
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    R129 SL 600 Bj.96
    Hallo Peter,
    Vielen Dank!
    Ich werde mit der Bordspannung beginnen, dann zum Freundlichen mit Star Fehler auslesen und Sensoren checken. Einen schönen Rest des Tages und viele Grüße Bernd!
     
Thema:

ADS Kontrolle leuchtet SL 600

Die Seite wird geladen...

ADS Kontrolle leuchtet SL 600 - Ähnliche Themen

  1. C 180 Kompresor Motorkontrolleuchte leuchtet

    C 180 Kompresor Motorkontrolleuchte leuchtet: Moin, folgendes Problem: Motorkontrolleuchte ging an, Fehlercod sagte Luftmengensensor defekt, ist erneuert worden. Nach kurzer Zeit Fehler im...
  2. Turbolader setzt aus, Motorkontrolleuchte leuchtet oder und blinkt. Siehe Text.

    Turbolader setzt aus, Motorkontrolleuchte leuchtet oder und blinkt. Siehe Text.: Hallo und guten Tag oder besser moin moin wie wir Norddeutschen sagen. Ich versuche mein Anliegen mal möglichst kurz und genau zu halten. Ich...
  3. Lenkhilfe ausgefallen Ladekontrolle leuchtet

    Lenkhilfe ausgefallen Ladekontrolle leuchtet: Nabend, mal wieder ein neues Problem mit unserem A 170 CDI L. Am Freitag, nach der Fahrt in den Nachbarort ist beim abbiegen die Lenkhilfe...
  4. Motorkontrolle leuchtet

    Motorkontrolle leuchtet: Hi zusammen, Ich fahre eine E-Klasse (MOPF) mit 200'er K Motor. Eines schönes Tages ging die gelbe Motorkontroll-Lampe an. Das Auslesen des...
  5. ADS Kontrolle geht immer wieder an bei SL 600 Mopf 1

    ADS Kontrolle geht immer wieder an bei SL 600 Mopf 1: Hallo schönen Samstag und Grüße, Leider ist das Problem mit dem ADS bei meinem SL immer noch ungelöst. (seit Oktober 2020 dran!) Die ADS Kontrolle...