Anlasser macht keinen Ton + keine Kraftstoffförderung nach Wassereintritt

Diskutiere Anlasser macht keinen Ton + keine Kraftstoffförderung nach Wassereintritt im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hallo erstmal, bitte um Nachsicht da es mein erster Beitrag ist :) Ich bin am verzweifeln mit meinem w203 220cdi BJ 08/2000 286000km. Aber nun...

  1. #1 w203steven, 01.07.2018
    Zuletzt bearbeitet: 01.07.2018
    w203steven

    w203steven Frischling

    Dabei seit:
    01.07.2018
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    C-Klasse w203 220cdi
    Hallo erstmal,

    bitte um Nachsicht da es mein erster Beitrag ist :)

    Ich bin am verzweifeln mit meinem w203 220cdi BJ 08/2000 286000km. Aber nun zu meiner Geschichte bzw meinem Problem.

    Als nach starkem regen und verstopften Wasserabläufen das Auto nicht mehr anspring (Anlasser machte keinen Ton und Lenkradverriegelung gab zeitweise nicht frei) habe ich festgestellt dass im Kasten in dem das Motorsteuergerät und das SAM front sitzt Wasser steht, Motorsteuergerät ausgebaut -> nass. Steuergerät habe ich anschließend bei einer Firma zur Reparatur eingeschickt. Als das Steuergerät zurückkam und die Lenkradverriegelung und die Startfreigabe wieder funktionieren sollte habe ich das MSG wieder eingebaut. Nun gibt das Lenkrad wieder frei, habe aber immer noch keine Startfreigabe. Desweiteren habe ich die zuleitung zum Krafstoffilter mal abgezogen -> furz trocken. Kraftstoffpumpe wird wohl auch nicht mehr angesteuert.

    Ich habe in dieser Zeit öfter die Batterie an und wieder abgeklemmt (mag das SAM ja gar nicht und ich gehöre eigentlich gesteinigt). Könnten diese Probleme auch mit einem abgeschossenen SAM zusammen hängen?

    Vielleicht kann einer von euch mich ein wenig weiterbringen :)

    Grüße
    w203steven
     
Thema:

Anlasser macht keinen Ton + keine Kraftstoffförderung nach Wassereintritt

Die Seite wird geladen...

Anlasser macht keinen Ton + keine Kraftstoffförderung nach Wassereintritt - Ähnliche Themen

  1. Anlasser ausbauen E-220 CDI / S210 Bj. 2002

    Anlasser ausbauen E-220 CDI / S210 Bj. 2002: Hallo Benz-Freunde, ich stelle mich wohl besser erst einmal vor. Meine Name ist Dirk und ich fahre einen E-220 CDI / S210 Bj. 2002. Das Fahrzeug...
  2. Elektrische Heckklappe macht komische Geräusche

    Elektrische Heckklappe macht komische Geräusche: Hallo, Ich habe mir eine R-Klasse von 2007 zugelegt , modell320Cdi lang als us version. Meine el. Heckklappe knarzt irgendwie komisch wenn sie...
  3. clk 320 cabrio / kein Ton

    clk 320 cabrio / kein Ton: hallo zusammen, habe mich gerade registriert und stelle meine 1. frage !!! also nicht gleich losmeckern ;-) wo finde ich beim w209 Cabrio bj....
  4. Glk Radio macht komische Geräusche

    Glk Radio macht komische Geräusche: Servus Leute, ich bin ganz neu in diesem Forum und hoffe das ihr mir helfen könnt... Habe einen GLK bj 2008. Das Radio läuft ganz normal jedoch...
  5. S63 W221 keine Radiosender & kein Ton

    S63 W221 keine Radiosender & kein Ton: Servus, leider geht bei meinem S63 kein Ton mehr und mir werden keine Radiosender angezeigt. Bei der Kontrolle des Verstärkers sind mir zwei...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden