APS 30 Kreischen beim Einschalten?

Diskutiere APS 30 Kreischen beim Einschalten? im Car Hifi & Multimedia & Navigation Forum im Bereich Technik; Hallo! Ich habe das APS 30 Navigationsradio in meinem Elch. Seitdem ich einen CD-Wechsler (orig. Mercedes) angeschlossen habe und das Radio...

  1. #1 maul335, 07.04.2002
    maul335

    maul335 alter Hase

    Dabei seit:
    06.02.2002
    Beiträge:
    91
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes A 170 CDI Elegance
    Hallo!

    Ich habe das APS 30 Navigationsradio in meinem Elch.
    Seitdem ich einen CD-Wechsler (orig. Mercedes) angeschlossen habe und das Radio im Wechslerbetrieb ausschalte (zündung), kreischt bzw. summt das Radio beim Wiedereinschalten für ca. 2 sec. laut über die Lautsprecher.

    Wenn es im Radiobetrieb aus und wieder eingeschaltet wird ist es nicht.
    Nur im dem Wechslerbertieb beim Wiedereinschalten.

    Angebl. sollte der Wechsler irgendwie freigeschaltet werden (Diagnosegerät), aber er funktioniert auch so, ansonsten einwandfrei.
    Kann es daran liegen das er noch nicht freigeschaltet ist?
    Kennt jemand das problem?

    Gruß
     
  2. wockel

    wockel Frischling

    Dabei seit:
    31.03.2002
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    W202 C220D T-Modell
    Hallo
    ich hab das selbe Problem, wenn ich ausschalte, und der Wechsler gelaufen ist, kreischt es kurz aus den Lautsprechern. Den Wechsler habe ich selber eingebaut. Ich werde mal in die Werkstatt fahren, und fragen ob man das irgentwie abstellen kann...
    mfg
    Marco
     
  3. #3 maul335, 09.04.2002
    maul335

    maul335 alter Hase

    Dabei seit:
    06.02.2002
    Beiträge:
    91
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes A 170 CDI Elegance
    Hallo!

    Wenn du weißt was es war, dann schreib bitte den fehler.

    Gruß
     
  4. 100173

    100173 Crack

    Dabei seit:
    11.03.2002
    Beiträge:
    286
    Zustimmungen:
    0
    Fahrzeug:
    E 350 BlueTec
    Hallo Freunde,

    dasgleiche Problem habe ich in meiner E-Klasse. Es wurde das Radio sowie der Wechsler getauscht und alles von DC freigeschaltet, aber das rauschen (wie bei keinem UKW-Empfang) von ca. 3-4 Sekunden bleibt. Ich habe morgen erneut einen Termin bei meiner Werkstatt - wir werden sehen.

    Ich melde mich wieder.

    Andreas
     
  5. 100173

    100173 Crack

    Dabei seit:
    11.03.2002
    Beiträge:
    286
    Zustimmungen:
    0
    Fahrzeug:
    E 350 BlueTec
    War gestern bei DC - ohne Erfolg. Die Mitarbeiter sagten, daß dieses Problem bei Mercedes bekannt sei, aber es gebe keine Empfehlung "von oben", wie man das Rauschen abstellen könne. Das Rauschen würde auch bei Comand auftreten.

    Also muß man das wohl in Kauf nehmen - traiurig für einen Wagen, der fast 100.000,00 DM kostete ... :confused:
     
  6. #6 maul335, 11.04.2002
    maul335

    maul335 alter Hase

    Dabei seit:
    06.02.2002
    Beiträge:
    91
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes A 170 CDI Elegance
    Hallo!

    Danke für die Nachricht, aber ich hätte gehofft daß du besseres Berichten könntes.

    Es ist anscheinend im Jahre 2002 doch nicht so einfach mit einer unmenge von Technikern und Ingenieuren eine Radio/CD-Wechsler-Kombination zusammenzustellen die fehlerfrei Funktioniert. ;-)

    Gruß
     
Thema:

APS 30 Kreischen beim Einschalten?

Die Seite wird geladen...

APS 30 Kreischen beim Einschalten? - Ähnliche Themen

  1. W211 e320cdi Kreischen

    W211 e320cdi Kreischen: Guten morgen Es geht um mein W211 E320cdi V6 mopf. Da ist mir aufgefallen, dass er beim Gas geben, Unter Last natürlich kreischt oder so?...
  2. Komische Vibrationsgeräusche beim kaltstart

    Komische Vibrationsgeräusche beim kaltstart: Ich habe mir eine e klasse w212 facelift vor ca. einem halben Jahr gekauft das auto läuft top. Ich habe aber ein kleines problem: sobald ich dem...
  3. w203, springt schwer an, geht beim fahren aus, nimmt nicht richtig gas an, würgt ab

    w203, springt schwer an, geht beim fahren aus, nimmt nicht richtig gas an, würgt ab: Sehr geehrtes Forum, W203; C200 Kompressor; 03/2000; 230tkm; Das beschriebene Auto macht Probleme. Beim befahren der Autobahn fängt er an zu...
  4. W211 - M271 sirrendes Geräusch beim Kaltstart.

    W211 - M271 sirrendes Geräusch beim Kaltstart.: Hallo zusammen, da ich einfach keine Ursache für dieses Geräusch finde, muss ich einfach mal in die Runde fragen, ob vielleicht jemand das...
  5. Kurzzeitig beim beschleunigen keine richtige Gasannahme und weisser Rauch

    Kurzzeitig beim beschleunigen keine richtige Gasannahme und weisser Rauch: Hallo ihr Lieben, ich hatte heute folgendes Problem mit meiner C-Klasse 200 Kompressor Bj. 2008 Benzin: Habe den Motor gestartet und bin von...