Bas/esp?

Diskutiere Bas/esp? im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hi liebe Benz- Liebhaber, habe vorgestern -erfüllt mit Stolz-, meinen ersten Mercedes abgeholt( S202/C 220 CDI T ) und heute leuchtet dreimal...

  1. MaMa

    MaMa Crack

    Dabei seit:
    22.09.2002
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI T S202.193
    Hi liebe Benz- Liebhaber,

    habe vorgestern -erfüllt mit Stolz-, meinen ersten Mercedes abgeholt( S202/C 220 CDI T )
    und heute leuchtet dreimal während der Fahrt die Warnleuchte BAS/ESP auf. In der Betriebsanleitung steht, ich müsse eine MB-Werkstatt aufsuchen!So ein Ärger.:mad:

    Kann mir denn vielleicht jemand sagen, was da los sein kann?!

    Vielen Dank
     
  2. #2 Patrick, 09.10.2002
    Patrick

    Patrick Crack

    Dabei seit:
    04.06.2002
    Beiträge:
    10.976
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI {S 203.206}
    BAS / ESP

    Hi,

    du wirst es nicht glauben, die Klartextmeldung zum ESP / BAS kommt jetzt auch beim 203er direkt ins Kombiinstrument, da brauch man garnicht mehr ins Handbuch zu blicken.

    Sieh hier: http://www.db-forum.de/showthread.php?s=&threadid=4614&highlight=esp*

    Das sollte MB allerdings auf Kulanz ohne jedwedes Meckern abstellen - meine Meinung!

    Ciao,

    P.S. Die Suchfunktion kennst du nun ja schon ... :D :D :D

    Bei mir wurde erst das ESP-Steuergerät getauscht und als das nix brachte ein bestimmter Kabelbaum mit Stecker, der hatte angeblich korrodierte Kontakte, vielleicht ist es beim 202er was ähnliches?
     
  3. MaMa

    MaMa Crack

    Dabei seit:
    22.09.2002
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI T S202.193
    BAS/ESP + Tempomat

    Klasse, Patrick, vielen Dank!

    Habe die entsprechenden Beiträge gefunden und werde MB damit konfrontieren!
    Damit aber nicht genug: Komme gerade nach Hause und auf dieser Strecke ist der Tempomat ausgefallen!!! Und das alles nach zwei Tagen?!
    Ich bin stinkesauer...!!!:mad: :mad: :mad:
     
  4. #4 Patrick, 09.10.2002
    Patrick

    Patrick Crack

    Dabei seit:
    04.06.2002
    Beiträge:
    10.976
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI {S 203.206}
    Tempomat

    Hi,

    das ist ja tragisch. Hat der Vorbesitzer da etwas dran gedreht? Na, ich meine auch den Tempomaten müsste MB ohne Mucken instandsetzen, der Wagen ist ja mal gerade 2.5 Jahre alt (und hoffentlich per Scheckheft gepflegt?)!!!

    Viel Erfolg,
     
  5. Elch

    Elch Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    1.747
    Zustimmungen:
    0
    Fahrzeug:
    F 119 D
    Hallo MaMa,

    welchen felgen/Reifengröße ist auf dem Fahrzeug montiert?

    Gruß


    Rebecca
     
  6. MaMa

    MaMa Crack

    Dabei seit:
    22.09.2002
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI T S202.193
    @ Elch

    Hallo,
    auf dem Fahrzeug sind Winterräder montiert.
    Conti Wintercontact TS 790 auf Alu vom ESPRITSelection mit der Größe
    205/55/16 ( 7J x 16? ) als H-Reifen.

    Vor meinem Kauf waren Carlsson-Räder mit der Größe 225/40/18 montiert!!!
    Die wollte ich aber nicht mitkaufen.

    DANKE!!!
     
  7. MaMa

    MaMa Crack

    Dabei seit:
    22.09.2002
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI T S202.193
    Alles komisch...

    Bin gerade ca. zwei Minuten lang nach dem Start ohne BAS/ESP-Warnlampe gefahren und der Tempomat funktionierte. Nach zwei Minuten ging die Lampe an und der Tempomat versagte auch wieder seinen Dienst.:(
    Gibt`s da einen Zusammenhang???

    Einen schönen Tag!
     
  8. #8 eisi, 10.10.2002
    Zuletzt bearbeitet: 10.10.2002
    eisi

    eisi Crack

    Dabei seit:
    10.09.2002
    Beiträge:
    140
    Zustimmungen:
    0
    Fahrzeug:
    C 200 Kompressor Sportcoupe Evolution
    Hi,

    das ist eigentlich alles seltsam, zum Tempomat, der schaltet sich bei manchen Fehlern im Computer ab, das ist richtig.

    Lass mal den Fehlerspeicher bei MB auslesen.

    Hoffentlich war das Auto vorher nicht billig gechipt und beim Rückrüsten wurde gepfuscht.

    Hast du ihn beim Händler oder von privat gekauft ?

    Gruß Michael

    (demseinerauchetwasoaltist)
    :confused: :confused: :confused:


    Da fällt mir noch was ein:

    Schau mal im Motorraum nach ob dort auf der Motorabdechung kleine Tapsen zu sehen sind,
    oder von oben mit einer Taschenlampe auf die Motorabdechung unten leuchten ob da welche sind ?

    Wenn ja hat vielleicht dein " Hausmarder " die Spuren vom " Vorbesitzermarder" gerochen und hat dir ein Kabel durchgebissen.

    Kommt öfter vor wenn das Auto neu im Hof steht.:mad: :mad: :mad:

    Mich macht nämlich stutzig das auf der Heimreise noch nichts aufgeleuchtet hat.

    Michael
    (dereinenMarderschutzdrinhat)
     
  9. MaMa

    MaMa Crack

    Dabei seit:
    22.09.2002
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI T S202.193
    Zoo im Auto?

    Hi Eisi,

    danke für Deine Antwort.
    Habe gerade mit dem Vorbesitzer telefoniert( war ein Privatkauf ). Chiptuning hatte und hat das Auto nicht!
    Heute Nachmittag werde ich dann mal auf Mardersuche gehen!:D

    Dann berichte ich wieder.
     
  10. #10 Otfried, 10.10.2002
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.220
    Zustimmungen:
    0
    Fahrzeug:
    "Artgerechte Haltung"
    Hallo MaMa,

    von den Reifen her sollte alles bei dem Fahrzeug in Ordnung sein.

    Hast Du die Batteriespannung überprüft. Bei zu niedriger Spannung Leuchten die Warnlampen in unterschiedlicher Reihenfolge auf und elektrische Systeme funktionieren nicht mehr 100%.

    Auf der anderen Seite arbeitet ESP/BAS mit Drehzahlimpulsen der Räder und des Motors {Getriebeausgang}, welche miteinander in Verbindung gesetzt werden. ESP arbeitet mit einem Bremseingriff. Beim Abbremsen schaltet sich der Tempomat jedoch aus. Das könnte die einfache Erklärung für den Tempomatausfall sein.
    Für das Auftreten der BAS/ESP Warnmeldung lasse am besten die Geschwindigkeitssensoren überprüfen. Sind diese in Ordnung, schaue nach gebrochenen oder losen Kabeln, bzw. lasse das Steuergerät überprüfen.

    Unabhängig davon kann natürlich auch "Basteln" am KI Schäden hervorgerufen haben.
    Lasse auch einmal den Fehlerspeicher auslesen und das Motorsteuergerät überprüfen. Da Du den Wagen erst jetzt gekauft hast habe ich noch einige Ideen.
    Zudem gehe ich von einem Originalfahrwerk und Spur aus.

    {Hierzu eigene Erfahrung im W 168 Bereich und hier: http://www.db-forum.de/showthread.php?threadid=1176&highlight=warnlampe}
     
  11. MaMa

    MaMa Crack

    Dabei seit:
    22.09.2002
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI T S202.193
    BAS/ESP

    Hallo Otfried,

    vielen Dank für Deine Hilfe!
    Habe am heutigen Nachmittag den Tipp von "EISI" verfolgt, aber keine Anhaltspunkte für Marder gefunden. Bin soeben mit dem Auto ca. 25 Min. gefahren ohne das die entsprechende Warnlampe aufleuchtete und somit funktionierte auch der Tempomat!
    Werde Deine Tipps bzgl. Batterie usw. weiter verfolgen und nächste Woche einen Termin bei DC wahrnehmen.

    Danke und gute Nacht!!!
     
  12. #12 Markus C220CDIT, 12.10.2002
    Markus C220CDIT

    Markus C220CDIT Crack

    Dabei seit:
    05.02.2002
    Beiträge:
    1.667
    Zustimmungen:
    0
    Fahrzeug:
    ehemals S202, nun "Schkoda"
    @MaMa

    Ist ja witzig (ich weiss, für Dich zwar weniger), aber als ich meinen C220 CDI T vor 1,5J abholte, hatte ich nach exakt 400km die selbe Fehlermeldung.:mad:
    Nach dem ersten Werkstattbesuch war dann wieder für 10 Tage Ruhe (doch so lange:mad: )
    Beim erneuten Check wurde der Fehler dann endgültig behoben und es funktioniert bis heute einwandfrei.
    Ich meine mich zu erinnern, dass sie etwas von einem "Steuergerätetausch" erwähnten.



    Ohhhh, die hätte ich aber erst einmal drauf gelassen. Hättest Sie ja immer noch zu einem späteren Zeitpunkt verkaufen können, wenn Sie Dir nicht gepasst hätten, wegen weniger Fahrkomfort, evtl. höhere Abrollgeräusche etc...

    Hast Du dadurch den Wagen ein paar € günstiger bekommen?

    Gruss Markus
     
  13. Jabber

    Jabber alter Hase

    Dabei seit:
    23.02.2002
    Beiträge:
    64
    Zustimmungen:
    0
    Fahrzeug:
    C 200 K
    Hi,

    hatte vor einer Woche auch die BAS Meldung.
    War bei DC und die haben den Bremslichtschalter ausgetauscht.
    Im Moment ist Ruhe, wenn es wieder kommt werde ich mich melden.

    Gruß
    Jabber
     
  14. #14 Patrick, 12.10.2002
    Patrick

    Patrick Crack

    Dabei seit:
    04.06.2002
    Beiträge:
    10.976
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI {S 203.206}
    Schalter

    Hi Jabber,

    bei mir haben sie im zweiten Anlauf (erste Aktion: Austausch des ESP-Steuergerätes!) einen "Stecker" und einen "Kabelsatz" getauscht, angeblich wegen korrodierter Kontakte?! Könnte das dein "Bremslichtschalter" sein?

    Tschüss,
     
  15. MaMa

    MaMa Crack

    Dabei seit:
    22.09.2002
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI T S202.193
    Wechselnde Tagesform...

    Hallo Leute,

    verstehe das wechselnde Gehabe meines Autos nicht.
    Gestern drei Stunden ohne Warnlampe gefahren, heute hat "sie" mich dafür direkt nach dem Start "begrüßt".:confused:
    Nächste Woche muß ich diesem Negativ-Phänomen auf die Spur kommen...

    @Markus C 220 CDI T
    Du hast Recht, die Carlsson-Räder sahen wirklich Klasse aus, aber erstens wollte der Besitzer dafür € 1.500.- zusätzlich haben und zweitens meinte er, das Auto würde damit spürbar härter werden( 2 Jahre mit einem Volvo V40 T4 mit Gewinde-Fahrwerk reichen mir, des weiteren haben wir zwei Kinder und ich einen nicht operierten Bandscheibenvorfall...:D ).

    @Jabber
    Danke, Jabber, halte mich gerne auf dem laufenden!!!:)
     
  16. #16 Markus C220CDIT, 13.10.2002
    Markus C220CDIT

    Markus C220CDIT Crack

    Dabei seit:
    05.02.2002
    Beiträge:
    1.667
    Zustimmungen:
    0
    Fahrzeug:
    ehemals S202, nun "Schkoda"
    @ MaMa

    ...das ist in diesem Fall leider normal. Die BAS/ESP-Leuchte geht an wann sie will:mad:
    Ich hatte damals auch versucht den Fehler einzugrenzen, bzw. genau zu untersuchen wann er kommt.
    *Kaltstart
    *Warmstart
    *Fzg nur kurz abgestellt..
    *Fzg >1h abgestellt
    *........

    Es funktioniert aber leider nach dem "Zufallsprinzip":confused:
    Nur ein Besuch bei MB hilft tatsächlich weiter.

    @ C220CDI-T
    Ich denke wir müssen hier zwischen 202 u. 203 ganz klar differenzieren. Es kann zwar ähnliche Ursachen haben, aber Dinge wie, "Wasser in SG" od. "def. Kabelbaum" gibt es bei einem 202 doch nicht:D :D

    Gruss u. viel Erfolg
    Markus
     
  17. #17 Patrick, 13.10.2002
    Patrick

    Patrick Crack

    Dabei seit:
    04.06.2002
    Beiträge:
    10.976
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI {S 203.206}
    ESP / BAS - 202er vs. 203er

    Hi Markus,

    Hahaha, Vorsicht, Vorsicht, man weiss nie was in dieser Hinsicht vom 202er auf den 203er übertragen wurde. :D :D :D :D :D

    Tschüss,
     
Thema:

Bas/esp?