Blinkendes Auto

Diskutiere Blinkendes Auto im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hallo, ich glaube es wurde schonmal angesprochen, ich finde es aber nicht mehr..... Mein Licht blinkt kurz mehrfach auf, wenn ich den...

  1. chembo

    chembo Crack

    Dabei seit:
    29.11.2001
    Beiträge:
    395
    Zustimmungen:
    0
    Fahrzeug:
    C200 K Sportcoupe
    Bj 2001
    Hallo,

    ich glaube es wurde schonmal angesprochen, ich finde es aber nicht mehr.....

    Mein Licht blinkt kurz mehrfach auf, wenn ich den Schluessel stecke und das Auto aber nicht starte nach einer kurzen Zeit.

    Gab es eine Lösung dafür? Z.B. Softwareupdate?

    Gruesse
     
  2. #2 ravens1488, 18.09.2002
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    Hört sich nach einem SAM Steuergerät an, kann aber auch mehrere Ursachen haben! Aber auch hier könnte eine Kurztest weiterhelfen!

    Chris
     
  3. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    Bingo....

    habe ich auch bei meinem W203.

    Gefahren und angehalten um die Garage zu öffnen. Motor aus und Schlüssel stecken lassen und noch was gesucht im Auto und aufeinmal hat das Ki kurz mehrmals geflackert.

    Jetzt was für diejenigen, die gefragt hatten, ob es sinnvoll ist sich den Fehlerspeicher ausdrucken zu lassen und auszuhändigen.

    Ja Klar !!!!!!!!!!!!!!!!!!!!!!

    Bei meinem ist laut Fehlerspeicher ein mehrmaliger "Unterbrecher" bzw. "Wackler" auf dem Can Buss aufgetreten.

    Zwecks späteren eventuellen Komplettausfall habe ich eine Kopie verlangt um den Vorfall protokollieren zu können.

    Gruß Martin
     
  4. #4 Johannes C., 19.09.2002
    Johannes C.

    Johannes C. Frischling

    Dabei seit:
    07.03.2002
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI (W203)
    Hallo,

    genau dieses Problem habe ich auch bei meinem W203 (E.Z. 11.2001). Bei mir blinkt 3-4 mal kurz die ganze Bord Beleuchtung und auch die Außenbeleuchtungen (Fahrlicht usw.).
    Bis jetzt habe ich dieses Problem nicht ernst genommen, und in der DC Werkstatt auch nicht nachgefragt.
    Werde demnächst mal nachfragen .

    Gruß
    Johannes
     
  5. Heiko

    Heiko Stammgast

    Dabei seit:
    25.11.2001
    Beiträge:
    43
    Zustimmungen:
    0
    Fahrzeug:
    C220CDI T
    Vielleicht ist das ganze ja kein "bug" sondern ein "feature" - ein dezenter Hinweis an den Fahrer, dass dieser nicht vergessen soll, den Schlüssel rauszuziehen - oder im Gegenteil - das Auto kann es kaum erwarten endlich loszufahren ;) ...

    ... Heiko


    ps: bei mir tritt dieses Phänomen auch auf
     
  6. #6 Markus C220CDIT, 19.09.2002
    Markus C220CDIT

    Markus C220CDIT Crack

    Dabei seit:
    05.02.2002
    Beiträge:
    1.667
    Zustimmungen:
    0
    Fahrzeug:
    ehemals S202, nun "Schkoda"
    @Johannes

    Beschreibe den Fehler doch bitte etwas präziser.
    Ist es wie bei Chembo im Stand oder kommt das auch während der Fahrt vor?
    Bringt das KI anschliessend irgendwelche Fehlmermeldungen etc...?

    Gruss Markus
     
  7. #7 Johannes C., 20.09.2002
    Johannes C.

    Johannes C. Frischling

    Dabei seit:
    07.03.2002
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI (W203)
    @Markus C220CDIT

    Das Verhalten ist identisch wie bei Martin.

    Dieses Problem habe ich nur nach einer kurzen Fahrt (10 km), nachdem ich anhalte, Motor aus und Schlüssel stecken lassen in Position 0. Alle Lichter im Auto (auch Fahrlicht) sind aus. Nach 10 - 20 sec. geht die KI Beleutung aus, danach flackert kurz 3-4 mal das KI, alle Bordbeleuchtungen (inklusiv Radio Beleuchtung), und Fahrlicht, danach höhrt alles wieder auf. Dieses Problem kann ich aber nicht immer reproduzieren, daher glaube ich nicht das es mit Absicht so ist.
    Das KI bringt keine Fehlermeldungen, und bei der Fahrt habe ich auch keine Probleme (kein flackern).
     
  8. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    Meiner geht nächste Woche in die Werkstatt.
    Werde das Problem mal ansprechen.

    Gruß Martin
     
  9. #9 ravens1488, 20.09.2002
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    Nochmal: Meiner Meinung nach ist es ein bekanntes Softwareproblem im SAM Steuergerät, ein Austausch sollte Abhilfe bringen!

    Chris
     
  10. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    @ravens1488

    Werde doch mal konkret!!!

    Welches SAM und wo sitzt das.

    Gruß Martin
     
  11. #11 ravens1488, 22.09.2002
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    Das SAM Steuergerät, steuert mehrere Funktionen, wie Blinker, Lichter, Scheinwerferreinigung,... und ist mit dem kompletten Fahrzeug vernetzt! Durch z.B. Wassereindrang kann es zu Fehlern kommen, Es gab aber auch mal eine Serie mit Softwarefehlern. Das Steuergerät ist im Motorraum!

    Chris
     
  12. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    Das die ersten etwas Wasserscheu waren hab ich schon mal gehört.
    Gabs na eine Umrüstung für die ersten Fahrzeuge?

    Martin
     
  13. chembo

    chembo Crack

    Dabei seit:
    29.11.2001
    Beiträge:
    395
    Zustimmungen:
    0
    Fahrzeug:
    C200 K Sportcoupe
    Bj 2001
    Sorry war ein paar Tage nicht da...

    Bei mir tritt der "Fehler" genau wie bei Johannes auf, bloss jedesmal, wenn ich den Motor ausmache und den Schlüssel stecken lasse, oder reingesteckt habe. Das blinken vom KI wär mir ja egal, aber die ganze Fahrzeugbeleuchtung find ich lässtig.

    Könnte die SAM auch was mit dem Tempomat zu tun haben? Der fällt bei mir öfters mal während der Fahrt aus.

    Schönen tag
     
  14. #14 FGR240T, 23.09.2002
    FGR240T

    FGR240T Stammgast

    Dabei seit:
    24.05.2002
    Beiträge:
    86
    Zustimmungen:
    0
    Fahrzeug:
    n/a
    Hei @,

    ich hab` solch ein Phänomen in etwas andere Form auch bei meiner E-Klasse.
    Wenn ich z.B. bei einem kurzen Fz-abstellenden den Schlüssel nicht aus dem Zündschloss ziehe, sondern den Schlüssel stecken lassen und dann wieder erneut starte, "steigen" diverse Steuergeräte (bisher war Blinker o.F. und auch das Schiebedach liess sich nicht mehr betätigen) aus.

    Den Blinker konnte ich durch Drücken der Warnblinkanlage wieder "booten", das Schiebedach konnte erst nach einen Schlüsselabziehen betätigt werden.

    Ist da vielleicht auch das Steuergrät defekt?

    Um Antwort wird gebeten, da Garantie in diesen Tagen (27.09.02) ausläuft.
     
Thema:

Blinkendes Auto

Die Seite wird geladen...

Blinkendes Auto - Ähnliche Themen

  1. Problem Automatikgetriebe

    Problem Automatikgetriebe: Hallo, Plötzlich und ohne Vorankündigung konnte ich mein Getriebe nicht mehr von der D in die R oder P Stellung schalten. Nach einiger...
  2. Mercedes W221, wurde aiuf/mit Android Auto umgebaut

    Mercedes W221, wurde aiuf/mit Android Auto umgebaut: Hallo, ich bin der Jimmy, ich habe mir einen Mercedes W221, Erstzulassung 2010, 350L CDI Bluetec Blueefficiency zugelegt. Das Fahrzeug wurde...
  3. Autoradio mit Mercedes Zertifizierung

    Autoradio mit Mercedes Zertifizierung: Hallo zusammen, Ich habe mir einen Mercedes Benz C180 Kompakt gekauft das Baujahr war 2006, jetzt würde ich gerne das Radio wechseln dazu...
  4. Leitungsverlauf vom LMM beim w202 C280 R6 Automatik

    Leitungsverlauf vom LMM beim w202 C280 R6 Automatik: Moin Leute. Es geht um einen W202 C280 R6 Automatik Benziner Bj94. Kann mir jemand sagen, wo die Leitung vom LMM nach dem Temperaturfühler...
  5. Autobatterie für Daimer Benz 230e Baujahr 1984

    Autobatterie für Daimer Benz 230e Baujahr 1984: welche gute Autobatterie soll ich für Daimer Benz 230e Baujahr 1984 kaufen