Bluetooth Verbindung "blinked" mit COMAND-APS NTG4.5 und Android 8.1

Diskutiere Bluetooth Verbindung "blinked" mit COMAND-APS NTG4.5 und Android 8.1 im E-Klasse & CLS Forum im Bereich Mercedes-Benz; Hallo zusammen, ich habe ein Weile gesucht, konnte aber keinen Eintrag dazu finden. Ich habe hier (in Irland einen rechts-gelenkten) S212 mit...

  1. steirx

    steirx Frischling

    Dabei seit:
    29.11.2018
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,
    ich habe ein Weile gesucht, konnte aber keinen Eintrag dazu finden. Ich habe hier (in Irland einen rechts-gelenkten) S212 mit COMAND-APS NTG4.5. Die Bluetooth Verbindung zu meinem alten Android 6.0 Telefon hat einwandfrei geklappt. Sowohl telefonieren als auch Audio Streaming ging ohne Probleme. Jetzt habe ich vor kurzen auf eine neues Telefon umgestellt (Vernee V2 Pro) das mit Android 8.1 läuft. Das Audi Streaming funktioniert weiterhin ohne Probleme. Wenn ich aber einen Anruf mache dann kommt es fast (aber nicht) immer zu einem "Blinken" der Verbindung zwischen Comand und Telefon. Was ich damit meine, die Verbindung wird aufgebaut, dann ist es also b die Bluetooth Verbindung abgeschaltet wird und der Anruf geht zurück aufs Telefon nur um dann ein, zwei Sekunden später wieder an das Fahrzeug übergeben zu werden und so weiter ... mein Android Telefon funktioniert einwandfrei mit anderen Bluetooth Headsets. Android 8.1 ist aber wohl nicht ohne Probleme! In den Developer Options habe ich jetzt am Telefon Einstellungen gefunden wo ich verschieden Bluetooth Settings beeinflussen kann (AVRCP Version, Audio Codec, Sample Rate use.).
    Frage an die Runde - kennt jemand das Problem und hat dafür eine Lösung respektive weiß jemand was die "optimalen" Bluetooth Einstellungen auf meinem Telefon sein sollen, damit diese mit dem verbauten COMAND-APS NTG4.5 funktionieren?
    Grüsse (von der verregneten Insel) und Danke
     
  2. Anzeige

Thema:

Bluetooth Verbindung "blinked" mit COMAND-APS NTG4.5 und Android 8.1

Die Seite wird geladen...

Bluetooth Verbindung "blinked" mit COMAND-APS NTG4.5 und Android 8.1 - Ähnliche Themen

  1. Comand NTG 1 Sofkeys

    Comand NTG 1 Sofkeys: Hallo liebe Mercedes-Freunde, ich habe ein Problem mit meinem Comand. Ich habe das Update 30/06 von MB drauf gemacht + neue Navi-Software 2015....
  2. Comand defekt...

    Comand defekt...: Hallo zusammen, mich würde interessieren ob jemand auch schon folgendes Problem hatte oder damit Erfahrung hat. Nachdem ich beim freundlichen...
  3. Probleme mit BT Audio Comand NTG4

    Probleme mit BT Audio Comand NTG4: Hallo zusammen, bei meinem 09er E350 W212 wird beim BT Audio keine Zeitanzeige des Lieds angezeigt und neben dem Album steht immer eine 9 egal...
  4. Audio 30 APS durch Audio 50 APS ersetzen

    Audio 30 APS durch Audio 50 APS ersetzen: Guten Tag, ihr gut informierten Audio Schrauber. Ich habe seit Montag einen C240 T VorMoPf (Bj06/2001) mit einem Audio 30 APS NaviRadio und einem...
  5. Umbau von Comand 2.0 auf Kenwood Dmx7017dabs

    Umbau von Comand 2.0 auf Kenwood Dmx7017dabs: Hallo zusammen, Ich bin am Rande der Verzweiflung... Der Plan war eigentlich einfach, jedoch scheint sich die Umsetzung nun doch als relativ...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden