C 220 CDI Sportcoupe (ein Traum)

Diskutiere C 220 CDI Sportcoupe (ein Traum) im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hallo, nach zwei A Klasse C 170 CDI und jeden Tag Stress mit dem Wagen nun unser Traumauto ein Sportcoupe C 220 CDI mit...

  1. Gabs

    Gabs Crack

    Dabei seit:
    13.02.2002
    Beiträge:
    351
    Zustimmungen:
    0
    Fahrzeug:
    Sportcoupe C200 K
    vorher 2 C220CDI
    vorher 2 A170CDI
    Hallo,
    nach zwei A Klasse C 170 CDI und jeden Tag Stress mit dem Wagen nun unser Traumauto ein Sportcoupe C 220 CDI
    mit Klima,Standheizung,Bose,Sequentronik,Leder Lenkrad,Telefon,Sportfahrwerk mit 225 Reifen

    Habe selber ein Funkgerät eingebaut die Verarbeitung ist vom feinsten zur A Klasse kein Vergleich.

    Wir haben jetzt 4000km runter einzige Problem die Standheizung
    schaltet bei erreichen der Temperatur nicht ab .
    Erst nach 50 Minuten wie im Wek vorgegeben!
    Die Werkstatt findet den Fehler nicht.Wenn der Motor warm ist 70 Grad dürfte sie sich laut Handbuch gar nicht einschalten lassen.Tut sie aber und läuft 50 Minuten.
    Wo wir den Wagen bekommen haben war das nicht also es ging schon mal.


    Kann jemand dazu was sagen?

    MfG
    Gabs
     
  2. #2 Katharina, 20.02.2002
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Gabs,

    viel Freude mit Deinem neuen CL 203.706 und allzeit Gute Fahrt.

    Welche Klimaanlage ist in dem Fahrzeug eingebaut, die Thermatic oder die Thermotronic.
    Wurde der Thermofühler geprüft, welcher das einschalten der Standheizung steuert? Wie sieht es mit der Überprüfung des Can-Bus B aus?
    Wenn alles nicht bringt, sollten die Kabel durchgemessen und die Lötstellen überprüft werden, gefolgt vom Austausch von der von der Ansteuerung betroffenen Teile wie Kombiinstrument etc.

    Wie bist Du eigentlich mit der Schaltgeschwindigkeit des sequentiellen Getriebes zufrieden?
     
  3. Selti

    Selti Stammgast

    Dabei seit:
    29.01.2002
    Beiträge:
    34
    Zustimmungen:
    0
    Fahrzeug:
    C 230 K CK23
    Hi!
    Meine Standheizung (Sportcopupe C230K CK23 mit Thermotronic) macht auch nur Probleme:
    Ab Werk lief Sie schon mal gar nicht, Benzinpumpe wurde im Rahmen des ersten Werkstattaufenthalts (Carlsson CK23-Einbau) getauscht.

    Bei warmen Motor abschalten tut sie auch nicht, nach 50 Minuten auch nicht, wenn der Motor läuft.

    Außerdem schaltet die Standheizung häufig sofort wieder ab (ca 2 Minuten) und ich komme dann zu einem zugefrorenen Auto.
    Muss irgendwie mit der Tankfüllmenge und/oder der Neigung, mit der der Wagen geparkt ist, zusammenhängen. Wer kann mir da näheres sagen?

    Gruß Uwe!
     
  4. Gabs

    Gabs Crack

    Dabei seit:
    13.02.2002
    Beiträge:
    351
    Zustimmungen:
    0
    Fahrzeug:
    Sportcoupe C200 K
    vorher 2 C220CDI
    vorher 2 A170CDI
    mein Problem mit der Standheizung

    Hallo Katharina und die anderen Forenteilnehmer,
    vielen Dank für deine Meldung.
    Wo erkenne ich was für eine Klimaanlage eingabaut ist?
    Was bis jetzt gemacht wurde um den Fehler meiner Standheizung zu finden entzieht meiner Kenntnisse heute jedoch eine Woche nach meinem Werkstattbesuch erhielt ich auf Anfrage die Auskunft.daß die Techniker in Berlin noch nicht geantwortet haben.
    Zum Thema Schaltgeschwindigkeit des sequentiellen Getriebes na ja könnte schneller sein was sagt dann die Kupplung dazu?

    Habe übrigens den Wagenden die Werkstatt ich aus Sindelfingen anliefern lief mit einer beschädigten Türe erhalten die die Werkstatt letzte Woche lackieren lies.

    Ein Bekannter hat seinen neues T Modell 220 CDI erhalten.
    Standheizung bläst kalt ,Motorhaube ist der Lack beschädigt.

    Bis dann
    Gabs

    confused:
     
  5. Selti

    Selti Stammgast

    Dabei seit:
    29.01.2002
    Beiträge:
    34
    Zustimmungen:
    0
    Fahrzeug:
    C 230 K CK23
    Ja, mit der Qualität nimmts man's bei Mercedes eindeutig nicht mehr so genau. Bei uns laufen 13 Firmenwagen, die Daimlers sind mit Abstand am schlechtesten, sowohl bei der ausgelieferten Fertigungsqualität als auch bei der Langzeitstabilität und Reparaturanfälligkeit.

    Merke: technischer Fortschritt und tolle Features bzw. Gimmicks sind prima, aber funktionieren muss es halt auch:-)

    Zur Sequentronic: hab ich auch probiert, aber ich schalte selbst mit dem schlechtesten und hakeligsten Schaltgetreibe, das man in Deutschland bekommen kann (und das ist von Daimler und in mein Sportcoupe eingebaut) doppelt so schnell wie die Sequentronic.

    Grüßle aus Benztown... Uwe!
     
  6. #6 Katharina, 22.02.2002
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Gabs,

    welche Klimaanlage eingebaut ist, siehst Du an der Plakette am Holm der linken Tür. 580 ist die Thermatic, 581 die Thermotornic.

    Mit der Schaltgeschwindigkeit fragte ich genau deswegen, weil mir persönlich die Schaltunterbrechungen zu groß sind. In anderen Modellen erhält man wesentlich schneller Schaltzeiten als bei der Sequetronic.
     
  7. #7 Katharina, 22.02.2002
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Uwe,

    handelt es sich bei den Problemen der Fahrzeuge um mechanische Defekte oder um Probleme mit der Elektronik?
    Persönlich gehe ich von letzterem aus.
     
  8. #8 Otfried, 22.02.2002
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Fahrzeug:
    "Artgerechte Haltung"
    Hallo Uwe,

    kann hier nur beitragen, das ich mit den Webasto Anlagen keine Probleme habe {V 220.173/W 124.030/neu W 124.031sowie den Modellen meines Schwagers}.
    Jedoch stehen die Fahrzeuge 100% horizontal, da meine Garageneinfahrt so ausgelegt wurde, das ich kein Gefälle oder Steigung habe.
    Das von Dir angesprochene Problem könnte darin liegen, das die Webasto-Anlage im Stand von einer Treibstoffpumpe mit Brennstoff versorgt wird. Nicht benötigter Treibstoff fliest durch eine Rückflußleitung in den Tank zurück. Dieser könnte sich bei schräg abgestelltem Fahrzeug stauen.

    Gründe für das abschalten/nicht abschalten der Anlage in Verbindung mit der Thermotronic wurde ja von meiner Frau bereits oben beschrieben.
     
  9. Selti

    Selti Stammgast

    Dabei seit:
    29.01.2002
    Beiträge:
    34
    Zustimmungen:
    0
    Fahrzeug:
    C 230 K CK23
    Hi, Katharina!

    Die Fehler gehen quer durch den Gemüsegarten: Von ständigen Wassereinbrüchen im Motorraum (daruch 3 mal Zündanlage defekt) über selbstöffnende Zentralverriegelungen, vor der Zeit verschlissene Differentiale, Radlager und Kupplungen, ständiges Klappern aus allen Ecken, kaputte Benzinpumpen war alles dabei :-)

    Und das miserable Schaltgetriebe gab's ab Werk, aber das works as designed, das muss laut DB so hakelig (die Werkstatt sagt 'knochig' dazu) sein.

    Grüßle Uwe!
     
  10. Gabs

    Gabs Crack

    Dabei seit:
    13.02.2002
    Beiträge:
    351
    Zustimmungen:
    0
    Fahrzeug:
    Sportcoupe C200 K
    vorher 2 C220CDI
    vorher 2 A170CDI
    KLima

    Hallo Katharina.
    habe die Thermatik Klimatiserungsautomatik.

    Habe nun einen Termin in einer andern Wekstatt gemacht mal schauen was die bezüglich des Standheizungsproblems sprechen.

    Ich halt euch auf dem laudfenden.Kann ich die Schaltgeschwindigkeit des sequentiellen Getriebes bei DB verändern lassen.
    Eine schöne Woche bis später wünscht allen
    Gabs


     
  11. WoKo

    WoKo Frischling

    Dabei seit:
    25.02.2002
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    C 220 T-Modell
    Standheizung

    Hey!

    Also die Sache mit der Standheizung weitet sich mittlerweile auch bei mir zur Katastrophe aus.
    Das ist jetzt mein dritter Wagen mit Standheizung und noch keine hat auf Anhieb funktioniert (Anmerkung: die ersten 2 Wagen waren Audis).
    Bei meinem C 220 T-Modell folgendes Phänomen:
    Reaktion auf die Fernbedienung: keine (trotz grünem Lämpchen am Sender)
    Einschalten per Hand: geht, allerdings wird nur eisekalte Luft exakt 50 Minuten im Auto herumgepustet.

    Niederlassung hat festgestellt: Steuerteil voll Wasser (der Wagen war nach der Übergabe exakt 3 Tage im Betrieb), also Austausch. Dieses Teil war leider fast eine Woche lang nicht aufzutreiben. Nun ist es eingebaut: Funktion der Standheizung --> KEINE!
    Niederlassung: Da muss wohl die ganze Standheizung getauscht werden und das dauert...und dauert.
    Nur gut, das ich einen Leihwagen habe (C 200 Kompr. Limousine). Da weiss ich wenigstens, welchen Wagen nie haben möchte!

    Achja: der abplatzte Lack an der Motorhaube ist mittlerweile wenigstens behoben.

    Schade, dass der Kunde auch bei dieser Firma die Endkontrolle selber machen muss.

    Gruß
    WoKo
     
  12. #12 Bernd270T, 26.02.2002
    Bernd270T

    Bernd270T Frischling

    Dabei seit:
    04.01.2002
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    C270T CDI
    Standheizung

    Hallo zusammen,

    bei meinem C270T CDI (11/2001) gibt es bei der Standheizung zwei Fehlerbilder:
    wenn der Tank leerer wird - aber noch vor "Reserve", Reichweite ca. 160km - läuft die Standheizung normal an und geht dann nach ca. zwei Minuten aus, die rote Lampe im Schalter geht aus. Also etwa so wie bei Uwe.
    Der andere Fehler äußert sich wie folgt: Bei Starten der Heizung - egal ob mit Telestart oder im Auto - brennt kurz die rote Lampe im Schalter, dann brennt (oder besser flackert) die gelbe gleichzeitig und nach ein paar Sekunden gehen beide wieder aus.
    Letzteres Problem hatte ich mal ca. 3 Wochen um Weihnachten mit anschließender 'Selbstheilung'.
    Vor ca. zwei Wochen war der Fehler wieder da und diesmal dem Meister vorführbar!
    Ergebnis: Steuerelektronik in der Standheizung getauscht. Zur Zeit läuft die Heizung stabil.
    Allerdings habe ich seit der Reparatur den magischen Tankinhalt für den ersten Fehler nicht mehr erreicht. Das wird aber in dieser Woche noch passieren.
    Übrigens: Es ist die Thermatik drin (270cdi-Serie).
    Zum Thema Abschaltung kann ich nicht viel sagen. Ich schüre meist ca. 20-25min vor Fahrbeginn an und habe dann etwa 60 Grad Wassertemperatur (vor dem Motorstart).
    Eigentlich wünsche ich mir aber eine Fernbedienung wie bei der Eberspächer (nachgerüstet, 5kW) im Lupo meiner Frau: Eine Fernbedienung mit echter Rückmeldung, die anzeigt ob eine Funkverbindung existiert oder ob nicht. Man erfährt auch die Innentemperatur und kann abschalten, wenn es warm genug ist. Hoffentlich baut Webasto auch mal so was - evtl. auch nachrüstbar im Benz.

    Sollte bei meinem 270er nochmals ein Fehler auftreten, so war es für mich dann vielleicht der letzte mit diesem Auto (Wandlung). Es waren schon zu viele. Aber das ist dann eher Stoff für ein neues Thema und nicht in diesem.

    Bernd
     
  13. #13 Bernd270T, 26.02.2002
    Bernd270T

    Bernd270T Frischling

    Dabei seit:
    04.01.2002
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    C270T CDI
    Standheizung

    folgendes habe ich noch zum eigentlichen Problem 'aus nach 2 min' vergessen:
    Der Meister teilte mir mit, daß er sich das Saugrohr für die Standheizung im Tank angesehen hat. Es sei fest eingebaut und könne nicht justiert werden.

    Bernd
     
  14. #14 Katharina, 27.02.2002
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Selti,

    die Wasserprobleme waren auf die ersten Serien des W 203 beschränkt. Durch Austausch der Motorsteuerung sollten diese Probleme behoben sein. Den Rest kann man hier im Forum nachlesen.
     
  15. #15 tobic200t, 01.03.2002
    tobic200t

    tobic200t Crack

    Dabei seit:
    16.02.2002
    Beiträge:
    3.697
    Zustimmungen:
    0
    Fahrzeug:
    **
    Qualität

    Hallo Zusammen!
    Möchte einmal meinen Senf zu den Postings über die Problemchen abgeben.
    Ich bin der Meinung, daß Mercedes leider wieder auf dem besten Wege dahin ist, wo sie vor ein paar Jahren schon mal waren!
    Die Sitzen schon wieder auf einem ganz hohen Ross.
    Die Qualität nimmt stetig ab und die Servicebereitschaft des Werkes (über meine NL/Werkstatt kann ich nicht klagen) läßt immer mehr zu wünschen übrig!
    Ich hoffe nur, daß die bald wieder die kurve kriegen und ZUVERLÄSSIGE Autos bauen!

    Schönen Gruß
    Tobias
     
Thema:

C 220 CDI Sportcoupe (ein Traum)

Die Seite wird geladen...

C 220 CDI Sportcoupe (ein Traum) - Ähnliche Themen

  1. Intelligent Light System ohne Funktion 320 CDI T-Modell

    Intelligent Light System ohne Funktion 320 CDI T-Modell: Moin zusammen. Ich habe mir vor kurzem meinen ersten Benz zugelegt. Folgende Problematik: Intelligent Light System ohne Funktion kommt als,...
  2. W203 C220 CDI 2004, Öl im Kabelbaum

    W203 C220 CDI 2004, Öl im Kabelbaum: Guten Tag, gestern habe ich mich ins Auto gesetzt und wollte den Motor starten, leider passierte einfach nichts und ich musste die Kiste erstmal...
  3. A180 CDI 7Gtronik Getriebeölwechsel / Ölmänge

    A180 CDI 7Gtronik Getriebeölwechsel / Ölmänge: Hallo ich möchte gerne mein Getriebeöl wechseln mit Filter ich habe ein A180 CDI mit 7 GTronik . BJ.2006 W169 . Ich Wüste gerne wieviel öl ich...
  4. der Neue und komm jetzt öfter ... Motortausch 320 CDI

    der Neue und komm jetzt öfter ... Motortausch 320 CDI: Hi Leute, also keine Ahnung, wie das hier bei euch so läuft... ich habe nach ner Vorstellungsrunde gesucht aber leider keine gefunden. Nun sind...
  5. 320 CDI nur 5 Zylinder, Glühwendel an aber kein Fehler

    320 CDI nur 5 Zylinder, Glühwendel an aber kein Fehler: Hi Leute, ich weiß, dass ich neu bin und es unhöflich ist, einfach mit der Türe ins Haus zu platzen. Vorstellen werde ich mich aber ich hab...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden