C180 CGI unrunder Motorlauf P061A98 Die Drehmomentregelung des Steuergeräts hat Funktionsstörung

Diskutiere C180 CGI unrunder Motorlauf P061A98 Die Drehmomentregelung des Steuergeräts hat Funktionsstörung im Mercedes W204 / S204 / C204 Forum Forum im Bereich C-Klasse, CLC & 190er; Hallo zusammen, nachdem ich mit meinem Latein am Ende bin, bräuchte gerne euere Hilfe bei der Diagnose meines Fahrzeugs. Es handelt sich um...

  1. #1 Maksim789, 28.05.2021
    Maksim789

    Maksim789 Frischling

    Dabei seit:
    28.05.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W204 180 CGI
    Hallo zusammen,
    nachdem ich mit meinem Latein am Ende bin, bräuchte gerne euere Hilfe bei der Diagnose meines Fahrzeugs.
    Es handelt sich um folgendes Modell:
    W204 - 180 CGI BJ 2010, Schalter Getriebe
    Laufleistung 206 tkm

    Folgende Arbeiten wurden in den letzten Jahren durchgeführt.
    - Steuerkette, Spanner, Nockenwellenversteller getauscht (150 tkm)
    - Ölfiltergehäuse getauscht (199 tkm)
    - KGE Ventil getauscht (A2710180729) getauscht (199 tkm)
    - REGENERIERLTG. VOLLLASTENTLUEFTUNG KURBELGEHAEUSE (A 27 101 802 00) getauscht (204tkm)
    - Zündkerzen getauscht (204 tkm)
    - Drosselklappe gereinigt (199 tkm)

    Seit einigen Wochen läuft der Motor nicht ganz wie man es sonst von ihm gewohnt ist.
    Angefangen hat das ganze, nach dem Wechsel des Ölfiltergehäuses, da dieses undicht war.
    Bei dem Wechsel habe ich im gleichen Zuge das Kurbelgehäusebelüftungsventil (A2710180729) mit getauscht.
    Nach einigen Tagen, bemerkte ich, dass zum einen der Motor eine höhere Leerlaufdrehzahl von 1200 1/min hatte und die Motordrehzahl im Leerlauf bei "Gasabnahme" nur sehr langsam abgefallen ist und sich dann bei 1200 1/min eingependelt hat. Auf der Suche nach Falschluft fand ich schnell den Übeltäter. Es war das Ventil von der Regenerierleitung welche an die Ansaugbrüche angeschlossen wird. Es durfte nur in eine Richtung die Luft durchlassen und in die andere blockieren. So tauschte ich die Leitung mit dem eingebauten Ventil (A 27 101 802 00) aus und hoffte auf Besserung.
    Der Motor lief nun in der Tat viel besser und die Leerlaufdrehzahl pendelte sich nun bei 750 1/min ein.
    Doch zwei Sachen störten mich immer noch.
    1. Beim Kaltstart springt die Drehzahl auf ca. 1500 1/min und fällt dann langsam auf 750 1/min ab.
    2. Im Leerlauf merkt man manchmal ca. 2-3x / Minute, dass der Motor kurz unruhig läuft und die Drehzahl sich kurz um ca. 50-80 1/min erhöht.

    Da ich ein Problem mit Fehlzündungen vermutete und die Zündkerzen sowieso gewechselt werden mussten, tauschte ich zunächst die Zündkerzen. Beim Ausbauen der Zündkerze aus dem Zylinder 1 bemerkte ich, dass die Keramikspitze verölt war. Dachte natürlich direkt an defekte Kolben- Ölabstreifringe und habe die Kompression an allen Zylindern gemessen. Resutat -> meiner Meinung nach Top. Bei jedem Zylinder ca. 14-14,5 bar. Also neue Zündkerzen rein ein paar Tage gefahren die Zündkerze aus dem Zyl. 1 rausgeholt und siehe da, sie war trocken.

    Nun sind die Zündkerzen neu aber die zwei oben genannten Probleme bestehen immer noch.

    Also das Motorsteuergerät ausgelesen und es waren folgende Fehler hinterlegt.

    - P222704 Der Umgebungsdrucksensor hat Funktionsstörrung. Es liegt ein interner Fehler vor. (Passiv)
    - P017127 Das Gemisch (Zylinderreihe 1) ist zu mager.
    - P233922 Die Klopfgrenze des Zylinders 4 ist überschritten. Die Signalaplitude ist größer als Maximal...
    - P061A98 Die Drehmomentregelung des Steuergeräts hat Funktionsstörung. Die Komponente oder das System hat Übertemperatur.

    Ich vermutete nun, dass eines der Einspritzventile vielleicht zu wenig Benzin einspitzt. Also kippte ich eine Dose LQM Injektionsreiniger rein und bin nun ca. 400 km damit gefahren.

    Wieder das Motorsteuergerät ausgelesen und nun ist jetzt nur noch 1 Fehler drin.

    - P061A98 Die Drehmomentregelung des Steuergeräts hat Funktionsstörung. Die Komponente oder das System hat Übertemperatur.

    Anschließend mir mal die Istwerte im Betrieb angeschaut. Im Leerlauf sind alle Werte in Ordnung, jedoch im Vollast/Teillastbereich weichen die Werte stark von den Soll Werten ab.
    z.B.
    - Zündwinkel Soll= 5-20 Grad IST = 30 Grad
    - Drosselklappenwinkel Soll = 78-82 Grad IST = 6,8 Grad
    - Einspitztdauer Soll = 3,5-5 ms IST = 0,6ms
    - Wastegate Soll = >50% IST = 3,9%

    Der niedrige Öffnungswinkel von der Drosselklappe hat mich nun ein wenig gewundert und ich führte eine Ansteuerung der Drosselklappe durch. Wenn ich mich nicht ganz täusche, funktioniert die Ansteuerung ohne Probleme. Die Werte von der Ansteuerung habe ich mich unten als Bild dran gehängt.

    Ich kriege das Puzzle alleine einfach nicht zusammen, wieso weichen die oben genannten Werte so stark ab?

    Ich hänge hier alle meine gesammelten Informationen mit ein, die gespeicherten Fehlercodes und allen dazugehörigen Parametern die das Steuergerät bei der Erzeugung des Fehlercodes gespeichert hat.

    Ich hoffe es findet sich jemand, wo mir bei der Auswertung der Daten helfen kann und mir einen Tipp geben könnte, wo ich als Nächstes suchen soll.
     

    Anhänge:

  2. #2 Maksim789, 02.06.2021
    Maksim789

    Maksim789 Frischling

    Dabei seit:
    28.05.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W204 180 CGI
    Hat den keiner eine Idee oder habe ich vielleicht den Text zu groß verfasst?
    Falls jemand Interesse hat mir bei meinem Problem zu helfen, kann ich natürlich den Text etwas verkürzen.

    Im Prinzip stellt sich mir nur die Frage, wieso der Motor im Kalten Zustand ca. 10 Sekunden unrund läuft und Ruckler hat.

    Desweiteren habe ich die Tage gemerkt, dass die Beschleunigung bei Vollgas nicht ganz so harmonisch ist. Er holt sich bei ca. 2000-2500 1/min und bei ca. 3500 1/min, nochmal kurz Luft. Sprich er zieht nicht ganz durch.
     
  3. #3 Michael Metzger, 14.10.2021
    Michael Metzger

    Michael Metzger Frischling

    Dabei seit:
    14.10.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes c 180 cgi bj 2010
    Mercedes w124 Coupe bj 1989 230 ce
    Hallo Maksim789, habe mich gerade hier im Forum angemeldet und Deinen Beitrag gelesen , das selbe Problem habe ich mit meinem c180 auch , wenn der Motor kalt ist ruckelt und spuckt der so sehr das man kaum fahren kann , wenn der Motor dann nach kurzer Zeit warm ist ist alles wieder weg
    Ich habe den 271 Motor mit Turbo und 156 PS , 187000 KM ,mir ist aufgefallen beim letzten Ölwechsel daß das Öl sehr nach Kraftstoff gerochen hat , ich vermute entweder ein Einsritzventil oder die Kaltstartregelung .
    Beim Fehlerauslesen in der Werkstatt kam nur die Meldung KW und NW Sensor unplausibeles Signal , Steuerzeiten stimmen.
    In wie Weit besteht das Problem bei Dir noch ?
    Gruß Michael Metzger
     
  4. #4 Maksim789, 15.10.2021
    Maksim789

    Maksim789 Frischling

    Dabei seit:
    28.05.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W204 180 CGI
    Hallo Michael, mein Problem ist mittlerweile behoben. Die oben geposteten Fehler hatten gleich mehrere Ursachen.
    1. Das Problem mit der "Überhitzung" des Kühlmittels wurde eigentlich von mir selbst geschaffen. Ich wollte nämlich einige Wochen davor, die Start-Stop Automatik im Motorsteuergerät abschalten und habe dabei Blöcke der Software zerschossen. Durch ein erneutes Überspielen der originalen Motorsoftware, ist dieses Problem verschwunden.

    2. Bei dem Problem mit dem unruhigen Motorlauf habe ich mehrere Sachen gemacht. Zunächst die Injektoren ausgebaut und reinigen lassen. Da die Ansaugbrücke sowieso ab war, habe ich im gleichen Zug die beiden Klopfsensor getauscht. Zu guter Letzt ist mir aufgefallen, dass die Schraube von der KGE Leitung lose war und der Motor somit Falschluft gezogen haben könnte. Die KGE Leitung habe ich nämlich einige Wochen bevor der Fehler aufgetreten ist getauscht.

    Ich würde vielleicht zunächst mal die KGE Leitung prüfen, also ob das Rückschlagventil noch funktioniert. Die Prüfung ist schnell gemacht und du könntest das ganze erstmal eingrenzen.

    Wie sehen den deine Stuerzeiten genau aus? Wie viel Grad beträgt den die Abweichung?
    Hast du den genauen Fehlercode?
     
  5. #5 Michael Metzger, 15.10.2021
    Michael Metzger

    Michael Metzger Frischling

    Dabei seit:
    14.10.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes c 180 cgi bj 2010
    Mercedes w124 Coupe bj 1989 230 ce
    Hallo Maksim 789 ,
    Erstmal Danke für die schnelle Antwort, ausgelesen hat der Meister mit einem Gutmann Tester, die Fehlermeldung war nur KW und Nw sensor unplausibeles Signal auf Bank 1, life Werte hat er nicht ausgelesen, ich habe daraufhin nachgeschaut ob die Steuerzeit auf OT passen und neue Kerzen eingebaut das war alles Top
    Ich habe mir mal eine Dose injektor reiniger bestellt, die werde ich mal ausprobieren und dein Tip mit der Leitung mal befolgen.
    Mal sehen ob es dann besser wird.
    Ich habe leider keine Software zum auslesen muss halt immer irgendwo hin an einen Tester, das geht aber auch, ich werde mir mal die life Werte geben lassen beim nächsten auslesen mal sehen was dabei rauskommt
    Mit was für einem Tester hast Du die ganzen Punkte ausgelesen?
    oder war das DB?
    Ich bleib drann und werde weiter berichten
     
  6. #6 Maksim789, 16.10.2021
    Maksim789

    Maksim789 Frischling

    Dabei seit:
    28.05.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W204 180 CGI
    @Michael Metzger

    Wurde dein Kettentrieb schon mal ersetzt?

    Falls nein, dann ist es etwas seltsam, dass die Steuerzeiten bei diesem Motor nach 187tkm genau auf OT stehen.
    Nur um nochmal sicherzugehen, du hast den Ventildeckel abgenommen, die Kurbelwelle so lange gedreht bis oben die Markierungen der Ein-und Auslass Nockenwellen in einer Flucht waren. Danach hast du unten an der Kurbelwellenringscheibe genau den Wert OT ablesen können?

    Bei deinem Fehlercode, gehe ich mal davon aus, dass deine Motorkontrolllampe leuchtet.

    In üblichen Fällen deutet deine Fehlercode Beschreibung auf eine gelängte Steuerkette hin. Aber ich hatte mal auch einen Fall, bei dem genau derselbe Fehlercode rund 100km nach dem Tausch der Steuerkette & Versteller wieder gekommen ist. In diesem Fall war einer der Nockenwellenversteller Magnete defekt.

    Also wenn du dir ganz sicher bist, dass die Steuerzeiten stimmen, dann würde ich folgendes probieren, um die Magnete auszuschließen.

    Tausche die Magnete der Nockenwellenversteller untereinander aus, lösche den Fehlerspeicher und fahr nun so lange, bis die Motorkontrolllampe wieder aufleuchtet. Lese nun den Fehlerspeicher erneut aus und schau ob der Fehler mitgewandert ist.

    Laut deinem jetzigen Fehlercode, ist die Position der Einlassnockenwelle (Bank 1) n.i.O.
    Wenn nach dem Quertausch der Fehler nun auf Bank 2 liegt, dann hast du vermutlich deinen Übeltäter gefunden.

    An die beiden Magnete kommt man eigentlich super dran, sind in ein paar Minuten getauscht.

    Ich würde dir empfehlen, für den Anfang einfach einen günstigen OBD2 Tester bei Amazon zu kaufen. Kriegst schon für ca. 13€ einen ganz einfachen Tester, mit dem du die Fehlercodes auslesen + löschen kannst.


    Zu deiner Frage bezüglich des Testers. Meine Fehlercodes wurden mit Xentry ausgelesen.
     
Thema:

C180 CGI unrunder Motorlauf P061A98 Die Drehmomentregelung des Steuergeräts hat Funktionsstörung

Die Seite wird geladen...

C180 CGI unrunder Motorlauf P061A98 Die Drehmomentregelung des Steuergeräts hat Funktionsstörung - Ähnliche Themen

  1. W203 C180 Kompressor Benziner baujahr 2003 Zündaussetzer Zyl. 1

    W203 C180 Kompressor Benziner baujahr 2003 Zündaussetzer Zyl. 1: Servus Leute, Ich komme einfach nicht weiter und hoffe mir kann hier jemand weiter helfen. Und zwar leuchtet bei mir die Motorkontrollleuchte...
  2. Fehlercode P06DA - C180

    Fehlercode P06DA - C180: Hallo, ich habe mal meinen C180 mit der Delphi Software ausgelesen. Es wird der Fehlercode: DTC P06DA -...
  3. Mercedes C180 W202

    Mercedes C180 W202: [ATTACH] [ATTACH] Hallo Leute ich würde gerne eines meiner Objekte Verkaufen das Auto ist aus dem Jahre 1993 hat 67000 Kilometer runter und läuft...
  4. Überhitzungsprobleme c180 kompressor

    Überhitzungsprobleme c180 kompressor: HI Leute Ich habe folgendes Problem mein motor läuft nach ein paar minuten fahrt unrund wird extrem warm und geht dann in den notlauf ich glaube...
  5. C180 W203 Kompressor Baujahr 2003 70.000 km Laufl. DREHT bei P+N ZU HOCH + zieht nicht richtig

    C180 W203 Kompressor Baujahr 2003 70.000 km Laufl. DREHT bei P+N ZU HOCH + zieht nicht richtig: Hallo, ich bin weiblich; daher bitte ich schon um Verzeihung, wenn ich mich nicht fachmännisch ausdrücken kann. Mein MB AUTOMATIK mit 70.000 km...