C200 Kompressor 203.045 Luftmassenmesser wieder defekt

Diskutiere C200 Kompressor 203.045 Luftmassenmesser wieder defekt im Forum C-Klasse, CLC & 190er im Bereich Mercedes-Benz - Ich fahre einen W203.045, Bj. 6/2000, ca. 180.000 km. Vor ziemlich genau 14 Monaten und 20.000 km wurde der LMM ersetzt. Es ist ein original MB...
Status
Für weitere Antworten geschlossen.
MadMike

MadMike

Crack
Beiträge
575
Fahrzeug
W203.045 C 200 Kompressor
Ich fahre einen W203.045, Bj. 6/2000, ca. 180.000 km. Vor ziemlich genau 14 Monaten und 20.000 km wurde der LMM ersetzt. Es ist ein original MB Teil, A111 094 01 48 (damals 327,20 netto). Die Arbeiten wurden bei MB durchgeführt, auch wurde das Stellglied Drosselklappe geprüft und gereinigt. Alles in allem unterm Strich Kosten von 650 Euro.

Seit zweieinhalb Monaten habe ich nun das Problem, dass die MIL sporadisch an geht. Leistungsverlust habe ich nicht, das Fahrzeug geht auch nicht in den Notlauf. Ein Test des LMM über StarDiagnose hat gezeigt, dass er regelt, die Werte aber am oberen Bereich (wenn ich mich recht erinnere, 10,x) waren. Nach Löschen des Fehlers ist es eine Zeit lang gut, dann kommt er wieder. Bei meiner freien Werkstatt kommt "Fehlercode P0101 Massen o. Volumenluftdurchs. Messber. o. Leistungsprob." Die Lampe geht einfach ohne Auffälligkeit beim Fahren an.

Kann es sein, dass der LMM schon wieder defekt ist? Davor hatte ich auch schon einen original MB, der ca. 3 Jahre gehalten hatte.

Ich habe festgestellt, dass zwischen LMM und Drosselklappe etwas Öl im Schlauch ist (siehe Foto). kann das das Problem oder die Ursache sein?

Vom Luftfilter zum LMM hin ist soweit alles trocken.

Mir wurde empfohlen, ihn zu reinigen. Ich komme aufgrund der Bauweise aber nicht mit einem Wattestäbchen o. Ä. ran. Hat da jemand einen Tipp? Muss es ein original MB LMM sein (wurde mir so empfohlen)?

Ich bin für jeden Tipp dankbar!

Schlauch zw. LMM und Drosselklappe:

http://i6.photobucket.com/albums/y227/1124/SchlauchvonderDrosselklappe_zps540fbc6e.jpg

Anschluss Drosselklappe:

http://i6.photobucket.com/albums/y227/1124/VonderDrosselklappeher_zpsf22b60e2.jpg

Luftmassenmesser ausgebaut:

http://i6.photobucket.com/albums/y227/1124/Luftmassenmesser_zps3e514ca6.jpg
 
Hi,
An der Stelle sollte gar kein Öl sein. Kauf dir LMM Reniger von Liqui Moly, kostet 8€ und wende ihn an. Der funktioniert recht gut.
Ich wette, der Ölabscheider vom Ventildeckel ist zu, das scheint ein typischer Fehler des M111 zu sein. Vom Ventildeckel geht ein kleiner Schlauch in den schwarzen Kasten über dem Kompressor. Dort ist ein schneckenförmiger Abscheider drin, wenn der zu ist wird Öl durch den gesamten Ansaugtrakt geblasen. Man kann ihn ganz einfach reinigen indem man den Geräuschdämpfer mitsamt Umluftklappe ausbaut und mit Bremsenreiniger durchspült. Dauert keine halbe Stunde, solltest du aber in jedem Fall machen.
Der Ladeluftkühler ist dann aber weiterhin mit Öl versaut, du wirst dann für eine Weile den LMM öfters renigen müssen, sowie die Drosselklappe (geht auch ganz schnell).
Die Arbeit lohnt sich aber.

Gruß
 
Danke sehr! So hatten wir es vor ca. vier Wochen gemacht. Nach Reinigung der Drosselklappe und Reinigung des LMM mit LM Luftmassenmesserreiniger ist bis jetzt Ruhe. Mal sehen, wie lange es hält.
 
Zuletzt bearbeitet:
Mercedes macht seine Hausaufgaben nicht...

Danke sehr! So hatten wir es vor ca. vier Wochen gemacht. Nach Reinigung der Drosselklappe und Reinigung des LMM mit LM Luftmassenmesserreiniger ist bis jetzt Ruhe. Mal sehen, wie lange es hält.

Bei mir ist es das gleiche Problem, und ich löse es mit stetiger Reinigung des LMM.Ist ja keine Aktion ihn auszubauen.Das Problem ist eben das Öl(das dort nicht sein duerfte).Schwach, das Mercedes da nur den LMM wechselt, anstatt den wirklichen Fehler zu analysieren, aber heutzutage tauscht man ja nur noch, ist billiger.Anstatt die obige Prozedur wie Chembo beschrieben kostenlos durchzufuehren.Wäre sinnvoller, weil der LMM immer wieder verdreckt.

Allerdings wuerde ich von "starker" Chemie abraten.Der Fuhler vom LMM ist sensibel mit scharfen Reinigern.Verwende besser einen Elektro-Reiniger, oder Platinen-Reiniger.Bremsenreiniger kann schaden, und viele hinterlassen einen weissen "Schleier", was die Werte wieder verfehlen kann.Den LMM Reniger von Liqui Moly gibt´s hier oben nicht, aber die 8 Euro bei Euch da unten sind es wert,lol.

Das der LMM mal kaputtgehen kann halte ich fuer normal.Der Original von Mercedes muss es nicht sein (man fährt halt sicherer), aber wuerde wenn im Zubehörhandel nur von Bosch kaufen.Es gibt ja auch Kopien, das wäre rausgeschmissenes Geld.

Andererseits, wenn Tuev nicht beanstandet, weiterfahren.lol.Es ist zwar ein störendes gelbes Licht, welches ich auch nicht mag, aber solang er nicht in Notlauf geht....


Gruss Mathias
 
@MadMike

Bei Dir ist ein Siemens/VDO/Hella LMM verbaut und für den gibt es leider keine brauchbare Alternativen.
Einzig bei TE-Berlin oder bei MAF gibt es günstigere Möglichkeiten im Vergleich zu MB.

MAF Service GmbH - Luftmassenmesser-Shop

Motorteile | W202 C-Klasse | Mercedes - Teile | Mercedes Ersatzteile von TE Berlin

Dein Hauptproblem wird der Ölstand des Motors sein,bestimmt ist dieser bis auf MAX. Aufgefüllt !?
Bei den M111 Kompressor Motoren sollte man unter der MAX. Markierung bleiben ( am besten zwischen MIN. & MAX. bzw. 5-6 mm unter der MAX. Markierung ).
Hintergrund davon ist,dadurch das das Motoröl sich erwärmt steigt auch der Ölstand und damit über die MAX. Markierung.Der daraus resultierende Ölüberschuss wird dann via Kurbelgehäuse Entlüftung ( Ölabscheider & Teillastentlüftungsdüsen ) der Ansaugluft beigemengt und verdreckt dadurch dann ständig den LMM.

Dauerhafte Abhilfe schafft hier nur die Reinigung des kompletten Ansaugtracktes ( inkl. Ladeluftkühlers & Ölabscheiders),sowie eine Reinigung der Teillastentlüftungsdüsen mit Erneuerung der dazu gehörigen Gummischläuchen ( diese verhärten und brechen dann leicht bei der Demontage ).
Dazu dann noch das absenken des Motorölstandes und Du solltest Dauerhaft ruhe haben.

Die Teillastentlüftungsdüsen ( 2 Stück ) sitzen von unten in der Ansaugbrücke bzw. Motorblock Ansaugseitig.Reinigen kann man diese mittels einem sehr dünnen Draht.Ein Austausch der Düsen gestaltet sich sehr schwierig,da sie Eingepresst sind.
http://www11.pic-upload.de/thumb/21.06.14/ubyr2r2f8u.jpg

Schematische Darstellung der Motorentlüftung
http://www11.pic-upload.de/thumb/21.06.14/5oxb911aw1gh.jpg

Eine weitere Möglichkeit für verölte LMM bei den Kompressor Motoren liegt im/am Kompressor selbst.
Im Kompressor ist Öl fürs Kompressorgetriebe,dieses Öl kann durch defekte Dichtungen in den Kompressor selbst gelangen und wird dann via Ölabscheider in die Ansaugluft befördert.
Hintergrund dafür,der Ölabscheider wird durch den Kompressor unterstützt.
Dazu geht ein kleiner Gummischlauch vom Kompressor auf den Ölabscheider.
http://www11.pic-upload.de/thumb/21.06.14/oxv2oyqxx9p7.jpg

Du könntest mal checken ob noch genügend Öl im Kompressor ist.
Dazu ist bei deinem Kompressor vorne im Stirndeckel eine Inbusschraube ( etwas verdeckt durch die Riemenscheibe ),diese heraus schrauben,dann sollte etwas Öl heraus laufen.
Geschieht dies nicht,ist zu wenig Öl im Kompressor.
Das Kompressoröl bekommt man bei MB unter der Teilenr. A000 989 6201
http://www11.pic-upload.de/thumb/21.06.14/kdr7ipk3grur.jpg

Gruß Ingwer
 
Danke Ingwer, jetzt taucht ja wieder was neues auf. Jetzt also Kompressor testen auf undicht... Das Auto entwickelt sich zu einer find den Fehler-Spielmaschine. Cheers schau mal nach. Danke für Info.. Gruss Mathias

Skickat från min DROID4 via Tapatalk
 
Danke Ingwer, jetzt taucht ja wieder was neues auf. Jetzt also Kompressor testen auf undicht... Das Auto entwickelt sich zu einer find den Fehler-Spielmaschine. Cheers schau mal nach. Danke für Info.. Gruss Mathias

Skickat från min DROID4 via Tapatalk
Das was ingwer schreibt ist alles richtig und ich musste das auch alles machen. Eine Anmerkung dazu: Die Öleinfüllschraube des Kompressors ist ganz schlecht auf zu bekommen, da sie sehr weich ist. Bei mir ging sie nicht auf und ich musste den kompletten Deckel abnehmen. Aber ich denke, man kann das Kompressoröl am Geruch erkennen. In einem Forum stand dass es nach ranzigem Ziegenkäse riecht und das kommt gut hin. Also wenn das Öl nach Motoröl riecht, dann kommt es vermutlich nicht aus dem Kompressor.
PS: Kompressoröl kann man gut über ebay USA für ein drittel des Geldes wie bei MB bekommen, da es auch für Ford und GM verwendet wird. Ich hab 12€ bezahlt.

Gruß
 
Danke für Eure Antworten.
Meine MIL ist wieder an, die Reinigung des LMM hat also nicht lange gehalten.
Ich werde um den Tausch der Teillastentlüftungsventile wohl nicht herum kommen ...
 
Die Teillastentlüftungsdüsen brauch man nicht zu tauschen. Das ist nichts weiter als eine Messinghülse, die kann nicht verschleißen.
Das öl vor dem LMM stammt aus dem Ventildeckel und hat mit der Teillastentlüftung nichts zu tun. Im Geräuschdämpfer über dem Kompressor ist vermutlich der Ölabscheider verstopft. Ausbauen und Durschspülen hilft dabei sehr.

Gruß
 
1270 mal angeklickt, kein gutes Zeichen...schon fast beunruhigend....

Ob Mercedes mitliest?

Wohl wirklich ein schweres Thema....
 
Die Teillastentlüftungsdüsen (gelber Kreis) sind am Zylinderkopf, kurz vor den Einlaßventilen. Einfach mal bei youtube nach suchen, dann hast du eine bessere Vorstellung davon. Alles Öl vor der Drosselklappe stammt da nicht von.
Teillastdüsen.jpg

Den Geräuschdämpfer aus deinem Bild, musst du komplett abnehmen. 2 Torx Schrauben in der Nähe des Schlauches, die Schlauchschelle an der Umluftklappe und Luftfilter und die beiden Schläuche abziehen. Dann mit Bremsenreiniger (o. Kerosin) den Abscheider (das obere Ende, schneckenförmig, sieht man von unten) durchspülen.


Gruß
 

Anhänge

  • Stellglied Umluftklappe mit Resonanzk+Ârper aus-, einbauen.pdf
    40,8 KB · Aufrufe: 661
Zuletzt bearbeitet:
Danke Dir! Also sind es bei mir wohl doch eher nicht die Teillastentlüftungen. Aber im Gehäuse über der Drosselklappe war etwas Öl.
Der Bereich vor dem LMM war seit der letzten Reinigung vor ca. 2 Monaten immer noch ziemlich sauber und trocken.
 
Dank Chembos WIS-Ausdruck habe ich mich an die Reinigung gemacht. Der Ausbau ging recht gut, bei der unteren Schelle der Umluftklappe war es etwas eng.

Der Kompressor hatte oben am Stutzen einen ganz leichten Ölfilm, wobei es nach Motoröl aussah und roch.

Die Umluftklappe war suber.

Der Geräuschdämpfer (Kasten) war erkennbar verölt. Es dürfte auch Motoröl gewesen sein. Ich habe das ganze mit einer Dose Bremsenreiniger gespült und dann gut mit Druckluft durchgeblasen. Was mich überrascht hat ist, dass aus dem kleinen Teil, wo die Schlüche angeschlossen sind, richtiger Gries kam, fast wie Sand oder loser Rost.

Ich weiß, dass ich, als ich das Auto vor 6 Jahren gekauft habe, mit zu hohem Ölstand gefahren bin. Einmal ging sogar die rote Warnmeldung im KI an (Ölstand zu hoch, Ölstand reduzieren!). Vielleicht kommt das noch daher, ist aber wie gesagt schon länger her. Ob die Werkstatt einmal den Kasten gereinigt hat, weiß ich nicht, auf der Rechnung (auch beim LMM Tausch) stand es aber nie ...

Was meint Ihr dazu?


Diese Sauerei lief mit dem Bremsenreiniger aus dem hinteren Teil, und das mehrmals!

http://i6.photobucket.com/albums/y227/1124/SAM_4651_zps983d9f9f.jpg

Kasten, vor dem Reinigen (auf dem Kopf), von der Anbaustelle der Umluftklappe aus gesehen:

http://i6.photobucket.com/albums/y227/1124/SAM_4650_zps5017154c.jpg

Öl im Kasten (vor der Reinigung):

http://i6.photobucket.com/albums/y227/1124/SAM_4648_zps6c9d3303.jpg

Stutzen vom Kompressor:

http://i6.photobucket.com/albums/y227/1124/SAM_4642_zps240ed2ce.jpg
 
Uijuijui........Du hast aber viel Öl drin. Vielleicht kommt das wirklich von dem zu hohen Ölstand. Aber, warum hattest du zuviel Öl drin? War das schon durch Ölverdünnung? Wenn nämlich die Entlüftung nicht funktioniert, bleibt Benzin und Wasser vom Blow-by im Öl. Egal....

Bei der großen Menge wirst du auch sehr viel im Ladeluftkühler haben. Somit wirst du noch mehrmals den LMM reinigen dürfen. Es stellt sich auch die Frage, ob du nicht dennoch die Schläuche zu den Teilentlüftungsdüsen zumindest kontrollieren musst. Dazu brauchst du einen kleinen Spiegel und ne Taschenlampe. Die Schläuche werden irgendwann so hart, dass sie brechen. Die Schläuche zu erneuern ist fummelig, aber dennoch einfach. Wenn du dich dazu entschließen solltest, kann ich dir ein paar Tips geben. Das sieht auf meinem Bild zwar wild aus, ist es aber nicht.

Viele Grüße
 
Danke Dir! Habe heute nochmal auslesen lassen. Die Fehler waren nicht aktuell, aber gespeichert:

Luftmassenmesser, Kurzschluss nach Masse
Luftmassenmesser, Plausibilitätsfehler

Fahrzeug fährt gut, nichts am Fahrverhalten feststellbar.

Der zu Hohe Ölstand war, als ich das Fahrzeug gebraucht gekauft habe. Unmittelbar nach Kauf hat eine freie Werkstatt noch einen Ölwechsel gemacht und dabei wohl an bzw. über MAX eingefüllt. Ist jetzt aber 100.000 km her ...
 
Zwischenzeitlich musste der Luftmassenmesser doch ersetzt werden. Der Fehler kam immer wieder und wenn das Auto heiss war nam er manchmal kein Gas mehr an. Nach Abbau der Stoßstange konnte auch der Ladeluftküler gereinigt werden (er war etwas verölt, aber nicht so schlimm wie der Kasten über dem Kompressor). Nun bleibt abzuwarten, wie lange der neue LMM hält ...
 
So, nachdem das Auto kein Gas angenommen bzw. willkürlich Gas gegeben hat und die MIL wieder an war und den recht neuen LMM als Verursacher angezeigt hat, wurden nun (endlich) die Teillastentlüftungsdüsen gereinigt und die harten Schläuche und das verdreckte Ventil erneuert. Dort war alles sehr verdreckt. Über den Düsenöffnungen hatte sich sogar ein "Berg" Ölschlick gebildet ...

http://i6.photobucket.com/albums/y227/1124/20151119_075050_zps7eccjiun.jpg

http://i6.photobucket.com/albums/y227/1124/20151119_075337_zps1jf5vh8m.jpg

Läuft wieder soweit normal, leider ist aber auf N und P die Leerlaufdrehzahl immer noch mit 1000 bis 1100 Upm zu hoch, auf R und D wird sie auf 700 - 800 Upm abgesenkt. Hat noch jemand eine Idee?

Abschaltventil A002 140 55 60 und Rückschlagventil A002 140 68 60 der Abgasrückführung wurden erneuert. Keine Veränderung.
Ebenso das Umschaltventil Membranpumpe A002 540 14 97.
 
Hi
Hast du die Drosselklappe neu justiert? (Mit dem Zündung an/aus Spielchen)

Gruß
 
Danke sehr! Ich habe hier verschiedene Informationen:

- Zündung 2 Minuten auf Stufe 2, dabei nichts machen

- Zündung an/aus mit Gaspedal "Spielchen"

- 10 Minuten im Leerlauf laufen lassen

- gar nichts machen, da sie sich alleine anlernt

- ordentliche Grundeinstellung nur über StarDiagnose "Urinitialisierung / Adaptionswerte zurück setzen" möglich.

Bis auf die Urinitialisierung über SD habe ich alles versucht.
 
Status
Für weitere Antworten geschlossen.
Thema: C200 Kompressor 203.045 Luftmassenmesser wieder defekt
Zurück
Oben