C220CDI springt nicht an

Diskutiere C220CDI springt nicht an im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hallo! W203, C220CDI-143PS, Automatik, Limosiene, 260000Km, Bj. 2000 Motor springt nicht an. Nach etlichem suchen folgende Teile gewechselt:...

  1. #1 Horstilein, 04.04.2019
    Horstilein

    Horstilein Stammgast

    Dabei seit:
    31.10.2013
    Beiträge:
    26
    Zustimmungen:
    0
    Hallo!
    W203, C220CDI-143PS, Automatik, Limosiene, 260000Km, Bj. 2000
    Motor springt nicht an.
    Nach etlichem suchen folgende Teile gewechselt:
    Kraftstoffleitungen am Rail, Kraftstoffilter.
    Danach mit ner Unterdruckpumpe entlüftet.
    Springt immer noch nicht an.
    Jetzt habe ich festgestellt das die Kraftstoffpumpe (A6110900350) beim Motorstart nichts fördert - nicht den kleinsten Tropfen.

    Ein Auslesen des Fehlerspeichers mit Mercedes Diagnose zeigte beim Railsystem folgenden Fehler:

    P1354-016 Synchronisation zwischen Kurbelwell und Nockenwelle Kurbelwellensignal fehlt.
    p1354-932 Synchronisation zwischenKurbelwelle und Nockenwelle Plausibilität.

    Ich dachte an falsche Steuerzeiten.
    Eine Kontrolle ergab jedoch, das die Steuerzeiten passen.
    Jedoch denke ich das diese Fehler nichts mit der Kraftstoffpumpe zu tun haben.
    Es ist eine mechanische Pumpe und diese läuft und fördert ja immer wenn der Motor läuft.
    So glaube ich jedefalls. Wenn ich falsch liege so bitte ich um Berichtigung bzw. Bestätigung.
    mfg
    Horstilein
     
  2. #2 coca-light, 05.04.2019
    Zuletzt bearbeitet: 05.04.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.352
    Zustimmungen:
    100
    Hallo auch,...
    Die Kraftstoffpumpe ist natürlich eine elektrische Pumpe.

    Geschaltet wird die Pumpe über das Kraftstoffpumpen-Relais "kA", welches im Steuergerät SAM Fond (mit Sicherungs- und Relaismodul) steckt.

    Also erst mal prüfen, ob die Pumpe an ihrem Anschluss mit 12V versorgt wird.
    Der Pumpenmotor hat nur 2 Pins (andere Pins gehören zum Tankgeber)

    Wenn ja:
    > Pumpe defekt

    Wenn nein:
    > kA-Relais Arbeitskontakt prüfen ob verschmort
    > kA-Relais 12V Versorgung prüfen ob diese am Arbeitskontakt anliegt
    > 12V Versorgung kommt von 20 Ampere Sicherung Nr. 4 (im SAM Fond)

    Wenn das alles i.O. ist, dann:
    > Ansteuerung am kA prüfen ob vorhanden
    > wenn angesteuert > kA Spule Unterbrechung, also kA defekt
    > wenn nicht angesteuert, dann Fehler weiter suchen im SAM vorn, von dort aus wird kA geschaltet...




    So ist es.


    Gruß
    Peter
     
  3. #3 Horstilein, 05.04.2019
    Horstilein

    Horstilein Stammgast

    Dabei seit:
    31.10.2013
    Beiträge:
    26
    Zustimmungen:
    0
    Danke für die Antwort und Bestätigung der Antwort.
    Ich möchte hier nur mal darauf hinweisen, das die ersten CDI's der Baureihe W203 eine mechanische Kraftstoffpumpe hatten. Diese ist an der Stirnseite des Motors, oberhalb der Hochdruckpumpe verbaut.
    Angetrieben wird diese von der Nockenwelle.
    Im Tank befindet sich auf jeder Seite nur ein Füllstandsmesser.
    Der Stecker des Füllstandsmesser ist auf der linken Seite und ist 4 Polig wobei nur 2 Pole belegt sind(Tankuhr)
    Gruß
    Horstilein
     
  4. #4 coca-light, 06.04.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.352
    Zustimmungen:
    100
    Die Kraftstoffförderpumpe stirnseitig am OM611 ist mechanisch und saugt aus der rechten Tankhälfte.

    Ein Tankgeber ist jeweils in der linken und in der rechten Tankhälfte.

    In der linken Kammer ist die Kraftstoffpumpe, besser gesagt Saugstrahlpumpe, die den Kraftstoff von der linken rüber zur rechten Kammer pumpt.

    Fördert die Saugstrahlpumpe nicht (mehr), geht der Motor aus, sobald die rechte Kammer leer gesaugt ist, obwohl laut Tankanzeige (und real) noch genügend Kraftstoff im Tank ist.

    Gruß
    Peter
     
Thema:

C220CDI springt nicht an

Die Seite wird geladen...

C220CDI springt nicht an - Ähnliche Themen

  1. Die unendliche Odyssee: Unlösbares Problem im Railsystem? Auto springt manchmal an, manchmal nicht

    Die unendliche Odyssee: Unlösbares Problem im Railsystem? Auto springt manchmal an, manchmal nicht: Liebe Mercedesfreunde, zunächst einmal von meiner Seite ein ganz herzliches Hallo in die Runde. Ich wende mich an das Schwarmwissen in...
  2. Auto springt nicht an und Wahrleuchten ABS, ETS, Bremsenverschleiss Leuchte leuchten.

    Auto springt nicht an und Wahrleuchten ABS, ETS, Bremsenverschleiss Leuchte leuchten.: W210, 220d, Baujahr 1996 Möchte Euch über mein gelöstes Problem informieren. [ATTACH] [ATTACH] [ATTACH] [ATTACH] Fehler Auto springt nicht mehr...
  3. Bitte um Hilfe zu Ölwannentausch c220cdi 202.193 OM611.960

    Bitte um Hilfe zu Ölwannentausch c220cdi 202.193 OM611.960: Hallo Forum! Meine Ölwanne (611 014 00 02) ist gerissen. Neue Dichtung & gebrauchte Ölwanne habe ich. Leider reicht es nicht, dass ich: -...
  4. C320 V6 S203 MOPF - springt nicht an

    C320 V6 S203 MOPF - springt nicht an: Hallo zusammen, nach problemlosen 90.000 km macht mir der Motor bei einer Gesamtfahrleistung von 170.000 km Ärger. Angefangen hat es damit, dass...
  5. Motor springt nach Vollrestauration nicht an w123

    Motor springt nach Vollrestauration nicht an w123: Hallo, nach der Vollrstauration eines W123 280 CE M110 springt der Motor nicht mehr an. Folgendes wurde geprüft: Benzin kommt an, zündfunke ist...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden