C320 W203 Beim Starten ABS BAS und ESP Lampe an

Diskutiere C320 W203 Beim Starten ABS BAS und ESP Lampe an im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Bei meinem C 320, W203, Baujahr 01-2000 gehen beim Starten die Lampen ABS BAS und ESP an. Ausserdem Meldung: Bremsbelagverschleiss, Werkstatt...

  1. #1 wildiris, 22.05.2019
    wildiris

    wildiris Frischling

    Dabei seit:
    22.05.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Bei meinem C 320, W203, Baujahr 01-2000 gehen beim Starten die Lampen ABS BAS und ESP an. Ausserdem Meldung: Bremsbelagverschleiss, Werkstatt aufsuchen. Beim Fahren werden Tacho und Drehzahlenmesser nicht angezeigt. Wenn ich eine Weile gefahren bin, Motor abstelle und wieder anstelle, alles normal. MB will Steuergerät austauschen, Kostenpunkt ca. 1600 Euro. Ich könnte auch das Steuergerät ausbauen und an eine Firma in Hannover oder Hamburg schicken, die es dann repariert. In vielen Beiträgen habe ich gelesen, das das unter Umständen gar nichts bringt. Hat jemand einen Tipp für mich, vielen Dank im Voraus
     
  2. #2 coca-light, 22.05.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.265
    Zustimmungen:
    83
    Hallo erst mal...

    welche MB-Fehlercodes sind denn abgelegt?
    Je nach Fehlercode kann auch ein Kontaktproblem im Steckverbinder die Ursache sein.
    Wurde das bereits / überhaupt schon überprüft?

    Ansonsten:
    Hast Du mit dem Reparatur-Service schon Kontakt aufgenommen?
    Dort sollte ein Steuergerätefehler ja feststellbar sein, sofern es überhaupt fehlerhaft ist - was daran oder wie sollte man es sonst reparieren?

    Gruß
     
  3. #3 wildiris, 22.05.2019
    wildiris

    wildiris Frischling

    Dabei seit:
    22.05.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Herzlichen Dank. In der Mercedes Werkstatt hat man mir für das Auslesen 120 Euro berechnet, mir aber die einzelnen Codes, nicht mitgeteilt, da dies nicht üblich sei und "sowieso sie ein neues Steuergerät installiert werden muss". Ich werde jetzt noch mal hinfahren und darauf bestehen, dass man mir die Fehlercodes mitteilt. Ein Reparaturservice in Hamburg sagt, das Steuergerät muss ausgebaut werden und nach Hamburg mit DHL geschickt. Danke für den Tip mit dem Steckverbinder, werde ich mal bei einer anderen Werkstatt prüfen lassen.
     
Thema:

C320 W203 Beim Starten ABS BAS und ESP Lampe an

Die Seite wird geladen...

C320 W203 Beim Starten ABS BAS und ESP Lampe an - Ähnliche Themen

  1. ESP defekt

    ESP defekt: Bei mir blinkte letztens auf der Autobahn das "gelbe Ausrufezeichen", danach ging ESP.....Werkstatt aufsuchen an. Der ADAC stellte beim Auslesen...
  2. Rücklichter laufen auf Ersatz Lampen, R171

    Rücklichter laufen auf Ersatz Lampen, R171: Hallo, Ich habe ein Problem mit meinen rückleuchten. Der Vorbesitzer hatte schwarze verbaut und Probleme mit der Polizei. Daraufhin hat er...
  3. Auto springt nicht an und Wahrleuchten ABS, ETS, Bremsenverschleiss Leuchte leuchten.

    Auto springt nicht an und Wahrleuchten ABS, ETS, Bremsenverschleiss Leuchte leuchten.: W210, 220d, Baujahr 1996 Möchte Euch über mein gelöstes Problem informieren. [ATTACH] [ATTACH] [ATTACH] [ATTACH] Fehler Auto springt nicht mehr...
  4. Vibrieren und rückeln beim Beschleunigen

    Vibrieren und rückeln beim Beschleunigen: Hallo DB-Freunde, ich fahre einen S211 320 cdi Vormopf 174000km. Ich habe das Problem, dass der Wagen vibriert bzw. ruckelt wenn ich beschleunige...
  5. ESP, ABS, BAS defekt, Zündschloss und Display Probleme

    ESP, ABS, BAS defekt, Zündschloss und Display Probleme: Hallo liebe Community, Hilfesuchend wende ich mich an euch, in der Hoffnung ähnlich betroffene zu finden. Zunächst mein Herzstück: E 270 CDI, Bj...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden