C320 W203 Beim Starten ABS BAS und ESP Lampe an

Diskutiere C320 W203 Beim Starten ABS BAS und ESP Lampe an im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Bei meinem C 320, W203, Baujahr 01-2000 gehen beim Starten die Lampen ABS BAS und ESP an. Ausserdem Meldung: Bremsbelagverschleiss, Werkstatt...

  1. #1 wildiris, 22.05.2019
    wildiris

    wildiris Frischling

    Dabei seit:
    22.05.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes C 320 W203 Estzulassung 30.1.01
    Bei meinem C 320, W203, Baujahr 01-2000 gehen beim Starten die Lampen ABS BAS und ESP an. Ausserdem Meldung: Bremsbelagverschleiss, Werkstatt aufsuchen. Beim Fahren werden Tacho und Drehzahlenmesser nicht angezeigt. Wenn ich eine Weile gefahren bin, Motor abstelle und wieder anstelle, alles normal. MB will Steuergerät austauschen, Kostenpunkt ca. 1600 Euro. Ich könnte auch das Steuergerät ausbauen und an eine Firma in Hannover oder Hamburg schicken, die es dann repariert. In vielen Beiträgen habe ich gelesen, das das unter Umständen gar nichts bringt. Hat jemand einen Tipp für mich, vielen Dank im Voraus
     
  2. #2 coca-light, 22.05.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.476
    Zustimmungen:
    107
    Fahrzeug:
    210.072
    Hallo erst mal...

    welche MB-Fehlercodes sind denn abgelegt?
    Je nach Fehlercode kann auch ein Kontaktproblem im Steckverbinder die Ursache sein.
    Wurde das bereits / überhaupt schon überprüft?

    Ansonsten:
    Hast Du mit dem Reparatur-Service schon Kontakt aufgenommen?
    Dort sollte ein Steuergerätefehler ja feststellbar sein, sofern es überhaupt fehlerhaft ist - was daran oder wie sollte man es sonst reparieren?

    Gruß
     
  3. #3 wildiris, 22.05.2019
    wildiris

    wildiris Frischling

    Dabei seit:
    22.05.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes C 320 W203 Estzulassung 30.1.01
    Herzlichen Dank. In der Mercedes Werkstatt hat man mir für das Auslesen 120 Euro berechnet, mir aber die einzelnen Codes, nicht mitgeteilt, da dies nicht üblich sei und "sowieso sie ein neues Steuergerät installiert werden muss". Ich werde jetzt noch mal hinfahren und darauf bestehen, dass man mir die Fehlercodes mitteilt. Ein Reparaturservice in Hamburg sagt, das Steuergerät muss ausgebaut werden und nach Hamburg mit DHL geschickt. Danke für den Tip mit dem Steckverbinder, werde ich mal bei einer anderen Werkstatt prüfen lassen.
     
Thema:

C320 W203 Beim Starten ABS BAS und ESP Lampe an

Die Seite wird geladen...

C320 W203 Beim Starten ABS BAS und ESP Lampe an - Ähnliche Themen

  1. W203 270 cdi Bj.2003 Standheizung ohne Bedienteil

    W203 270 cdi Bj.2003 Standheizung ohne Bedienteil: Ein herzliches Hallo an die Mercedesgemeinde. Ich habe mich gerade hier im Forum angemeldet weil ich auf etwas gestoßen bin, das mich doch etwas...
  2. W221 Display Kombiinatrument muss immer neu starten

    W221 Display Kombiinatrument muss immer neu starten: Hallo Forum, Ich melde mich mit einem Problem, welches mein Vater in seinem W221 Baujahr Juli 2011 S350 BlueTec hat. Wenn er das Fahrzeug...
  3. Wo sitzt der Bremslichtsschalter beim W221?

    Wo sitzt der Bremslichtsschalter beim W221?: Hallo Community, habe ein Problem wollte den Bremslichtsschalter wechseln. Habe die ganzen Verkleidungen um das Pedal abmontiert kein...
  4. M112 (C280 V6, BJ 1998) geht beim Gas geben aus

    M112 (C280 V6, BJ 1998) geht beim Gas geben aus: Hallo Leute, Ich habe ein Problem mit unserem alten C 280 von 1998. Der Motor startet etwas schlechter und läuft auch etwas schlechter im...
  5. Servoöl wo nachfüllen beim CLS 500 W219

    Servoöl wo nachfüllen beim CLS 500 W219: Hallo liebe Gemeinde ,ich bin ganz neu hier , daher habt bitte ein wenig Nachsicht wenn meine Fragen mit Sicherheit nicht allzu fachmännisch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden