Das leidige Thema Standheizung mal wieder :-(

Diskutiere Das leidige Thema Standheizung mal wieder :-( im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hallo, ich weiß, dass dieses Thema schon unzählige Male behandelt wurde, aber einen Thread bzgl. meines Problems konnte ich nicht finden....

  1. #1 henreif, 03.03.2019
    henreif

    henreif Frischling

    Dabei seit:
    14.04.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,



    ich weiß, dass dieses Thema schon unzählige Male behandelt wurde, aber einen Thread bzgl. meines Problems konnte ich nicht finden.



    Bei meinem S203, Bj. 2005 / 200 Kompressor funktionierte die Standheizung nicht mehr.

    Nach dem Auslesen mit der Webasto-Software, wurde mir der Fehler "Dosierpumpe Kurzschluss nach Masse" angezeigt.

    Ich habe daraufhin die Dosierpumpe gewechselt, was natürlich nicht der Grund war.

    Nachdem ich kein passendes Steuergerät gefunden habe, habe ich dieses Zur Fa. Comprams zur Reparatur gegeben, wo es auch repariert wurde.



    Nach dem Einbau funktionierte die Heizung einwandfrei und ich habe sie ca. 3 mal gestartet und 20 - 25 Minuten laufen lassen.

    Als ich gestern Morgen in den Wagen stieg, fiel mir auf, dass das Display der Thermotronik dunkel blieb (keine Temperaturanzeige und und sonstige Anzeigen).



    Nachdem ich die Sicherungen gezogen habe und wieder eingesetzt habe, wurde mir wieder alles angezeigt. Allerdings funktioniert seitdem die Standheizung nicht mehr.

    Beim Drücken des Einschaltknopfes passiert nichts. Er leuchtet nicht und die Heizung bleibt absolut stumm. Das gleiche passiert beim Starten mit der Fernbedienung. Es kommt die Rückmeldung vom Empfänger, aber sonst passiert nichts.

    Bei der Vorwahl über die Einschaltzeit, geht zwar die Orangene Leuchte am Einschalter an, erlischt auch sobald die eingestellte Zeit erreicht ist, aber das war es dann auch.



    Auslesen mit WOW zeigt mir an, dass die Baugruppe nicht antwortet.



    Sicherung, Tankfüllstand usw. ist alles wie es sein soll. Dass es an dem Steuergerät liegt, kann ich mir nicht vorstellen, da dies vor 3 Tagen komplett überholt wurde und ein anderes auch nicht erkannt wird.



    Meine Frage:

    Kann es sich um ein Can Bus Fehler handeln?

    Wie wird die Standheizung normal angesteuert?

    Plus und Minus sind an den Steuerleitungen der Heizung vorhanden!

    Und ja, die Batterie hat 12,4 Volt



    Bin für jeden Tip dankbar



    Gruß
     
  2. Anzeige

  3. #2 coca-light, 04.03.2019
    Zuletzt bearbeitet: 04.03.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.048
    Zustimmungen:
    56
    Hallo henreif,...

    Jein

    Alles was vom Fahrzeug aus geht, gelangt über CAN-B zum STH-Steuergerät.

    Die Funk-FB bzw. das Empfangsteil ist dagegen direkt an der STH angeschlossen.

    Da sich Deine STH weder vom Fahrzeug aus, noch per Funk einschaltet, muss der Fehler an der STH selbst zu finden sein bzw. an dessen Verkabelung (Kabelbruch, Korrosion an Steckverbinder etc.).

    Das STH-STG schließt Du ja aus, da es repariert wurde und auch ein zweites (?) gutes (?) STG nicht funktioniert.


    Gruß
     
Thema:

Das leidige Thema Standheizung mal wieder :-(

Die Seite wird geladen...

Das leidige Thema Standheizung mal wieder :-( - Ähnliche Themen

  1. ...bin dann mal wieder bei Euch!

    ...bin dann mal wieder bei Euch!: Hallo zusammen! Sind jetzt schon ein paar Jahre das ich mit meinem Elch bei euch war. Jetzt habe ich mir vor kurzem einen Jugendtraum erfüllt...
  2. webasto standheizung

    webasto standheizung: moin alle - bei meinem übernommenen w211s/320 cdi elegance ist eine werkseitig verbaute webasto- bei der übernahme des fahrzeugs hatte es nur 2...
  3. Probleme mit meinem S210 E220 CDI, Startet nicht und Zentralver. geht mal oder nicht

    Probleme mit meinem S210 E220 CDI, Startet nicht und Zentralver. geht mal oder nicht: Hallo zusammen, ich hab da ein Problem mit meinem S210 220 CDI EZ06/99 125PS Automazik. Seit gestern früh lässt er sich nicht mehr starten....
  4. Pilotprojekt: mit car2go einfach mal Mercedes-AMG fahren

    Pilotprojekt: mit car2go einfach mal Mercedes-AMG fahren: Aufgrund eines Pilotprojektes von car2go stehen an den Standorten München und Hamburg ab November 2017* jeweils 5 Fahrzeuge des Typs Mercedes-AMG...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden