Enttäuschende Klangqualität APS 50 / E-Klasse

Diskutiere Enttäuschende Klangqualität APS 50 / E-Klasse im Forum Car Hifi & Multimedia & Navigation im Bereich Technik - Hallo, vor einigen Tagen habe ich mein neues Auto bekommen, eine nagelneue E-Klasse Limousine mit APS 50, Soundsystem und CD-Wechsler...
F

finestjazz

Guest
Hallo,

vor einigen Tagen habe ich mein neues Auto bekommen, eine nagelneue E-Klasse Limousine mit APS 50, Soundsystem und CD-Wechsler.

Leider bin ich mit der Klangqualität bei der CD-Wiedergabe nicht zufrieden, da bei Wiedergabe von ca. 50 % aller bisher probierten CDs der mittlere Lautsprecher dröhnt (vielleicht auch nur das Metallgitter über dem Lautsprecher?), teilweise schon bei moderater Lautstärke.
Mit diesem Problem war ich bereits in einer MB-Niederlassung; der dortige Meister meinte, "da machen wir nichts drann", denn das läge nur an meinen CDs. Bei Radiobetrieb dröhnt ja nichts!

Dies möchte ich aber angesichts des stolzen Preises für Auto und Anlage nicht hinnehmen. Schließlich konnte ich in meinem Audi mit Bose-Anlage auch alle CDs problemlos wiedergeben.

Hat jemand von Euch Erfahrung mit diesem Problem? Oder funktioniert bei Euch in diesem Bereich alles tadellos? Wie kann man das Problem in den Griff kriegen? Bin für jeden Tipp dankbar!

Viele Grüße, Joachim
 
Hallo finestjazz,

Willkommen im Forum! Schön dass hier noch ein Musik- und Jazzfan dazustösst.

Wie Du hier siehst, war bisher die Beurteilung des Soundsystems recht positiv.

Hoffentlich hat Dein Teil nur eine kleine individuelle Schwäche, die der "Meister" noch ausmerzen will und kann.

Welche CDs überfordern denn die Anlage?
 
Hallo,

bei mir (W211mit APS50 mit Harman-System) dröhnt absolut nichts, außer vielleicht die Ohren, wenn man zu laut aufdreht.
Den mittleren Lautsprecher haben übrigens auch –zu meinem größten Erstaunen- bereits die Audio20-Geräte ohne Soundsystem :eek: .

Meckern kann ich nicht, außer daß das (ältere) Bose-System im W220 auf den vorderen Sitzplätzen besser war...
 
Original geschrieben von Relax

Welche CDs überfordern denn die Anlage?

Hallo Relax,

danke für den herzlichen Empfang.

In der Tat hat Dir mein Benutzername mein musikalische Interesse verraten. Eine recht populäre/bekannte CD, die meinen Lautsprecher deutlich überfordert, ist z. B. "Beyond the Missouri Sky" von Charlie Haden & Pat Metheny. Die CD ist aussteuerungstechnisch gesehen für eine Audio-Anlage sicher auch keine leichte Kost, aber bei Ihr wird das von mir beschriebene Problem besonders deutlich. Bei anderen CDs ist das Problem nicht ganz so krass, aber doch immer wieder deutlich hörbar. Wieder andere CDs klingen prima (z. B. Dee Dee Bridgewater's "Live at Yoshi's") - wenn alle CD so klingen würden, hätte ich auch keinen Grund zur Klage. Insofern kann ich die recht gute Beurteilung im Forum zumindest teilweise nachvollziehen 8-( !!!

Gruß, Joachim
 
Hi Joachim,

ich nehme an, Du hast einen W211 (neue E-Klasse). Hmmm, ich bin auch ein wenig
Audiophil veranlagt :D und habe deswegen auch das SoundSystem bestellt.
Bisher habe ich keinen Grund zur Klage, auch bei CDs mit extremer Dynamik
(Tschaikowskys 1812 http://images-eu.amazon.com/images/P/B00005AQ38.03.LZZZZZZZ.jpg )

Wahrscheinlich scheppert da was bei ganz bestimmten Frequenzen. Schonmal mit 'sanftem'
Druck auf die Plastik-Abdeckung des Lautsprechers versucht??
Leider ist das Problem (meist) einem 'reiferen' Meister nicht zu vermitteln.
Solche Typen verstehen auch nicht, wieso man über ¤750 für ein Sound-System ausgeben kann.
Da kann ich Dir nur raten, einen Mercedes-Kollegen zu finden, der auch auf Deiner Wellenlänge
bzgl. Musikgenuss ist. Solange die Werkstatt Dein Problem nicht 'akzeptiert', wirds auch
nicht gelöst. Leider.

Hope this helps,
Sascha
 
Hallo Sascha,

genau das ist das Problem - eine Werkstatt findet, die das zu ihrem Problem macht. Morgen habe ich einen Termin in einer weiteren Werkstatt - 'mal gespannt.

Unter den oben sichtbaren Plastikquerstreben gibt es ein metallenes Lautsprechergitter - darunter ist wiederum eine weitere (Plastik?-)Schicht befestigt. Ich glaube, diese Schicht vibriert bei bestimmten Frequenzen mit. Es liegt - so auch mein Eindruck - nicht etwa an einem schlechten Lautsprecher, sondern nur am schlecht verbauten Abdecksystem.

Leider haben sich im Laufe der Tage noch viele weitere Elektronik-Defekte eingestellt, z. B. Park-Distanz-System signalisiert nicht vorhandene Hindernisse, Spiegel klappen nicht heran, Radio- oder CD-Lautstärke wird bei Navi-Durchsage nicht reduziert (dadurch ist letztere kaum hörbar), Totalausfall des Mikrophons der Freisprechanlage etc. Das Schlimme: Abgesehen vom Dröhnen treten viele Probleme nur sporadisch auf. Sie sind deshalb in der Werkstatt oft nicht reproduzierbar.

Dies ist mein erster Mercedes (Neuwagen E-Klasse), und ich freue mich noch jeden Tag an Design, Komfort und mechanischer Qualtität. Die eingebaute Elektronik aber verleidet mir allerdings langsam den Spaß. Garantiert - jeden Tag funktioniert was anderes nicht.

Welche Erfahrung hast Du denn mit der Elektronik gemacht?

Viele Grüße, Joachim
 
hallo finest jazz,
es ist absolut traurig, dass mercedes nach nun fast 1 jahr, immer noch nicht in der lage ist,
ein funktiontüchtiges auto auf die räder zu stellen.....
gerade im bereich der elektronik sind keine besserungen abzusehen...
und das ist für dich als umsteiger um so dramatischer, da man so etwas von benz nicht erwartet...

zum thema lautsprecherabdeckung, würde ich einen baumarkt aufsuchen und mir selbstklebende filze, die es in alle grössen gibt, besorgen,
diese kleinen wunderdinger, an den richtigen stellen plaziert, vernichten vibrationen sehr wirkungsvoll (z.B. handschuhfach oder verbandskastenunterbringung) , gut am neuwagen fummelt keiner gerne herum und eigendlich ist es auch nicht einzusehen,
aber versuch doch einmal, die übereinanderliegenden lautsprecherabdeckungen damit voneinander zu isolieren

gruss christian
 
Hi Joachim,

'meiner' ist jetzt 1 Monat alt. Bis jetzt haben sich keine gravierende Fehler gezeigt. Mit dem APS50 habe ich ein bisschen Probleme, wird aber in Comand getauscht:

- APS50 strützt komplett ab (lässt sich durch aus-/einschalten beheben)
- Ton hört plötzlich auf (obwohl die CD weiterläuft, sieht man an der Zeit-Anzeige)
- einmal hatte ich einen Dauer-Fiepton
- Handy wird oft auf den zweiten Versuch erkannt (entweder 'Handy einsetzten' oder 'SIM-Karte defekt' oder so ähnlich)

Ansonsten funktioniert das APS50 incl. FSE ganz gut. Heute ist mir auf dem Weg zur Arbeit auch ein neues Geräusch im Bereich rechts-vorne oder Center-LS aufgefallen. Muß da nochmal genau hinhören, vieleicht warens auch nur die CD im Handschuhfach.

Mich wundert auch, daß die Navi-Tante immer mit einer eingestellten Lautstärke spricht. Ich höre gerne mal etwas lauter... dann höre ich die Stimme gar nicht. Wenn ich jetzt die Stimme aufdrehe, bekomme ich das nächste mal vor Schreck einen Herzanfall. Hoffentlich ist das beim Comand etwas besser durchdacht.

Jupp, viel Erfolg bei den Nachbesserungen....
Sascha
 
Lautstärke der Navi-Tante

Hi Joachim,

gestern Abend hatte ich etwas Zeit zum rumspielen am APS50...

Also, es geht doch mit der Navi-Stimme:

1) Die Lautstärke der Navi-Stimme kannst Du während der Ansage einstellen.
2) Eine Ansage bekommst Du, wenn Du auf das Ohr links unten am APS50 drückst
(Die Navi-Tante sagt dann: "Die Zielführung ist nicht aktiv!")

3) Im Menü Balance/Fader gibt noch ein Punkt 'InfoVol'. Diese habe ich voll aufgedreht (+10)

Jetzt hat die Navi-Stimme zwar immer noch die konstante Lautstärke, die Musik wird aber bei Bedarf etwas gedämpft.
Ob das auch mit dem Handy-Klingeln funktioniert, muß ich noch ausprobieren.

Ciao
Sascha
 
Hi Sascha,

die Regelmöglichkeit für Info.Vol. habe ich auch schon probiert. Nur leider bewirkt die bei mir überhaupt nichts! Egal was ich einstelle, sowohl Musik- als auch Durchsage-Lautstärke bleiben konstant!

Heute war mein Wagen wieder in der Werkstatt. Der Lautsprecher wurde getauscht. Hat aber überhaupt nichts genützt - er dröhnt nach wie vor.

Gruß, Joachim
 
Hallo, da hätte ich auch mal eine Frage an Euch: wisst Ihr, wo der Subwoofer im S211 mit Surroundsystem verbaut ist? Bei Mercedes kannte sich keiner aus. Vielen Dank

Bazi
 
Hi Bazi,

wissen tu ichs nicht, aber ich schätze mal im Kofferraum an einer Seite (war jedenfalls in meinem alten C-Kombi so).

Bei Mercedes gibs detaillierte Produktinformationen für die einzelnen Optionen (die eigentlich nur der Verkäufer sehen soll)... wenn Du mal einen freundlich fragst...
Mein Verkäufer hat mir die interessanten Sachen einfach kopiert.

Hope this helps,

Sascha
 
Vielen Dank sheiner,

dieses Heftchen hab ich auch schon zum erbrechen durchgeschmökert, -steht leider nix drin. Ansonsten muss ich sagen, dass es sehr interessant ist, wenn man auf Details steht. (Man ist ja sowieso wie ein Info-Schwamm, wenn man ein Auto bestellt hat, dass man sich in "natura" gar nicht anschauen kann)

aber nochmals : vielen Dank
 
Wenn man sich auf jes-mercedes kurz umsieht, findet man zwei Bilder die den Standord des Subwoofers klären:
Einmal die schmeatische Zeichnung:
Zeichnung
Und ein Bild der Anlage:
Bild


Unterbrecher
 
Sorry, hab erst jetzt gelesen, das es um s211 geht...vielfach sorry..

Könnte man da den subwoofer nicht irgendwie unter den fond-sitzen einbauen..so wie in der V-Klasse unter Beifahersitz?

Unterbrecher
 
Hi,
wenn Du einen Subwoofer unter den Fondsitzen einbauen willst, wirst Du wahrscheinlich als erstes den Benzintank durchlöchern…
Ob das so gut ist?
 
Die können einem Leid tun ...

Original geschrieben von Unterbrecher
Wenn man sich auf jes-mercedes kurz umsieht, findet man zwei Bilder die den Standord des Subwoofers klären:
Einmal die schmeatische Zeichnung:
Zeichnung
Und ein Bild der Anlage:
Bild


Unterbrecher

Mensch, die Hinterbänkler in deinem 211er tun mir richtig Leid. Erst bekommen sie ordentlich die Ohren mit dem Subwoofer gewaschen und dann noch ein Fussbad, was einem die neuen Schuhe versaut, buuuääähhh!!! Also, da würde ich aber nicht mitfahren wollen! :D :D :D


Ciao,
 
Manno, ich vermisse hier ein bisschen den Ernst an der Sache:rolleyes:

Klar kenne ich das Bild des W211. Aber wo ist denn mangels der Hutablage im S211 der Booster?

Ich hab ja fast den Eindruck, dass es keiner weiß? Hmmmmmm? UUUUNNNNNND?:D
 
Da setze ich gleich noch eine Frage drauf:
Wo sind beim S211 dann die „Surround-Lautsprecher“ verbaut? Bei der Limousine sitzen links und rechts neben dem Subwoofer in der Hutablage noch zwei kleine weitere Lautsprecher.
 
Thema: Enttäuschende Klangqualität APS 50 / E-Klasse

Ähnliche Themen

E
Antworten
18
Aufrufe
3K
marlboro
marlboro
spuky
Antworten
8
Aufrufe
5K
spuky
H
Antworten
0
Aufrufe
916
Heinz_Prag
H
Markus C220CDIT
Antworten
73
Aufrufe
13K
Markus C220CDIT
Markus C220CDIT
Zurück
Oben