Erst PDC Fehler , dann ESP Lampe, Dach geht nicht mehr zu und jetzt startet Motor nicht

Diskutiere Erst PDC Fehler , dann ESP Lampe, Dach geht nicht mehr zu und jetzt startet Motor nicht im CLK & SLK Forum im Bereich Mercedes-Benz; Hallo zusammen ich bin neu hier und möchte erstmal allen ein guten Tag wünschen jetzt mein Anliegen: Ich habe mir am Sonntag einen CLK 200...

  1. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
    Hallo zusammen

    ich bin neu hier und möchte erstmal allen ein guten Tag wünschen

    jetzt mein Anliegen:
    Ich habe mir am Sonntag einen
    CLK 200 Kompressor Cabrio aus 2003 gekauft.
    Habe vor Ort alles ausprobiert , Montag angemeldet und ab in die Sonne

    beim bremsen , kurz vorm halten, fingen die PDC s Lampen an zu leuchten .

    super dachte ich mir . Einen Tag später , ging das Dach auf einmal nicht mehr zu. Nur manuell. Seitdem geht es auch nicht mehr auf. Man hört den Motor, alles , aber es tut sich nichts . Bei der Rückfahrt dann, leuchtet dann die ESP Lampe.
    Heute Morgen wollte ich dann zum Auslesen des Speichers fahren, Wagen springt nicht an. Er lässt sich normal starten, ruckelt wie bekloppt, ESP Lampe leuchtet ind MKL auch , und geht einfach aus . Mehrmals versucht ihn wieder zu starten , erfolglos. Nun steht auch im KI ESP Störung, Werkstatt aufsuchen.

    das kann doch nicht sein, das alles auf einmal kommt. Der muss doch vorher auch schon Macken gehabt haben, oder ?
    Könnt ihr mir helfen und mir sagen, woran es liegen könnte?
    Ich Dreh echt durch ...
     
  2. #2 UDieckmann, 30.04.2021
    UDieckmann

    UDieckmann Crack

    Dabei seit:
    28.03.2002
    Beiträge:
    180
    Zustimmungen:
    3
    Fahrzeug:
    CLK 200 (W208)
    Keine Panik,

    frag doch erstmal den Verkäufer was los ist. Versuche die Fehlermeldungen auszulesen. Dann kann man wahrscheinlich schon mehr sehen.

    Grüße Ulf
     
  3. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
    Fehlerspeicher heute ausgelesen .
    PDC vorne 3 Sensoren defekt
    Drosselklappe defekt muss erneuert werden
    Verdecksteuerung ist gestört und die Spannung zu gering
    Schalter N72s1 Störung
    CAN Bus Fehler- Kommunikation mit Motorsystem gestört
    Das waren jetzt wichtigen Fehler
    Drosselklappe wird jetzt geknackt , damit man das Auto überhaupt bewegen kann.
    Am Dach sagte man mir, kann auch nur ein Mikroschalter defekt sein. Das überprüfen die am Montag.
    ESP muss auch nichts wildes sein . mich weiß es nicht .
    Mir macht das alles etwas Angst ehrlich gesagt .
    Der Verkäufer (Privat) hat sich zu alle dem Positiv geäußert und hat mir definitiv Kostenübernahme ( zu mindest zum Teil) zugesagt .
    Trotzdem ist all das sehr ärgerlich . Nicht das da noch mehr kommt mit der Zeit, auch wenn mir bewusst ist , das das Auto über 18 Jahre alt ist .

    was denkt ihr ? Kann es bei dem Dach nur ein Schalter sein ? Und die ESP Leuchte? Das ist ja ne Krankheit bei denen .

    danke für euer Feedback!
     
  4. #4 UDieckmann, 01.05.2021
    UDieckmann

    UDieckmann Crack

    Dabei seit:
    28.03.2002
    Beiträge:
    180
    Zustimmungen:
    3
    Fahrzeug:
    CLK 200 (W208)
    Hallo CLKJay
    Drosselklappe defekt? Ein ziemlich seltener Fehler
    Der Can-Bus Fehler und Verdeck Spannung zu gering könnte einfach eine leere Batterie sein. Mal testen lassen.
    Bevor du komplizierte Aktionen startest, sorge doch erstmal dafür, dass die Batterie in Ordnung ist, lasse die Fehler löschen.

    Grüße Ulf
     
  5. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
     
  6. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
    Hallo Ulf

    bei der Testung der Batterie, hatte diese einen Wert von 11,5. das ist Lt den Mechaniker etwas zu schwach. Allerdings läuft alles andere .‍♂️
    Am Montag weiß ich mehr ...
    Beim Schließen vom Dach, hat man ja auch den Verdeckmotor gehört. Aber dann blinkte auf einmal der Schalter.
    Das ausgerechnet alles auf einmal kommt, macht mich so stutzig .
    Ich muss aber auch gestehen, ich habe von all dem keine Ahnung.
     
  7. #7 coca-light, 01.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Hallo Namenlose(r),...

    Das ist definitiv zu wenig.

    Das sagt gar nichts aus - die Spannung (11.5V) bricht unter Last (große Verbraucher) nur noch weiter ein und das bringt Fehlfunktionen.

    Hänge doch erst mal ein Ladegerät für einige Stunden dran... dann Funktionstest...

    Entweder ist/war die Batterie tiefentladen und schon geschädigt oder gealtert..., dann erneuern.

    Schönes Wochenende
     
  8. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
    Hallo Coca-light

    gerade den Wagen abgeholt .
    Ich habe sage und schreibe 350€ netto für eine gebrauchte Drosselklappe bezahlt inkl Einbau.

    naja ...
    Dach geht sporadisch auf. Batterie habe ich jetzt nochmal in einer anderen Werkstatt messen lassen, die ist in Ordnung. Öl ist genug im Verdeckmotor . Auch die Idee kam mir.

    das komische ist . Ich öffne das Dach und schließe es, wenn ich es kurz darauf wieder probiere , geht nichts mehr. Fahre ich dann ein Paar Meter, höre ich das Signal was immer ertönt, wenn ich öffne oder schließe . Stell mich hin und versuche es dann nochmal , dann geht es wieder . Wenn es der Verdeckmotor wäre, würde es dich gar nicht gehen, oder ?
    Das kann doch nur ein Sensor sein. Hat einer eine Idee, welcher es sein könnte ?

    Beste Grüße
    Jay
     
  9. #9 coca-light, 04.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Servus Jay,....

    ... ist der Schalter N72s1 denn nun tatsächlich auch überprüft worden, oder wurde das elegant ignoriert?

    Gruß
    Peter
     
  10. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
    Hallo Peter

    das wurde erst gar nicht geprüft, denn die wollten nur fürs überprüfen 600€ haben .

    da habe ich dankend abgesagt . Das fand ich ein wenig zu heftig!
    Gestern öffnete das Dach auf einmal wieder . Zwei dreimal ! Dann wieder nicht . Bin ich ein paar Meter gefahren, kam aus heiterem Himmel der Ton, als ob wir Check geöffnet oder geschlossen habe. Angehalten , und es ging wieder .
    Dann Habenichts es im Stand öfters gemacht , ohne Probleme.
    Aufgefallen ist mir , dass ich beim letzten Mal das Problem hatte, als ich die Kopfstützen hoch gemacht habe und wieder runter.
    Und Klack, es ging nichts mehr .
    Dach manuell wieder geschlossen und erstmal nichts mehr probiert .
    Ich denke , es liegt daran, nur weiß ic nicht , wo ich da gucken soll, geschweige denn, welches Modul oder Schalter es ist .

    mich bin ratlos ....

    Hast du einen Tipp für mich ?
     
  11. #11 Blackynf, 04.05.2021
    Blackynf

    Blackynf Crack

    Dabei seit:
    28.01.2007
    Beiträge:
    492
    Zustimmungen:
    8
    Fahrzeug:
    S-Klasse V 222
    Hallo Jay,

    ...Ich denke es liegt daran, nur weiß ich nicht, wo ich da gucken soll,
    geschweige denn, welches Modul oder Schalter es ist . mich bin ratlos ....


    vielleicht versuchst du es nochmal mit einen neuen Satzaufbau,
    ansonsten hat dir Peter schon den entscheidenden Tip gegeben.

    Es wird wohl deine Batterie sein, die nach stärkerer Belastung nicht
    mehr über die notwenige Kapazität, bzw. Spannung verfügt.
    Dafür spricht auch, dass nach einiger Fahrt das Verdeck arbeitet,
    aber nach einigen Versuchen nicht mehr.

    Da kann doch kein Modul, Steuergerät oder Schalter mehr funktionieren,
    auch wenn er noch so gut ist.

    - eben, ohne Moos nicht's los -

    Gruß Blacky
     
  12. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
    Hallo Blacky

    Ich denke jeder hat verstanden, worum es in meinem Beitrag geht, auch wenn der ein oder andere Fehler enthalten ist. Aber Danke für den Hinweis. (Ironie off)

    Die Batterie ist unabhängig von zwei anderen Werkstätten geprüft worden und war laut deren Aussage, OK! Sprich , daran kann es nicht liegen.

    Wenn ich ein Paar Meter fahre, dann erklingt das Signal was man normalerweise nur dann hört, wenn man das Dach öffnet oder schließt . Das ist es ja , was mich so stutzig macht .
    Bedeutet: da muss irgendein Kontakt, oder was auch immer , nicht richtig funktionieren.
    Dazu kommt , betätige ich die Kopfstützen über den vorderen Schalter nach oben und versuche das Dach zu schließen, geht nichts mehr . Auch wenn ich mehrere Kilometer fahre , nichts .

    Sicherlich ist mir bewusst, das es Geld kostet, es zu reparieren , aber 600€ zu zahlen , um Dir dann zu sagen was es sein könnte, finde ich schon echt happig. Mir ist auch klar, das man dafür einiges ausbauen muss. Zumal er ja ausgelesen wurde und einige Infos bereitstehen , dachte ich , man kann mit den Infos „arbeiten“ oder den Fehler eingrenzen.

    Das hat mit : Ohne Moos , nichts los , absolut nichts zu tun.

    Des Weitern würde ich mich freuen, wenn ich Tipps erhalte, danke Peter an dieser Stelle , und nicht auf meinen Satzbau hingewiesen werde. Das passiert manchmal , wenn man auf die Schnelle schreibt und nicht Korrektur liest.

    Wenn also in zwei Werkstätten gewesen bin, beide mit sagen, Batterie ist ok, macht es dann Sinn, eine neue Batterie zu kaufen ?

    Beste Grüße
    Jay
     
  13. #13 Blackynf, 04.05.2021
    Blackynf

    Blackynf Crack

    Dabei seit:
    28.01.2007
    Beiträge:
    492
    Zustimmungen:
    8
    Fahrzeug:
    S-Klasse V 222
    Hallo Jay,

    das mit dem 'Moos' war nicht an deinen Geldbeutel gerichtet,
    sondern in Bezug auf die Batterie (Strom) gedacht.
    (werde mir Mühe geben eindeutiger zu schreiben)

    Du sprichst (schreibst) davon, dass die eine Werkstatt eine Spannung von 11,5 Volt
    gemessen habe, das ist ein Wert, der absolut nicht i.O. ist,

    ...so hatte ich das wiederum verstanden.

    Gruß Blacky
     
  14. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
    Hallo Blacky

    Das stimmt . Der erste sagte 11,5V.
    Die anderen beiden haben auch gemessen und da lag der Wert bei 12,5 V meine ich und beide haben unabhängig voneinander gesagt , die Batterie ist völlig in Ordnung.

    Kannst du mir vielleicht etwas zu meiner Frage mit dem „Signalton“ sagen?
    Ist doch schon komisch , das ich losfahre und währenddessen das Signal ein Paar Mal ertönt und dann alles wieder funzt und kurz darauf nicht mehr . Hört sich schwer nach einem Kontakt an oder ?

    LG
    Jay
     
  15. #15 coca-light, 05.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    Servus Jay,

    Du drehst Dich im Kreis ;)

    11.5V ist zu wenig und 12.5V hast Du schon nach kurzer Fahrt nach Motor Abstellen.... für eine kurze Zeit.

    Das sagt aber nichts über die Restkapazität aus.
    So überprüft man eine Batterie nicht wirklich.
    Lade doch einfach mal nach über Nacht... dann siehst Du, ob die Batterie einen Einfluss auf den Fehler hat.

    Das Andere ist nach wie vor der Schalter N72s1 den es zu überprüfen gilt.

    Ich schau bei Gelegenheit nach wo er genau verbaut ist - vielleicht traust Du Dir die Überprüfung selbst zu?

    Gruß
    Peter
     
    CLKJay und Blackynf gefällt das.
  16. #16 Blackynf, 05.05.2021
    Blackynf

    Blackynf Crack

    Dabei seit:
    28.01.2007
    Beiträge:
    492
    Zustimmungen:
    8
    Fahrzeug:
    S-Klasse V 222
    Hallo Jay,

    wo fange ich nur an...

    N72s1 ist der Schalter: Fensterheber vorne links

    Die Spannung einer Batterie sagt nur sehr begrenzt etwas
    über die Leistungsfähigkeit aus. Die Leerlaufspannung einer älteren Batterie
    kann bei Last schnell unter den erforderlichen Schwellwert sinken.
    Dabei genügt es, wenn nur eine der Zellen nicht mehr so ganz frisch ist.
    Ein 'völlig in Ordnung' ist auch nur eine wage Umschreibung.

    Ein wirklicher Test kann nur unter Last ein sinnvolles Ergebnis bringen.

    Es ist wesentlich, dass die Stromversorgung (nicht nur Spannungsmäßig)
    gesichert ist und als Fehlermöglichkeit ausgeschlossen werden kann.

    Jedes Steuergerät reagiert auf Unterspannung empfindlich.

    Das Verdecksteuergerät N52 arbeitet nur, wenn eine Reihe von
    Vorbedingungen erfüllt. sind (eine grundsätzliche ist die: Spannungsversorgung),
    so werden verschiedene Zustände abgefragt, bzw. überwacht.
    z.B. die Position der Überrollbügel oder die Funktion der Heckscheibenheizung,
    aber auch eine Vielzahl von Schaltern, die den Verdeckmechanismus oder
    Personen schützen sollen.
    Es wird in die Funktion der Fensterheber eingegriffen und im
    geöffeten Zustand wird die Klimaanlage ausgeschaltet.
    All diese Abfragen und Steuerbefehle werden über einen CAN-Daten-Bus
    vorgenommen (kommunikation mit anderen Steuergeräten).
    Wenn alle Vorbedingungen erfüllt sind, ist der Ablauf so, wie er in der
    Bedienungsanleitung für den Anwender beschrieben steht, dazu gehört
    auch die Anzeige im Schalter und auch ein akustisches Signal.

    Aber im Moment ist mir noch nicht mal wirklich klar,
    um was für ein Fahrzeug es sich hier handelt, denn
    2003 wurden die ersten W209 Cabrios ausgeliefert,
    aber es gibt sicherlich auch zahlreiche W208 mit Erstzulassung 2003.

    Wie gesagt: Grundvoraussetzung für die Funktion ist der Spannungsversorgung.

    (und das ist die Quelle, die sich ständig ändert, je nachdem,
    ob der Wagen gerade gestartet wurde, oder aber ohne weitere Verbraucher
    nach einer gewissen Fahrt durch die Lichtmaschine nachgeladen wurde)

    Gruß Blacky
     
    CLKJay gefällt das.
  17. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
    Hallo Blacky

    es ist ein W208 BJ 2002, EZ 2003
    CLk 200 Kompressor, Automatik

    Das mit der Batterie klingt, wie du es erklärst , plausibel.
    Ich muss gestehen, ich bin was Elektrik anbetrifft oder überhaupt in solchen Dingen, nicht gerade der Beste. Das sind für mich römische Dörfer .

    Am Freitag habe ich frei und fahre nochmal in die Werkstatt und lasse dies prüfen und werde auch darauf hinweisen, was du oben beschrieben hast.

    nun habe ich auch mal heute bei Bosch angerufen , dieser tippt lt Beschreibung auch auf einen Kabelbruch oder Ähnliches . Ausschließen tut er den Motor oder die Hydraulik.
    Ich versuche euch mal die Seite zu posten, auf den die Auslesung steht.

    danke
     

    Anhänge:

  18. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
     
  19. CLKJay

    CLKJay Frischling

    Dabei seit:
    29.04.2021
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    CLK W208 Cabrio
    Hallo Peter

    Das wäre total nett. Vielen Dank auch Dir, für deine Tipps.

    Ich habe in solchen Sachen, zwar zwei linke Hände, würde aber trotzdem versuchen , mit meinem Bruder, der da etwas geschickter in solchen Dingen sind, zu schauen .

    beste Grüße
    Jay
     
  20. coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.887
    Zustimmungen:
    162
    Fahrzeug:
    210.072
    ... bevor jetzt weiter gesucht wird, soll erst mal die Batterie über Nacht geladen werden und dann testen unter Last - im Fahrzeug-Kurztest sieht man überall die Unterspannungs-Fehlermeldungen....

    Gruß
     
Thema:

Erst PDC Fehler , dann ESP Lampe, Dach geht nicht mehr zu und jetzt startet Motor nicht

Die Seite wird geladen...

Erst PDC Fehler , dann ESP Lampe, Dach geht nicht mehr zu und jetzt startet Motor nicht - Ähnliche Themen

  1. Garmin MAP Pilot: Lösung für “Update-Karte wird nicht unterstützt”-Fehler

    Garmin MAP Pilot: Lösung für “Update-Karte wird nicht unterstützt”-Fehler: Fehlermeldung: Eine Update-Karte wird nicht unterstützt Zahlreiche Nutzer des Garmin MAP Pilot Systems hatten bei einen Update-Vorgang das Problem...
  2. W210 Automatik ASR-Fehler und Probleme erster Gang

    W210 Automatik ASR-Fehler und Probleme erster Gang: W210 Automatik ASR-Fehler und Probleme ersterGang<o:p></o Hallo! Wenn ich anfahre ist es so als wenn irgendwie die Kupplung kaputt ist, also das...
  3. W203 Fehler Code B1037 zündpille widerstand zu gross - bitte um hilfe

    W203 Fehler Code B1037 zündpille widerstand zu gross - bitte um hilfe: hallöchen, mein C 200 bj 2001 (w203) zeigt die fehler SRS störung... -- MB sagt, die kabeln mussen ersetzt werden, aber mein...
  4. W202, C220 D, BAS Bremskraftverstärker bringt Fehler

    W202, C220 D, BAS Bremskraftverstärker bringt Fehler: jedes Mal, wenn mein Benz einen Kaltstart machen muß, leuchtet die BAS und ABS-Lampe und der Wagen fährt im Notlaufprogramm, das geht so bis ca....
  5. Mein erster elektronik Fehler

    Mein erster elektronik Fehler: Hi, Nach 2,5 Wochen.... Dienstag morgen, nach den Feiertagen, drücke ich auf meine Fernbedienung und der Wagen quitiert die Öffnung....