ESP/BAS und ABS Kontrollleuchten

Diskutiere ESP/BAS und ABS Kontrollleuchten im A- und B-Klasse Forum im Bereich Mercedes-Benz; Betrifft Elch A160, 10/1998 mit AKS: Die ESP/BAS und ABS Kontrollleuchten brennen, nachdem ich heute tanken war. Ich merke aber keine...

  1. jff2k

    jff2k Crack

    Dabei seit:
    20.12.2001
    Beiträge:
    289
    Zustimmungen:
    0
    Betrifft Elch A160, 10/1998 mit AKS:

    Die ESP/BAS und ABS Kontrollleuchten brennen, nachdem ich heute tanken war. Ich merke aber keine Fehlfunktionen der Bremssysteme...

    Zum Hergang: Ich hab den Motor abgestellt, Zundung komplett abgeschaltet und dann sofort wieder die Zündung angestellt. Weiß nicht, ob es was damit zu tun hat.

    Beide Anzeigen verschwinden nicht wieder.

    Vielleicht kann ja jemand helfen :(
     
  2. #2 Otfried, 13.01.2002
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Benny,

    ähnliches findest Du, wenn Du die Suchfunktion verwendest unter den Kommentaren: „Probleme mit dem G 168.370" sowie „Auch der W 220 hat Probleme" als auch „Probleme mit „Warndreieck" beim W 220".

    Klassische Fehlfunktion, welche ich an meinem Elchi und W 220.173 schon hatte. Wurde immer meinerseits durch „Rebooten" des System {=An- und Abschalten des Fahrzeuges} behoben. Nach Reklamation wurden 11/00 in beiden Fahrzeugen auf anraten aus Affalterbach Teile der Motor- und Getriebesteuerung getauscht. Originalton Berlin: „Die neuen Bauteile seien gegen Elektrosmog besser geschützt".

    Beide Fahrzeuge wurden am 1.9.1999 geliefert und sind Basisproduktionsjahr 06-07/99. Vielleicht hilft Dir das.
     
  3. jff2k

    jff2k Crack

    Dabei seit:
    20.12.2001
    Beiträge:
    289
    Zustimmungen:
    0
    Hallo Otfried,

    danke für Deine Antwort. Das Rebooten hilft bei mir nicht, auch blinkt das Warndreieck bei leicht durchdrehenden Rädern (Linksabbiegen mit zuviel Gas) nicht mehr - obwohl der Wagen nicht anders als vorher reagiert - also ESP wohl eingreift.

    Das mit der Abschirmung gegen Elektrosmog werde ich morgen bei unserer DC NL anbringen... Werde dann berichten, was los war/ist.

    PS: zu deinem Bericht vom letzten Juni über die ruckartigen Schaltvorgänge aus deinem Elch, bei unserem AKS ist das seit einigen Wochen, dass die automatische Kupplung den 2. Gang verzögert annimmt...
     
  4. #4 Stephan Täck, 13.01.2002
    Stephan Täck

    Stephan Täck Sternengucker

    Dabei seit:
    06.06.2001
    Beiträge:
    659
    Zustimmungen:
    0
    Hallo Benny,
    ich hatte das auch einmal bei mir war ein Sicherung durchgebrannt nachdem ich meinen Anhänger angekoppelt habe.Es ist jetzt schon 2 Jahre her,ich glaube das es eine Sicherung so um die Nr.40 herum war.Ich weis es aber nicht mehr genau.
     
  5. #5 jff2k, 13.01.2002
    Zuletzt bearbeitet: 13.01.2002
    jff2k

    jff2k Crack

    Dabei seit:
    20.12.2001
    Beiträge:
    289
    Zustimmungen:
    0
    hi Stephan,

    danke, werde die mir gleich mal anschauen

    @Otfried: ESP läuft nimmer, bin gerade nochmal gefahren (wollte es unbedingt wissen) und der Benz hat beim schnellen Beschleunigen stark gequietscht und die Räder sind durchgedreht... normaler weise hätte ESP dies verhindert.

    geh mir jetzt die Sicherungen anschauen. Bis gleich.


    =================

    Die Sicherungen sind in Ordnung - das wäre Nr. 40 und 43, die etwas mit ESP zu tun haben. Trotzdem Dankeschön an Stephan
     
  6. TomJ

    TomJ Stammgast

    Dabei seit:
    15.06.2001
    Beiträge:
    48
    Zustimmungen:
    0
    Hi jff2k,

    ich hatte auch mal das Problem. Ein- und Ausschalten der Zündung hatte auch nicht geholfen. Erst als ich beim Einparken mal das Lenkrad zu beiden Seiten bis zum Anschlag gedreht hatte, gingen die Warnleuchten aus. Ich vermute, dass dadurch der Lenkwinkelsensor(?) wieder initialisiert wurde.

    Tom
     
  7. jff2k

    jff2k Crack

    Dabei seit:
    20.12.2001
    Beiträge:
    289
    Zustimmungen:
    0
    Danke für Eure Hilfestellungen, hier nun das Ergebnis unserer NL:

    "Das Kombi-Instrument ist hängengeblieben", es wurde ausgebaut, vom Strom genommen und wieder eingebaut. Fazit: kein Defekt. Falls es wieder auftaucht müsse das Kombi-Instrument ausgetauscht werden...

    Diese Feststellung kostete 38,85 €

    Würde der Austausch dann auf Kulanz gehen?
     
  8. #8 Otfried, 14.01.2002
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Benni,

    die "durchdrehenden" Räder werden durch das ASR geregelt, welches mittels eines Schalters auf der Mittelkonsole abzuschalten ist. Unabhängig davon kann ESP trotzdem noch arbeitet.

    Ein- und Abschalten der Zündung führe ich immer mit Zeitverzögerung aus, d.h. ich lasse das Fahrzeug mehrere Minuten abgeschaltet.
    Wie Tom schreibt kann ich mir auch vorstellen, das Lenk- oder Giersensoren beim Neustart neu "geeicht" werden müssen.
    Was bei diesen Problemen mir unklar ist, ist die Tatsache, das sie bei mir immer in völlig normalen Fahrzuständen auftreten, bei welchen die System gar nicht eingreifen dürfte.

    „Fehlerfunktion" im Kombiinstrument erklärt natürlich den Ausfall. Die fehlerbehebung ist bei Dir ja „radikales rebooten" gewesen

    Mein W 220 steht ja im Moment in der Werkstatt, wird an die Diagnostik angehängt wenn wir Zeit haben.

    {http://www.db-forum.de/showthread.php?threadid=840&highlight=Probleme
    http://www.db-forum.de/showthread.php?threadid=65&highlight=Probleme}
     
Thema:

ESP/BAS und ABS Kontrollleuchten

Die Seite wird geladen...

ESP/BAS und ABS Kontrollleuchten - Ähnliche Themen

  1. ESP defekt

    ESP defekt: Bei mir blinkte letztens auf der Autobahn das "gelbe Ausrufezeichen", danach ging ESP.....Werkstatt aufsuchen an. Der ADAC stellte beim Auslesen...
  2. Auto springt nicht an und Wahrleuchten ABS, ETS, Bremsenverschleiss Leuchte leuchten.

    Auto springt nicht an und Wahrleuchten ABS, ETS, Bremsenverschleiss Leuchte leuchten.: W210, 220d, Baujahr 1996 Möchte Euch über mein gelöstes Problem informieren. [ATTACH] [ATTACH] [ATTACH] [ATTACH] Fehler Auto springt nicht mehr...
  3. ESP, ABS, BAS defekt, Zündschloss und Display Probleme

    ESP, ABS, BAS defekt, Zündschloss und Display Probleme: Hallo liebe Community, Hilfesuchend wende ich mich an euch, in der Hoffnung ähnlich betroffene zu finden. Zunächst mein Herzstück: E 270 CDI, Bj...
  4. ESP nicht verfügbar leuchtet auf.

    ESP nicht verfügbar leuchtet auf.: Die Leistung fällt ab (Notlaufprogramm). Kurzes Ausschalten des und Neustart beheben das Problem, aber nicht dauerhaft. Die Interwalle sind sehr...
  5. C320 W203 Beim Starten ABS BAS und ESP Lampe an

    C320 W203 Beim Starten ABS BAS und ESP Lampe an: Bei meinem C 320, W203, Baujahr 01-2000 gehen beim Starten die Lampen ABS BAS und ESP an. Ausserdem Meldung: Bremsbelagverschleiss, Werkstatt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden