ESP Fehler mit AMG Bremsanlage

Diskutiere ESP Fehler mit AMG Bremsanlage im Mercedes W204 / S204 / C204 Forum Forum im Bereich C-Klasse, CLC & 190er; Guten Morgen zusammen, ich habe ein kleines Problem und hoffe hier ist jemand der das Know-How hat mir zu helfen. Zu meinem Problem: Ich fahre...

  1. #1 W_Viking, 19.08.2018
    W_Viking

    W_Viking Frischling

    Dabei seit:
    19.08.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    C350 CDI T
    Guten Morgen zusammen,
    ich habe ein kleines Problem und hoffe hier ist jemand der das Know-How hat mir zu helfen.
    Zu meinem Problem:
    Ich fahre einen C350 CDI Mopf Baujahr 09/2011. Da ich mit der Bremse sehr unzufrieden war und meine Scheiben mehrmals Hitzeschläge hatten, habe ich mich dazu entschlossen die AMG Bremsanlage einzubauen. Habe mich im Internet umgeschaut. Und jemanden gefunden, der das bei einem C350 schon gemacht hat. Er hat mir sehr weitergeholfen. Allerdings gibt es bei mir ein Problem, das bei ihm nicht aufgetreten ist.
    Da ich nicht nur die Bremse an sich, sondern auch Achsschenkel und Radlager an der Vorderachse umgebaut habe, habe ich nun ein Problem mit dem ESP, da die Radlager andere Abmessungen haben als die normalen.
    Wir haben versucht das ESP auf AMG Bremse an der Vorderachse zu codieren. Das brachte leider keinen Erfolg.
    Beim Kurztest ist kein aktueller Fehler hinterlegt. Erst wenn man mit dem Auto fährt, und sich die Raddrehzahlen betrachtet, stellt man fest, dass mit steigender Geschwindigkeit die Werte von Vorderachse zu Hinterachse immer mehr auseinander gehen. Und schließlich bei ca. 45 Km/h der Fehler im Kombiinstrument angezeigt wird.

    Habe schon gehört ich würde einen anderen ESP BLock benötigen, aber keiner konnte mir was genaueres sagen.
    Ich hoffe hier findet sich jemand, der diesen Umbau schonmal durchgeführt hat, oder eine abhilfe für das Problem kennt.
    Über eine Antwort würde ich mich sehr freuen!
    Schönen Sonntag wünsche ich euch,

    Mit freundlichen Grüßen,

    Lars
     
  2. #2 coca-light, 19.08.2018
    Zuletzt bearbeitet: 19.08.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.632
    Zustimmungen:
    130
    Fahrzeug:
    210.072
    Hallo Lars,

    hast Du beim Umbau auch eine andere Rad-/Reifenkombination montiert?
    Wenn ja, welche Reifendimensionen sind jetzt an VA und HA?

    Und:
    An der HA sind die Radlager nicht umgebaut auf AMG?

    Ich meine, dass der ESP-Fehler durch die (jetzt) unterschiedlichen Anzahl der Geschwindigkeits-Impulse der VA-Radnabe verursacht wird.
    Hast Du die Anzahl der Felder an der AMG-Radnabe mal gezählt und mit der Standard-Radnabe verglichen?


    Du müsstest entweder an der HA auch nachrüsten, oder die VA-Radnabe etc. zurückrüsten.

    Das ESP-STG vergleicht ständig die Raddrehzahlen (Impuls-Anzahl) und reagiert auf Abweichungen...

    Gruß
    Peter
     
  3. #3 W_Viking, 19.08.2018
    W_Viking

    W_Viking Frischling

    Dabei seit:
    19.08.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    C350 CDI T
    Hallo Peter,

    laut EPC ist Radlager Hinterachse mit dem vom C63 AMG bei meinem identisch. Es muss eine codier- bzw programier- Sache sein, aber das codieren im ESP Steuergerät auf AMG an der Vorderachse hat das Problem nicht gelöst.

    Wie gesagt, ich hab schon rausgefunden, das ich angeblich einen anderen ESP-Block benötigen würde. Aber mir kann keiner genau weiterhelfen mit Teilenummer usw.
     
  4. #4 coca-light, 19.08.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.632
    Zustimmungen:
    130
    Fahrzeug:
    210.072
    OK, und welche Reifengröße ist jetzt montiert...?

    Ich kann's mir nicht vorstellen, dass der ESP-Block mit dem Fehler was zu tun hat. Der Block beinhaltet "nur" Magnetventile und eine Pumpe - und der Block macht lediglich das, was das ESP-STG "sagt".
     
  5. #5 coca-light, 19.08.2018
    Zuletzt bearbeitet: 19.08.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.632
    Zustimmungen:
    130
    Fahrzeug:
    210.072
    Was sagt eigentlich der Fehlerspeicher genau, nachdem der ESP-Fehler aktuell ist?

    Dort müssten die unplausiblen Raddrehzahlen auftauchen.
     
  6. #6 coca-light, 19.08.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.632
    Zustimmungen:
    130
    Fahrzeug:
    210.072
    Sehe gerade, dass beim W/S204 das ESP-STG direkt am Hydraulikblock verbaut ist...

    Es ist aber einzeln tauschbar...

    Ich schaue später nach, ob es unterschiedliche Ausführungen AMG/Standard gibt...
     
  7. #7 W_Viking, 19.08.2018
    W_Viking

    W_Viking Frischling

    Dabei seit:
    19.08.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    C350 CDI T
    Es sind die 19“ Felgen vom C63 verbaut. Das hat aber vor dem Umbau keine Probleme gemacht. Ja, angeblich hat der C63 ein anderes Steuergerät. Bzw. Auch die Fahrzeuge mit Distronic, die habe ich nämlich nicht.

    Habe grade keinen Ausdruck. Aber es war irgendwas mit „Signal unplausibel“. Geführte Fehlersuche lässt dich dann mit fahren und zeigt von allen vier Raddrehzahlsensoren die Werte und dann sieht man eben, dass ab ca. 45km/h Vorderachse und Hinterachse immer mehr auseinander gehen.
     
  8. #8 coca-light, 19.08.2018
    Zuletzt bearbeitet: 19.08.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.632
    Zustimmungen:
    130
    Fahrzeug:
    210.072
    OK, dann lässt sich das ausschließen.


    Ja, so ist es. Nicht nur das STG hat beim C63 andere Teilenummern, sondern auch der Hydraulikblock.

    204.022 (C350 CDI):
    ESP-STG A204 545 13 32
    ersetzt d.: A204 545 55 32
    ersetzt d.: A204 545 79 32

    HYDRO: A006 431 31 12
    ersetzt d.: A204 431 12 12
    ersetzt d.: A204 431 23 12


    204.077 (C63 AMG):
    ESP-STG A003 540 52 45
    ersetzt d.: A003 540 70 45

    LU-HYDRO: A204 431 28 12
    LU-HYDRO: A204 431 43 12
    ersetzt durch: A204 431 61 12
    RS-HYDRO: A172 431 24 12
    ersetzt durch: A172 431 51 12

    Es gibt jeweils noch zahlreiche weitere Teilenummern... keine vom 204.022 gleichen sich mit 204.077.

    Ja, das meinte ich "Signal Raddrehzahl(en) unplausibel".


    Ich bezweifle eher, dass ein ESP-STG/Hydraulik-Umbau von C63 (ME-Motorsteuerung) auf C350 CDI funktioniert, aber welche sonstigen Anpassungsmöglichkeiten Dir bleiben...?

    Wüsste aber jemanden, der Dir da ziemlich sicher sagen kann, ob und was möglich ist.


    Aus welchem Postleitzahlenraum kommst Du? (evtl. per PN).

    Grüße
    Peter
     
Thema:

ESP Fehler mit AMG Bremsanlage

Die Seite wird geladen...

ESP Fehler mit AMG Bremsanlage - Ähnliche Themen

  1. W203 ESP/ABS/BAS

    W203 ESP/ABS/BAS: Hallo zusammen, ich bin neu hier und habe schon seit längerem ein Problem mit meinem W203 C200 Kompressor. Anfangs leuchtete ab und zu die...
  2. W202 M104 C36 AMG Fehlerspeicher auslesen

    W202 M104 C36 AMG Fehlerspeicher auslesen: Guten Tag liebe Sternfreunde, dies ist mein erster Beitrag in diesem Forum, somit melde ich mich hier als Neuling. Seit nun 2 Monaten steht mein...
  3. 320 CDI nur 5 Zylinder, Glühwendel an aber kein Fehler

    320 CDI nur 5 Zylinder, Glühwendel an aber kein Fehler: Hi Leute, ich weiß, dass ich neu bin und es unhöflich ist, einfach mit der Türe ins Haus zu platzen. Vorstellen werde ich mich aber ich hab...
  4. Kraftstoffpumpe S 55 AMG Jahrgang 2003

    Kraftstoffpumpe S 55 AMG Jahrgang 2003: Suche für eine S 55 AMG Limousine Jahrgang 2003 eine Kraftstoffpumpe Wo gibts sowas noch?
  5. ESP/ABS ohne Funktion, Drhmomentanforderungssignal Lenkung

    ESP/ABS ohne Funktion, Drhmomentanforderungssignal Lenkung: Hallo Meinem Vadda seine B-Klasse B 200 W245 Bj. 2011 macht mir seit einem Jahr Kopfzerbrechen.. Fehlermeldung im Display: ESP/ABS ohne Funktion...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden