Geister? Lueftungsstufe 2 ausgefallen!

Diskutiere Geister? Lueftungsstufe 2 ausgefallen! im A- und B-Klasse Forum im Bereich Mercedes-Benz; Hallo, heute gab es eine Ueberraschung in meinem A170 (Bj. 99). Ich wunderte mich, warum der Wagen nicht richtig warm wird, bis ich merkte,...

  1. zbsi

    zbsi Stammgast

    Dabei seit:
    16.07.2001
    Beiträge:
    40
    Zustimmungen:
    0
    Fahrzeug:
    A170CDI
    Hallo,

    heute gab es eine Ueberraschung in meinem A170 (Bj. 99). Ich wunderte mich, warum der Wagen nicht richtig warm wird, bis ich merkte, dass sich trotz eingeschalteter Luefterstufe 2 (habe ich eigentlich immer an, weil Stufe 1 viel zu schwach ist) nicht ein Lueftchen bewegt. Zuerst dachte ich, der Schalter sei komplett ausgefallen, aber siehe da: Luefterstufe 1, 3 und 4 gingen! Und besonders komisch: bei Stufe 1 kommt ein richtig kraeftiger Luftstrahl, was ich dort bisher nicht gewohnt war. Und jetzt kommt noch der Clou: Meine Standheizung wurde bei der Nachruestung der Elektronik fuer den Diesel-Zuheizer gleich auf Lueftungsstufe 2 verdrahtet und ... ihr koennt es euch fast schon denken: Wenn ich die Standheizung einschalte, laeuft die Stufe 2!!!

    Was kann das bloss sein?

    Steffen
     
  2. zbsi

    zbsi Stammgast

    Dabei seit:
    16.07.2001
    Beiträge:
    40
    Zustimmungen:
    0
    Fahrzeug:
    A170CDI
    ...heute habe ich dann noch gemerkt, dass bei Schalter auf Luefterstufe 2 nicht nur keine Luft kommt, sondern auch die drei Tasten fuer Innenluftumschaltung, Klimaanlage und Trocknung nicht mehr funktionieren. Kann da eventuell irgendwo ein Kabel lose sein?

    Steffen
     
  3. Diablo

    Diablo Crack

    Dabei seit:
    26.05.2002
    Beiträge:
    159
    Zustimmungen:
    0
    Fahrzeug:
    A170 CDI
    Ne Kabel ist da nicht locker!
    Weil das so ein Stecker hinter dran ist entweder er ist dran oder nicht!
    Ich hatte das mal an einem andren Hersteller das die 2 Stufe nicht gegangen ist und ich habe dann den Schalter ausgetauscht weil darin was kaputt war.
    Vielleicht ist es hier auch so sicher bin ich mir allerdings nicht!
    Geh mal zur DC Niederlassung und Schildere das Problemchen dann weiß es ganz genau.
     
  4. #4 Martin R, 10.11.2002
    Martin R

    Martin R Crack

    Dabei seit:
    02.02.2002
    Beiträge:
    185
    Zustimmungen:
    0
    Fahrzeug:
    .
    Würde auch auf den Schalter tippen.

    Teil uns bitte mit was es wirklich war.
     
  5. zbsi

    zbsi Stammgast

    Dabei seit:
    16.07.2001
    Beiträge:
    40
    Zustimmungen:
    0
    Fahrzeug:
    A170CDI
    ...vielen Dank erstmal fuer die Antworten. So richtig Lust habe ich nicht, wegen so einem Sch... zur Werkstatt zu fahren und noch viele Teuros zu bezahlen. Stufe 1, 3 und 4 gehen ja noch ;-) Ob es fuer sowas wohl noch Kulanz gibt (Bj. 99, 45000 km) ?

    Steffen
     
  6. #6 Stephan Täck, 10.11.2002
    Stephan Täck

    Stephan Täck Sternengucker

    Dabei seit:
    06.06.2001
    Beiträge:
    659
    Zustimmungen:
    0
    Fahrzeug:
    W639 Viano 2,2CDI
    Hallo Steffen,
    ich hab mal einen befreundeten KFZ-Elektiker gefragt und er sagte das er das Probblem kennt.Die Gebläsestufen werden über Widerstände geschaltet,entweder ist ein Widerstand defekt oder an der Widerstandsgruppe ist ist ein Kabel lose.Die Widerstandsgruppe sitzt hinter dem Ablage der Mittelkonsole.
     
  7. s.w.

    s.w. Crack

    Dabei seit:
    24.07.2001
    Beiträge:
    104
    Zustimmungen:
    0
    Fahrzeug:
    A160, SLK320
    das kann doch gar nicht sein, mit der standheizung geht doch die 2 stufe.

    ich tippe auf eine falschverdrahtung der Standheizung !!

    ging das denn alles einmal richtig, nachdem die standheizung eingebaut wurde ??
     
  8. NICK

    NICK alter Hase

    Dabei seit:
    19.06.2002
    Beiträge:
    81
    Zustimmungen:
    0
    Fahrzeug:
    A170CDI
    Hallo zbsi,

    Stephan T"ack hat schon Recht. Der Widerstand der 2. Stufe ist durchgebrannt. Was Du geschrieben hast, erklaert das ganze auch:
    Weil der Widerstand durchgebrannt ist, bekommen auch die Schalter fuer Umluft, Klima und Trocknung keinen Strom. (das ist genauso wie der Fall Schalter auf Stufe "0" - da kann man z. B. die Klimaanlage auch nicht einschalten)

    Es gibt zwei Moeglichkeiten, den originalen Lueftermotor in Kombination mit der Standheizung zu betreiben:
    - Anschluss an den Widerstand der gewuenschten Luefterstufe (z.B. "2")
    - "eigener" Vorwiderstand in ungefaehrer Groesse des originalen Widerstandes (der gewuenschten Luefterstufe)
    Moeglichkeit 1 ist bei Nachruestung einer Standheizung komlizierter, da man an den Schalter (bzw. an die Widerstandskaskade) selbst muss. Die zweite Variante ist in der Praxis einfacher zu machen, da man hier direkt an den Lueftermotor geht. Man braucht hierzu zwar einen zusaetzlichen Widerstand, aber das sind "Peanuts" im Vergleich zur Standheizung selbst.

    Demnach wurde die Standheizung NICHT falsch angeschlossen und es liegt auch kein Wackelkontakt hier vor. Die Erklaerung lieferst Du ja selbst: Die Standheizung geht und die anderen Luefterstufen funktionieren auch.

    Wenn Du damit leben kannst dass die zweite Stufe nicht geht, lass es. Anderenfalls bleibt Dir nur, die Widerstandsgruppe zu wechseln / wechseln zu lassen.

    Hoffe Dir hiermit geholfen zu haben.
    Gruss,
    NICK
     
  9. zbsi

    zbsi Stammgast

    Dabei seit:
    16.07.2001
    Beiträge:
    40
    Zustimmungen:
    0
    Fahrzeug:
    A170CDI
    Also, erstmal vielen Dank an alle fuer die Antworten! Klasse!

    An der Standheizung kann es wirklich nicht liegen, da diese 2 Jahre ohne Probleme lief und immer noch laeuft. Also muss es die Widerstandsgruppe sein (aber schon komisch in dieser Konstellation in bezug auf die Standheizung). Ich werde mal in der Werkstatt nach Kulanz fragen, ansonsten: ich hab ja noch 3 Stufen...

    Steffen
     
  10. zbsi

    zbsi Stammgast

    Dabei seit:
    16.07.2001
    Beiträge:
    40
    Zustimmungen:
    0
    Fahrzeug:
    A170CDI
    ..hihi, ich nochmal! Seit heute geht die Lueftung auf Stufe 2 wieder! Einfach so! Dann vielleicht doch ein Wackelkontakt? Oder doch Geister? Ich werde mal weiter beobachten.

    Steffen
     
Thema:

Geister? Lueftungsstufe 2 ausgefallen!

Die Seite wird geladen...

Geister? Lueftungsstufe 2 ausgefallen! - Ähnliche Themen

  1. Mercedes-Benz S-Klasse Coupé begeistert selbst Volkswagen-Vorstand Martin Winterkorn

    Mercedes-Benz S-Klasse Coupé begeistert selbst Volkswagen-Vorstand Martin Winterkorn: Das neue Mercedes-Benz S Klasse Coupé begeistert – scheinbar sogar Top-Manager der Konkurrenz. Vorstandsvorsitzender der Volkswagen AG am Stand...
  2. Mercedes-Benz 2020 – Best Customer Experience – Mercedes-Benz Pavillon begeistert übe

    Mercedes-Benz 2020 – Best Customer Experience – Mercedes-Benz Pavillon begeistert übe: Der temporäre Markenauftritt von Mercedes-Benz in der W*****auer Innenstadt war ein voller Erfolg: Zwischen Juli und Oktober 2013 kamen über...
  3. Mercedes-Benz: Real Life Safety – Erstes Assistenzsystem gegen Geisterfahrer

    Mercedes-Benz: Real Life Safety – Erstes Assistenzsystem gegen Geisterfahrer: In den letzten Monaten schreckte eine Häufung von tödlichen Unfällen durch Falschfahrer. Mercedes-Benz hat ein Assistenzsystem entwickelt, das...
  4. Erstes Assistenzsystem gegen Geisterfahrer

    Erstes Assistenzsystem gegen Geisterfahrer: Stuttgart – In den letzten Monaten schreckte eine Häufung von tödlichen Unfällen durch Falschfahrer. Mercedes-Benz hat ein Assistenzsystem...
  5. Die ersten A-Klasse Roadshows laufen: Wow! ? europaweite Begeisterung für ?den Angrei

    Die ersten A-Klasse Roadshows laufen: Wow! ? europaweite Begeisterung für ?den Angrei: Die ersten A-Klasse Roadshows sind absolviert, – erstmal haben Interessierte an der neuen A-Klasse in mehreren europäischen Ländern die A-Klasse...