Getriebeproblem E63AMG

Diskutiere Getriebeproblem E63AMG im Mercedes E-Klasse Forum (W212) Forum im Bereich E-Klasse & CLS Forum; Hallo, ich hoffe jemand kann mir weiterhelfen. Ich habe ein Riesen Problem mit meinem w212 e63 AMG 6.3 Hubraum, mein Getriebe hat ständig unter...

  1. #1 Amg63525, 27.10.2022
    Amg63525

    Amg63525 Frischling

    Dabei seit:
    27.10.2022
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    E63 AMG
    Hallo,

    ich hoffe jemand kann mir weiterhelfen. Ich habe ein Riesen Problem mit meinem w212 e63 AMG 6.3 Hubraum, mein Getriebe hat ständig unter voll Last also kurz vor Ende Drehzahl meistens der 3te Gang folgenden Fehler angezeigt „ ohne Gangwechsel“ hat aber sauber geschaltet, ich habe den ausgelesen und der fehler keine Kommunikation zum
    Wählhebelmodul, abgelegt im intelligent Service Modul. Auto bei Mercedes abgestellt die haben Updates drauf gemacht hab ein neuen wählhebelmodul verbaut, Fehler nach wie vor da. Dann hab ich das Auto zum
    Kollegen gebracht da der sich gut mit CAN BUS auskennt. Er hat direkt vom Motor Steuergerät CAN Bus zum
    Wählhebelmodul geschaltet aber irgendwo einen Fehler gemacht denn er meinte das er das Servomodul Kalibrieren wollte und es mitten drin abgebrochen ist seit dem blinkt die Fahrstufen Leuchte im Drive select also das C oder S oder S+ usw. Nichts dabei gedacht, währenddessen wurde das Getriebe gespült neuer Filter etc. Dann war ein anderer Spezialist da der absolut keine Ahnung von Autos hat und dieser hat mein Auto falsch überbrückt (plus minus verwechselt). Nachdem das alles passiert ist Auto gestartet Motor im
    Notlauf Auto fuhr nur 5 km/h unter voll Gas. Fehler ausgelesen mit Bosch Tester zeigt er P0949 anfahrkupplungsmagnetventil, Getriebe wieder auf, neues Ventil gleicher Fehler + der fährt kein Meter mehr vorher schon. dann mit xentry ausgelesen dieser zeigt den selben Fehler 0949 nur anders formuliert das einlernen der Getriebe Stellung ist unvollständig. Er meinte Auto muss zu Mercedes die müssen das neue Ventil anlernen. Ab zu mercedes 1 Woche später und paar hundert Euros weniger gleicher Fehler Auto fährt immernoch nicht und es sind noch mehr Fehler dazu gekommen 0894 Getriebe rutscht, 0732 der Gang 2 ist unplausibel Oder das Getriebe rutscht, C002 CAN BUS OFF FEHLER.
    Mercedes sagt Getriebe defekt aber der Fehler ist ja schon bei Zündung ein da und lässt sich nicht löschen, kann es das Servomodul sein? Das erste mal bei Mercedes abgestellt sollten die ja eigentlich das Servomodul neu machen aber die haben mich ausgelacht und meinten nein das liegt nicht daran wir schauen mal tja am Ende wie gesagt selber Fehler paar hundert Euros weniger, kam übrigens kein neues ISM Steuergerät rein stattdessen das Wählhebelmodul, was mich wundert ist das die noch zu Anfang meinten den Daten zu urteilen sind alle Werte ok das Getriebe ist ok. Und Plötzlich beim
    Zweiten Besuch wegen dem Fehler meines Kollegen soll es ganz defekt sein obwohl ich noch normal fahren konnte bevor ich den bei mein Kollegen abgestellt habe das kann doch nicht sein.

    ich bitte um Hilfe irgendwelche Ideen wo ich suchen muss.

    übrigens wurde vor dem Magnet Ventil Wechsel das EHS zerlegt und gereinigt samt Kugeln etc. Ich war anwesend und bin mir sicher das es alles ordnungsgemäß zusammen gebaut wurde. Mir ist nur aufgefallen das sein Plan zwar vom 722.9 Getriebe ist, allerdings vom w211 das kann ja nicht baugleich sein?
     

    Anhänge:

  2. #2 Diesel*Olli, 28.10.2022
    Diesel*Olli

    Diesel*Olli Crack
    Moderator

    Dabei seit:
    16.02.2007
    Beiträge:
    1.394
    Zustimmungen:
    16
    Fahrzeug:
    W222
    Hallo,

    das alles hört sich nicht gut an… „viele Köche verderben den Brei“!
    Da brauchst Du jetzt einen Fachmann der auch wirklich Ahnung hat
    und der fängt noch mal ganz von vorne an, ist leider so.
     
  3. #3 Amg63525, 29.10.2022
    Amg63525

    Amg63525 Frischling

    Dabei seit:
    27.10.2022
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    E63 AMG
    Moin,

    danke für die Antwort. Da fällt mir auch nichts mehr zu ein. Hab bereits einige (Getriebe Spezialisten) kontaktiert die möchten da alle nicht bei gehen wieso auch immer.
     
  4. #4 FrankAachen, 09.11.2022
    FrankAachen

    FrankAachen Frischling

    Dabei seit:
    19.10.2022
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes S Klase
    Hallo,
    Zunächst müssen Sie den Bereich der Fehler eliminieren. wenn es sich um ein elektronisches oder hydraulisches Problem handelt. Ich kenne die Garage, die können beweisen, was es ist. Wenn es ein elektronisches Problem ist, denke ich, dass es behoben werden kann. Die Garage ist in NRW gedeckt. Woher kommst du?
     
  5. #5 Amg63525, 14.11.2022
    Amg63525

    Amg63525 Frischling

    Dabei seit:
    27.10.2022
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    E63 AMG
    Moin,

    also folgendes ist bis jetzt passiert, ich habe die EHS zerlegt, und festgestellt das eine Kugel fehlt, die Profis haben das Teil ja gereinigt und falsch zusammen gebaut. Das Auto fährt wieder. Allerdings bekomme ich gleich den Fehler CAN BUS OFF im Getriebesteuergerät sowie CAN BUS Fehler im ISM und wählhebel Modul. Da muss ich jetzt noch schauen.
     

    Anhänge:

  6. #6 coca-light, 14.11.2022
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    11.741
    Zustimmungen:
    301
    Fahrzeug:
    210.072
    Servus Namenloser, …

    wie konntest Du feststellen, dass und welche Kugel wo fehlte?

    Ich drücke feste die Daumen!

    Gruß
     
  7. #7 Amg63525, 23.12.2022
    Amg63525

    Amg63525 Frischling

    Dabei seit:
    27.10.2022
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    E63 AMG
    Moin,

    ich habe mir Pläne der hydraulischen Einheit zukommen lassen, leider sind die Pläne nicht identisch mit meinem Bauteil gewesen da meiner dort Kugeln hatte wo laut Plan keine sein dürften. Aber eins ist sicher 2x schwarze Plastik Balls hat jede Einheit gehabt nur meiner nicht, die habe ich neu eingelegt und Anschliesend konnte ich die fehlende Grundeinstellung der nass Kupplung einlernen seit dem lief der wieder.sicherheitshalber habe ich das teile eingeschickt zum Instandsetzen hat mich einiges gekostet das war es mir aber Wert um sicher zu gehen. Aber ich finde die Ursache der CAN Fehler nicht, mittlerweile ist es so das wenn er warm gelaufen ist, setzt das wählhebel aus und leuchtet auch nicht mehr also lässt sich in keinem Gang schalten das komische daran ist das sich in diesem Moment das servomodul nicht auslesen lässt dafür alle anderen Steuergeräte. wenn er dann wieder abkühlt läuft alles wie gewohnt. Ich habe jetzt eine Neues servomodul gekauft. Mal schauen…..

    Gruß
    Edi
     
Thema:

Getriebeproblem E63AMG

Die Seite wird geladen...

Getriebeproblem E63AMG - Ähnliche Themen

  1. W211, 220CDI mit Start- und Getriebeproblemen

    W211, 220CDI mit Start- und Getriebeproblemen: Liebe W211- Experten, ich habe folgende Probleme mit meinem W211, 220 CDI Automatik: In letzter Zeit lässt sich mein Auto nur nach mehrmaligen...
  2. Getriebeprobleme 7g-tronic - Erfahrungswerte Instandsetzung Getriebesteuergerät

    Getriebeprobleme 7g-tronic - Erfahrungswerte Instandsetzung Getriebesteuergerät: Hallo liebe Forumgemeinde, Bei meiner geliebten E-Klasse (E280T CDI Mopf, 210tkm) tritt derweil folgender Fehler auf: "DTC 2797 - Interner...
  3. Getriebeprobleme km 60.000

    Getriebeprobleme km 60.000: Hallo, habe jetzt den CLK 280 seit 13 Jahren und habe jetzt 60.000km. Fahre nur immer im Sommer, Winter Garage. Jetzt fuhr ich das erste Mal mehr...
  4. E 280 T Getriebeproblem?

    E 280 T Getriebeproblem?: Hallo, ich bin neu hier und habe seit ein paar Tagen Probleme mit meinem Benz.Er hat eine 4G-Automatik und dreht jetzt bei Beschleunigen auch ohne...
  5. Gelegentliche Automatikgetriebeprobleme

    Gelegentliche Automatikgetriebeprobleme: 1) Hin und wieder schaltet das Getriebe direkt nach dem Anfahren nicht hoch. Nach anhalten und einmal „N“ funktioniert es wieder. 2) Auch nur hin...