Heckscheibenheizung ausgefallen......

Diskutiere Heckscheibenheizung ausgefallen...... im Mercedes E-Klasse Forum (W211) Forum im Bereich E-Klasse & CLS Forum; Meine Heckscheibenheizung ist ausgefallen. Zumindest habe ich nicht den Eindruck, dass die Scheibe 'frei' wird. Kann mir jemand mal den Ort der...

  1. lolli

    lolli Stammgast

    Dabei seit:
    08.08.2019
    Beiträge:
    35
    Zustimmungen:
    0
    Fahrzeug:
    W211006
    Meine Heckscheibenheizung ist ausgefallen. Zumindest habe ich nicht den Eindruck, dass die Scheibe 'frei' wird. Kann mir jemand mal den Ort der 'zuständigen' Sicherung im W211006 nennen????

    Gruß Henry
     
  2. #2 coca-light, 10.10.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.464
    Zustimmungen:
    107
    Fahrzeug:
    210.072
    Servus Henry,

    die Sicherung dafür müsste im SAM hinten stecken.
    Legende ist am/im Deckel oder/und Betriebsanleitung...

    Gruß
    Peter
     
  3. #3 lolli, 10.10.2019
    Zuletzt bearbeitet: 10.10.2019
    lolli

    lolli Stammgast

    Dabei seit:
    08.08.2019
    Beiträge:
    35
    Zustimmungen:
    0
    Fahrzeug:
    W211006
    Hallo Peter,

    danke für deinen Hinweis. Werde am WE dort einmal nachsehen.
    Peter......Frage noch einmal zum Thema. Sollte eigentlich nicht eine Fehlermeldung im Display erscheinen???

    Gruß Henry
     
  4. #4 coca-light, 11.10.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.464
    Zustimmungen:
    107
    Fahrzeug:
    210.072
    Hallo Henry,

    Nein, die Heckscheibenheizung ist nicht überwacht.

    Wenn Du Zweifel hast, ob sie funktioniert, hilft eine Messung der Stromaufnahme, das wären ungefähr 5...7 Ampere, ganz genau weiß ich es nicht mehr.

    Bei manchen Bedingungen (Feuchte im Fahrzeug) und Wetterlagen kann es schon mal lange dauern bis die Heckscheibe frei wird...

    Ging mir auch mal so und ich dachte „defekt“, aber bei der Messung war alles i.O.

    Gruß
    Peter

    P.S.:
    Radio- Empfangsstörungen hast Du aber nicht seit kurzem, oder?
    (UKW-Antenne ist in der Heckscheibe mit integriert)
     
  5. lolli

    lolli Stammgast

    Dabei seit:
    08.08.2019
    Beiträge:
    35
    Zustimmungen:
    0
    Fahrzeug:
    W211006
    Guten Morgen Peter,

    vielen Dank für deine interessante Info. Habe ich nicht erwartet, dass die Heizung NICHT überwacht ist.
    Nun gut. Muss mal schauen, wie sich die Sache 'entwickelt'.
    Radio höre ich sehr selten während der Fahrt. Da muss ich auch erst einmal ran, um die Angelegenheit
    einschätzen zu können. Antenne sitzt im Glas, das ist richtig. Könnte es da einen Zusammenhang zwischen
    Heizung und Empfangsteil geben?

    Gruß Henry
     
  6. #6 coca-light, 11.10.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.464
    Zustimmungen:
    107
    Fahrzeug:
    210.072
    Guten Morgen Henry,

    Zusammenhang nur indirekt.

    Die UKW-Antenne ist beim 211 separat mit auf der Heckscheibe.

    Wenn aber z.B. der Heizdraht an einer Stelle unterbrochen ist, kann (muss nicht) das Störgeräusche beim Radioempfang verursachen.

    Wie gesagt, einfach mal die Stromaufnahme messen, dann weiß man Bescheid.

    Sicherung für Heckscheibenheizung ziehen und dort das Amperemeter einschleifen. Die meisten Multimeter haben einen 10A oder 20A Messbereich, das reicht auf jeden Fall für die Messung aus.


    Gruß
    Peter
     
  7. lolli

    lolli Stammgast

    Dabei seit:
    08.08.2019
    Beiträge:
    35
    Zustimmungen:
    0
    Fahrzeug:
    W211006
    Hallo Peter,

    kurze 'Rückmeldung'. Die Sicherung ist ok, aber es fließt kein Strom. Ergo, es gibt eine Unterbrechung. Nun liegt es nahe, dass die Scheibenheizung defekt ist.
    Werde ich wahrscheinlich mit 'leben' müssen.

    Gruß Henry
     
  8. #8 coca-light, 13.10.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.464
    Zustimmungen:
    107
    Fahrzeug:
    210.072
    Hallo Henry,

    dann müsste man die Unterbrechung auch sehen, notfalls mit der Lupe.

    Da würde ich aber schon auch mal an den Anschlüssen der Scheibe nachsehen!

    Gruß
    Peter
     
  9. lolli

    lolli Stammgast

    Dabei seit:
    08.08.2019
    Beiträge:
    35
    Zustimmungen:
    0
    Fahrzeug:
    W211006
    Guten Morgen Peter,

    nach neuer 'Recherche im Kopf' bin ich im Zwiespalt der Gefühle. Einerseits konnte ich keinen Stromfluss messen, aber ich habe das Instrument dann einmal als Spannungsmesser benutzt. Siehe da, ich konnte an den Kontakten der Sicherungshalterung eine Spannung (11,..) messen. Für mich ein Zeichen, dass vielleicht die Heizung doch in Ordnung ist (?). Ich kenne aber nicht die Verschaltung der Heizung. Vielleicht hat mein Strommesser eine Macke. Muss ich noch einmal überprüfen. Melde mich wieder.

    Gruß Henry
     
  10. #10 coca-light, 14.10.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.464
    Zustimmungen:
    107
    Fahrzeug:
    210.072
    11,xx V ist etwas wenig, aber grundsätzlich ist es normal, dass Du an der Sicherung die Betriebsspannung messen kannst.

    Ich gehe davon aus, dass Du keine Warnung im KI hast von wegen
    Komfortfunktionen vorübergehend nicht verfügbar
    und dass Deine Batterie i.O. ist.


    Es ist lediglich ein Zeichen dafür, dass Betriebsspannung vorhanden ist, nicht mehr und nicht weniger.
    Spannung kann immer vorhanden sein, auch ohne Stromfluss (nur nicht umgekehrt).

    Die Heckscheibenheizung ist ein simpler niederohmiger (ca. 2...3Ω) Verbraucher
    wie z.B. eine Glühlampe, da ist nichts kompliziert „verschaltet“.


    Das wäre nicht schlecht :)

    Gruß
    Peter
     
  11. lolli

    lolli Stammgast

    Dabei seit:
    08.08.2019
    Beiträge:
    35
    Zustimmungen:
    0
    Fahrzeug:
    W211006
    Werde aber erst am WE wieder Zeit haben. Bis dahin........
     
  12. lolli

    lolli Stammgast

    Dabei seit:
    08.08.2019
    Beiträge:
    35
    Zustimmungen:
    0
    Fahrzeug:
    W211006
    Hallo Peter,

    hier isser wieder......... Hatte in der zurückliegend Zeit einfach keine Chance weiterzumachen.
    Ich habe im vorliegenden Fall ein weiteres Amperemeter verwendet und musste feststellen,
    dass kein Strom fließt. Ein Unterbrechung des Heizdrahtes in der Scheibe konnte ich visuell
    nicht entdecken. Sicherung ist auch ok (Steckplatz 10).
    Meine Frage an dich, wird die Scheibenheizung über ein Relais zu- und abgeschaltet? Wenn ja,
    sollte es dann auch auf dem 'Verteilerblock' hinten links im Kofferraum sitzen? Und weiterhin,
    welches wäre es dann?

    Gruß Henry
     

    Anhänge:

  13. lolli

    lolli Stammgast

    Dabei seit:
    08.08.2019
    Beiträge:
    35
    Zustimmungen:
    0
    Fahrzeug:
    W211006
    .........ach so, Betriebsspannung..... ich hatte wohl augenscheinlich das Radio etwas zu lange in Betrieb....:Lol1:
     
  14. lolli

    lolli Stammgast

    Dabei seit:
    08.08.2019
    Beiträge:
    35
    Zustimmungen:
    0
    Fahrzeug:
    W211006
    Hallo Peter,

    Relais habe ich entdeckt. Es schaltet die Spannung, aber Strom ist nicht zu messen.
    Der nächste Schritt, wo befinden sich die Anschlüsse für die Scheibenheizung?
    Wenn ich in Fahrtrichtung schaue, dann sollten die eigentlich auf der linken Scheibenseite
    liegen? Oder?

    Gruß Henry
     
  15. #15 coca-light, 05.11.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.464
    Zustimmungen:
    107
    Fahrzeug:
    210.072
    Servus Henry,

    bevor Du die C-Säulenverkleidung ausbaust und den Anschluss für die Heckscheibenheizung freilegst:

    Schau´ Dir erst mal die Steckverbindung beim SAM an, ob dort etwas verschmort ist,

    Im Nachbarforum ist so ein Fall mit guten Bildern dokumentiert...


    Gruß
    Peter
     
  16. lolli

    lolli Stammgast

    Dabei seit:
    08.08.2019
    Beiträge:
    35
    Zustimmungen:
    0
    Fahrzeug:
    W211006
    Guten Morgen Peter,

    werde deinen Rat befolgen. Ich sehe mir noch einmal die Einheit an.

    Gruß Henry
     
Thema:

Heckscheibenheizung ausgefallen......

Die Seite wird geladen...

Heckscheibenheizung ausgefallen...... - Ähnliche Themen

  1. Nachdem Reifenwechsel ist die Reifendruck-Kontrollsystem Ausgefallen

    Nachdem Reifenwechsel ist die Reifendruck-Kontrollsystem Ausgefallen: Hallo Community bei meiner C Klasse W 205 ist folgendes passierte, nachdem Rad wechsel , die Fehlermeldung Reifendruckprüfung nicht möglich kann...
  2. Heckscheibenheizung ohne funktion (Sicherungen i.O.)

    Heckscheibenheizung ohne funktion (Sicherungen i.O.): Hallo Leute, ich denke, die Überschrift sagt schon eigentlich alles. Ich drücke die Taste für die Heckscheibenheizung, diese leuchtet dann auch...
  3. Abblendlicht vorne rechts w211 ausgefallen

    Abblendlicht vorne rechts w211 ausgefallen: Hallo, mir ist heute das rechte Abblendlicht beim w211 mopf ausgefallen. Hat geflakert dann nichts mehr. Habr viel gelesen bezüglich lampe...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden