Injektor steckt fest bei CDI Motor

Diskutiere Injektor steckt fest bei CDI Motor im Motor, Antrieb & Tuning Forum im Bereich Technik; Liebe Leute, die Kupferdichtung meines Injektors wurde undicht. Jetzt hat die Schlacke den Injektor im Zylinderkopf festgeklebt. - Hat jemand...

  1. Adi2

    Adi2 Stammgast

    Dabei seit:
    06.05.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Liebe Leute,

    die Kupferdichtung meines Injektors wurde undicht. Jetzt hat die Schlacke den Injektor im Zylinderkopf festgeklebt.

    - Hat jemand eine Ahnung, wie ich den Injektor herausbekomme? Er lässt sich weder drehen noch bewegen.
    - Welches Mittel kann diese Schlacke aufweichen?

    anbei ein Bild- Die Schlacke habe ich Teilweise mit einem Schraubenzieher entfernt.

    Ich freue mich über Tips.

    Lg Adi
     

    Anhänge:

  2. Anzeige

  3. #2 Thomas H, 12.07.2013
    Thomas H

    Thomas H Crack

    Dabei seit:
    27.12.2001
    Beiträge:
    3.308
    Zustimmungen:
    12
    Evtl. mit Backofen oder Grillreiniger, vorzugsweise da die Schaumvariante.
    Bei Anwendung aber vor die Injectorbohrung daneben abdichten.

    Und vorher auf der Dose genau Nachlesen,manche von den Spray's greifen auch Alu an.

    Ansonsten, zu nem Boschdienst oder Spezialbetrieb fahren und Ausbauen lassen!
    Denn der Grund warum der Festsitzt ist nicht der Schmutz oben, sondern der in der Bohrung Innen im Kopf!
     
  4. #3 BlackShadow, 29.12.2013
    BlackShadow

    BlackShadow Frischling

    Dabei seit:
    29.12.2013
    Beiträge:
    1
    Zustimmungen:
    0
    hoffe das ganze ist bei dir gut ausgegangen und ihr habt den injektor so heraus bekommen!

    bekannter von mir hatte das selbe problem vor 2 wochen und der hat das ganze ca. 2 tage lang in purer bremsflüssigkeit eingeweicht! nach den 2 tagen konnte man den injektor fast ohne kraftaufwand herausziehen!
     
  5. benn

    benn Frischling

    Dabei seit:
    21.01.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Kenne das Problem auch, bei mir half leider nix. Musste ihn die Werkstatt damit.
     
  6. #5 balticsea, 23.01.2014
    balticsea

    balticsea Frischling

    Dabei seit:
    28.10.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Moin Adi,
    gleiche Probleme hatte ich auch.
    Um die Verkokungen zu lösen solltest Du Dir One Shot Spray von Kent kaufen und ebenfalls Rusty Penetrant von Kent.
    Mit dem One Shot Spray ordentlich einsprühen und weichen lassen, evt. wiederholen.
    Mit dem One Shot Spray kannst Du auch gut die Injektoren im ausgebautem Zustand nachher reinigen, falls die Leckrate zu hoch ist.
    Eine ausführliche "Anleitung" kann ich Dir sonst per PM zukommen lassen.
     
  7. #6 westberliner, 23.01.2014
    westberliner

    westberliner Crack

    Dabei seit:
    16.12.2010
    Beiträge:
    299
    Zustimmungen:
    0
    Wenn die Leckrate zu hoch ist hilft kein Spray - das ist schwachsinn.

    Eine erhöhte Leckölmenge liegt dadran, weil im Inneren ein Dichtungsring verschleisst oder gar reisst.
     
  8. Adi2

    Adi2 Stammgast

    Dabei seit:
    06.05.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo alle! Update.
    Ich habe den Injektor ohne chemische Zusätze herausbekommen. Ich habe die Haltegabel des Injektors eingesetzt und immer um die ca. 10 Grad die man drehen kann den Injektor gedreht und gleichzeitig nach außen gezogen. Je weiter er draußen ist, desto leichter geht es natürlich.... Nach 2 Stunden war er draußen. Danach wäre natürlich zu emphehlen die Haltegabel durch eine neue zu ersetzen. MB-Mechaniker ersetzen sogar alle Haltegabeln und Schrauben- ist zu empfehlen! Injektoren mit neuen Dichtungen müssen eingesetzt und die Haltegabel mit der Schraube angeschraubt werden- danach 15 min warten und Schraube noch weiter festschrauben weil die Dichtung in der Zwischenzeit nachgegeben hat.

    Die Reinigung habe ich mechanich gemacht- hier habe ich einen großen Bohrer vorne flach abgeschnitten und mal die groben Verkokkungen herausgeholt (aufpassen dass man keine Ritzen in den Motorblock bzw. Dichtungssitz macht!)- danach lange Holzstäbe mit Watte umwickelt und alles so gut wie möglich herausgeholt- hat nochmals 2 Std gedauert. 4 h Arbeit im Sonnenschein und dafür ca. 300 EURO gespart- das lohnt sich.
    Ganz ist es nicht herausgekommen, aber ich glaub, das bisschen was noch dringeblieben ist tut nichts zur Sache- wichtig ist nur, dass der Sitz der Dichtung schön sauber ist.

    Hat jemand eine Ahnung wofür die ringförmigen Nuten im Injektorkanal gut sind?

    @Westbeliner: Das schwarze um den Injektor ist kein Diesel oder Lecköl- das sind Abgase, Dreck und Motoröl über längere Zeit und bei Motorhitze eingebrannt.

    Frohes Basteln und Lg Adi
     
  9. #8 RainMan, 08.02.2014
    RainMan

    RainMan Diplom - Rostpfleger

    Dabei seit:
    14.03.2002
    Beiträge:
    1.000
    Zustimmungen:
    0
    Schraube um eine Umdrehung lösen und laufen lassen. Irgendwann fängt er dann schon das Tanzen an.
     
  10. Adi2

    Adi2 Stammgast

    Dabei seit:
    06.05.2009
    Beiträge:
    39
    Zustimmungen:
    0
    @Rainman... das ist generell eine gute Idee, aber so fest, wie dieses Teil gesessen hat, hätte ich vermutet, dass es ca. 1.000 km gebraucht hätte, bis sich hier etwas bewegt hätte. Angesichts der Lärmentwicklung des Fahrzeugs mit der Undichtigkeit hätte ich das nicht gemacht. Diese Methode brachte bei einer abgeissenen Glühkerze schon mal bei mir
    Erfolg!

    Grüße
     
  11. Samuel

    Samuel Frischling

    Dabei seit:
    17.10.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo MB freunde,
    ich verzweifel mitlerweile, ich besitze einen w203 c200 Diesel Bj. 2001!
    Ich habe das selbige Problem ein Injektor sitzt Bombenfest, ich habe vieles versucht Cola, WD40. den motor versuchen zu starten aber nichts hat was gebracht.
    Der Motor springt jetzt auch irgendwie nicht mehr an, wenn ich versuche den Motor zu starten, versucht er anzuspringen aber dabei ertönt ein warnton im Motorraum bis ich den Schlüssel ziehe... Ist das normal?

    mfg
     
  12. #11 Krusty82, 16.02.2015
    Krusty82

    Krusty82 Frischling

    Dabei seit:
    16.02.2015
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Gemeinde, Ich bin neu hier (gerade im Forum angemeldet). Ich habe einen W210 E220CDI, Avantgarde, Bj. 12/99. 155.000km. Vor dem 210er hatte ich u.a. einen W124 E220 Bj. 94 / W210 2.3 Bj. 87 / W210 2.0 Bj. 92.

    Nun zu meinem Problem: Im Innenraum war starker Abgas Geruch, von heute auf morgen. Ich dachte mir erst, der Krümmer hat evtl. einen Riss oder ein undichter Injektor. Plastikabdeckung im Motorraum ab und schon den Teerartigen Schmodder gesehen. Motor gestartet und siehe da, am 1. Zylinder hat es ordentlich herausgepufft. Bei MB Keramikfett, Kupferdichtringe und neue Dehnschrauben gekauft.
    Heute an die Arbeit gemacht und den Injektor der natürlich bombenfest im Injektorschacht sitzt versucht ohne Ausziehschlagwerkzeug (habe nämlich keines) auszubauen. Ging natürlich ersmal nicht wie bei jedem vermutlich. Habe den Motor gestartet und ne Weile warmlaufen lassen, ca. 10 min, der Teerschmodder soll ja weich werden. Anschließend alles mit Bremsenreiniger geflutet und nochmal 10 min. einweichen lassen. Mit Hilfe einer Wapu-Zange und einem großes Schraubendreher den Injektor langsam hin und her gedreht, anfangs nur ein kleines Stück, nach und nach ging es immer besser und nach 15min ging er dann recht gut raus. Habe den Schacht mit vielen Lumpen, einem Schraubendreher und Bremsenreiniger nach 2h sauber bekommen. Den Injektor und die Halteklammer habe ich erst mechanisch etwas gesäubert und anschließend 3x mit Backofenspray eingeweicht, 3x 10 min. Alles blitz blank nach 30 min. und voller Enthusiasmus wolte ich alles wieder einbauen. Injektor mit Keramikfett eingeschmiert, Kupferdichtung (richitig herum) unten in Schacht rein, Injektor rein, Halteklammer angebracht und neue Dehnschraube angesetzt. Erst etwas von Hand, dann mit der Ratsche (ich weiß, 7nm und 180C) ca. 1/4 reingedreht. Es ging etwas schwerer und dann wieder leichter und die Schraube dreht hohl. Schraube wieder raus und siehe da, Späne im Gewindegang, wie wenn man ein Gewinde schneidet. Es ist mir ein völliges Rätsel was da schief gelaufen ist. Die Schraube ging beim Ausbau schon erstaunlich leicht heraus. Ich weiß nicht, ob da schon mal jemand dran gepfuscht hat. Ich kann es mir eigentlich nicht vorstellen, da ich das Auto von einem alten Mann (Jahrgang 1945) 1, Hand gekauft habe. Scheckheft gepflegt bis zum Schluss bei der gleichen MB Werkstatt. So jetzt? Gewinde nachschneiden oder was ist zu empfehlen? Will den Kram morgen fertig machen, für heute ist Schluss.

    MfG Stefan
     
  13. Adi2

    Adi2 Stammgast

    Dabei seit:
    06.05.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Hi Stefan! Hast du mittlerweile herausbekommen, so die späne hergekommen sind- war die dehnschraube zu fest? Wie bist du weiter vorgegangen- neuer zylinderkopf? Lg adi
     
  14. Adi2

    Adi2 Stammgast

    Dabei seit:
    06.05.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Hi Stefan. Wäre interessant zu wissen , wie die Geschichte bei dir ausgegangen ist... Danke
     
  15. M1312

    M1312 Frischling

    Dabei seit:
    20.01.2019
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo zusammen,
    Gibt es eine Lösung für das Problem mit den festsitzenden Injektoren?
    Ich verzweifle!
    Mir gehen die Ideen aus, schon als der Motor heiß war bewegte sich die Düse keinen Millimeter, ich habe alles versucht, WD 40, Diesel, einen ach so tollen spezial-löser, Ausschlag Werkzeug drehen klopfen, nichts geht, den Motor bekomme ich auch nicht mehr an, da die Düse zerstört ist.
    Diese war auch nicht äußerlich undicht aber 13 Jahre und knapp 450000km im Motor eingebaut...
    Hat jemand noch eine Idee??
     
  16. #15 coca-light, 20.01.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.093
    Zustimmungen:
    60
    Hallo auch, ...
    ... vor allem WD40 ist dazu denkbar ungeeignet.


    Welchen hast Du ausprobiert?


    Ist der Injektor fest durch Verkokung oder durch Rost?


    Gruß
     
  17. M1312

    M1312 Frischling

    Dabei seit:
    20.01.2019
    Beiträge:
    4
    Zustimmungen:
    1
    Moin,
    Injektorlöser von Liqui Moly...
    denke eher das der fest gerostet ist, daher WD40 eine Verkokung könnte ich, soweit man sehen kann nicht feststellen...
    Hatte auch nie Probleme mit den Injektoren hab das Auto mit 14000 km als Jahreswagen gekauft sind also noch die ersten.
     
  18. #17 coca-light, 20.01.2019
    Zuletzt bearbeitet: 20.01.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.093
    Zustimmungen:
    60
    Der Injektorlöser von Liqui Moly ist gut gegen Verkokung, aber gegen Rost eher weniger.

    WD40 ist auch kein ausgesprochener Rostlöser in dem Sinne.


    Wenn Du sagst, dass der Injektor äußerlich dicht ist und nicht wegen Verkokung fest ist, sondern wegen Rost, dann suche nach
    "Injektoren Rostfresser" - dann bist Du auf dem richtigen Weg.

    Gruß
     
  19. M1312

    M1312 Frischling

    Dabei seit:
    20.01.2019
    Beiträge:
    4
    Zustimmungen:
    1
    Ok, danke erstmal, mache mich auf die Suche und dann hoffe ich....
     
  20. Anzeige

    Schau dir mal diese Ratgeber an. Dort findet man Infos und Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 coca-light, 20.01.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.093
    Zustimmungen:
    60
    Ich drück´ Dir die Daumen!

    Eine Rückmeldung wäre klasse...


    Gruß
     
    M1312 gefällt das.
  22. M1312

    M1312 Frischling

    Dabei seit:
    20.01.2019
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo zusammen,

    nun, auch wenn es was länger gedauert hat, meine Rückmeldung:
    Nach dem Tipp mit dem Rostfresser habe ich den Klumpen Rost, der sich Injektor nennt mit Gewalt (Ausslag-Werkzeug) herausbekommen. Schacht schön gereinigt, mich dazu entschieden, die anderen 3, die i.O. Waren, da zu lassen, wo sie sind, Fehler, wie sich herausstellte!
    Durch die erhebliche mechanische Belastung und durch den aggressiven Rostfresser wurde dann die Ventildeckel Dichtung undicht, so erheblich, das ich Diesel nachgucken und Öl tanken musste...
    Jetzt kam die Angst... 3 weitere Injektoren ausbauen...
    Nun, wie bei dem vom Zylinder 1 habe ich den Opa richtig warm gefahren, direkt alles zerlegt, dann die Überraschung... die Injektoren vom 2.-4.Zylinder gingen raus, als hätte ich diese erst gestern eingebaut... mit den Fingern.
    Ende vom Lied:
    Neue Dichtung, alles zusammen gebaut und der Opa mit seinen nun fast 460.000 km läuft wieder wie am ersten Tag, auch die Inkontinenz ist geheilt.
    Auf weitere erdumrundungen!
    Alles in allem ein tolles problemloses Auto, nach der Laufleistung darf sowas durchaus mal passieren.

    Liebe Grüße
    Martin
     
    Dieselwiesel gefällt das.
Thema:

Injektor steckt fest bei CDI Motor

Die Seite wird geladen...

Injektor steckt fest bei CDI Motor - Ähnliche Themen

  1. C216 Brummen unter dem Motor

    C216 Brummen unter dem Motor: Hallo Leute, Ich fahre einen w216 cl 500 Baujahr 2006 Ich habe ein Problem und zwar brummt meiner beim Beschleunigen, wenn ich um die 60km/h...
  2. Motor springt nach Vollrestauration nicht an w123

    Motor springt nach Vollrestauration nicht an w123: Hallo, nach der Vollrstauration eines W123 280 CE M110 springt der Motor nicht mehr an. Folgendes wurde geprüft: Benzin kommt an, zündfunke ist...
  3. Ml 320 cdi Fehler in der Einspritzanlage nicht lokalisierbar

    Ml 320 cdi Fehler in der Einspritzanlage nicht lokalisierbar: Hallo Leute,bei meinem ml 320 cdi leuchtet in letzter Zeit oft die gelbe Motorkontrolleuchte. Das OBD 2 Gerät erkennt den Fehler nicht,kann ihn...
  4. S204 320 CDi Jauelt

    S204 320 CDi Jauelt: Hallo zusammen , Ich habe mal wieder ein Problem. Mein S204 320 CDi 7 Gang Automatik BJ 2007 macht komische jauel Geräusche. Wenn ich in der...
  5. Mercedes ML W164 420 CDI V8

    Mercedes ML W164 420 CDI V8: Hallo! Vielleicht kann mir hier jemand helfen. Fahre seit Jahren ein Mercedes ML W164 420 CDI V8 und seit ca. 3 Jahren hatte ich immer ein wenig...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden