Instrumentenproblem C250D

Diskutiere Instrumentenproblem C250D im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Ich habe bei meinem C250D, Baujahr 1994, folgendes Problem: Wenn es sehr kalt oder sehr warm ist, funktionieren weder Tacho, Drehzahlmesser,...

  1. Roline

    Roline Frischling

    Dabei seit:
    26.02.2002
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    C250D
    Ich habe bei meinem C250D, Baujahr 1994, folgendes Problem:
    Wenn es sehr kalt oder sehr warm ist, funktionieren weder Tacho, Drehzahlmesser, Tankanzeige noch Kühlwassertemperaturanzeige. Wenn ich dann ca. 50 km gefahren bin, kommt die Funktionsfähigkeit nach und nach wieder. Auch wenn ich eine längere Strecke gefahren bin und kurz Pause mache, taucht dieses Problem wieder auf. Die Werkstatt hat mir empfohlen, alle Anzeigen komplett auszutauschen. Meiner Meinung liegt das Problem aber in den Kontakten. Hat jemand bereits ähnliches erlebt?
     
  2. raude

    raude Frischling

    Dabei seit:
    05.04.2002
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    C220
    Instrumentenproblem

    An meinem Kombi-Instrument (Motometer) haben sich die Zeiger zeitweise am Zeigeranschlag "verklebt". Eine Reinigung der Zeiger und den Anschlägen brachten für 2 Jahre Abhilfe. Danach tauchte der Fehler wieder auf.
    Vor einer Woche habe ich die Kunststoff-Hülsen (Teile-Nr. A000 992 92 20) eingebaut. Diese Hülsen werden auf den originalen Zeigeranschlag gesteckt. Seither funktionieren alle Anzeigen einwandfrei.
     
  3. #3 krachluk, 09.04.2002
    krachluk

    krachluk Stammgast

    Dabei seit:
    21.11.2001
    Beiträge:
    60
    Zustimmungen:
    0
    Fahrzeug:
    W202 C180 Elegance, Bj. 11/94
    Klebende Anschläge

    Hallo!

    Nachdem im Dezember/Januar mein C180, Bj11/94, 75 Tkm wegen klebender Tachonadel 5X bei DC war, hatten sie dies Problem gelöst (dachte ich zumindestens). Jetzt, knapp 3 Monate später taucht das Problem wieder auf. Nachdem ich nun bei Mercedes war und mich mit einem Meister unterhalten habe, haben wir uns nun folgende Lösung überlegt: Nochmaliges Reinigen wird wohl wieder nur eine Kurzzeitlösung sein, also habe ich mit ihm ausgemacht, dass er erst einmal ein Ersatzkombiinstrument bestellt. Wenn dieses Instrument jedoch noch die Anschläge hat, werde ich es nicht nehmen, existiert jedoch für mein Baujahr schon ein überholtes Instrument (nach Aussage des Meisters kann man dies vor der Bestellung nicht sehen???), was diese Anschläge nicht mehr aufweist, werde ich wahrscheinlich in den sauren Apfel beißen, und mir ein Neues gönnen. (Kosten so um die 350,- EUR). Den Einbau würde DC kostenlos machen, da ich ja schon einmal die Reinigung bezahlt habe, und darauf noch Garantie besteht.

    Habe mir jedoch überlegt, was ich mache, wenn das Austauschinstrument nun doch diese Anschläge aufweist. Dies werde ich dann nicht nehmen, da selbst bei einem ganz neuen KI dieses Problem in einigen Jahren wieder auftreten kann. Dann werde ich wohl den Anschlagpin in meinem KI entfernen und mir einen Pin etwas weiter in die Mitte kleben (sowas wie ein umgekehrter Nagel), damit der Hebelarm der Festhaltenden Kraft geringer wird. Ist so ne Idee von mir, vielleicht funzts dann. Mal schauen. Hab jedoch nur Angst, daß KI selber auszubauen, da man dann doch ne Menge kaputt machen kann. Und ich glaube nicht, daß sich DC darauf einlässt, daß sie mir das KI ausbauen, ich es dann bearbeiten kann und DC es wieder einbaut.


    Gruß, krachluk.
     
  4. #4 raude, 09.04.2002
    Zuletzt bearbeitet: 10.04.2002
    raude

    raude Frischling

    Dabei seit:
    05.04.2002
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    C220
    Klebende Zeiger

    Hallo krachluk,

    wurden an deinem KI auch die Kunststoff-Hülsen eingebaut ??

    __________________
    mit freundlichen Grüßen

    raude
     
  5. #5 zweinullzwei, 09.04.2002
    zweinullzwei

    zweinullzwei Frischling

    Dabei seit:
    26.03.2002
    Beiträge:
    15
    Zustimmungen:
    0
    Fahrzeug:
    202
    Instrumentenpr.

    Hallo Krachlug und andere.
    habe die selben Probleme mit meinem c202 Bj 94. alle anzeigen hängen fest. habe mir diese Hülsen geholt, sie eingebaut. hat nicht viel gebracht. nochmals ausgebaut und die zeiger noch mal gesäubert. jetzt hängt nur noch der Tacho. ich meine das diese Hülsen fast nichts bringen. wichtig ist das säubern des Anschlages und der Nadeln. doch der Tacho hängt immer noch. hatte komischer weise schon den gleichen einfall mit dem versetzen des Anschlages, weil das wohl die einzige Möglichkeit ist, das ganze kostengünstig zu lösen.
    Ausbau des ki: lenkrad mit airbag!! muß!! ab. das ki geht sonst nicht raus. dafür brauchst du einen speziellen langen TORX Steckschlüssel für den airbag und einen 10mm knarren-imbus fürs lenkrad. dann geht es relativ einfach. (habe ich die woche jetzt 3mal gemacht)
    aber normalerweise??!! darf man nicht einfach am airbag schrauben. wenn du da bei gehen willst und so ein werkzeug hast kann ich ja noch mal schreiben, wie das genau geht.
    Mfg Sigi
     
  6. #6 krachluk, 10.04.2002
    krachluk

    krachluk Stammgast

    Dabei seit:
    21.11.2001
    Beiträge:
    60
    Zustimmungen:
    0
    Fahrzeug:
    W202 C180 Elegance, Bj. 11/94
    @ raude

    Ja, bei mir wurden ebenfalls diese Hülsen über die Anschläge gesteckt und die Zeiger gereinigt. Für die Temperaturanzeige und den Drehzahlmesser hats wohl gereicht, jedoch hängt nun die Tachonadel wieder.

    @202

    Danke für den Tip, falls ich das KI wirklich mal selber ausbauen sollte, werde ich mich noch mal bei Dir melden.
    Mal sehen, ob MB ein neues KI ohne Anschlägen für mein Baujahr besorgen kann.

    Gruß, krachluk.


    PS: Habe gestern meinen Avantgarde-Grill bekommen, sieht absolut suppi aus;) :D
     
  7. raude

    raude Frischling

    Dabei seit:
    05.04.2002
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    C220
    Klebende Zeiger

    Hallo,

    kann sich jemand erklären woher das klebrige, flüssige und durchsichtige Tröpfchen am Zeigeranschlag kommt??
    Die Zeigeroberfläche hatte bei meinem KI im Bereich von 0,5mm neben den eigentlichen Auflagepunkten matte Stellen.
    Vielleicht bringt eine Beschichtung (Teflonfolie, Tesa, Klarlack, etc.) des Zeigers eine dauerhafte Lösung. Dies wäre einfacher als die Zeigeranschläge zu versetzen. Ich vermute dass bei einem versetzten Anschlag die Probleme immer noch auftreten und der Tachozeiger nur bei einer niedrigeren Geschwindigkeit (80 statt 100km/h) nach oben schnellt.

    Mit freundlichen Grüssen

    raude
     
  8. #8 krachluk, 10.04.2002
    krachluk

    krachluk Stammgast

    Dabei seit:
    21.11.2001
    Beiträge:
    60
    Zustimmungen:
    0
    Fahrzeug:
    W202 C180 Elegance, Bj. 11/94
    Interessante Sache, die Zeiger mit Klarlack zu versehen. Wenn der richtig aushärtet, könnte es funktionieren.
    Zum versetzen des Anschlages: Du hast recht, dass Problem kann sich auch nur verschieben. Wenn man jedoch den Anschlag fast ganz nach innen setzt und so den Hebelarm drastisch verkürzt (auf ein Viertel oder so) könnte die Sache funktionieren!

    Gruß, krachluk!
     
  9. #9 krachluk, 10.04.2002
    krachluk

    krachluk Stammgast

    Dabei seit:
    21.11.2001
    Beiträge:
    60
    Zustimmungen:
    0
    Fahrzeug:
    W202 C180 Elegance, Bj. 11/94
    So, mein DC Dealer hat mich gerade angerufen und mir mitgeteilt, dass das neue KI auch Anschläge hat, jedoch von VDO und nicht von Monometer ist. Jetzt weis ich noch nicht, was ich mache. Kann mir DC garantieren, dass das mit den Instrumenten von VDO nicht passiert, ich glaube kaum. Und dafür sind mir 350,-€ auch zu viel. Ich glaube, ich werde es noch einmal auf Garantie säubern lassen und wenns dann wieder auftritt, werde ich mich wohl selbst ans Instandsetzen wagen!

    Gruß, krachluk.
     
Thema:

Instrumentenproblem C250D

Die Seite wird geladen...

Instrumentenproblem C250D - Ähnliche Themen

  1. C250D Motor klappert, weißer Rauch, Gestank

    C250D Motor klappert, weißer Rauch, Gestank: Hallo zusammen, habe seit geraumer Zeit Probleme mit meinem C250D. Er ist Bj.95 und hat 237tsd km runter. Ich hab immer alle Inspektionen...
  2. C250D (ohne Turbo) stottert gelegentlich ab 2700U/Min

    C250D (ohne Turbo) stottert gelegentlich ab 2700U/Min: Hallo zusammen, habe einen W202 C250D Bj.95. Der Motor hat erst 220´ runter und macht seit ca. 2 Monaten folgendes Problem: Im warmen Zustand...
  3. C250D Motorproblem morgens

    C250D Motorproblem morgens: ich poste mal für meinen schwager! er hat eine C-Klasse 250D (glaub 150ps) ca 180.000 gelaufen (Bj.96?) kein klima..aber automatikgetriebe!...
  4. C250D, BJ1995, springt schlecht an

    C250D, BJ1995, springt schlecht an: Vielleicht kann mir ja jemand (bzw. meinem Schwager) helfen. Er hat einen 250 D, BJ 1995, ca. 250.000 km gelaufen. Laesst sich bei Kaelte +...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden