Klimaanlage - Aussetzer der Kühlung

Diskutiere Klimaanlage - Aussetzer der Kühlung im A- und B-Klasse Forum im Bereich Mercedes-Benz; Zum zweitenmal hat heute die Kühlung der Klimaanlage ausgesetzt (A 190, EZ Januar 2000, 17000 km). Nach kurzer Fahrtstrecke setzte die Kühlung...

  1. k2o

    k2o Frischling

    Dabei seit:
    20.06.2001
    Beiträge:
    19
    Zustimmungen:
    0
    Zum zweitenmal hat heute die Kühlung der Klimaanlage ausgesetzt (A 190, EZ Januar 2000, 17000 km). Nach kurzer Fahrtstrecke setzte die Kühlung aus, wobei weder die EC-Taste noch sonstwas gedrückt war, die Außentemperatur betrug 25 °, drinnen war`s sicherlich nicht kühler und die Wunschtemperatur lag deutlich niedriger.
    Beim erstenmal war der Fehler am nächsten Tag "natürlich" nicht reproduzierbar, die Anlage wurde in der Werkstatt "ohne Befund" durchgecheckt.
    Nach einem kurzen Stop von vielleicht 10 Minuten sprach die Kühlung beim Start übrigens wieder an, um nach ca. 1 km Fahrt wieder nur noch Außenluft mit entsprechender Temperatur reinzuschaufeln, obwohl die Zieltemperatur bei weitem nicht erreicht war; die Heizung funktioniert übrigens.
    Hat eine(r) eine Idee, woran`s liegen könnte? "rtfm"-Fehler* möchte ich ausschließen!

    Herbert

    *rtfm = read that fucking manual
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort findest du Nützliches.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Horst

    Horst Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    452
    Zustimmungen:
    0
    Hallo K2O

    riecht es etwas nach "Kühlschrank", wenn die Kühlung wieder arbeitet?
    Vermutlich ist der Trockner defekt, die Kühllammelen vereisen und die Anlage arbeitet nicht mehr.
    bei abgeschaltetem Motor läuft die Klimaanlage nicht, das Eis schmilzt aufgrund der Motorwärme und nach dem starten des Motors arbeit die Anlage bis zum nächsten vereisen wieder.
     
  4. Astro

    Astro Crack

    Dabei seit:
    13.06.2001
    Beiträge:
    129
    Zustimmungen:
    0
    Hallo K2o,
    für mich hört sich das nach defektem Fühler oder Steuergerät an. Wurde der Fehlerspeicher ausgelesen und die Sollwerte der Fühler geprüft? Weiter sollten die Drücke im System bei laufendem Motor geprüft werden.
    Wenn der Fehler reproduzierbar ist, kann mit dem Diagnosesystem im Fahrzeug eine Probefahrt gemacht werden und der Fehler müßte zu diagnostiezieren sein. Wenn der Fehler nur Zeitweise auftritt und sich nicht im Speicher ablegt, ist dies natürlich schwieriger.
    Sollte es wirklich zur vereisung des Verdampfers kommen, würde es zunächst einmal sehr kalt werden, bis dann keine Luft mehr den Verdampfer passieren kann. Heizen würde er dann aber auch nicht mangels Luftdurchsatz.

    Halt uns mal auf dem laufenden, ob der Fehler wieder auftritt und was die Werkstatt macht.

    Grüße

    Astro
     
  5. #4 Christian, 22.06.2001
    Christian

    Christian Guest

    Kühlung

    Hallo!

    Ich hatte vor ca. 1 1/2 Jahren das gleiche Problem, bis mitten in Paris sich das Kühlmittel der Klima verabschiedet hat. (Es zischte und roch nach verbranntem Gummi) (Mein Elch ist Bauj. 11/98)

    Dann wurde in der Werkstatt die Klimasteuerung getauscht und das Klimamittel mit Kontrastmittel wiederaufgefüllt.

    Seit dem läufts ohne Probleme.

    Ich habe folgendes beim Fehler festgestellt: Ab ca. 20°C AUßentemperatur soll der Kühlerlüfter, wenn Klima an ist, nach ca. 30s anfangen mit zu laufen. Bei mir war damals es nicht der Fall: er lief ca. 1s an und ging wieder aus und wieder an usw...

    Wenn Du länger gefahren bist und Motor warm ist, sollte der Motorlüfter sofort höher drehen. (Er ist nach Temperatur Drehzahl gesteuert.)

    Achtung!: sollte es weiter nicht funktionieren, kann es durch die fehlende Motorkühlung auch zu Motorschäden kommen, weil das Kühlergebläse natürlich auch den Motor kühlt.

    Gruß
    Christian

    PS: Dieser Fehler war schon ab Werk, aber es dauerte halt ein halbes Jahr bis in den Sommer, bis ich es gemerkt habe.
     
  6. #5 Katharina, 25.06.2001
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Christian,

    wenn in einem wie von Dir beschriebenen Fall das R 134 a erst einmal entwichen ist, kann keine Kühlwirkung mehr auftreten bis zu dem Zeitpunkt, wo die Anlage neu befüllt wird.

    Fehlende Motorkühlung sollte im W 168 durch eine rote Warnleuchte angezeigt werden. Leider hat DCX die Kühlwassertemperaturanzeige ja eingespart.
     
  7. #6 waschlabbe, 14.01.2002
    waschlabbe

    waschlabbe Frischling

    Dabei seit:
    20.06.2001
    Beiträge:
    17
    Zustimmungen:
    0
    also, entweder ist der innenraum temp. fühler defekt,oder der verdampferfühler.innenraumtempfühler ist leicht prüfbar(zumindest das gebläse.kleinen papierschnippsel vor die öffnung
    in der dbe halten."klebt"das papier an der dbe, ist der motor i.o.
    heisst aber noch lange nicht,das temp.fühler i.o. ist.das lässt sich nur bei dc herrausbekommen,indem man sich die istwerte anschaut.der druckschalter am trockner könnte auch defekt sein,
    und sich deshalb die kla wegschaltet,was allerdings im fehlerspeicher hinterlegt wäre.aber troickner ist nicht defekt,sonst würde entweder die kühlleistung überhaupt nicht mehr stimmen,oder er würde einseitig heizen.
    am besten mal zu dc und schauen lassen,den ohne istwerte bringt das ganze spekulieren nix!
    mfg.
    d
     
  8. Anzeige

    schau mal hier [hier klicken]. Dort wird jeder fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Klimaanlage - Aussetzer der Kühlung

Die Seite wird geladen...

Klimaanlage - Aussetzer der Kühlung - Ähnliche Themen

  1. Bedienteil Klimaanlage zu dunkel

    Bedienteil Klimaanlage zu dunkel: hallo ... Ich bräuchte mal eure Hilfe...Das Bedienteil der Klimaanlage ist zu dunkel und kann tagsüber kaum abgelesen werden .. Hatte das Problem...
  2. W203: Ventil zum Befüllen der Klimaanlage defekt

    W203: Ventil zum Befüllen der Klimaanlage defekt: Hallo zusammen, nach einem Unfall hatte ich u.A. den Klimakühler getauscht. Beim Versuch die Anlage in einer kleinen Werkstatt wieder zu befüllen...
  3. Klimaanlage GLE 350 CDI

    Klimaanlage GLE 350 CDI: Hallo Leute, ich habe bei meinem GLE 350 CDI (M166) ein Problem mit der Klimaautomatik. Auf der Automatikstufe kommt nur Kaltluft aus den...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden