Mängel bei der A-Klasse

Diskutiere Mängel bei der A-Klasse im A- und B-Klasse Forum im Bereich Mercedes-Benz; Wer kann mir helfen? Ich habe vor 3 Jahren einen A160 Avgd. gekauft, und ab da eigentlich nur Ärger. Ich möchte jetzt nicht die Sachen aufführen...

  1. Tobias

    Tobias Guest

    Wer kann mir helfen?
    Ich habe vor 3 Jahren einen A160 Avgd. gekauft, und ab da eigentlich nur Ärger. Ich möchte jetzt nicht die Sachen aufführen die mitlerweile behoben sind, sondern nur das was jetzt immernoch nervt.
    1. Die Rücksitzbank klappert auch bei kleinen Hubbeln.(Der Werkstattleiter sagte mir, dass man die Sitzbank ja auch nicht so oft ausbauen dürfte) Diese Antwort bekam ich nach 3 Monaten und ca. 5 mal aus und einbauen der Rücksitzbank.
    2. Das Gebläse für die Frontscheibe ist zu schwach bzw falsch ausgerichtet. ( Im links oberen Bereich bleibt bei Regenwetter immer eine beschlagene Stelle ).

    Meine Frage ist jetzt : Wer kennt dieses Problem und wie haben andere MB-Händler darauf reagiert?

    Danke für die Hilfe
    Tobias
    :confused:
     
  2. Anzeige

    schau mal hier [hier klicken]. Dort wird jeder fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Katharina, 28.11.2001
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Tobias,

    wo klappert die Rücksitzbank. Oft sind es nur die Kopfstützen, welche Geräusche machen.
    Verfügt Dein Fahrzeug über Klimaanlage?
     
  4. Tobias

    Tobias Guest

    Hallo Katharina, danke für die Antwort. Zur Info, die Rücksitzbank klappert in der Verankerung. Es klappert nur die rechte Rücksitzbank. In der Niederlassung wurde versucht, diesProblem mit Gewebeband, welches um die Halterung im Fahrzeugboden gewickelt wurde, zu lösen.
    Meine A-Klasse hat leider keine Klimaanlage, ich denke, daß dann das Problem mit der Frontscheibe auch nicht auftreten würde.
    Andererseits müsste die Frontscheibe auch ohne Klimaanlage frei werden

    Gruss Tobias
     
  5. #4 Katharina, 30.11.2001
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Tobias,

    wurden die Halterungen der Rücksitzbank überprüft? Sind diese alle richtig eingerastet? Wir haben bei unserem Elchi die Bank schon oft aus- und eingebaut. Bis jetzt klappert überhaupt nichts. Bei Einrasten spannen sich die Sitze selbst fest.

    Bei Klimaanlage würde der Trockner die Luft trocknen, so das die Scheiben nicht so schnell beschlagen. Ohne diese sollte bei Gebläse Stufe 4 jedoch auch die Frontscheibe gleichmäßig frei werden. Hast Du auf Defrost gestellt?
     
  6. Tobias

    Tobias Guest

    Hallo Katharina, danke für die Antwort. Die Rücksitzbank rastet ja automatisch ein, da kann ich ja nichts dran ändern. d. h. wenn der Hebel bzw. Griff unten ist, dann ist die bank auch eingerastet. Zu der Lüftung: Wenn "Defrost" heißt, daß das Gebläse auf max und die Heizung auch auf max stehen, dann habe ich das gemacht allerdings kann ich beide Regler nicht bis auf das Symbol mit der Windschutzscheibe drehen. Wenn man das normalerweise können muß dann wäre das ja des Problems Lösung.

    Gruss Tobias
     
  7. zulu

    zulu Let´s have fun

    Dabei seit:
    30.07.2001
    Beiträge:
    357
    Zustimmungen:
    0
    Hi Tobias,

    die Drehregler drehen sich bei meinem Kipper (Bj 9/98) problemlos in alle Stellungen. Wenn es bei Dir nicht geht, ist wohl einer oder alle Regler defekt. Klingt nach Werkstatt, ich hätte keinen Nerv die Mittelkonsole zu zerlegen.

    Habe einen Wagen mit Klimaanlage. Die Lufttrocknung funktioniert bei meinem nicht bei Temperaturen unter +5°C, was mir von zwei Werkstattmeistern unabhängig von einander bestätigt wurde(soll Stand der Technik sein). Ich bekam den Tip, die EC-Taste zu drücken und mal die Heizung auf volle Kraft zu stellen, um den Wagen auszutrocknen (Habe immer Feuchtigkeitsprobleme wenn der Hund im Auto war, so von innen beschlagene Scheiben und Tropfen dran).

    Viele Grüße, Thomas
     
  8. #7 CPrenneis, 04.12.2001
    CPrenneis

    CPrenneis Stammgast

    Dabei seit:
    15.06.2001
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo Thomas,

    ich schon mal vor langer Zeit beschrieben, warum bei weniger als ca. 5°C Aussentemperatur die Trocknung nicht mehr funktioniert. Deine Meister haben da vollkommen Recht.

    Bei noch niedrigeren Aussentemperaturen ist die Trocknung auch nicht sinnvoll. So "trocken" wie die Aussenluft schon ist, kann der Trockner gar nicht runtertrocknen (würde sonst einfrieren).

    Also der Tip im Winter: Heizung an und frische Luft rein, bei Kaltstart auf Umluft.

    Ciao
    Christian
     
  9. #8 Werner1, 04.12.2001
    Werner1

    Werner1 Frischling

    Dabei seit:
    11.06.2001
    Beiträge:
    11
    Zustimmungen:
    0
    (Habe einen Wagen mit Klimaanlage. Die Lufttrocknung funktioniert bei meinem nicht bei Temperaturen unter +5°C, was mir von zwei Werkstattmeistern unabhängig von einander bestätigt wurde(soll Stand der Technik sein). Ich bekam den Tip, die EC-Taste zu drücken und mal die Heizung auf volle Kraft zu stellen, um den Wagen auszutrocknen (Habe immer Feuchtigkeitsprobleme wenn der Hund im Auto war, so von innen beschlagene Scheiben und Tropfen dran). )

    Hallo Zulu,
    Die Temperatur vom Verdampfer wird bei der Lufttrocknung auf +1°C begrenzt, um eine Vereisung zu verhindern.
    Wenn die Aussentemperatur niedrig ist, kann man kaum noch kühlen, um die Luft auszutrocknen.
    Das ist normalerweise auch nicht schlimm, da die Luft sowieso immer weniger Feuchtigkeit aufnehmen kann, je kälter es ist und
    durch die Erwärmung beim Heizen die Luft von allein trockener wird.
    Wenn Dein Innenraum viel Feuchtigkeit hat, kannst Du bei Deinem Baujahr 98 auch die Umluft einschalten und dann die Trocknungstaste drücken ( ganz rechts ).
    Dann trocknet die Klimaanlage die Innenraumluft.
    Das geht effektiv, denn der Innenraum ist ja warm und hat eine große Temperaturdifferenz zu den +1°C s.o.

    Viele Grüße von Werner1 !
     
  10. #9 Katharina, 05.12.2001
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Tobias,

    wenn die Rücksitzbank eingerastet ist und Du rüttelst an ihr, dürfte sie keine Geräusche machen. Hast Du diesen Test schon einmal gemacht?
    Fahre auch einmal und befestige beide Sicherheitsgurte der Hinterbank in ihren Schlösser. Gerne klappern die Metall/Plastik Gurtschlößer an den Seitenholmen.

    Die Regler müßten sich ganz auf das Symbol Defrost drehen lassen. Vielleicht ist das wirklich der Grund, den wenn sich die Lüftung nicht zu 100% öffnen läßt, wäre der Luftstrom immer nur in einem Teilbereich seiner vollen "Leistungsfähigkeit".
     
  11. zulu

    zulu Let´s have fun

    Dabei seit:
    30.07.2001
    Beiträge:
    357
    Zustimmungen:
    0
    Hi Werner1,

    wenn ich das hier mache:"Wenn Dein Innenraum viel Feuchtigkeit hat, kannst Du bei Deinem Baujahr 98 auch die Umluft einschalten und dann die Trocknungstaste drücken (
    ganz rechts ). "
    bekomme ich eine Tropfsteinhöle, bei mir hilft wirklich nur Heizung auf volle Pulle, auf gar keinen Fall Umluft länger als 5 Minuten.

    Thomas
     
  12. #11 Bernd D. [HH], 08.12.2001
    Bernd D. [HH]

    Bernd D. [HH] Oo=*=oO

    Dabei seit:
    21.09.2001
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo zusammen,

    es gibt nur eine Möglichkeit sämtliche Mängel einer A-Klasse abzustellen: Verkaufen!
    Hätte ich nur Probleme mit Klappern und beschlagenen Scheiben gehabt, hätte ich das noch akzeptiert. Ich habe da noch viel mehr zu bieten:

    - Heckklappe schließt schlecht (wurde 2x ohne Erfolg neu eingestellt)
    - Rost in sämtlichen Türen (nach 1 Jahr)
    - Rost an einem Träger im Motorbereich
    - Scheibenwischerfeld falsch eingestellt
    - Lenkung quietscht
    - alle Kopfstützen Klappern (Führungen getauscht)
    - alle Sitze klappern, quietschen und knarren
    - Lichtmaschine defekt
    - 2x Hydrostößel defekt
    - Schaltung quietscht

    Einiges habe ich sicherlich vergessen. Jedenfalls mußte das Ding in 2 1/2 Jahren und 38.000km ca. 12x unplanmäßig in die Werkstatt. Jetzt fahre ich einen 95er C 200 mit Kilometerstand 82.000. Bilanz nach 7 Monaten: Nichts! Er fährt einfach und nichts klappert.

    m.f.G. BGD
     
  13. #12 Katharina, 08.12.2001
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo BGD,

    willkommen im Forum. {Ist BGD der Wohnort?}.
    Wenn ich die Fehler lese kann man nue empfehlen, die Werkstatt zu wechseln.........
    Wird der W 202 auch dort gewartet?
     
  14. #13 topschrott, 09.12.2001
    topschrott

    topschrott Stammgast

    Dabei seit:
    09.12.2001
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo,

    so seit vorgestern Stolzer Besitzer eines A CDI 170.

    Und ich muss schon sagen das da auch bei mir hinter den
    Fahrersitzen so einiges am klappern ist.

    Man hat das Gefühl das da die hinteren Sitze nur so da
    rumklappern, können das wirklich nur die Kopfstützen sein?

    ausserdem hab ich das Gefühl das hinten rechts an der Aufhängung des Rades was nicht so richtig fest wäre,
    wenn ich durch ein Schlagloch oder über einen Gulli fahre
    ist als wenn rechts die Achse nach hämmert oder so ähnlich...

    Ist schon recht viel radau im hinteren Wagen und der war
    gerade zu 80.000 Inspektion B

    Na mal sehn

    Gruss Topschrott
     
  15. #14 Willi Wipperman, 12.12.2001
    Willi Wipperman

    Willi Wipperman Crack

    Dabei seit:
    22.09.2001
    Beiträge:
    272
    Zustimmungen:
    0
    Hallo zusammen

    Ich will mal was zur klappernden Rücksitzbank schreiben. Es ist hauptsächlich der rechte hintere Sitz. Um das nachzuprüfen baut man ihn einfach aus und fährt mal Probe.
    Als nächstes schaut man sich die grünlackierten Haltestangen in den Aussparungen im Boden an, an denen der Sitz einrastet. Dort werden leichte Kratzer sichtbar sein vom Aus und Einbau des Sitzes. Wenn man nun genauer hinsieht, wird man feststellen, daß dort wo die Kratzer sind sich auch leichte Schlagspuren befinden, als hätte man dort tausende Male ganz leicht mit einem kleinen Hammer angetickt. Das hat aber der Sitz gemacht im Laufe der Zeit.
    Abhilfe:
    Man benötigt nun Filzunterlage aus dem Baumarkt, die man normalerweise unter Stuhlbeine klebt. Man schneidet etwas zurecht, sodaß es unter die Auflagen des Rücksitzes geklebt werden kann, fünf Stück ca 1 mal 2 cm groß für den rechten Sitz.
    Nun sucht man am ausgebauten Sitz die Stelle, die die Schlagspuren verursacht hat. Mit einer Fräse, die man in einen Dremel oder Proxon einspannt, eine kleine Bohrmaschine geht auch, wird jetzt einfach ca ein Millimeter weggefräst. Ich habe gleich alle Schlösser von beiden Rücksitzen so bearbeitet, man kann es nicht sehen und es herrscht zumindest von seiten der Rücksitze Ruhe.
    Um zu überprüfen, ob alles geklappt hat, klebt man einfach etwas dünnes Isolierband auf die grünen Stangen, an denen der Sitz einrastet. Nach ca zwei Wochen Fahrt wird das Isolieband überprüft. Wenn sich neue Schlagstellen gebildet haben,... aber bei mir hats beim ersten mal geklappt.

    mfG

    Willi
     
  16. #15 topschrott, 14.12.2001
    topschrott

    topschrott Stammgast

    Dabei seit:
    09.12.2001
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo Willi,
    das werde Ich mal probieren.
    Danke für den Tip werde ihn schon ruhig kriegen,ich liebe ihn einfach :-))

    topschrott
     
  17. #16 Willi Wipperman, 15.12.2001
    Willi Wipperman

    Willi Wipperman Crack

    Dabei seit:
    22.09.2001
    Beiträge:
    272
    Zustimmungen:
    0
    Hallo Topschrott
    überprüf das mal bei Deinem Wagen, ob da auch die oben beschriebenen Spuren sichtbar sind.
    Vielleicht schauen die anderen, die das lesen auch mal nach. Die neueren Elche sollen ja von seiten der Rücksitze nicht mehr klappern. Deren Arretierungsstangen müßten ja dann nahezu jungfräulich aussehen.

    mfG

    Willi
     
  18. #17 topschrott, 19.12.2001
    topschrott

    topschrott Stammgast

    Dabei seit:
    09.12.2001
    Beiträge:
    34
    Zustimmungen:
    0
    Hi Willi,

    Genau so war es,der rechte hintere Sitz WAR der
    Übeltäter nun ist er ruhig,top Tip mit dem Filz DANKE ;-))

    Was anderes,wollte heute kurz in die Stadt und konnte auf einmal
    den 1,3 und 5 Gang nicht mehr einlegen.
    Haube auf und Blick aufs Getreibe,zusehen war das ein kleines
    Kugelgelenk ausgehangen war.
    Wieder eingehangen und weiter gings.

    Wem ist das auch schon passiert?

    Werd mir das Teil am besten gleich morgen neu kaufen,


    topschrott
     
  19. Anzeige

    Schau dir mal diese Ratgeber an. Dort findet man Infos und Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. #18 Willi Wipperman, 20.12.2001
    Willi Wipperman

    Willi Wipperman Crack

    Dabei seit:
    22.09.2001
    Beiträge:
    272
    Zustimmungen:
    0
    Hallo Topschrott
    hast Du bei dem Sitz nur den Filz aufgeklebt oder auch zur Fräse gegriffen?
    Ich habe bei mir zunächst auch nur den Filz draufgemacht. Es ging nur eine Weile gut, bis ich dann diese Schlagspuren entdeckte.
    Am Getriebe war bei mir bis jetzt noch nichts ausgehangen, der erste Gang geht manchmal etwas schwer rein.

    mfG

    Willi
     
  21. #19 topschrott, 21.12.2001
    topschrott

    topschrott Stammgast

    Dabei seit:
    09.12.2001
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo Willi,

    Genau,war schon ein bißchen faul,nur aufgeklebt ;-)
    und wenns halt wieder kommt gibs was mit der Fräse.

    Fürs Schaltgestänge hab Ich das (ca 4cm lange) mit 2 Kugelpfannen verbindungs Gestänge neu gekauft.
    Das Alte war total verschlissen,war ganz aus PLASTIC das darf doch nicht wahr sein :-(( Kugelköpfe u. Pfannen aus Plastic.......
    werd ich selber noch mal neu machen,ist nichts anderes als
    das Gasgestänge von anderen Autos aus Metall,
    gleiche Kugeln und Köpfe und die halten EWIG.


    Gruss Topschrott
     
Thema:

Mängel bei der A-Klasse

Die Seite wird geladen...

Mängel bei der A-Klasse - Ähnliche Themen

  1. A-Klasse (W169) Comand freisprechen defekt

    A-Klasse (W169) Comand freisprechen defekt: Hallo zusammen, bei meiner A-Klasse (W169) funktioniert seit ein paar Tagen das Freisprechen über das Comand und Bluetooth nicht mehr. Ich höre...
  2. E klasse 240 Elegance

    E klasse 240 Elegance: Hi bin neu hier habe eine E klasse 240 Elegance Automatik gekauft Baujahr 2004, . für 65.000 TR sind 333.000 tausend km zu viel für den Kiste und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden