Mercedes ML W164 420 CDI V8

Diskutiere Mercedes ML W164 420 CDI V8 im M-, G-, GL-, GLK- & R-Klasse Forum im Bereich Mercedes-Benz; Hallo! Vielleicht kann mir hier jemand helfen. Fahre seit Jahren ein Mercedes ML W164 420 CDI V8 und seit ca. 3 Jahren hatte ich immer ein wenig...

  1. #1 Pitt Schrauber, 12.02.2019
    Pitt Schrauber

    Pitt Schrauber Frischling

    Dabei seit:
    12.02.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    ML W164 420 CDI V8 Bj. 2007
    Hallo!

    Vielleicht kann mir hier jemand helfen.
    Fahre seit Jahren ein Mercedes ML W164 420 CDI V8 und seit ca. 3 Jahren hatte ich immer ein wenig Kühlwasserverlust (Schnapsglas voll).
    Im Display zeigte es aber kurze Zeit später wieder Kühlflüssigkeitsstand prüfen an.
    Wir haben dann beim nachfüllen gesehen, das die Kühlflüssigkeit aus dem Behälter drückt.
    Habe dann den Kühlflüssigkeitsbehälter Deckel gewechselt und Thermostat mit Gehäuse gewechselt aber immer noch baut er extremen Druck auf und drückt aus dem Behälter.
    Motortemperatur ist normal.
    Mittlerweile nach ca. 200 km füllen wir 3-5 Liter Wasser nach, Heizung wird nicht mehr warm.
    Kann mir jemand einen Tipp geben was man prüfen könnte bevor ich den Motor ausbaue um die Köpfe überprüfen zu Lassen (Kopfdichtung).
    Vielen Dank.
    Pitt
     
  2. #2 coca-light, 12.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.416
    Zustimmungen:
    102
    Fahrzeug:
    210.072
    Servus Pitt,

    ist die Kühlmittelpumpe i.O.?
    Steigen Luftblasen im Ausgleichsbehälter auf?

    Gruß
    Peter
     
  3. #3 Pitt Schrauber, 12.02.2019
    Pitt Schrauber

    Pitt Schrauber Frischling

    Dabei seit:
    12.02.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    ML W164 420 CDI V8 Bj. 2007
    Hallo Peter,

    vielen Dank für die schnelle Antwort.
    Was meinst du mit Kühlmittelpumpe? Wasserpumpe?
    Es steigen keine Luftblasen auf.
    Beim Gas geben steigt die Kühlflüssigkeit im Behälter.
    Sind heute Nachmittagmit gefahren, Heizung wird wieder heiß möglich das Luft im System war oder noch zu wenig Kühlflüssigkeit.
    Ob man mal ne Flasche Kühlerdicht zugibt?
    Wir wissen echt nicht mehr weiter.
    Auto an sich fährt wie ne eins als wäre nichts.
    Gruß Pitt
     
  4. #4 coca-light, 12.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.416
    Zustimmungen:
    102
    Fahrzeug:
    210.072
    Wo genau drückt es Wasser aus dem Ausgleichsbehälter?
    Aus dem Deckel selbst?
    Oder ist der Behälter undicht?

    Habt Ihr das Kühlsystem schon abgedrückt?
    Deckel vom AGB abschrauben, Adapter aufschrauben und 1bar beaufschlagen.

    Kühlerdicht würde ich ich nicht einfüllen!

    Macht einen CO² Test, das ist schnell erledigt und dann habt Ihr auch Gewissheit in Sachen ZKD.


    Gruß
     
  5. #5 Pitt Schrauber, 13.02.2019
    Pitt Schrauber

    Pitt Schrauber Frischling

    Dabei seit:
    12.02.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    ML W164 420 CDI V8 Bj. 2007
    Mache morgen einen Test und dann melde ich mich nochmal.
     
  6. Sinan

    Sinan Frischling

    Dabei seit:
    05.10.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes GL
    Hey, ich habe bei meinem Modell ebenfalls das exakt gleiche Problem mit dem Kühlwasserverlust.
    Könntest du mir vielleicht sagen wie das ganze bei dir ausgegangen ist bzw. Ob du das Problem schon gefunden hast?
    Wäre sehr dankbar über eine Antwort.
    Lg
     
  7. #7 Olli711, 24.10.2019
    Olli711

    Olli711 Frischling

    Dabei seit:
    28.10.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    W210, 270 CDI Bj. 7/2000
    Hallo,

    ich habe bei meinem 220CDI beinahe das gleiche Problem. Bei mir steigen Blasen auf und das Wasser drückt aus dem Deckel vom Gefäss. Bei mir passiert das wenn der Motor warm ist und wenn ich um die 100/120 Km:h fahre.

    Wapu und Thermostat sind getauscht. Es gibt keine Anzeichen für eine defekte ZKD. Allerdings habe ich noch keinen CO2 Test gemacht, eben weil es keine Anzeichen gibt.

    Der TS hat ja leider nicht berichtet was es war, vielleicht hat jemand noch ne Idee.

    LG
    Olli
     
Thema:

Mercedes ML W164 420 CDI V8

Die Seite wird geladen...

Mercedes ML W164 420 CDI V8 - Ähnliche Themen

  1. GLK 250 CDI 4MATIC elektronik Problem

    GLK 250 CDI 4MATIC elektronik Problem: Gute Tag, ich habe folgendes Problem mit meinem GLK 250 CDI 4MATIC Baujahr 2011: Nach dem die Lichtmaschine ausgefallen ist und ich müsste mit dem...
  2. Mercedes W 203 Getriebeschaden oder doch etwas anderes?

    Mercedes W 203 Getriebeschaden oder doch etwas anderes?: Hallo liebe Mercedes Benz community, Neuerdings habe ich Probleme mit dem Erbstück meines Opas ein Mercedes 220 CDI Baujahr 2001...
  3. Schaltpläne Mercedes G 230 WDB 463 -

    Schaltpläne Mercedes G 230 WDB 463 -: Servus, Ich suche die Schaltpläne für mein G Modell Baujahr 1991 einmal für die verbaute Sitzheizung und einmal für die Zentralverriegelung. Habe...
  4. Mercedes C 246 in einer Werkstatt wurde statt Gelbatterie Varta AGM 12V80Ah 800A eingebaut

    Mercedes C 246 in einer Werkstatt wurde statt Gelbatterie Varta AGM 12V80Ah 800A eingebaut: Mit dieser neuen Batterie habe ich vor einigen Tagen das Fahrzeug nicht starten können. Die Batterie war leer. Ich habe dann die Batterie geladen...
  5. Mercedes-Benz CLS 250 CDI BlueEfficiency Aut. DPF: Steuerkette

    Mercedes-Benz CLS 250 CDI BlueEfficiency Aut. DPF: Steuerkette: Hallo Community! Ich werde mir morgen einen CLS250CDI 2012 Coupe kaufen. Erste Probefahrt hat schon stattgefunden. Ich hätte folgende Frage: das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden