Motor Diagnose leuchtet immer

Diskutiere Motor Diagnose leuchtet immer im A- und B-Klasse Forum im Bereich Mercedes-Benz; Nach 5 Besuchen der NL in den letzten 2 Monaten wegen anderer Mängel nun etwas Neues: Die Motor Diagnose Anzeige leuchtet seit gestern bei...

  1. dc8ja

    dc8ja Frischling

    Dabei seit:
    06.10.2001
    Beiträge:
    14
    Zustimmungen:
    0
    Nach 5 Besuchen der NL in den letzten 2 Monaten wegen anderer Mängel nun etwas Neues:

    Die Motor Diagnose Anzeige leuchtet seit gestern bei laufendem Motor. (Nein, der Tank wurde nicht leergefahren, wie im Handbuch beschrieben) Klappt auch sonst alles.

    Was kann das schon wieder sein ?

    Gruß, Rolf
     
  2. Anzeige

    Schau mal hier: Motor Diagnose leuchtet immer. Dort wird jeder fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Otfried, 19.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Rolf,

    weit ausgeholt ein Fehler in der Bordelektronik. Defektes Kombiinstrument z.B. NL aufsuchen und reklamieren.
     
  4. dc8ja

    dc8ja Frischling

    Dabei seit:
    06.10.2001
    Beiträge:
    14
    Zustimmungen:
    0
    Die NL hat eben angerufen:

    Lambda Sonde ist defekt und die hat das Steuergerät für die Motorelektronik zerstört.

    Hoffentlich läuft das noch unter Kulanz, Garantie ist vor 4 Wochen abgelaufen.

    Gruß, Rolf
     
  5. #4 Otfried, 21.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Rolf,



    hier paßt einiges nicht zusammen. Zuerst stellt sich die Frage, warum die Lambdasonde defekt ist? Gab es schon vorher defekte in der Motorsteuerung.



    ...Es gibt ja Leute, welche den Kat und die Lambdasonde ausbauen...und das Auto fährt trotzdem ohne Schwierigkeiten.

    Also Frage bitte nach, "welcher" Defekt an der Lambdasonde welche "Motorelektronik" zerstört hat. Wenn alles auf Kulanz geht wäre es jedoch als Nebensache anzusehen.
     
  6. dc8ja

    dc8ja Frischling

    Dabei seit:
    06.10.2001
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo Otfried,
    es war dann letztlich nur die Lambdasonde, die auch auf Kulanz gewechselt wurde. Was daran defekt war, konnte ich nicht in Erfahrung bringen. Forschung betreiben sie in der NL wohl nicht.
    Wenn eine neue Sonde klappt, war die alte eben kaputt.

    Sonst hatte ich nie Probleme mit der Motorelektronik. Bei dem Defekt ist mir nur aufgefallen, dass nach längerer Fahrt der Geruch nach faulen Eiern beim öffnen der Tür in der Garage fehlte.

    Gruß, Rolf
     
  7. #6 Otfried, 27.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Rolf,

    defekte Teile werden zum Großteil von den NL/VT an die Forschung von DCX gesandt. Der Geruch nach faulen Eier läßt auf einen defekt am Katalysator schließen.
     
  8. Anzeige

    Schau dir mal diese Ratgeber an. Dort findet man Infos und Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Rainer1, 27.11.2001
    Rainer1

    Rainer1 Guest

    Hi Otfried ,
    der geruch tritt aber auch dann auf wenn der kat in ornung ist .also in der warmlauffase oder??

    M.f.G.Rainer 1 !!!;)
     
  10. #8 Otfried, 28.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Rainer,

    eigentlich nicht. Neue DCX-Modelle riechen in der Warmlaufphase nicht einmal in geschlossenen Garagen merklich. Reiner Schwefelwasserstoff-Geruch ist nicht festzustellen.
     
Thema:

Motor Diagnose leuchtet immer

Die Seite wird geladen...

Motor Diagnose leuchtet immer - Ähnliche Themen

  1. Motor geht beim Anhalten an der Ampel aus

    Motor geht beim Anhalten an der Ampel aus: Hallo Leute, heute wende ich mich mit einem weiteren Problem an euch. Ich fahre einen W203 C240T M112 (Prins Gasanlage) Automatik Nachdem ich...
  2. MKL geht immer wieder an, Lambdasonde vor Kat W211

    MKL geht immer wieder an, Lambdasonde vor Kat W211: Hi Leute ich habe folgendes Problem. Habe mir im Mai 2018 einen MB E200 Kompressor W211 Bj. 2004 gebraucht gekauft. Im Oktober 2018 ging die MKL...
  3. S-Klasse Motorhaube offen Leuchtet (W221)

    S-Klasse Motorhaube offen Leuchtet (W221): Hallo, Besitze einen S500 (W221). Allerdings habe ich heute ein Problem festgestellt, als ich losfahren wollte blinkte in rot das die Motorhabe...
  4. ESP BAS Lampe leuchtet

    ESP BAS Lampe leuchtet: Hallo hier ist wieder Petra und ich möchte Euch mal fragen was diese ESP BAS Lampe ist und was sie mir signalisieren möchte. Ist irgendwann mal...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden