Nach Rückleuchtenumrüstung (S210 auf Mopf) leuchtet d Kontrollampe f. d. Beleuchtung!

Diskutiere Nach Rückleuchtenumrüstung (S210 auf Mopf) leuchtet d Kontrollampe f. d. Beleuchtung! im Forum E-Klasse & CLS Forum im Bereich Mercedes-Benz - Moin, gestern habe ich bei meiner 7/97 er E-Klasse T Modell Avantgarde die Rückleuchten vom Mopf montiert. Ging ohne Probleme und ohne...
Status
Für weitere Antworten geschlossen.
E

E230Avantgarde

AMG
Beiträge
37
Fahrzeug
S210 E230 Avantgarde T-Modell
Moin,

gestern habe ich bei meiner 7/97 er E-Klasse T Modell Avantgarde die Rückleuchten vom Mopf montiert. Ging ohne Probleme und ohne irgendetwas zu verändern. Die alten raus und die neuen rein!

Nun leuchtet aber die Kontrollampe für die Glühlampen - es wir daran liegen das die neuen Lampen (außen) jeweils eine 5 Watt Lampe weniger haben als die vorherigen Rückleuchten.

Aber wie kann ich jetzt dem Kontrollsystem "mitteilen", dass alle Lampen ok sind.

PS: Technisch begabt würde ich mich nicht nennen.

Vielen Dank im Voraus für die Antworten.
:D
 
....entweder Du schaltest einfach noch ein paar 5W Lampen parellel zu den "neuen" Rückleuchten und versteckst diese im Kofferraum, oder eleganter einen Widerstand 12V 5W (z.B Conrad)

Das musste ich z.B bei meiner Umbauaktion auf die Kennzeichenbel. im "Xenonlook" machen, da die Leistungsaufnahme der LED's so gering war, daß auch hier die Kontrollanzeige ständig leuchtete!

Anbei der Link wo ich's abgekupfert hab um zu verdeutlichen was mit Parallelschaltung gemeint ist.

Fremdfabrikat ;-)


m.f.G Eddy
 
Zuletzt bearbeitet von einem Moderator:
genau, die saubere Lösung ist mit Widerstand, nur wirst du keinen 12V 5 W finden ;)

Chris
 
Hallo,

Dieser Drahtwiderstand von Conrad könnte helfen:

Bestellnummer: 410179-13
33 Ohm
5 Watt

Gruß Bert
 
dann wird es immer noch leuchten ;) vielleicht kann ja Patrick der Rechenprofi euch auf die Sprünge helfen :D :D ganz einfach übers Ohmsche Gesetz

Chris
 
@ ravens

Dann soll er halt zwei Widerstände mit 29,268292 Ohm kaufen. Einen links und einen rechts.

Die Angabe 12V 5W war übrigens folgendermaßen gedacht!

Im Geschäft: " Guten Tag. Ich brauche einen Widerstand welcher bei einer Spannung von 12V eine Leistungsaufnahme von 5 Watt hatt, da ich ein "Nichtfachmann" bin und mich mit dem Ohmschen Gesetz nicht so auskenne!

:Lol1:

Ohmsches Gesetz

m.f.G Eddy
 
na gut, akzeptiert :D :D

Chris
 
Vielen Dank für die Antworten :) Dann will ich mal sehen das ich mir die Dinger besorge
und dann einbauen kann. Echt eine super Sache dieses Forum! Habe mir hier schon den ein oder anderen Tipp geholt. Macht weiter so!
Gruß
Jan
 
immer doch ;)

Chris
 
Hat alles super funktioniert! :D :D
Nochmal DANKE!:cool:
 
noch ne Idee!

...gehört eigentlich mehr ins Schrauber Forum aber da wir schon mal bei Widerständen und
W-210 sind!;)

Mich störten immer die gelblichen Standlichtlampen im Oo=*=oO!
Mehrere Versuche wurden unternommen das zu ändern.
Standlichtlampen von Philips Blue-Vision- kaum ein Unterschied, Blaue LED's zu auffällig-weil nicht zugelassen!

Habe dann bei Conrad folgendes entdeckt! Art.-Nr: 726006-43 Nur der obligatorische Widerstand fehlt im Moment noch:D

Es ist ne kleine Fummelei die Lampen in die Fassung zu setzen, da die Nasen des Sockels genau gegenüber liegen und nicht wie bei MB-etwas seitlich versetzt. Aber mit etwas Gefühl haut's hin!

Ist bestimmt sehr Interessant für Xenon-Besitzer------habe selber keins!

Und hier die Bilder.

m.f.G Eddy
 

Anhänge

  • so bleibt's (320 x 240).jpg
    so bleibt's (320 x 240).jpg
    11,8 KB · Aufrufe: 134
Zuletzt bearbeitet von einem Moderator:
Vergleichsfoto!
 

Anhänge

  • led vs. philips vision plus blue (320 x 240).jpg
    led vs. philips vision plus blue (320 x 240).jpg
    12 KB · Aufrufe: 149
...und so hätte es bestimmt Ärger gegeben!:Lol1:
 

Anhänge

  • led vergleich w-b (320 x 240).jpg
    led vergleich w-b (320 x 240).jpg
    11,6 KB · Aufrufe: 144
Hab heute bei meinem Vormopf T-Modell eine Mopf Leuchte angeklemmt aber bei mir kam keine Fehlermeldung. Müsste doch eigentlich schon ne Meldung kommen sobald eine Birne fehlt oder ??
 
sollte dann eigentlich schon leuchten!

Chris
 
Bei mir leuhtet nix bzw. wird keine Meldung vom KI ausgegeben oder leuchtet lediglich ne Warnleuchte ???
Hab heute dennoch auf jede Leuchte einen 30 Ohm Widerstand aufgelötet und baue die Lichter morgen mal ein.
 
...die Ausfallanzeige sollte aufleuchten sobald das Licht eingeschaltet wird!
Ähnlich verhält es sich beim Stopplicht. Sollte hier eine eine Lampe defekt sein wird die Anzeige beim betätigen der Bremse aufleuchten und anbleiben.

Oder bei Dir ist die Lampe im KI defekt, dann wird gar nicht's angezeigt ;)
 
Mmh, es wird per Lampe angezeigt ??? Dann hab ich da evtl. nicht drauf geachtet. Naja, Leuchten hab ich vorhin eingebaut und sehe defintiv nicht ungewöhnliches leuchten. Funktionen sind alle da, nur Bremsleuchten hab ich noch nicht testen können. Kann das Bremspedal zwar treten, komme aber nicht gleichzeitig ans Heck um zu prüfen *ggg*. Sollte aber auch funktionieren. Ich werd gleich im dunklen mal rausgehen und ne Birne rausnehmen, mal sehen ob dann was zu sehen ist.
 
Looool, nu schau ich gerade interessenhalber mal ins Handbuch und dort steht das die Warnlampe für eine defekte Aussenbeleuchtet erst anspringt wenn der Motor läuft.
 
So, war mal gerade am Auto. Hab den Motor starten lassen und kam keine Meldung. Hab dann mal die Fassung vom Bremslicht rausgenommen und siehe da, das KI zeigt Bremslicht defekt. Fassung wieder rein und Meldung ist weg. Mit den Widerständen hat also funktioniert. Macht das eigentlich was, meine jetzt den Umstand das die Widerstände sehr "hot" werden ?? Hängen beide frei und berühren nichts.
 
Status
Für weitere Antworten geschlossen.
Thema: Nach Rückleuchtenumrüstung (S210 auf Mopf) leuchtet d Kontrollampe f. d. Beleuchtung!

Ähnliche Themen

Zurück
Oben