Ölkontroll- Leuchte

Diskutiere Ölkontroll- Leuchte im A- und B-Klasse Forum im Bereich Mercedes-Benz; Hallo zusammen, habe seit einiger Zeit das Problem, dass bei längerem Bergabfahren plötzlich die Ölkontrollleuchte aufleutet und nicht mehr...

  1. Henry

    Henry Stammgast

    Dabei seit:
    04.08.2001
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo zusammen,

    habe seit einiger Zeit das Problem, dass bei längerem Bergabfahren plötzlich die Ölkontrollleuchte aufleutet und nicht mehr erlischt. Wenn ich den Motor abstelle und wieder starte erlischt die Leuchte. Manchmal wiederholt sich das ganze. Habe den Ölstand kontrolliert, die Messstange und Öldeckel (Druckverlust) und war schon deswegen bei DB. Die haben nichts gefunden,- alles O.K.!?

    Da das ganze nur bei Bergabfahrten passiert, gehe ich davon aus, das es mit der Ölstandsmessung zu tun hat, und evtl. durch die Schräglage des Fahrzeuges das Signal ausgelöst wird. Einmal gemessen bleibt die Leuchte ja automatisch an, oder?

    Da lt. meiner Werkstatt nichts gefunden wurde, hoffe ich auf keine gröberen Mängel. Vielleicht hat jemand dasselbe Problem.

    Gruss

    Henry
     
  2. Anzeige

    Schau mal hier: Ölkontroll- Leuchte. Dort wird jeder fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Pitti

    Pitti Crack

    Dabei seit:
    07.06.2001
    Beiträge:
    886
    Zustimmungen:
    0
    Bei mir war das auch mal, nur bei Bergabfahrt - ein bischen Öl nachgefüllt und weg war´s...
     
  4. Henry

    Henry Stammgast

    Dabei seit:
    04.08.2001
    Beiträge:
    39
    Zustimmungen:
    0
    Das wäre eine einfache "Problemlösung" und würde mich sehr beruhigen. Werde das ganze prüfen und Bergabtest machen.

    Gruss

    Henry
     
  5. #4 Otfried, 29.12.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Henry,

    was verstehst Du unter Druckverlust?
    Bei einem 100% ebenerdig abgestelltem W 168 sollte der Ölstand bei betriebswarmem Motor ca. 5 Minuten nach abschalten desselben bis zur Max Markierung des Ölmeßstabes reichen.
    Was verstehst Du unter "Schräglage des Fahrzeuges". Mit unserem "Elchi" {Benziner}. Fahren wir oft Bergstrecken {5 Minuten @ 24%} als auch schon Strecken wie "Futa" und "Raticosa" Paß. Bisher ist dieses Problem bei noch keinen Fahrzeug aufgetreten.
    Wurde der Ölstandanzeiger geprüft? Wie sieht es mit den Ölrückflußleitungen im Zylinderkopf aus? Ist vielleicht eine verstopft?
     
  6. #5 achtzylinder, 30.12.2001
    achtzylinder

    achtzylinder Stammgast

    Dabei seit:
    05.07.2001
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo,

    bei meinem letzten A170 CDI (Bj. 01/00) leuchtete die Warnleuchte manchmal nach zügiger Autobahnfahrt auf, d.h. nach 20min Vollgas. Lag am Ölstandssensor. Der wurde ausgetauscht, dann war alles ok.

    PS: Der Mechaniker war damals nicht begeistert, da der Sensor wohl einer ziemlich unglücklichen Stelle liegt und sogar der Motor gelockert werden muss.
     
  7. #6 Stephan Täck, 30.12.2001
    Stephan Täck

    Stephan Täck Sternengucker

    Dabei seit:
    06.06.2001
    Beiträge:
    659
    Zustimmungen:
    0
    Der Sensor befindet am Ende des Rohres für den Ölpeilstab.Sehr unglücklich.
     
  8. edge

    edge Crack

    Dabei seit:
    10.06.2001
    Beiträge:
    110
    Zustimmungen:
    0
    Ölstandsensortausch

    Bei mir wurde der Ölstandsensor nach dem Auslesen des Speichers als Defekt gemeldet und getauscht. War eine aufwendigere Sache, da u.a. ein Teil des Motoröls abgelassen werden mußte und laut Meister schlecht dran zu kommen sei. Nun ist Ruhe in der Bude.
     
  9. Henry

    Henry Stammgast

    Dabei seit:
    04.08.2001
    Beiträge:
    39
    Zustimmungen:
    0
    siehe nächster Beitrag - tschuldigung
     
  10. Henry

    Henry Stammgast

    Dabei seit:
    04.08.2001
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo Otfried,

    (Druckverlust?)

    da ich nicht weiss, ob der Sensor evtl. auch auf Druckverlust reagiert, hatte ich auch dies in Erwägung gezogen, - wird wohl eher ein optisch/elektr. Sensor sein;

    (Schräglage ?)

    Damit meine ich, dass das Problem nur beim Bergabfahren, also in vorderer "Schräglage" des Motors passiert, und vielleicht dadurch der Ölstand falsch gemessen wird.

    Ich gehe davon aus, dass der Ölstandsmesser kontrolliert wurde, da ich ja wegen diesem Problem schon mal in der Werkstatt war.

    Wenn die Öldruckleitungen verstopft wären, würde die Leuchte wohl auch bei "ebenerdigen" Fahrten aufleuchten, oder?
    Oder ist der Druckaufbau stark tourenabhängig und somit beim Abwärtsfahren viel geringer? Jedenfalls ob Autobahn oder Stadtverkehr, die Leuchte bleibt aus.

    Habe bis jetzt aus Faulheit immer nur aus dem Display den Ölstand gemessen, immer O.K.. Werde heute mal genauer mit dem Messstab messen und evtl. nachfüllen - mal sehn was sich tut - ansonsten hilft wohl nur mehr der Gang zur Werkstatt.

    Wünsche Euch einen guten Rutsch und viele "elchige" Stunden

    Henry
     
  11. Henry

    Henry Stammgast

    Dabei seit:
    04.08.2001
    Beiträge:
    39
    Zustimmungen:
    0
    So,

    komme gerade vom Ölmessen:

    lt. Display O.K.. - , dann das Ernüchternde mit der gutan alten Messstab-Methode und siehe da, knapp über Minimum!!
    Werde nach Neujahr Öl nachfüllen und mal sehn was sich tut.

    Warum der ganze Elektronikaufwand, wenn´s doch nicht richtig funktioniert: habe mit betriebswarmen Motor brav gewartet und gemessen - ............werde mir die Messstabmethode wohl wieder angewöhnen - oder wieder ein Defekt in der Elektronik? ;) :confused: ??????
    Die Zukunft wird´s zeigen.........

    Henry
     
  12. #11 Watchdog, 01.01.2002
    Watchdog

    Watchdog Ghostwrither

    Dabei seit:
    01.01.2002
    Beiträge:
    27
    Zustimmungen:
    0
    Ölanzeige

    Das Problem habe ich auch wahrscheinlich eine Kinderkrankheit aber etwas nach kippen von Öl müsste langen auch so müsste nicht eigentlich angezeigt werden wie viel Öl fehlt?

    Gruß Watchdog
    :cool:
     
  13. Henry

    Henry Stammgast

    Dabei seit:
    04.08.2001
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo Watchdog,

    eben das ist ja das Komische: lt. Display müsste das Fehlen von Öl angezeigt werden, was bei mir nicht der Fall ist. Kam zufällig drauf, da ich die alte "Ölstabmethode" :rolleyes: angewandt habe. Jedenfalls wird diese Woche Öl nachgekippt.

    Gruss

    Henry
     
  14. #13 Otfried, 01.01.2002
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Henry,

    der in der Ölwanne montierte Ölstandsanzeiger ist ein Gerät mit einer Belüftungs- und einer Einlaß-/Ablaufbohrung, in welchem ein Schwimmer die für die Anzeige des Ölstandes notwendigen Kontakte bewegt. Der Öldruck wird von einem anderen Sensor gemessen.
    In Deinem Fall nun hätte der Ölstandsanzeiger zeigen müssen, das der Ölstand unter ½ ist. Da bei Bergfahrt oder Talfahrt das Motoröl sich jedoch in der Ölwanne verlagert, zeigt dies, das der Ölstandmesser weitestgehend funktioniert.
    Wenn Du nun Öl aufgefüllt hast, sollte der Anzeiger nicht mehr aufleuchten.

    Re: Verstopfte Rückflußleitung: Bei hoher Motordrehzahl wird mehr Motoröl gefördert. Ist nun z.B. keine Möglichkeit gegeben, das dieses normal zurückfließen kann, tritt Ölmangel in der Ölwanne auf. {Alles gilt für Motoren ohne Trockensumpfschmierung}

    ein gutes neues Jahr 2002 wünscht

    Otfried
     
  15. Anzeige

    Schau dir mal diese Ratgeber an. Dort findet man Infos und Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Henry

    Henry Stammgast

    Dabei seit:
    04.08.2001
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo Otfried,

    erstmal Dank für die fachliche Aufklärung bzgl. Ölstandsmessung.
    Dass das Aufleuchten der Anzeige beim Bergabfahren von fehlendem Öl kommen kann, leuchtet mir ein. Nur, - was die Anzeige im Display betrifft:

    wenn bei korekter Messung mit Ölmesstab knapp über Minimum angezeigt wird, warum wird dies im Display nicht angezeigt? Dieses müsste ja bei richtiger Messung das Fehlen von Öl anzeigen?

    Wie schon gesagt, werde mir wohl die altbewährte "Ölstabmessung" wieder angewohnen, Öl nachfüllen und bergabfahren........;)

    Allen noch ein gutes Jahr

    Henry
     
  17. #15 Otfried, 02.01.2002
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Henry,

    was ich gestern schon schrieb, arbeitet bei Deinem W 168.008 die Ölstandskontrolle nur bedingt richtig. Zuwenig Öl wird durch aufleuchten angezeigt, der niedrige Ölstand jedoch nicht. Wenn es noch auf Kulanz geht, würde ich den Ölstandgeber austauschen lassen {vielleicht auch Fehler im Kombiinstrument, jedoch eher unwahrscheinlich}.
     
Thema:

Ölkontroll- Leuchte

Die Seite wird geladen...

Ölkontroll- Leuchte - Ähnliche Themen

  1. W166 Anhängersteuergerät codieren, Blinker leuchten beim Bremsen

    W166 Anhängersteuergerät codieren, Blinker leuchten beim Bremsen: Hallo, habe ein W166 ML550 von 2012 US Version. es ist alles umcodiert auf Deutsch, nur beim Bremsen leuchten die Blinker mit Anhängerkupplung und...
  2. Slk R171, Kontrolllampen leuchten nach Start lange auf

    Slk R171, Kontrolllampen leuchten nach Start lange auf: Hallo Leute, kennt jemand das Problem, dass nach dem Start des Autos, die Kontrolllampen am Armaturenbrett sehr lange leuchten und manchmal erst...
  3. C180 W202 BJ.98 Esprit ABS/BAS Leuchte

    C180 W202 BJ.98 Esprit ABS/BAS Leuchte: Moin, bei meinem W202, geht öfter mal die ABS/BAS-Leuchte an. Immer nur nach dem Bremsen und auch meistens nur, wenn man das Bremspedal...
  4. S202/W202 MOPF SRS-Leuchte: Wo endet das Kabel vom Sitz / Sitzbelegungsmatte?

    S202/W202 MOPF SRS-Leuchte: Wo endet das Kabel vom Sitz / Sitzbelegungsmatte?: Hallo zusammen, bei meinem S202 MOPF (Baujahr 2000) leuchtet seit geraumer Zeit die SRS-Leuchte. Anfangs sporadisch, je nach Tageslaune und...
  5. A-Klasse 170 W168 Bj. 2002 EPC Leuchte + Leistungsverlust

    A-Klasse 170 W168 Bj. 2002 EPC Leuchte + Leistungsverlust: Hallo, Ihr seid meine letzte Hoffnung Das Problem trat erstmals letzten Sommer auf. Beim starken Beschleunigen auf der linken Spur der Autobahn...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden