Probleme im ACS - ML 350 BJ 11.2011

Diskutiere Probleme im ACS - ML 350 BJ 11.2011 im M-, G-, GL-, GLK- & R-Klasse Forum im Bereich Mercedes-Benz; Hallo liebe Mitglieder im Forum, mein ML 350 aus 11.2011, hat ein Problem, das Fahrzeug ist mit Luftfederung und dem Active Curve System ACS...

  1. ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Hallo liebe Mitglieder im Forum, mein ML 350 aus 11.2011, hat ein Problem, das Fahrzeug ist mit Luftfederung und dem Active Curve System ACS ausgerüstet.

    Nun zu dem Problem, es fing an, wenn ich um die Kurve fahre hat er manchmal geknarrt, wie ein altes Scheunentor. Die Geräusche waren dann, eine ganze Zeit nicht zu hören. In der Werkstatt beim Testfahren keine Störung, also ohne Ergebnis wieder vom Hof gefahren.

    Jetzt war das Knarren, immer wenn ich um die Kurve fahre, mit dem Zeichen im Display (Störung mit dem Fahrzeugsymbol und dem Pfeil nach oben) zusehen.

    Bei der Anzeige Störung, ist das Knarren bei Kurvenfahrten auch nicht mehr da.

    Wieder in die Werkstatt gefahren, Antwort, es könnte der Hydraulik Kompressor sein. Laut Diagnosegerät kommt vorne kein Druck an. Aber es ist seltsam, der Druck kommt hinten an.

    Die Werkstatt möchte nicht auf Verdacht den Kompressor, 2000 Euro, wechseln.

    Der Meister hatte eine Anfrage an Mercedes gestellt, mir der Rückmeldung, die Firmware auf dem Steuerteil neu aufzuspielen, wurde erledigt, natürlich ohne Erfolg.

    Nun meine Frage, kennt jemand bei Mercedes oder einem User das Problem?

    Meine 3 Werkstätten in der Nähe, haben keine Erfahrungswerte, da sie nicht soviel Fahrzeuge mit der Ausstattung in der Werkstatt betreuen.

    Danke für eure Antworten
     
  2. #2 coca-light, 18.05.2021
    Zuletzt bearbeitet: 18.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.975
    Zustimmungen:
    175
    Fahrzeug:
    210.072
    Servus Namenlose(r),...

    ... bevor wild Teile getauscht werden, sollte erst geprüft werden:

    > Ölstand ACS-Vorratsbehälter bei 60° Marke?
    > Ölstand darf nicht sinken nach Motorstart
    > ansonsten Motor aus und...
    > Öl ggf. mehrmals ergänzen bis Ölstand stabil

    > prüfen auf Ölaustritt am ACS-Vorratsbehälter
    > Ansaugleitung, fester Sitz am Ölbehälter
    > Ansaugleitung, fester Sitz an der Pumpe
    > Ansaugleitung sollte sich nicht drehen lassen
    > Ansaugleitung bei Bedarf ersetzen
    > Luft im System / System entlüften

    Entlüften:
    Motor im Leerlauf laufen lassen bei stabilem ACS-Ölstand bis keine aufsteigenden Luftblasen oder schäumendes Öl mehr im Behälter sichtbar sind.

    Luft im System verursacht typisch Strömungsgeräusche im Bereich Vorder- oder Hinterachse bei Kurvenfahrten und die Fehlermeldung im Kombi-Instrument erscheint.

    Bei Luft im System In Verbindung mit der Fehlermeldung im Kombi-Instrument sind dann auch folgende Fehlercodes im Fehler-Speicher bzw. ACS-Steuergerät abgelegt:

    P100000: Öldruck an Vorderachse zu niedrig
    P100200: Öldruck an Hinterachse zu niedrig

    Ansonsten:
    Auch wenn Luft im System nicht ursächlich ist, dann wird die Fehlermeldung im Kombi-Instrument eben mit anderen Fehlercodes begleitet sein - Du, bzw. Deine Werkstatt Ihr habt Euch dazu nicht näher geäußert, was der Kurztest dazu hergab.

    Gutes Gelingen
    Gruß
     
    Blackynf gefällt das.
  3. ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Hallo danke für die Antwort, ich komme gerade aus der Werkstatt.
    > Ölstand ACS-Vorratsbehälter bei 60° Marke oK
    > prüfen auf Ölaustritt am ACS-Vorratsbehälter ok
    > Ansaugleitung, fester Sitz am Ölbehälter. ok
    > Ansaugleitung, fester Sitz an der Pumpe ok
    > Luft im System / System entlüften ok

    Schläuche sitzen alle perfekt, da er ja auch kein Ölverlust hat.
    Diagnoseprogramm läuft, bis zur Hochdruckprüfung, da bricht die Prüfung mit der Fehlermeldung kein Druck an der Vorderachse ab.
     
  4. #4 coca-light, 18.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.975
    Zustimmungen:
    175
    Fahrzeug:
    210.072
    ... Druckverteiler VA/HA auf Funktion geprüft?
     
  5. #5 coca-light, 18.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.975
    Zustimmungen:
    175
    Fahrzeug:
    210.072
    ... sonstige Fehlerumgebungsdaten aus dem Kurztest-Protokoll?
     
  6. ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Das mit dem Druckverteiler, hat der Meister, auch als Info bekommen.
    Er sagte mir aber, dass er nicht glaubt, dass es der Verteiler ist, da das Diagnoseprogramm, das Fahrzeug rechts und links anhebt und da die Knarr Geräusche entstehen.
    Das Programm wird erst bei der Hochdruckprüfung angebrochen.
    Ich habe leider, nicht das Testprotokoll.
     
  7. ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Ich hatte den Meister gefragt, ob das ACS das Fahrzeug bei der Diagnose anhebt, oder ob es das Luftfahrwerk ist. Diese Frage konnte er nicht beantworten.
     
  8. #8 coca-light, 19.05.2021
    Zuletzt bearbeitet: 19.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.975
    Zustimmungen:
    175
    Fahrzeug:
    210.072
    Hallo Namenloser(r),

    ACS kann das Fahrzeug-Niveau nicht heben/senken.
    ACS stabilisiert das Wanken und dazu wirkt es hydraulisch über die aktiven Stabilisatoren an VA und HA, also NICHT über das Dämpfer-System.
    Der aktive Stabilisator ist dazu zweigeteilt, dazwischen liegt der hydraulische Drehsteller mit Ventilblock und Drucksensor. Sonstige mechanische Bestandteile sind nur noch die Hydraulikpumpe, Leitungen, Vorratsbehälter.

    Ob in der Hydraulik auch ein Pulsationsdämpfer verbaut ist, weiß ich gerade nicht auswendig.

    Ich meine, wenn sich Luft im System definitiv ausschließen lässt und das auch richtig überprüft wurde, dann muss es ein Defekt sein am Ventilblock, am Drehsteller selbst, oder an der Stabilisator-Mechanik/Aufhängung, was es wiederum zu überprüfen gilt.

    Wenn kein Druck am vorderen Ventilblock ankommt, würde ich zuerst den Drucksensor prüfen (liefert er überhaupt einen Druckwert?).

    Die Frage ist:
    Liegt eine Störung an, welche verhindert, dass der Ventilblock überhaupt angesteuert wird?

    Der Ventilblock lässt sich sicherlich prüfen und manuell per Xentry ansteuern.

    Es wäre halt nicht schlecht, wenn man jetzt Einsicht ins Kurztest-Protokoll hätte.

    Wenn die Werkstatt kooperativ ist, gibt sie Dir auch gerne (im beiderseitigen Interesse) den Ausdruck.



    Das Farzeug-Niveau selbst regelt die AIRMATIC pneumatisch.

    So gesehen sind es zwei getrennte Systeme.

    Gruß
     
  9. ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Danke für dir Nachricht, ich werde bei der Werkstatt anfragen, ob sie mir das Protokoll überlassen.
     
  10. #10 coca-light, 19.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.975
    Zustimmungen:
    175
    Fahrzeug:
    210.072
    OK Namenlose(r)

    ... Wie lauten die nächsten drei Ziffern der Fahrgestellnummer nach WDB 166...
    ?

    Gruß
     
  11. #11 ML350j, 19.05.2021
    Zuletzt bearbeitet: 19.05.2021
    ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Hallo Caca-light, in der Werkstatt habe ich den Meister heute nicht mehr erreicht, er hatte schon Feierabend.

    Die Fahrgestellnummer Lautet WDC1660241A….

    Danke für die Bemühungen!!!!
     
  12. ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Hi, ich habe, das Xentry vom der Werkstatt bekommen.
    Danke für die Bemühungen
     

    Anhänge:

    • image.jpg
      image.jpg
      Dateigröße:
      575,7 KB
      Aufrufe:
      12
  13. #13 coca-light, 20.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.975
    Zustimmungen:
    175
    Fahrzeug:
    210.072
    Hallo Namenloser,

    das Protokoll ist länger, da fehlt noch was...

    Gruß
     
  14. ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Danke für die Nachricht, ja das Protokoll umfasst mehre Seiten, was wird vom Protokoll benötigt?
     
  15. #15 coca-light, 20.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.975
    Zustimmungen:
    175
    Fahrzeug:
    210.072
    Hallo immer noch Namenlose(r),

    ... alles.

    Gruß
     
  16. ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Danke für die Nachricht und Mühe, hiermit sende ich die gesamte Xentry.
    Gruß Jürgen
     
  17. #17 coca-light, 20.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.975
    Zustimmungen:
    175
    Fahrzeug:
    210.072
    Hallo Jürgen,

    ok, das ist das Eingangstest-Protokoll vom 05.05.

    Zwischenzeitlich wurde ja gelöscht und soweit Fehlersuche betrieben.

    Gibt es ein aktuelles Kurztest-Protokoll?
    Dann könnte man sehen, welche der Fehlermeldungen jetzt noch aktuell und übrig sind...

    Den Eingangs-Test kannst Du wieder löschen (hab’s gespeichert) oder zumindest die letzten Ziffern der FIN für die Öffentlichkeit unkenntlich machen.

    Gruß
    Peter
     
  18. #18 ML350j, 20.05.2021
    Zuletzt bearbeitet: 20.05.2021
    ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Ok Peter ich versuche noch, den ersten Testbericht zubekommen.
    Der Wagen zeigt jetzt immer, wenn ich in die Kurve fahre, ohne Geräusche, Störung in der Verbindung mit dem Fahrzeugsymbol im Display.
    Die Geräusche sind nur noch, im einer Slalomfahrt zuhören, bevor er Störung anzeigt.
    Nach der Anzeige Störung, sind keine Geräusche mehr zu hören.
    Auch bei der Start Stop Funktion, an einer Kreuzung, ist im Display 0 Fehler zu lesen, startet der Motor wieder, steht wieder Störung im Display.

    Gruß jürgen
     
  19. #19 coca-light, 20.05.2021
    Zuletzt bearbeitet: 20.05.2021
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.975
    Zustimmungen:
    175
    Fahrzeug:
    210.072
    Den möglichst letzten, aktuellsten Test, das wäre gut.

    Sind die Geräusche derzeit identisch wie ursprünglich oder mittlerweile eher anders oder nur leiser?


    Bei Störung ist der Stabilisator, sprich der hydraulische Drehsteller nicht mehr aktiv.



    Ohne Motorlauf ist auch keine hydraulische Versorgung da - die Pumpe läuft über Riemen-Antrieb mit dem Motor - da hat ACS ohnehin „Pause“ und nix zu tun.

    Bis später
    Peter
     
  20. ML350j

    ML350j Frischling

    Dabei seit:
    16.05.2021
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    ML350
    Hallo, das Xentry ist das aktuelle Testergebnis, nach dem aufspielen, der Firmware auf dem Steuerteil.
    Gruß Jürgen
     
Thema:

Probleme im ACS - ML 350 BJ 11.2011

Die Seite wird geladen...

Probleme im ACS - ML 350 BJ 11.2011 - Ähnliche Themen

  1. Probleme mit Toter Winkel Assistent

    Probleme mit Toter Winkel Assistent: Ich habe immer wieder Probleme mit dem Toter Winkel Assistent Mir werden an Situationen Fehler gezeigt wo keine sind Und dort wo er Warnen sollte...
  2. Zündschloss Probleme

    Zündschloss Probleme: Hallo zusammen, Seid geraumer Zeit habe ich Probleme mit meinem C220 W203. Der Schlüssel wird nicht mehr richtig erkannt. Der Schlüssel wird nur...
  3. Überhitzungsprobleme c180 kompressor

    Überhitzungsprobleme c180 kompressor: HI Leute Ich habe folgendes Problem mein motor läuft nach ein paar minuten fahrt unrund wird extrem warm und geht dann in den notlauf ich glaube...
  4. Startprobleme bzw Motor geht einfach aus

    Startprobleme bzw Motor geht einfach aus: Hallo zusammen, Bin etwas verzweifelt. Seit neustem folgendes Szenario. W203 220CDI, Baujahr 206 Auto startet wie gewohnt, läuft völlig...
  5. Getriebeprobleme 7g-tronic - Erfahrungswerte Instandsetzung Getriebesteuergerät

    Getriebeprobleme 7g-tronic - Erfahrungswerte Instandsetzung Getriebesteuergerät: Hallo liebe Forumgemeinde, Bei meiner geliebten E-Klasse (E280T CDI Mopf, 210tkm) tritt derweil folgender Fehler auf: "DTC 2797 - Interner...