s204 MoPf, COMAND Online, Bluetooth-Telefonie: Gesprächspartner klingen verzerrt und abgehakt

Diskutiere s204 MoPf, COMAND Online, Bluetooth-Telefonie: Gesprächspartner klingen verzerrt und abgehakt im Car Hifi & Multimedia & Navigation Forum im Bereich Technik; Hallo miteinander, habe aktuell folgendes Problem: in meinem s204 MoPf mit COMAND Online (NTG 4.5 wenn ich mich nicht irre) ist mein Smartphone...

  1. akbor

    akbor Carlsson vom Dach

    Dabei seit:
    07.10.2007
    Beiträge:
    601
    Zustimmungen:
    0
    Hallo miteinander,

    habe aktuell folgendes Problem: in meinem s204 MoPf mit COMAND Online (NTG 4.5 wenn ich mich nicht irre) ist mein Smartphone über Bluetooth an COMAND angeschlossen. Wenn ich telefoniere, hören mich alle super, bei mir im Auto klingen aber alle Gesprächspartner total abgehakt und verzerrt, sodass ich kaum was verstehen kann. Das Smartphone ist aktuell ein Moto X4 (Android 8.0), früher hatte ich ein Moto X Play (Android 7.1). Das Problem ist nicht neu, ich hatte das in der Vergangenheit immer wieder, habe es auf meinen besch*** Provider (O2 über Reseller) geschoben. Jetzt denke ich, das muss ein Defekt am BT-Modul sein, welches über die Zeit immer schlimmer geworden ist. Was ich sonst noch beobachtet habe: wenn ich das Telefon meiner Frau (Moto G4 Plus) anschließe, ist der Klang etwas besser, aber nur etwas. Wenn ich im Menu die Empfangslautstärke des angeschlossenen Telefons variiere, dann ist der Klang umso schlechter, je leiser die Empfangslautstärke einstellt ist. Weiß jemand von Euch, ist das BT-Modul irgendwo extern (im Armlehnen-Fach?) verbaut und kann man versuchen, es auszutauschen? Oder ist es im COMAND eingebaut? Danke im Voraus für jede brauchbare Info!

    Gruß
     
  2. Anzeige

Thema:

s204 MoPf, COMAND Online, Bluetooth-Telefonie: Gesprächspartner klingen verzerrt und abgehakt

Die Seite wird geladen...

s204 MoPf, COMAND Online, Bluetooth-Telefonie: Gesprächspartner klingen verzerrt und abgehakt - Ähnliche Themen

  1. Display schaltet sich nicht an, Comand Online

    Display schaltet sich nicht an, Comand Online: Hallo zusammen, bin neu hier und habe ein Problem mit meinem W205. Heute als ich losfahren wollte habe ich bemerkt ,dass das Radio sich nicht...
  2. Comand schaltet nach 3 Min ab

    Comand schaltet nach 3 Min ab: Hallo Forum, meine Auto steht schon seit einigen Zeit wegen Reparatur. Im Auto waren bisschen Kabel verbrannt. Meine Batterie ist 12 V. Ich habe...
  3. C320 V6 S203 MOPF - springt nicht an

    C320 V6 S203 MOPF - springt nicht an: Hallo zusammen, nach problemlosen 90.000 km macht mir der Motor bei einer Gesamtfahrleistung von 170.000 km Ärger. Angefangen hat es damit, dass...
  4. Wechsel Scheibenwischermotor S204

    Wechsel Scheibenwischermotor S204: Hallo zusammen, könnt Ihr mir sagen wie aufwendig es ist den Scheibenwischermotor zu wechseln? Bin Laie und habe das noch nicht gemacht,...
  5. Adäquater Comand 2.0 Ersatz

    Adäquater Comand 2.0 Ersatz: Hallo so langsam verabschiedet sich mein Radio in meinem 210er..... Jetzt bin ich auf der Suche nach einem passendem Ersatz, der mein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden