Schaltrobleme (AKS) A160

Diskutiere Schaltrobleme (AKS) A160 im A- und B-Klasse Forum im Bereich Mercedes-Benz; ein a-klasse forum-warum bin ich bisher noch nicht auf die idee gekommen??? also folgendes. ich habe einen A160 mit AKS BJ 03/99 nur...

  1. #1 bikeronfire, 19.08.2002
    bikeronfire

    bikeronfire Frischling

    Dabei seit:
    19.08.2002
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    Smart 44
    ein a-klasse forum-warum bin ich bisher noch nicht auf die idee gekommen???
    also folgendes.
    ich habe einen A160 mit AKS BJ 03/99 nur 22.000km.....
    es wurde nach ca 1 jahr das getriebe getauscht wegen schaltprobleme 1/2. Gang.
    letztes jahr wurde dann schaltgabel getauscht wegen schaltprobleme 1/2.Gang....hehe ( alles auf garantie o.kulanz)
    seit neuestem habe ich schaltprobleme 1/2.Gang ,aber noch schlimmer ist folgendes: wenn der motor+getriebe warm ist, ist die schaltung in der neutralstellung von rechts+links ziemlich schwergängig zu betätigen. ein exakter schaltwechsel z.b. vom 2.in den 3. gang ist schwierig. man landet oft im 5. weil man kein richtiges gefühl hat. apropos 5. gang.... es ist fast nur mit gewalt möglich ihn wieder herauszunehmen-einlegen geht problemlos. irgendwie ist der sicherungsmechanismus für den rückwärtsgang im wege, so scheint es.
    ausserdem habe ich eine ellenlange liste von reklamationen in nur 40 monaten.....
    zb. fensterheberknacken ( immer noch) 3x keilriemengeräusche, davon 1x abgefieselt. schräglenker+federn hi. stabistangen vorne2x, zündaussetzter bei regen, neue bremsscheiben nach 17.000km. schnarrendes geräusch bei ca.1500 umdr. irgendwo im armaturenbrett oder mittelkonsole....etc-etc....insgesamt ca 15 werkstattaufenthalte!!! ich hab die schnauze SOOOOO voll+ verkaufen ist auch nicht ( verkaufen-nicht verschenken!!!)
    bei so einem auto hätte ich auch ein schlechtes gewissen.

    also wenn jemand etwas mit dem schaltproblem weiss bitte melden......
     
  2. #2 Stephan Täck, 19.08.2002
    Stephan Täck

    Stephan Täck Sternengucker

    Dabei seit:
    06.06.2001
    Beiträge:
    659
    Zustimmungen:
    0
    Fahrzeug:
    W639 Viano 2,2CDI
    Hallo,
    lass mal die Kupplungshydraulik entlüften und die Schaltzüge neu einstellen.Les auch mal den Thread "Nun hats auch mich erwischt",steht ein bischen weiter unten.
     
  3. #3 Katharina, 20.08.2002
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo bikeronfire,

    willkommen im Forum. Als Idee würde ich die VT/NL wechseln. Nach Deiner Beschreibung kommt es mir vor, als ob das Getriebe nicht richtig eingestellt wäre. Wie Stephan schon schreibt, lasse den Getriebeölstand überprüfen {ich gehe von zu geringem aus}, Schaltzüge neu einstellen lassen sowie das AKS Entlüften und die Kupplung justieren.
     
Thema:

Schaltrobleme (AKS) A160