Servopumpe w216

Diskutiere Servopumpe w216 im S-Klasse, CL, SL & Maybach Forum im Bereich Mercedes-Benz; Hey Leute, vielleicht könnt ihr mir auch bei diesem Problem helfen.. Ich habe jetzt eine neue Pumpe eingebaut, abc entlüftet hat auch super...

  1. #1 Sparta77cus, 17.02.2019
    Sparta77cus

    Sparta77cus Stammgast

    Dabei seit:
    22.02.2018
    Beiträge:
    37
    Zustimmungen:
    0
    Hey Leute,

    vielleicht könnt ihr mir auch bei diesem
    Problem helfen..

    Ich habe jetzt eine neue Pumpe eingebaut, abc entlüftet hat auch super geklappt.

    Die servo habe ich eigentlich auch entlüftet (nach links und rechts drehen das Lenkrad)
    Aber irgendwie ist die Luft bei dem servobehälter nicht raus, habe ich da was falsches gemacht? Gibt es eben Trick oder eine Methode ?

    Das abc fährt super hoch und runter und auch kein Fehler laut SD und das Lenkrad ist immer noch schwergängig

    Kann ja nur was bei der servo sein oder?



    Lg

    Nino
     
  2. #2 coca-light, 18.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Hallo nochmal, Nino...

    Wie oft / lange hast Du das Lenkrad gedreht?
    Von Anschlag bis Anschlag?
    Stimmt der Ölstand?

    Steigen noch Luftblasen im Vorratsbehälter auf?

    Gruß
    Peter
     
  3. #3 Sparta77cus, 18.02.2019
    Sparta77cus

    Sparta77cus Stammgast

    Dabei seit:
    22.02.2018
    Beiträge:
    37
    Zustimmungen:
    0
    Hey,

    das kann ich dir nicht sagen wie oft, die Werkstatt hat es gemacht.
    Wie oft sollte man es den machen?
    Ölstand stimmt, aber gucke später nochmal.

    Und wie prüfe ich das mit den Luftblasen?
    Deckel ab und links und rechts drehen ?

    Lg
    Nino
     
  4. #4 coca-light, 18.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    So lange, bis kein Öl mehr nachgefüllt werden muss und keine Luftblasen mehr im Behälter aufsteigen.

    Ja, immer von Anschlag bis Anschlag - idealer Weise mit angehobener Vorderachse oder auf der Bühne.


    Gruß
    Peter
     
  5. #5 Sparta77cus, 18.02.2019
    Sparta77cus

    Sparta77cus Stammgast

    Dabei seit:
    22.02.2018
    Beiträge:
    37
    Zustimmungen:
    0
    Kann ich das entlüften jetzt immer noch machen?
    Oder muss das Öl wieder komplett raus und nochmal reinfüllen?
    Und was könnte es noch für Ursachen haben ?

    Vielen Dank für deine Hilfe

    Lg Nino
     
  6. #6 coca-light, 18.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Jederzeit.
    Wenn wirklich noch Luft im System ist, hört und spürt man das deutlich.

    nein

    Erst mal Eins nach dem Anderen, bevor spekuliert wird.

    Aber wenn richtig befüllt / entlüftet wurde und trotzdem keine Besserung, kannst Du mal bei angehobener VA und Motor aus prüfen, ob die Lenkung auffällig schwergängig ist.


    Gruß
    Peter
     
  7. #7 Sparta77cus, 18.02.2019
    Sparta77cus

    Sparta77cus Stammgast

    Dabei seit:
    22.02.2018
    Beiträge:
    37
    Zustimmungen:
    0
    Okay vielen Dank Peter, werde ich jetzt die Tage machen und dann gebe ich mal Bescheid :)

    Dir einen schönen Tag noch

    Lg Nino
     
  8. #8 Sparta77cus, 25.02.2019
    Sparta77cus

    Sparta77cus Stammgast

    Dabei seit:
    22.02.2018
    Beiträge:
    37
    Zustimmungen:
    0
    Hey Peter,

    hab das Auto hochgehoben und mit Motor aus geprüft, die Lenkung ist schwergängig..das heißt dan wohl, dass das lenkgetriebe kapput ist oder?

    Lg Nino

    also hab das Auto hoch gehoben
    ,
     
  9. #9 coca-light, 25.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Hallo Nino,

    kann das so nicht mit ja oder nein beantworten.

    An sich ist bei Motor aus und angehobener Vorderachse die Lenkung von sich aus schwergängig(er), weil die Servo-Unterstützung ja fehlt, aber das Öl trotzdem durch die Ventile gedrückt werden muß.

    Man merkt auch, wie das Öl hin und her gedrückt wird bei Lenkbewegung und ein gewisser Widerstand ist dabei normal.

    Nur wenn Du dazu einen deutlichen Kraft(mehr)aufwand brauchst, dann stimmt was nicht.

    Wie ist es dann bei Motor ein und Achse angehoben?
    Sehr leicht, oder immer noch schwergängig?

    Gruß
    Peter
     
  10. #10 Sparta77cus, 25.02.2019
    Sparta77cus

    Sparta77cus Stammgast

    Dabei seit:
    22.02.2018
    Beiträge:
    37
    Zustimmungen:
    0
    Bei laufendem Motor ist es deutlich leichter, aber immer noch schwergängig..
    ich habe ja die servopumpe/abc Pumpe gewechselt..
    Öl ist auch genug drin und keine blässchen..

    Lg
     
  11. #11 Sparta77cus, 02.04.2019
    Sparta77cus

    Sparta77cus Stammgast

    Dabei seit:
    22.02.2018
    Beiträge:
    37
    Zustimmungen:
    0
    Hallo,
    wollt mich nochmal melden.
    Also ich habe das lenkgetriebe gewechselt, aber die Lenkung ist immer noch schwergängig
    laut Werkstatt war eine Leitung auch nicht mit Öl befüllt..
    abc pumpe habe ich auch schon gewechselt.
    Ich weiß nicht was ich jetzt noch machen soll.

    Hoffe ihr könnt mir helfen.
     
  12. #12 coca-light, 03.04.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Hallo Nino,

    Wenn das Lenkgetriebe eh schon raus war, wurden dann die freiliegenden Teile auf Leichtgängigkeit geprüft, also auch die Achsschenkel, Traggelenke...?

    Hatte das Fahrzeug mal Bordsteinkontakt?

    Gruß
    Peter
     
    Sparta77cus gefällt das.
  13. #13 Sparta77cus, 04.04.2019
    Sparta77cus

    Sparta77cus Stammgast

    Dabei seit:
    22.02.2018
    Beiträge:
    37
    Zustimmungen:
    0
    Funktioniert alles, die Werkstatt hat sich einen kleinen Spaß gemacht :)
    Also es lag nicht mal am lenkgetriebe sondern am Sensor, der daran verbaut ist, der war abgebrochen.

    Danke nochmal für die Hilfe und Tipps


    Lg Nino
     
  14. #14 coca-light, 04.04.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Also Aprilscherz ... :)

    Welcher Sensor ist gemeint?
    Meinst Du das Ventil für die Parameter-Lenkung?

    Gruß
    Peter
     
  15. #15 Sparta77cus, 04.04.2019
    Sparta77cus

    Sparta77cus Stammgast

    Dabei seit:
    22.02.2018
    Beiträge:
    37
    Zustimmungen:
    0
    Ja genau haha
    Ja dieser Parametersensor oder Ventil, da war komplett kapput
     
  16. #16 coca-light, 04.04.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Wäre kaum übersehbar gewesen :)
    Wie kam es dazu??
     
  17. #17 Sparta77cus, 04.04.2019
    Sparta77cus

    Sparta77cus Stammgast

    Dabei seit:
    22.02.2018
    Beiträge:
    37
    Zustimmungen:
    0
    Ich hab halt direkt auf Verdacht die abc pumpe gekauft und dann das lenkgetriebe und diesen Sensor gibt es nicht einzeln zu kaufen.
    Wie es dazu kam weiß ich nicht
     

    Anhänge:

  18. #18 coca-light, 04.04.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Das ist das (Proportional-)Ventil für die Parameter-Lenkung.

    Stammt das Foto von Deinem ausgebauten Ventil?
    Und die provisorischen Kupferdrähte waren ein Reparatur-Versuch?

    Das Ventil gibt es als Reparatursatz einzeln, kostet aber neu mehr als (D)ein ganzes gebrauchtes Lenkgetriebe.

    Gruß
    Peter
     
Thema:

Servopumpe w216

Die Seite wird geladen...

Servopumpe w216 - Ähnliche Themen

  1. CL 500 W216 startet nicht

    CL 500 W216 startet nicht: hallo Zusammen Ich habe einen CL W216 bj 2008 mit 220tkm. Auto immer bei M Service gepflegt. Vor ca. 5 Monaten sprang der Wagen plötzlich...
  2. W216 2008 Musik nur von vorn Hilfe?

    W216 2008 Musik nur von vorn Hilfe?: Hi Leute, habe seit paar Monaten einen CL 500 W216 von 2008. Ich finde das die Musik für eine Harman Kardonanlage sehr schlecht ist. Wenn ich...
  3. W216 harman Cardon Verstärker Lüfter fällt sporadisch aus

    W216 harman Cardon Verstärker Lüfter fällt sporadisch aus: Hey Leute, und zwar habe ich ein Problem mit meinem Verstärker, genauer gesehen mit dem Lüfter innen drin. Wenn ich die Stecker oben am...
  4. W216 CL 500 SRS Lampe blinkt

    W216 CL 500 SRS Lampe blinkt: Hey Leute, ich hoffe ihr könnt mir bei meinem Problem weiterhelfen. Ich fahr einen W216 cl 500 Baujahr 2006. Seit kurzem blinkt (nicht leuchten)...
  5. CL500 W216 Elektrikprobleme hilfe

    CL500 W216 Elektrikprobleme hilfe: Hallo, kam aus dem Urlaub (5 Tage) und wollte meinen CL starten. Da viel mir sofort auf das der Funk der fernbedienung nicht funktionierte. Die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden