Servopumpe w216

Diskutiere Servopumpe w216 im Forum S-Klasse, CL, SL & Maybach im Bereich Mercedes-Benz - Hey Leute, vielleicht könnt ihr mir auch bei diesem Problem helfen.. Ich habe jetzt eine neue Pumpe eingebaut, abc entlüftet hat auch super...
Status
Für weitere Antworten geschlossen.
S

Sparta77cus

Stammgast
Beiträge
46
Fahrzeug
W219 CLS 500
Hey Leute,

vielleicht könnt ihr mir auch bei diesem
Problem helfen..

Ich habe jetzt eine neue Pumpe eingebaut, abc entlüftet hat auch super geklappt.

Die servo habe ich eigentlich auch entlüftet (nach links und rechts drehen das Lenkrad)
Aber irgendwie ist die Luft bei dem servobehälter nicht raus, habe ich da was falsches gemacht? Gibt es eben Trick oder eine Methode ?

Das abc fährt super hoch und runter und auch kein Fehler laut SD und das Lenkrad ist immer noch schwergängig

Kann ja nur was bei der servo sein oder?



Lg

Nino
 
Hallo nochmal, Nino...

Wie oft / lange hast Du das Lenkrad gedreht?
Von Anschlag bis Anschlag?
Stimmt der Ölstand?



Steigen noch Luftblasen im Vorratsbehälter auf?

Gruß
Peter

Hey,

das kann ich dir nicht sagen wie oft, die Werkstatt hat es gemacht.
Wie oft sollte man es den machen?
Ölstand stimmt, aber gucke später nochmal.

Und wie prüfe ich das mit den Luftblasen?
Deckel ab und links und rechts drehen ?

Lg
Nino
 
Hey,

das kann ich dir nicht sagen wie oft, die Werkstatt hat es gemacht.
Wie oft sollte man es den machen?
Ölstand stimmt, aber gucke später nochmal.
So lange, bis kein Öl mehr nachgefüllt werden muss und keine Luftblasen mehr im Behälter aufsteigen.

Und wie prüfe ich das mit den Luftblasen?
Deckel ab und links und rechts drehen ?
Ja, immer von Anschlag bis Anschlag - idealer Weise mit angehobener Vorderachse oder auf der Bühne.


Gruß
Peter
 
So lange, bis kein Öl mehr nachgefüllt werden muss und keine Luftblasen mehr im Behälter aufsteigen.

Ja, immer von Anschlag bis Anschlag - idealer Weise mit angehobener Vorderachse oder auf der Bühne.


Gruß
Peter

Kann ich das entlüften jetzt immer noch machen?
Oder muss das Öl wieder komplett raus und nochmal reinfüllen?
Und was könnte es noch für Ursachen haben ?

Vielen Dank für deine Hilfe

Lg Nino
 
Kann ich das entlüften jetzt immer noch machen?
Jederzeit.
Wenn wirklich noch Luft im System ist, hört und spürt man das deutlich.

Oder muss das Öl wieder komplett raus und nochmal reinfüllen?
nein

Und was könnte es noch für Ursachen haben ?
Erst mal Eins nach dem Anderen, bevor spekuliert wird.

Aber wenn richtig befüllt / entlüftet wurde und trotzdem keine Besserung, kannst Du mal bei angehobener VA und Motor aus prüfen, ob die Lenkung auffällig schwergängig ist.


Gruß
Peter
 
Okay vielen Dank Peter, werde ich jetzt die Tage machen und dann gebe ich mal Bescheid :)

Dir einen schönen Tag noch

Lg Nino
 
Hey Peter,

hab das Auto hochgehoben und mit Motor aus geprüft, die Lenkung ist schwergängig..das heißt dan wohl, dass das lenkgetriebe kapput ist oder?

Lg Nino

also hab das Auto hoch gehoben
Jederzeit.
Wenn wirklich noch Luft im System ist, hört und spürt man das deutlich.

nein

Erst mal Eins nach dem Anderen, bevor spekuliert wird.

Aber wenn richtig befüllt / entlüftet wurde und trotzdem keine Besserung, kannst Du mal bei angehobener VA und Motor aus prüfen, ob die Lenkung auffällig schwergängig ist.


Gruß
Peter
,
 
Hallo Nino,

kann das so nicht mit ja oder nein beantworten.

An sich ist bei Motor aus und angehobener Vorderachse die Lenkung von sich aus schwergängig(er), weil die Servo-Unterstützung ja fehlt, aber das Öl trotzdem durch die Ventile gedrückt werden muß.

Man merkt auch, wie das Öl hin und her gedrückt wird bei Lenkbewegung und ein gewisser Widerstand ist dabei normal.

Nur wenn Du dazu einen deutlichen Kraft(mehr)aufwand brauchst, dann stimmt was nicht.

Wie ist es dann bei Motor ein und Achse angehoben?
Sehr leicht, oder immer noch schwergängig?

Gruß
Peter
 
Bei laufendem Motor ist es deutlich leichter, aber immer noch schwergängig..
ich habe ja die servopumpe/abc Pumpe gewechselt..
Öl ist auch genug drin und keine blässchen..

Lg
 
Hallo,
wollt mich nochmal melden.
Also ich habe das lenkgetriebe gewechselt, aber die Lenkung ist immer noch schwergängig
laut Werkstatt war eine Leitung auch nicht mit Öl befüllt..
abc pumpe habe ich auch schon gewechselt.
Ich weiß nicht was ich jetzt noch machen soll.

Hoffe ihr könnt mir helfen.
 
Hallo Nino,

Wenn das Lenkgetriebe eh schon raus war, wurden dann die freiliegenden Teile auf Leichtgängigkeit geprüft, also auch die Achsschenkel, Traggelenke...?

Hatte das Fahrzeug mal Bordsteinkontakt?

Gruß
Peter
 
Hallo Nino,

Wenn das Lenkgetriebe eh schon raus war, wurden dann die freiliegenden Teile auf Leichtgängigkeit geprüft, also auch die Achsschenkel, Traggelenke...?

Hatte das Fahrzeug mal Bordsteinkontakt?

Gruß
Peter

Funktioniert alles, die Werkstatt hat sich einen kleinen Spaß gemacht :)
Also es lag nicht mal am lenkgetriebe sondern am Sensor, der daran verbaut ist, der war abgebrochen.

Danke nochmal für die Hilfe und Tipps


Lg Nino
 
Also Aprilscherz ... :)

Welcher Sensor ist gemeint?
Meinst Du das Ventil für die Parameter-Lenkung?

Gruß
Peter
 
Wäre kaum übersehbar gewesen :)
Wie kam es dazu??
 
Wäre kaum übersehbar gewesen :)
Wie kam es dazu??
Ich hab halt direkt auf Verdacht die abc pumpe gekauft und dann das lenkgetriebe und diesen Sensor gibt es nicht einzeln zu kaufen.
Wie es dazu kam weiß ich nicht
 

Anhänge

  • 5078320A-7A30-4DA2-8EBA-1CAA06E5806A.jpeg
    5078320A-7A30-4DA2-8EBA-1CAA06E5806A.jpeg
    262,6 KB · Aufrufe: 386
Das ist das (Proportional-)Ventil für die Parameter-Lenkung.

Stammt das Foto von Deinem ausgebauten Ventil?
Und die provisorischen Kupferdrähte waren ein Reparatur-Versuch?

Das Ventil gibt es als Reparatursatz einzeln, kostet aber neu mehr als (D)ein ganzes gebrauchtes Lenkgetriebe.

Gruß
Peter
 
Status
Für weitere Antworten geschlossen.
Thema: Servopumpe w216

Ähnliche Themen

R
Antworten
1
Aufrufe
2K
Thomas H
T
E_240_V6
Antworten
15
Aufrufe
23K
mayhem
M
C
Antworten
2
Aufrufe
5K
CL 500-MD
C
S
Antworten
5
Aufrufe
5K
saftschupse
S
Zurück
Oben