Soforttest zur Vermeidung eines ATG Schadens

Diskutiere Soforttest zur Vermeidung eines ATG Schadens im Forum E-Klasse & CLS Forum im Bereich Mercedes-Benz - Hallo, mein Drehmomentwandler / Wandlerüberbrückungskupplung ist defekt aufgrund eines defektes im Kühler / Wärmetauscher des...
Status
Für weitere Antworten geschlossen.
E

EleganceC

Crack
Beiträge
773
Fahrzeug
W211 E320 Elegance
Tansanit blau metallic
Hallo, mein Drehmomentwandler / Wandlerüberbrückungskupplung ist defekt aufgrund eines defektes im Kühler / Wärmetauscher des Motors/Automatikgetriebes.

Hintergrund:
Die Kühler der Baureihe W211 und W203 haben den ATG Kühler integriert im Motorkreislauf. Dadurch wird eine schnellere Aufwärmphase erreicht und eine Öltemperaturbegrenzung des Getriebes. Leider waren die Kühler bis 2004 nicht dicht und haben permanent Kühlwasser in das Getriebeöl entweichen lassen.
Dies hat bei mir die Wandlerüberbrückungskupplung zerstört sowie zu seltsamen Schalten geführt. Ein Ölwechsel bringt vorrübergehend Besserung.

Sofortmaßnahme:
Um sicher zu stellen, dass der Kühler fehlerfrei ist und nicht das teure Automatikgetriebe beschädigt (NP 5070€, instandgesetzt mit Einbau 2500€ bzw. bei alleinigem Wandlerschaden 830€ im Austausch + Einbau) empfiehlt es sich eine Probe vom frisch durchgemischten Automatiköl zu nehmen (direkt nach einer Fahrt) und diese z.B. in einem erhitzten Gefäss >100°C besser 200°CC) zu giessen. Bilden sich nun Dampfblasen oder spritzt es sogar, ist Wasser im Automatiköl enthalten. Bilden sich keine Dampfblasen, ist das Öl in Ordnung und der Wärmetauscher nicht defekt.

Der Austausch des Wärmetauschers hat mich 238€ zzgl. Arbeitslohn für einen Behr Wärmetauscher vom Aftermarket gekostet. Zuvor war ebenfalls ein Behr Wärmetauscher verbaut.

Ich hoffe mit diesem Beitrag einigen von Euch diese teure Reparatur ersparen zu können!

Wenn man das Problem nicht beachtet, geht nach dem Wandler und der Wük als nächstes die Lagerung der Planetengetriebe und die Lamellenpakete (Brems- und Kupplungspakete) kaputt. Totalschaden des ATG.
Durch den Abrieb vom defekten Wandlerbelag tritt ausserdem erhöhter Verschleiss im Schaltschieberkasten auf, der die einzelnen Schaltschieber zerstört bzw. die Kanäle des Schaltschieberkastens größer schleift ca. 600€ Reparaturkosten.
 
Zuletzt bearbeitet:
Zusatz, damit nicht alle Leute nervös werden! Es sind quasi nur Dieselfahrzeuge betroffen die das 5G haben und auch wohl nur bis ca. 2004 oder 2005. Und es ist kein Problem in jedem Fahrzeug, der Tauscher ist nur etwas anfälliger dafür. Der Fehler ist mir nur in Verbindung mit den Diesels bekannt (4 und 5 Zylinder, beim 6er weiß ich es gerade nicht) Diesel-Motoren mit dem 7G sind davon ebenfalls nicht betroffen. Bei MB gibt es wohl einen Glykol-Test zu kaufen - das Wasser selbst ist nicht so kritisch, das Glykol zerstört die Schmierwirkung des Öls und greift bestimmte Dichtungen etc. an. Gruß Hyperbel
 
Alternativ kann man auch die s.g. "Spratzprobe" machen. Der Effekt ist aber im Prinzip der Gleiche.
Man füllt das Öl in ein Reagenzglas und erwärmt es langsam über einer Flamme (z.B. Bunsenbrenner.). Dabei das Glas mit einer Klemme oder großen Wäscheklammer halten.
Falls Wasser drin ist, fängt es irgendwann wann an zu knistern bzw. zu knacken. Bei hohem Wassergehalt schießt das Öl schlimmstenfalls aus dem Reagenzglas. Also Vorsicht, Öffnung immer vom Körper weg halten!

Die selbe Vorsicht ist natürlich auch bei der Methode von EleganceC geboten!
 
Also war ein Behr Kühler verbaut? Interessant, denn das Wasser bzw. Glykohl-Problem ist eigentlich schon seit Jahren in Zusammenhang mit den Valeo-Kühlern bekannt, wovon auch Fahrzeuge mit OM 648 betroffen waren.
 
Hallo,

Hyperbel, ich würde gerne Deine Entwarnung akzeptieren. Allerdings ist mein Fahrzeug ein W211.065 (E320 Benziner)! Somit ist auf jeden Fall auch dieser Typ betroffen. Vom E320CDI kenne ich den gleichen Sachverhalt. Das Öl vom E200K werde ich demnächst auch prüfen.
Noch ein Tipp: Am Besten das Öl langsam beim Test erwärmen, dann bleibt der Küchenbrand auch aus ;)
Der verbaute Kühler stammt eindeutig von der Firma Behr laut Typenschild.

Folgende Szenarien könnte ich mir vorstellen:
1. Kühler war seit Einbau defekt
2. Kühler wurde defekt durch Virbrationen, der Klimakompressor ist ebenfalls an diesen angehängt, evt. zusätzliche Belastung
3. Dichtungen des Kühlers zwischen den Paketen sind mangelhaft und altern.
 
Ich sagte nicht, dass die Behr-Kühler nie kaputt sind oder das es nicht auch bei anderen Motorisierungen zu Problemen kommen kann. Schwerpunktartig war es aber eben bei den Dieseln aus den ersten Baujahren. Dann hast Du anscheinend einen der wenigen "Ausreißer" erwischt. Was genau an den Kühler defekt war weiß ich nicht, ich könnte mir aber gut vorstellen, dass es irgendeine Verbindungsstelle von Metallteilen ist. Seit den Behr-Kühlern ist das "Massenproblem" nämlich eigentlich gegessen. Da hast Du wohl einen erwischt der nicht "als defekt" aufgefallen ist oder der nachher defekt gegangen ist. Gruß Hyperbel
 
wie aufregend ... und auch erst seit mindestens 6 Jahren bekannt... 199 von Malen diskutiert. "Wagen ruckelt, kuppelt nicht sauber..."

Na, gerade aufwacht aus dem Kälteschlaf ?
 
Schade, ich hätte mich gefreut, wenn ich an einer Stelle so komprimiert alle Informationen bekommen hätte und nicht über 15 Seiten und drei Foren hätte suchen müssen. Die Menschen haben alt unterschiedliche Interessen...
Nun hätte ich nur noch gerne mehr Infomaterial über die Wük...

wie aufregend ... und auch erst seit mindestens 6 Jahren bekannt... 199 von Malen diskutiert. "Wagen ruckelt, kuppelt nicht sauber..."

Na, gerade aufwacht aus dem Kälteschlaf ?
 
Soforttest Automatikgetriebe

Lieber Mayhem,

ist Dir schon mal aufgefallen, daß Du in deinen Beiträgen sehr wenig bis gar nichts zur Sache sagst, daß aber das, was Du sagst, auch noch in einem verhältnismäßig agressivem Ton ? Warum machst Du so etwas ?

Ich für meinen Teil bin ausgesprochen dankbar für den Beitrag von Elegance und alle die darauf geantwortet haben.

Grüsse

johannes
 
Hallo, zunächst einmal vielen Danke für Eure Anmerkungen und Kommentare.

@ Hyperbel: Ich habe ein Video aufgenommen vom Geräusch. Besonders im letzten Teil ist schalte ich von N nach D N und R.

Wandlergeräusch w211 - YouTube

Desweiteren habe ich noch ein paar Diagnosedaten aufgenommen, die Sreenshots hiervon lade ich hier gleich hoch.
 

Anhänge

  • egs P Leerlauf Druck12.jpg
    egs P Leerlauf Druck12.jpg
    49 KB · Aufrufe: 209
  • EGS Leerlauf P Druck2.jpg
    EGS Leerlauf P Druck2.jpg
    47,4 KB · Aufrufe: 202
  • EGS Leerlauf P.jpg
    EGS Leerlauf P.jpg
    40 KB · Aufrufe: 180
  • EGS D Leerlauf.jpg
    EGS D Leerlauf.jpg
    41,5 KB · Aufrufe: 235
  • EGS D Leerlauf Kontakte.jpg
    EGS D Leerlauf Kontakte.jpg
    41 KB · Aufrufe: 194
Noch ein weiterer Screenshot:

Ist RPM Rad 2 das erste Kupplungselement dass hier mitdreht?
Die Geräusche treten auf in Fahrstellung P und N.

Meine Vermutung:
Auf P dreht die Turbine auf Getriebeseite mit, da die Kupplung K3 offen ist. Wenn nun Fahrstufe D eingelegt wird, wird K3 abgebremst und das Moment an die Getriebeausgangswelle geleitet. Daher steht die Turbine im Wandler gegenüber dem sich drehenden Stator. Die Wandlerüberbrückungskupplung ist hierbei schlupfend und generiert hierbei Vibrationen. Desto wärmer nun das Öl wird, desto stärker ändert sich das Reibemoment der Beläge - die vom Glykol zerstört und daher ungleichmässig abgenutzt sind - und desto normaler wird das Geräuschniveau, die Vibrationen nehmen ab da der Anpressdruck geringer wird.

Bei P und N könnte das Brummen evt. von einer Unwucht des abgenutzen Kupplungsbelages liegen? Das Turbinenrad dreht mit 16 U/Min niedriger als der Stator der am Motor montiert ist. Doch nun wieder die Frage was ist Rad 2 (Planetensatz 2?) und weshalb liegen hier nur 459U/Min an, aufgrund der Übersetzung, wo wird hier die Drehzahl gemessen?
 
Zuletzt bearbeitet:
(Google "glykol test mb" = 34 Millionen Fundstellen, da gibt es also reichtlich Lesestoff)
 
(Google "glykol test mb" = 34 Millionen Fundstellen, da gibt es also reichtlich Lesestoff)

Ich frage mich langsam wirklich @mayhem, was diese ziemlich sinnfreien Bemerkungen von deiner Seite uns hier sagen sollen?
Versuche doch einfach mal, irgendwas Sinnvolles beizutragen. Falls du kannst...
Wenn nicht, schreibe einfach nichts...
 
Hallo Hyperbel, kannst Du mit den Daten etwas anfangen? Vielleicht sollte ich Otfried auch noch einmal ansprechen.

Gruß

Hanno
 
Welche Daten meinst Du? Die 34 Mio Fundstellen oder Deine Angaben zur Getriebekonstruktion? http://www.db-forum.de/forum/images/smilies/crazy.gif *Spässle Ich habe irgendwo mal ein Bild gefunden bzgl. der Getriebekonstruktion, eine Schema-Zeichnung. Da man sowas i.a. nicht mit Haushaltsmitteln reparieren kann und ich selbst ja das 7G habe, habe ich das aber im Rundordner abgeheftet. Somit kann ich Dir leider nichts weiter dazu sagen. Ich persönlich würde den Wagen zu einem Getriebespezialisten bringen und der soll das Ding entweder reparieren, neu lagern, etc. oder gegen ein anderes tauschen (mit Inzahlungnahme) oder ggf. beim Freundlichen tauschen lassen mit einem Getriebe aus dem GTC (mit Garantie). H.
 
Hi Hyperbel!

Klar aus den 34 Mio ;-) Nein ich meinte aus meinen Bildern, die ich angehängt hatte (Drücke und Drehzahlen etc.).

Aktueller Stand:
Wandler ist bestellt und wird ersetzt durch den Getriebedienst Nord in Itzehoe. Machen einen sehr kompetenten Eindruck, werde berichten.

Nur eine Frage:
Weshalb liegen die Virbrationen an bei kaltem Öl und nicht bei Warmen Öl? Sind die Schwingungsdämpfer federn verklebt und stellen daher eine Unwucht dar?
 
Mit den Daten kann ich nichts anfangen. Das ist aber auch kein Bild von der StarDiagnose ... das sieht anders aus. Ich weiß es nicht, kann mir aber gut vorstellen, dass man in der StarDiagnose mehr angezeigt bekommt. Insbesondere Infos über Werte und Sollbereiche. Da gibt es eventuell auch ein Testprogramm oder sowas. Das Soundfile habe ich mir angehört. So spontan höre ich nur etwas turbinenartiges Summen/Hulen. Aber ob das normal ist ???? Tonaufnahmen verzerren immer so das man mit Wollen alles hören kann. Ich bin gespannt was raus kommt. Ich drück' Dir die Daumen! H.
 
Status:

Drehmomentwandler ist getauscht. Geräusche sind soweit weg, Brummen ist aber bei fast kaltem Öl noch da aber wesentlich reduziert.
Das Tastverhältnis der WÜK ist bei hoher Last (durchbeschleunigen im 120er Bereich). Wenn man eine Geschwindigkeit hält pendelt sie zwischen 65 und 79 egal ob es 80 oder 120 ist.
Die Drehzahlsensoren besagen zwischen Motor und Turbine bei Lastwechsel max. 50U/Min Differenz, beim Beschleunigen im Bereich von 10-15 U/Min.
Der Drehzahlmesser springt bei Lastwechsel aber um ziemlich genaue 200U/Min! Dies belägt auch das Motorengeräusch. Sprich hier ist eine Diskrepanz in der Drehzahlmessung scheinbar!

Sprich das Rätselraten geht weiter:
Weshalb brummt der Wandler noch bei ca. 1200U/Min und bei ca. 584U/Min wenn D eingelegt ist (hat er hier vorher nicht gemacht). Der ASK (also die WÜK) Kontakt wird erst beim Anfahren ab ungeführ 1600U/Min geschlossen. Das Tastverhältnis ist im Stand 0/255 (im Betrieb: siehe oben).

Müsste nicht bei Tempo 180 die WÜK 255/255 aufweisen und somit nicht mehr schlupfen?

Fazit: Bisher 1150€ in den Wind geschossen ohne Ergebnis mit neuen oder erweiterten Problemen... Einzig die Leckage am Simmerring ist vorbei.

Meine innere Stimme sagt mir dem nächsten das Gelt schenken und lieber ein Ende mit Schrecken als Schrecken ohne Ende zumal ich im nächsten Jahr ca. 50tkm fahren werde und dann durchs ganze Fahrwerk krabbeln darf...

Ansonsten läuft der Wagen super neue Federn Vialle Gasanlage und alle Schikanen bis auf Memory dies gab fürs Modell... Irgendwie schade.
 
Habe nun als 1. den Wandler tauschen lassen 925€ beim Getriebedienst. Nun nach dem Wechsel waren die Geräusche weg aber die Vibration nicht vollständig. Daraufhin habe ich mich selbst ans Werk gemacht und die Steuereinheit ausgebaut (war gar nicht schwer) und das dafür zuständige Magnetventil getauscht Y3/6y6. Nun sind die Vibrationen verschwunden oder so gering, dass ich sie von den Vibrationen des 6 Zylinders nicht mehr unterscheiden kann (wohlgemerkt ein 6 Zylinder vibriert so gut wie gar nicht). Bin nun zu Frieden. Sollte das Problem wieder kommen, werde ich das Ventil zu schweißen, da der Nutzen/ Mehraufwand für die Wartung durch die Verunreigungen des Abriebes der Kupplung gegenüber dem Mehrverbrauch in keinem Verhältnis steht.



Der Wandler verliert bei konstanter Fahrt ca. 2% an Wirkungsgrad. Beim Beschleunigen schlupft der Wandler, die hier 10-20% mehr Verbrauch werden somit geschätzt um die Hälfte reduziert. Nun kann sich jeder für seinen Fahrstil ausrechnen, wieviel ihm die Wük Wert ist:



1. Variante: Wük aktiviert alle 60tkm Ölwechsel oder besser Spülen um den Abrieb so gut es geht aus dem Getriebe zu bekommen

2. Variante: Wük deaktivieren (nur bei 5-Gang möglich durch Verschluss des Magnetventils, hier kann dann der Wechsel alle 100tkm oder sogar noch später durchgeführt werden.



Das Motoröl wird übrigens durch die Wük verbrannt im Schlupfbetrieb (oberhalb 50% Gaspedalstellung)! Das Argument fehlende Kühlung ist somit hinfällig, der Sachverhalt gestaltet sich gerade anders herum!

Ich würde übrigens immer den Ausbau des Schaltschieberkastens einer Spülung bevorzugen, denn hier sind die relevanten Bauteile enthalten die Probleme machen. Auch wenn man hier spült mit 12 Liter ATF bekommt man die Späne nur sehr mühselig ab von den magnetischen Bauteilen (Drehzahlsensoren) Eine direkte Reinigung ist in meinen Augen 1. zielführender und 2. wesentlich kostengünstiger! Die geringen Restpartikel die noch im Wärmetauscher sind rechtfertigen die Spülung nicht bei normalem Abrieb, bei Spänen ist sie gerechtfertigt in meinen Augen. Wichtig ist dann nur, dass das Öl auch aus dem Wandler abgepumpt wird um die komplette Menge zu tauschen!
 
Ja schweiss ma - komm! Mich würde intressieren wie weit der Automat dann noch fährt :D
 
Status
Für weitere Antworten geschlossen.
Thema: Soforttest zur Vermeidung eines ATG Schadens
Zurück
Oben