Spannungsabfall bei Kickdown

Diskutiere Spannungsabfall bei Kickdown im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hi, Vielleicht hat jemand eine Idee. Wenn es kalt ist (unter 5 Grad) bekomme ich beim Kickdown auf der Autobahn öfters ein Spannungsabfall im...

  1. #1 alexwolfskin, 05.02.2019
    alexwolfskin

    alexwolfskin Frischling

    Dabei seit:
    04.09.2018
    Beiträge:
    13
    Zustimmungen:
    2
    Hi,

    Vielleicht hat jemand eine Idee.
    Wenn es kalt ist (unter 5 Grad) bekomme ich beim Kickdown auf der Autobahn öfters ein Spannungsabfall im Boardnetz auf 11,6V. Verbunden mit der üblichen Fehlermeldung "Generator defekt, Werkstatt aufsuchen".
    Das dauert dann ca. 10s, dann ruckt das ganze Auto ganz leicht und die Spannung von 14,3V ist wieder da.
    Passiert immer nur beim Kickdown.

    Gibt es die Möglichkeit, dass die C-Klasse W203 die Lichtmaschine bei Vollgas irgendwie kurzfristig abkoppeln kann? Bin etwas ratlos und hoffe nicht die ganze Lichtmaschine tauschen lassen zu müssen....

    Bin für Ideen und Hilfe sehr dankbar...
     
  2. #2 coca-light, 05.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.222
    Zustimmungen:
    78
    Hallo erst mal,


    welcher W203, sprich welches Baumuster?
    Die 3 Ziffern der FIN nach WDB203...?

    Laufleistung?

    Ich würde den Fehler am ehesten am beweglichen Teil des Generator-Kabelbaumes vermuten, dort, wo er gestreckt wird wenn der Motor sich beim Kickdown zur Seite neigt.

    Gruß
     
  3. #3 AMG-Freak, 07.02.2019
    AMG-Freak

    AMG-Freak Frischling

    Dabei seit:
    26.11.2018
    Beiträge:
    7
    Zustimmungen:
    1
    Keilriemenspannung?
     
  4. #4 Thomas H, 07.02.2019
    Thomas H

    Thomas H Crack

    Dabei seit:
    27.12.2001
    Beiträge:
    3.347
    Zustimmungen:
    21
    Kurzschluss am Kickdown Schalter unten am Gaspedal?
    Möglichkeiten gibt es da viele.
    Eigentlich müsste da auch ein Fehler hinterlegt sein, der aber nicht ursächlich ist, sondern eine Nebenwirkung des Problems.
     
  5. #5 alexwolfskin, 07.02.2019
    alexwolfskin

    alexwolfskin Frischling

    Dabei seit:
    04.09.2018
    Beiträge:
    13
    Zustimmungen:
    2
    WDB203042
    Laufleistung 300t km

    Also müsste ich Keilriemenspannung und Kabel am Generator prüfen.
    Kickdownschalter kann ich ausschließen, Fehler trat heute auch bei starkem beschleunigen auf ohne Kickdown.
    Weiß nicht ob es in einem Zusammenhang steht oder zufällig ist, bisher kam der Fehler nur in den ersten 30km. Wenn der Motor länger als ca. 30km lief, kam der Fehler dann nicht mehr....?!
    Und CAN-Bus Fehler sind abgelegt, auch hier weiß ich nicht, ob das im Zusammenhang steht...?
     
  6. #6 coca-light, 07.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.222
    Zustimmungen:
    78
    Was steht alles im Fehlerprotokoll?

    Gruß
     
  7. #7 alexwolfskin, 08.02.2019
    alexwolfskin

    alexwolfskin Frischling

    Dabei seit:
    04.09.2018
    Beiträge:
    13
    Zustimmungen:
    2
    Derzeit komme ich nur auf den Fehlercode P0600
    Ich hatte bisher immer die App Carly für Mercedes genutzt.
    Irgendwie kann man mit der Free-Version jetzt keine Tiefendiagnose mehr machen, sondern nur noch die OBD-Fehler auslesen.
    Was könnte man noch nutzen um möglichst kostengünstig an die Fehlercodes der anderen Steuergeräte zu kommen?
     
  8. #8 coca-light, 08.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.222
    Zustimmungen:
    78
    Der Fehlercode alleine sagt nur

    P0600 CAN-Bus fehlerhaft

    Ist aber i.d.R. nur die Folge von Unterspannung.

    Falls Dein Unterspannungs-Problem am Generator-Leitungssatz zu finden ist, müsstest Du den Fehler eigentlich auch im Stand provozieren können mit starken Gasstößen, wenn sich der Motor neigt.

    Dann kannst Du bei der Gelegenheit auch gleich AMG-Freaks Tipp prüfen.


    Gruß
     
  9. #9 Pierre74736, 08.02.2019
    Pierre74736

    Pierre74736 Frischling

    Dabei seit:
    27.01.2019
    Beiträge:
    19
    Zustimmungen:
    5
    Wie wird den die Verbindung der Masse vom Motor zur Karosse hergestellt ? Falls da ein Masseband zum Einsatz kommt könnte man das mal prüften, denn wenn der Motor sich bewegt und die Lima am Motor fest ist, würde das den Stromkreis gegebenenfalls unterbrechen.


    Gruß Pierre
     
  10. #10 alexwolfskin, 16.02.2019
    alexwolfskin

    alexwolfskin Frischling

    Dabei seit:
    04.09.2018
    Beiträge:
    13
    Zustimmungen:
    2
    Habe heute festgestellt, dass ich wohl Besuch von einem Nager im Auto hatte. Maus, Ratte oder Marder oder so etwas.
    Jedenfalls habe ich ein paar angeknabberte Kabel und ein Unterdruckschlauch repariert. Ich hoffe das Problem tritt nicht mehr auf (finaler Test steht noch aus und ich bin mir noch nicht sicher, dass ich alle Stellen gefunden hatte) und ich hoffe der Besuch kommt nicht wieder...
     
  11. #11 coca-light, 16.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.222
    Zustimmungen:
    78
    Hast Du Fotos davon gemacht?
     
  12. #12 Thomas H, 17.02.2019
    Thomas H

    Thomas H Crack

    Dabei seit:
    27.12.2001
    Beiträge:
    3.347
    Zustimmungen:
    21
    Maus und Ratte ist unwahrscheinlich, bleibt Marder übrig!
    Da bitte mal eine gründliche Wäsche des Motorraums machen, damit der Duft des Marders verschwindet.
    Wenn nämlich Paarungszeit ist und du irgendwie Besuch von einem fremden Marder hattest, egal wo, der aber da noch nix angenagt hat, wird dieser Geruch deinen "Hausmarder", ist dessen Revier du deinen Wagen jetzt geparkt hast, ziemlich wild machen, da er den scheinbaren Konkurrenten wittert und seine Wut an Kabel und Leitungen auslässt.
     
  13. #13 alexwolfskin, 18.02.2019
    alexwolfskin

    alexwolfskin Frischling

    Dabei seit:
    04.09.2018
    Beiträge:
    13
    Zustimmungen:
    2
    Ja, vielen Dank. Wäsche ist ein gut Idee, muss ich noch machen. Fotos habe ich leider keine gemacht :apologetic:

    Allerdings tritt das Problem mit dem Spannungsabfall weiterhin auf.

    Mittlerweile auch ohne Vollgas, jedoch kann man das Problen scheinbar mit Vollgas provozieren.

    Für ca. 30s fällt die Spannung auf ca. 12V ab zusammen mit der Fehlermeldung "Batterie / Generator defekt, ..."
    Dann gibt es einen minimalen Ruck und die Spannung geht wieder auf 14,4V.

    Weitere defekte an Kabeln / am Generator konnte ich nicht erkennen.
    Doch der Generator defekt?
     
  14. #14 alexwolfskin, 25.02.2019
    alexwolfskin

    alexwolfskin Frischling

    Dabei seit:
    04.09.2018
    Beiträge:
    13
    Zustimmungen:
    2
    Problem gelöst, hier ein kurzer Status.
    Alle Marderschäden beseitigt, war aber nicht das Hauptproblem.
    Problem war Spannungsabfall bei Kickdown, später Spannungsabfall beim normalen Fahren ab einer höheren Drehzahl.
    Mit einem leichten Ruck, kam die Spannung nach 30s bis 90s wieder.
    Auf Verdacht den Generatorfeilauf gewechselt.
    Das ist die Rolle an der Lichtmaschine, über die der Keilriemen läuft.
    Rolle ca. 25€, Werkzeug zum Wechseln ca. 20€.
    Problem mit dem Spannungsabfall ist weg.
    Dreht man die alte Rolle in der Hand, läuft sie sehr hakelig. Die neue Rolle läuft ruhig.
    Nur falls jemand ähnliche Probleme hat, angeblich geht der Generatorfreilauf hin und wieder mal kaputt.
    In der Werkstatt wollte man die LiMa wechseln, ca. 300€. Generatorfreilauf konnte ich selber wechseln im eingebauten Zustand.
     
    Dieselwiesel gefällt das.
  15. #15 coca-light, 25.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.222
    Zustimmungen:
    78
    Servus Alex,

    super gemacht, freut mich für Dich!
    Und besten Dank für Dein Feedback!

    Mittlerweile keine Selbstverständlichkeit mehr - die Meisten rumpeln heute nur noch in Foren um zu saugen, geben dann aber nichts zurück.

    Nochmals besten Dank dafür - solche Tipps sind Gold wert ;)

    Tut mir leid, dass ich nicht gleich an den Freilauf gedacht habe - eigentlich naheliegend und logisch.

    Wenigstens hat Dich die Fehlersuche auch gleich die Marderschäden finden lassen.

    Gute Fahrt weiterhin!

    Grüße
    Peter
     
Thema:

Spannungsabfall bei Kickdown

Die Seite wird geladen...

Spannungsabfall bei Kickdown - Ähnliche Themen

  1. Nach Kickdown nur noch 3 Pötte

    Nach Kickdown nur noch 3 Pötte: Habe meinen "neuen" CLK 230 Kompressor abgeholt, der Wagen stand 2 Jahre unbewegt in der Tiefgarage. Auf der Heimfahrt war nach einem kräftigen...
  2. w 203 220cdi wenig Leistung und kein Kickdown

    w 203 220cdi wenig Leistung und kein Kickdown: Hallo, ich habe seit heute ein neues Problem. Ähnlich wie im Notbetrieb hat der Motor weniger Leistung, reagiert nicht recht auf das Gas und...
  3. Fehlermeldung Motorservice und kein Kickdown ???

    Fehlermeldung Motorservice und kein Kickdown ???: Moin an alle aus dem hohen Norden, seit 2 Tagen habe ich bei meinem E320 CDI S211 die o.g. Warnleuchte im Display (Motorblock-Symbol). Mir...
  4. Probleme beim Kickdown - 7G Automatik 320 CDI V6

    Probleme beim Kickdown - 7G Automatik 320 CDI V6: Hallo zusammen, erst einmal bitte ich um Verständnis, dass dieser Beitrag auch im E-Klasse Forum gepostet wird. Aber die R-Klasse hat zum einen...
  5. Probleme beim Kickdown

    Probleme beim Kickdown: Hallo zusammen, ich habe mittlerweile meinen 2. R320CDI 4matic, diesen gebraucht gekauft, KM-Leistung 150.000, Service- und scheckheftgepflegt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden