Standheizung

Diskutiere Standheizung im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Heute Morgen habe ich - die Temperaturen lagen bei 2° Celsius und die Scheiben meines Autos waren vollständig übergefroren -stolz per...

  1. #1 Jens220, 08.10.2002
    Jens220

    Jens220 Stammgast

    Dabei seit:
    18.03.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Fahrzeug:
    C220CDI T
    Heute Morgen habe ich - die Temperaturen lagen bei 2° Celsius und die Scheiben meines Autos waren vollständig übergefroren -stolz per Fernsteuerung die Stadnheizung meiner C-Klasse aktiviert. Das Signal wurde mit grünem Licht an der Fernsteuerung quittiert. Ca. 30min später bin ich in froher Erwartung eines warmen Autos zu meiner C-Klasse gegangen. Zum meinem größten Ärger waren nur am unteren Rand der Windschutzscheibe zwei winzige Felder frei, der Wagen war eiskalt und die Sicht durch die Scheiben gegen null.

    Da der Wagen Baujahr 2/2002 ist, bin ich zur nächstgelegenen MB-Niederlassung. Dort wurde ein defekter Sensor diagnostiziert, der der Elektronik nach allerkürzester Zeit eine Temperatur von ca. 133° vorgaukeln soll. Die Heizung schaltet entsprechend ab.
    Hat jemand von Euch in seinem Fahrzeug auch schon einmal diesen Fehler gehabt? Kommt das häufiger vor und wie langzeitstabil ist die Standheizung? Noch habe ich Garantie, aber eines nicht allzufernen Tages darf ich die Reparatur selbst bezahlen.

    Jens
     
  2. eisi

    eisi Crack

    Dabei seit:
    10.09.2002
    Beiträge:
    140
    Zustimmungen:
    0
    Fahrzeug:
    C 200 Kompressor Sportcoupe Evolution
    Hi Jens,

    die Dinger funktionieren ewig, nur du solltest sie auch im Sommer alle Monat einmal anmachen, sonst können die Pumpen festgehen.

    Gruß Michael

    (derjetzteinenCarporthatunddeshalbkeinebraucht):) :) :)
     
  3. #3 dkrizic, 08.10.2002
    dkrizic

    dkrizic alter Hase

    Dabei seit:
    18.04.2002
    Beiträge:
    63
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes W203
    Hallo!

    Die Standheizung braucht bei mir eine Weile, so 30 bis 45min, allerdings ist es dann im Auto mollig warum die Scheiben sind auch frei.

    Was mich mehr interessiert: Es gibt scheinbar zwei Fernbedienungen. Eine mit Rücksignal und eine ohne und ich habe die ohne. Wenn ich den linken Knopf drücke und für ca. 1sec halte, dann leuchten die gründe (einzige) Diode kurz auf und gut ist.

    Das tut sie aber auch, wenn das Auto so weit weg ist, daß es gar keinen Empfang haben kann.

    Ist das bei Dir anders? Ich habe einen C200K 11/2002

    ...darko
     
  4. mzi

    mzi Crack

    Dabei seit:
    22.10.2001
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    c180 sportcoupe
    ein standheizungsproblem hatte ich auch schon.. per fb eingeschaltet (lief dann auch an) aber 5 min. später war sie dann auch wieder aus. nächste woche geht mein cl 203 sowieso in die werkstatt, da sollen die dann mal suchen

    gruß
    martin
     
  5. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    @Jens220

    Was soll das denn für ein Sensor sein, der angibt, das es 133Grad sind?

    Die Standheizung steuert doch nicht die Innentemperatur, sondern steuert sich über die Kühlwassertemperatur.
    Der Sensor für das Hühlwasser ist bestimmt nicht so sensibel , das er die Temperatur in Grad anzeigen kann.
    Das möchte ich bezweifeln.
    Kannst du dir mal den Bären vom Rücken schnallen.

    Gruß Martin
     
  6. eisi

    eisi Crack

    Dabei seit:
    10.09.2002
    Beiträge:
    140
    Zustimmungen:
    0
    Fahrzeug:
    C 200 Kompressor Sportcoupe Evolution
    Hi,

    die Standheizungen haben eigentlich alle zwei Temperatursensoren, einmal einen Überhitzungsschutz, der wahrscheinlich hier defekt war und einen Temperaturwächter der die Heizung bei ca. 60 Grad Kühlwassertemperatur auf halbe Stufe schaltet ( um Benzin zu sparen ), gleichzeitig schaltet sich dann das Innenraumgebläse an.

    Jedenfalls hat mir das mal einer so erklärt.

    Gruß Michael

    (derdieDingerschonselbsteingebauthat) :D :D :D
     
  7. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    Der Überhitzungschutz sitz in der Standheizung.
    Seit wann geht Mb da ran? die tauschen eigentlich nur Teile.
    Solche Feinarbeit wird bei uns vin MB an den Webasto Service weitergeleitet.
    Der Kunde kann natürlich auch sein Auto bei Mb lassen und die bringen den dann zu Webasto.
    Kostet natürlich extra.

    Gruß Martin
     
  8. eisi

    eisi Crack

    Dabei seit:
    10.09.2002
    Beiträge:
    140
    Zustimmungen:
    0
    Fahrzeug:
    C 200 Kompressor Sportcoupe Evolution
    Hi Martin,

    hat aber dann der Mitarbeiter von MB Jens "perfekt" erklärt.

    Da hat man doch vollstes Vertrauen in die Werkstatt, hi,hi:D :D :D

    Gruß Michael

    (derjetztFeierabendmacht) :D :D :D
     
  9. Hans

    Hans Crack

    Dabei seit:
    23.07.2001
    Beiträge:
    124
    Zustimmungen:
    0
    Fahrzeug:
    W 210
    Hi Jens,

    hast du den Telestart T70 oder T80?

    Wenn T80 - dunkelrote Tasten (mit Rückmeldung) - dann kannst du entweder nur das Gebläse (wenn grün leuchtet), oder die Heizung (wenn rot leuchtet) starten.

    Den Modus prüfen kannst du, indem du die on und off Taste gleichzeitig betätigst.

    Den Modus wechseln (im Sommer grün - nur Gebläse) kannst du, indem die on und off Taste gleichzeitig innerhalb von 1 Sec zweimal betätigt wird.

    Dann müßte beim starten der Heizung eine rote Lampe ca. 2 Sec. leuchten und wenn eine Rückmeldung erfolgte blinkt die Lampe im größeren abstand.

    Gruß

    Hans
     
  10. Gabs

    Gabs Crack

    Dabei seit:
    13.02.2002
    Beiträge:
    351
    Zustimmungen:
    0
    Fahrzeug:
    Sportcoupe C200 K
    vorher 2 C220CDI
    vorher 2 A170CDI
    Habe in meinem C 220CDI Sportcoupe Baujahr 1.2002 auch eine drin.
    Wo der Wagen neu war ließ diese sich bei Betriebstemperatur des Motores zwar einschalten
    schaltete aber nach wenigen Minuten wieder ab.
    Nun läuft sie immer die programmierte Zeit (45 Minuten).
    Wie ist das bei euch?
    Wie verhält sich eigendlich der elektrische Zuheizer bei dem CDI ? Kann man den ein oder ausschalten?
    Gruß
    Gabs

    P.S. Seit dem Austauch des ESP Steuergerätes bracht der Wagen ca.1 Liter mehr Diesel
    auch arbeitet die Anueige im Kombiinstroment nun anders sue reagiert sofort früher eher
    sehr träge.Verbrauch früher 5.5 -6.5 Liter nun ja eben 1 Liter Diesel mehr.Echter verbrauch!
    Hat aber mit der Standheizung nichts zu tun!
     
  11. #11 Jens220, 09.10.2002
    Jens220

    Jens220 Stammgast

    Dabei seit:
    18.03.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Fahrzeug:
    C220CDI T
    Vielen Dank für die rege Anteilnahme. Der Bär ist - so glaube ich - niemals auf meinem Rücken gewesen. MB hat den Fehlerspreicher ausgelesen und den Ausdruck habe ich gesehen. Laut Reparaturauftrag spielt ein Sensor, der die Wassertemperatur mißt, verrückt und meldet nach kurzer Laufzeit eine Temperatur von 133°. Dieser Wert ist nicht plausibel, sodass die Steuerung die Standheizung deaktiviert. Die gesamte Einheit wird laut MB nächste Woche ausgetauscht. MB faßt also, wie in diesem Thread schon angesprochen, das Gerät nicht an und tauscht nur aus. Soll mir recht sein!

    Was die Fernsteuerung angeht, muß ich Abbitte für die von mir erzeugte Verwirrung leisten. Fälschlicherweise bin ich bisher davon ausgegangen, dass das Aufleuchten der roten oder grünen Diode in der Fernsteuerung ein Signal dafür sei, dass die Standheizung aktiviert bzw. deaktiviert wurde und dass das Signal tatsächlich am Fahrzeug angekommen ist. DAS IST FALSCH (soweit es meine Fernsteuerung betrifft)! Gestern war mein Fahrzeug weit ausserhalb der denkbaren Senderreichweite der Fernsteuerung - gleichwohl leuchteten die rote oder die grüne Diode auf. Und schon hatte ich wieder etwas über meinen 220iger dazugelernt.

    Tschuess
    Jens
     
  12. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    Hi Jens,

    das mit den Bären ist auch gut so, da so ein Bär ja ganz schön was wiegt.
    Aber man hört oder liest immer öfter das MB versucht "unwissenden" Kunden gerne was zu erzählen, was der Realität entbehrt.

    Martin
     
  13. #13 ClausOne, 09.10.2002
    ClausOne

    ClausOne Stammgast

    Dabei seit:
    02.09.2002
    Beiträge:
    54
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI T-Modell (s203)
    Hallo,
    ich meine mal gelesen zu haben, dass die Standheizung nur anfängt zu arbeiten, wenn es draußen weniger als 5 Grad C sind.
    Dann wäre es schwierig, das Ding im Sommer gelegentlich zu betreiben.

    Des weiteren soll sie sich wieder sofort abschalten, wenn die Temperaturregler auf nicht erreichbare Werte eingestellt sind (z.B. Anschlag rechts).
    Ob's stimmt?

    Auf jeden Fall hatte ich im letzten Winter schon zwei-,dreimal morgens eine Überraschung, dass die Anlage sich vorzeitig wieder ausgeschaltet hatte (ohne, dass der Wagen richtig aufgeheizt wurde). Hatte aber nichts weiteres unternommen.

    Gruß, Claus
     
  14. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    Also soweit ich weiss und es an meinem damaligen W202 nachvollziehen konnte, funktioniert die Heizung, wenn der Kühlkreislauf eine Temperatur unter 70Grad hat.
    Egal welche Aussentemperatur gerade ist.

    Zum Temperaturregler und dem Anschlag kann ich nur sagen, das es von Auto zu Auto unterschiedlich ist und auf die Einbauwerkstatt ankommt.

    Beim W202 brauchte ich nur einschalten und die Heizung hta ihr bestes getan.

    Beim W168 muß ich jetzt vorher die Heitung auf höchste Stufe stellen und die Lüfter auf Stufe 1 und natürlich drauf achten das die Lüfterklappen offen sind.
    Also für meinen Geschmack zuviel Arbeit, wenn ich morgens rausschaue und sehe das die Autos beschlagen sind.

    Wie ist das bei euren A's?

    Gruß Martin
     
Thema:

Standheizung

Die Seite wird geladen...

Standheizung - Ähnliche Themen

  1. w166 Bj 2014 Standheizung Fernbedienung anlernen

    w166 Bj 2014 Standheizung Fernbedienung anlernen: Hallo liebe Mercedes-Freunde, bin seid kurzem Besitzer eines w166 Baujahr März 2014. Dieser hat eine Standheizung verbaut aber leider gab es...
  2. Standheizung Fernbedienung codieren / anlernen - CLA 220d BJ.2017

    Standheizung Fernbedienung codieren / anlernen - CLA 220d BJ.2017: Hallo, ich grüße euch, bin neu hier. Ich fahre einen CLA 220d BJ.2017. Mein Problem: Lizenz für Me-App ist abgelaufen. Habe mit eine...
  3. Viano 2.2cdi 2013 Standheizung

    Viano 2.2cdi 2013 Standheizung: Hallo! Ich möchte für meinen Viano 2.2 CDI 4matic BJ 2013 eine Luftstandheizung nachrüsten. Z.b eine Planar oder ähnliches. kennt jemand eine...
  4. Standheizung Webasto geht nicht

    Standheizung Webasto geht nicht: Fehlermeldung Temperatursicherung defekt
  5. Handsender für Standheizung

    Handsender für Standheizung: Hallo , ich möchte den passenden handsender nachkaufen weil er beim Kauf nicht dabei war. W211 E500 bj. 5/2003 Webasto. In der Bedienungsanleitung...