Uhr defekt 190 E

Diskutiere Uhr defekt 190 E im 190er Forum im Bereich C-Klasse, CLC & 190er; Mahlzeit, ich frage für einen Freund, der einen 190 E fährt.(EZ müßte 90-92 sein). Habe mich schon durch die Suchfunktion gekämpft aber...

  1. BlueLu

    BlueLu Frischling

    Dabei seit:
    15.08.2002
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Lupo *gg* bin für einen Freund hier 201
    Mahlzeit,

    ich frage für einen Freund, der einen 190 E fährt.(EZ müßte 90-92 sein).

    Habe mich schon durch die Suchfunktion gekämpft aber nichts gefunden.

    Problem: Nach Fahrten am Nordseestrand durch Sand und Wasser fiel seine Uhr aus und geht nun nimmer.
    Vermute, es hat mit den Strandfahrten nicht unbedingt zu tun.
    Sicherung ist OK.
    Bei einem seiner Freunde, der auch einen solchen Wagen fährt, funkt die Uhr auch schon länger nicht mehr..

    Ist das ein typisches Problem?
    Gibt es evtl. eine einfache Lösung?
    Ist das Uhrwerk evtl. einzelnd zu ersetzen?

    Wie bekommen wir die Tachoeinheit am einfachsten raus??

    Mit Grüßen aus Hamburg
    -Lutz
     
  2. Higgi

    Higgi Crack

    Dabei seit:
    12.07.2002
    Beiträge:
    218
    Zustimmungen:
    0
    Fahrzeug:
    keines
    Hy,
    normalerweise ist die Uhr sehr zuverlässig und genau :cool:!
    Wenn alle Sicherungen in Ordung sind (und auch nicht in ihren Halterungen oxydiert!), dann hilft eigentlich nur der Ausbau des Kombiinstrumentes weiter.

    Das Instrument ist in drei Teile unterteilt --> Tank/Öldruck/Temp.anzeige, Tacho, und Uhr(bzw. Drehzahlmesser/Uhr). Die Teile können einzeln ersetzt werden.
    Vorher würde ich allerdings mal schauen, ob die Stromversorgung der Uhr einwandfrei ist! Die Uhr hängt an Dauerplus (extra Kabel an der Uhr)! Ist da Saft drauf?
    Ist die Massezuleitung im Kombiinstrument (vom Vielfachstecker kommend) in Ordnung und nicht unterbrochen/oxydiert?

    Oder ne ganz simple Ursache: Bei mir ging mal die Uhr nicht. Hab gesucht wie'n blöder! Und letztendlich war's nur ein kleines Stück Plastiksplitter (halb so groß wie ein Streichholzkopf) der sich im "Getriebe" der Uhr verklemmt hatte - und die Uhr so zum stehen brachte.....
    Rausgefummelt und jetzt geht wieder alles ;)
     
  3. BlueLu

    BlueLu Frischling

    Dabei seit:
    15.08.2002
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Lupo *gg* bin für einen Freund hier 201
    Danke schonmal für die schnelle Antwort :)

    An der Uhr selber konnte ich noch nichts messen, da wir das Kombiinstrument noch nicht ausgebaut hatten...

    Wird das einfach ausgehebelt oder sind von unten noch Schrauben??
     
  4. #4 Horst II, 15.08.2002
    Horst II

    Horst II Dieselfahrer

    Dabei seit:
    11.06.2001
    Beiträge:
    1.816
    Zustimmungen:
    0
    Fahrzeug:
    -
    Hallo Lutz,

    der 190E (W201) gab es bei dem Baujahr eigentlich keine "typischen" Mängel mehr.

    Das KI kann man rel. einfach ausbauen: Die Abdeckung über dem Fahrerraum abschrauben und dann mit dem gelenkigsten Arm der zur Verfügung steht von hinten an das KI greifen und am Patentverschluß die Tachowelle abziehen. Dann kan man das KI vorn zum Lenkrad hin rausziehen (ist nur gesteckt).

    @ Moderator: bitte den Theread in das 190er-Forum verschieben. THX

    Gruß
    Horst
     
  5. Higgi

    Higgi Crack

    Dabei seit:
    12.07.2002
    Beiträge:
    218
    Zustimmungen:
    0
    Fahrzeug:
    keines
    Tja also bei meinem 124er sind da keine Schrauben mehr drann!
    Ich denke mal beim 190 E dürft das nicht anders sein!
    Vorhehensweise:
    - Lenkrad ausbauen (dann kommt man besser drann!)
    - untere Fußraumabdeckung ausbauen
    - mit der Hand nach oben "durchwurschteln" und das Instrument nach vorne etwas rausdrücken. Ggf. noch von nem Helfer das Instrument gleichzeitig nach vorn ziehen lassen. Das sitzt ziemlich stramm in einer Klemmhalterung :rolleyes:
    - Tachowelle abschrauben
    - Instrument weiter rausziehen und alle Kabel abklemmen (merken wo die sind ;) )

    Tja und dann viel Spaß beim Suchen.... :D
     
  6. #6 Horst II, 15.08.2002
    Horst II

    Horst II Dieselfahrer

    Dabei seit:
    11.06.2001
    Beiträge:
    1.816
    Zustimmungen:
    0
    Fahrzeug:
    -
    Schneller!:D

    Das Lenkrad braucht man nicht abbauen - ist zwar eng aber es geht.

    Gruß
    Horst
     
  7. BlueLu

    BlueLu Frischling

    Dabei seit:
    15.08.2002
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Lupo *gg* bin für einen Freund hier 201
    Herzlichen Dank euch.

    Werde ich mich nachher gleich mal verbiegen :D
     
  8. Higgi

    Higgi Crack

    Dabei seit:
    12.07.2002
    Beiträge:
    218
    Zustimmungen:
    0
    Fahrzeug:
    keines
    @ Horst

    Fixes Kerlchen :D :D

    Hab es mal ohne Lenkradausbau probiert. Geht - aber man sollte ein Schlangenmensch sein :D :D :D
     
  9. BlueLu

    BlueLu Frischling

    Dabei seit:
    15.08.2002
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Lupo *gg* bin für einen Freund hier 201
    Jup jup, Werkzeug mit zum Freund geschleppt und was war...
    Uhr geht wieder :rolleyes:

    Habe gestern beim Anschauen u.a. auch mal an dem Verstellteil gedreht (Was er angeblich auch schon gemacht hat) und habe vermutlich damit die Blockade gelöst...

    Wird somit wohl wirklich etwas im Getriebe gewesen sein.

    Nochmals Danke für eure Tipps
    und allzeit Gute Fahrt
    -Lutz
     
Thema:

Uhr defekt 190 E

Die Seite wird geladen...

Uhr defekt 190 E - Ähnliche Themen

  1. T-Modell Sitzlehne Verriegelung defekt

    T-Modell Sitzlehne Verriegelung defekt: Hallo, bei meinem W 211 E Klasse 200 T-Modell ist der Zughebel an der Rückenlehne zur Erweiterung des Laderaumes gebrochen. Das Teil soll etwa Eur...
  2. Fensterheber defekt

    Fensterheber defekt: Hi Leute, bei meinem C200 W204 spukt der Fensterheber. Beim Drücken des Knopfes knarzt es in der Tüerverkleidung und das Fenster geht ein paar cm...
  3. W166 (ML 350) Blinker hinten defekt

    W166 (ML 350) Blinker hinten defekt: Hallo zusammen, der Blinker hinten rechts ist ausgefallen, dies wird auch im Bordcomputer angezeigt. Desweiteren ist der Intervall der Anzeige im...
  4. Differenzial Defekt? s204 200CDI

    Differenzial Defekt? s204 200CDI: Hallo liebes Team, Ich habe mir einen s204 200CDI Automatik Bj 2010 zugelegt. (1313 AGW) Folgendes Problem ist aufgetreten : zwischen 60 und 80...
  5. Anlasser defekt… CLS 500,w219

    Anlasser defekt… CLS 500,w219: Hallo alle samt, Leider hat mein Anlasser den Geist aufgegeben . Fahre einen CLS 500, Baureihe W219, Liebe Leute wer kann mir hierzu mehr sagen?...