Vaneo 1.7CDI geht aus

Diskutiere Vaneo 1.7CDI geht aus im Vaneo Forum (W414) Forum im Bereich A- und B-Klasse; Hallo mein Vaneo Automatik 1.7CDI geht während der Fahrt reproduzierbar aus. Der Fehler besteht schon seit über einem Jahr und langsam muss mal...

  1. Mat

    Mat Frischling

    Dabei seit:
    07.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.7 CDI Automatik 05/2003
    Hallo
    mein Vaneo Automatik 1.7CDI geht während der Fahrt reproduzierbar aus. Der Fehler besteht schon seit über einem Jahr und langsam muss mal was passieren. Vorne weg, meine Mecerdes-Werkstatt stellt sich dumm. Gibts nicht und wenn soll ich irgendwelche Testreparaturen an der Dieselmimik ohne Erfolgsgarantie bezahlen. Jetzt zum Problem. Bin auf der Autobahn setze zum Überholen an Geschwindigkeit ungefähr 100km/h beschleunige und dann EPC an Motor komplett aus rechts rauss, ein Scheissgefühl, und stehe auf dem Standstreifen. Zündung aus Motor, neu gestartet und weiter gehts. Was ich reproduzieren kann, ist bei 138-142 km/h Gas geben und der Motor geht sofort aus. Wie man daran sieht fahre ich nicht schneller als 135 km/h. Was ist da defekt?.
    Der Motor geht nicht aus wenn ich den Wagen auch mit viel Gas und Drehzahl nen Berg hoch scheuche, immer nur auf der Autobahn.
    Vaneo CDI 1.7 Automatik Bj.Mai 2003 77300km 205/55R15 auf W124er Alus fährt sich sehr gut.
    Vielen Dank für eure Hilfe
     
  2. #2 Schleichi, 12.02.2008
    Schleichi

    Schleichi Crack

    Dabei seit:
    03.02.2006
    Beiträge:
    671
    Zustimmungen:
    0
    Fahrzeug:
    Derzeit leider keinen Benz.
    Hallo Mat,

    willkommen im Forum! :hello:

    Wenn die Kontrolleuchte an war, dann ist auch ein Fehler im Speicher hinterlegt. Laß die Werkstatt einen Kurztest machen und die Ergebnisse ausdrucken. Mit den Ergebnissen kann man dann schon etwas mehr sagen. So wäre es 'Kaffeesatzleserei', wobei ich zu der Annahme tendiere, daß der LMM des Rätsels Lösung ist.

    Gruß
    Hermann
     
  3. #3 cola1785, 12.02.2008
    cola1785

    cola1785 COMANDer

    Dabei seit:
    15.11.2006
    Beiträge:
    4.753
    Zustimmungen:
    1
    Fahrzeug:
    Bobbycar
    Wäre dann der Motor nicht einfach "nur" in den Notlauf gegangen?
     
  4. Mat

    Mat Frischling

    Dabei seit:
    07.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.7 CDI Automatik 05/2003
    Hallo Schleichi
    habe es leider nicht erwähnt, Fehlerspeicher wurde von MB ausgelesen hat die aber nicht wirklich weiter gebracht. Die wollen lieber Geld verdienen als die Ursache des Fehlers beseitigen. Ich denke mir das für reproduzierbare Fehler bei MB ein Datenbank mit Ursachen exestieren müsste. Also EPC geht an und der Motor geht definitiv aus.
    Fehler Code: P1187 Raildrucküberwachung: Mögliche Ursache: Der Maximaldruck wurde überschritten.
    Wobei dies nicht so sein muss, diese Fehlermeldung wird auch produziert wenn es zu einem unerwarteten plötzlichen Druckabfall im CommonRailRohr kommt(lt Mitarbeiter MB).
    Gruß Mat
     
  5. #5 cola1785, 12.02.2008
    cola1785

    cola1785 COMANDer

    Dabei seit:
    15.11.2006
    Beiträge:
    4.753
    Zustimmungen:
    1
    Fahrzeug:
    Bobbycar
    Mal ein Schuss von mir als Laie ins Dunkle: Könnten es die Injektoren sein? Sind diese in Ordnung?
     
  6. #6 Galaxy510, 12.02.2008
    Galaxy510

    Galaxy510 Crack

    Dabei seit:
    16.06.2005
    Beiträge:
    481
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.7 CDI
    Hallo,

    wir hatten ein ähnliches Problem bei einem Sprinter bei uns im Geschäft. Dieser ging auch unter Last einfach aus. Es hatte sich ebenfalls die Raildrucküberwachung gemeldet. Hier war es eine Undichtigkeit im Kraftstoffsystem. Luftbläschen inder Leitung liesen den Raildruck stark schwanken. Daher ging die Kiste zum Eigenschutz einfach aus. Vielleicht geht das Problem auch in die Richtung.

    Gruß Andreas
     
  7. #7 Schleichi, 13.02.2008
    Schleichi

    Schleichi Crack

    Dabei seit:
    03.02.2006
    Beiträge:
    671
    Zustimmungen:
    0
    Fahrzeug:
    Derzeit leider keinen Benz.
    Hallo Andreas,

    ja, das klingt durchaus plausibel.
    Allerdings frage ich mich, warum es nur in diesem engen Geschwindigkeitsfenster passiert und es z.B. am Berg nicht reproduzierbar ist.

    @Mat
    Wann wurde der Kraftstoffilter zuletzt gewechselt? Hast Du schon mal an den Einsatz von 2-Takt-Öl gedacht?

    Gruß
    Hermann
     
  8. #8 Galaxy510, 13.02.2008
    Galaxy510

    Galaxy510 Crack

    Dabei seit:
    16.06.2005
    Beiträge:
    481
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.7 CDI

    Das habe ich mich auch schon gefragt, warum das ganze am Berg nicht reproduzierbar ist. Bei uns war es aber auch nur sporadisch, da die Undichtigkeit minimal war. Wenn dann kleinste Luftblasen im Railsystem auftauchen, dann mault die Raildrucküberwachung weil kurzfristig sehr hohe Drücke auftauchen. Das ganze sollte doch aber eine fachkundige Werkstatt eroieren können, oder?

    Gruß Andreas
     
  9. Mat

    Mat Frischling

    Dabei seit:
    07.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.7 CDI Automatik 05/2003
    Hallo
    wenn Luftbläschen wo kommen sie dann her? Hier weiß MB ja auch nicht weiter.
    Gruß Mat
     
  10. Mat

    Mat Frischling

    Dabei seit:
    07.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.7 CDI Automatik 05/2003
    Hallo
    Kraftstofffilter ist vor 1000km gewechselt worden und auch das Ventil in der Rücklaufleitung welches oben auf dem Filter sitzt. 2Takt Öl wird schon immer beigemischt, 250ccm auf eine Tankfüllung.
    Zu den Injektoren kann ich nicht sagen ob heil oder defekt, habe jedenfalls keine Startprobleme. Dies sagt eher Injektoren in Ordnung. Auch hat der Vaneo keinen Leistungsmangel.
    Zu dem engen Geschwindigkeitsfenster kann ich nur sagen, der Motor geht ja aus bevor ich eine höhere Geschwindigkeit erreichen kann. Einmal habe ich es geschafft mit wenig Gas 155km/h zu erreichen und konnte so auch fahren. Habe mich dann wieder zurückfallen lassen auf 130km/h und dann beschleunigt, prompt wieder bei 140km/h ausgegangen.
    Ich kann mir nicht vorstellen das ich der einzige mit diesem Fehler bin. Was wurde bei anderen erfolgreich repariert.
    Vielen Dank für eure Hilfe
    Gruß Mat
     
  11. #11 Galaxy510, 13.02.2008
    Galaxy510

    Galaxy510 Crack

    Dabei seit:
    16.06.2005
    Beiträge:
    481
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.7 CDI
    Bei uns war es damals eine Dichtung am Kraftstofffilter.

    Gruß Andreas
     
  12. Mat

    Mat Frischling

    Dabei seit:
    07.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.7 CDI Automatik 05/2003
    Hallo
    habe leider keine passende Hilfe gefunden und Vaneo 1.7 CDI geht aus, immer noch. Bin also noch mal auf die Autobahn um die Fehlerbeschreibung exakter formulieren zu können. Was ich sagen kann ist, das der Motor nicht ausgeht wenn man ohne unterbrechung Leistung fordert. Also auf dem Gas stehen bleibt und den Motor hochzieht. Dann gehts ohne Probleme bis 160 km/h (vieleicht auch schneller). Damit der Motor ausgeht ist es wichtig das die Geschwindigkeit über 138km/h ist. Dann vom Gas gehen und wieder Gas geben. Jetzt geht der Motor aus. Also so wie man normalerweise fährt wenn man eine Geschwindigkeit halten will. Man gibt Gas das Auto fährt schneller man geht leicht vom Gas das Auto wird langsamer und man gibt wieder Gas um die Geschwindigkeit zu erhöhen. Oder man fährt leicht bergauf und es hat sich ein Gleichgewicht zwischen Gaspedalstellung und Fahrgeschwindigkeit eingestellt wenn ich jetzt aus Verkehrsgründen vom Gas muss und dann wieder Gas geben kann und bin immer noch über 138km/h geht der Motor aus. Es ist so als würde beim Gaswegnehmen die Dieselzufuhr abgestellt werden und beim Wiedergasgeben (mit erhöhtem Bedarf) nicht sofort wieder Kraftstoff luftblasenfrei zur Verfügung stehen würde. EPC geht an und Motor aus. Lässt sich nach anhalten wieder ohne Probleme starten. Vieleicht findet sich ja doch noch jemand mit dem Wissen um diesen Fehler.
    Danke
    Gruß Mat
     
  13. #13 Vaneo freund, 16.02.2008
    Vaneo freund

    Vaneo freund Crack

    Dabei seit:
    10.07.2006
    Beiträge:
    189
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.9 Automatik
    Imagination
    Konntest Du eine Rauchwolke beobachten? zum Gageben brauchts auser Sprit in deinem Fall auch noch den Turbo. Wenn der hängt, raucht der Elch aus dem Auspuff.
     
  14. Mat

    Mat Frischling

    Dabei seit:
    07.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.7 CDI Automatik 05/2003
    Hallo
    Nein, eine Rauchwolke ist mir noch nicht aufgefallen. IM Fehlerspeicher steht auch nichts von Turbo oder so sondern
    Fehler Code: P1187 Raildrucküberwachung: Mögliche Ursache: Der Maximaldruck wurde überschritten
    Gruß Mat
     
  15. #15 Schleichi, 18.02.2008
    Schleichi

    Schleichi Crack

    Dabei seit:
    03.02.2006
    Beiträge:
    671
    Zustimmungen:
    0
    Fahrzeug:
    Derzeit leider keinen Benz.
    Hallo Mat,

    an Undichtigkeiten kann ich bei der Beschreibung kaum noch glauben. Zwar würde ich alles nochmals gründlich prüfen, da das natürlich der günstigste Fall wäre, aber eben nur mit geringer Hoffnung.

    Für mich klingt es danach, als habe die Druck-/Mengenregulierung ein Problem. Das liefe dann leider auf eine neue HD-Pumpe hinaus. :o:
    Mach mal eine Probefahrt mit angeschlossenem Tester und lasse den Druck im Rail aufzeichnen. Da der Fehler ja problemlos reproduzierbar ist, sollte er sich gut einkreisen lassen.

    Hattest Du mal eine "Power-Box" verbaut?

    Gruß
    Hermann
     
  16. Mat

    Mat Frischling

    Dabei seit:
    07.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo 1.7 CDI Automatik 05/2003
    Hallo Schleichi danke für die Antwort,
    leider kann ich selber gar nichts prüfen, es müsste alles die Werkstatt machen und das wird mir zu teuer. Die Werkstatt ist überhaupt so unflexibel keine Ideen und alles soll bezahlt werden auch wenn der Fehler nicht gefunden wird. Ich bin mir ziemlich sicher das unter Ausschlußverfahren die defekte Komponente heraus gefunden werden kann. Dies geht allerdings nur mit speziellem Fachwissen zum CDI. Wenn die Druck/mengenregulierung ein Problem ist warum kann man das nicht an der Pumpe reparieren. Der Fehler ist ja:
    Fehler Code: P1187 Raildrucküberwachung: Mögliche Ursache: Der Maximaldruck wurde überschritten.
    Eine Druckaufzeichnung während der Fahrt hin zum Fehler was soll man da ablesen und auf welche Ursache soll man dann schließen. Wie soll er dann eingekreist werden. Eine Power Box ist nicht verbaut, ich hab ihn mit 27tkm gebraucht gekauft.
    Der Wagen springt immer gut an, normales Laufverhalten, Leístung ist auch da, nur wenn man im oberen Leistungsbereich vom Gas geht und wieder Gas gibt kommt es zum Fehler Code P1187.
    Gruß Mat
     
  17. #17 Schleichi, 18.02.2008
    Schleichi

    Schleichi Crack

    Dabei seit:
    03.02.2006
    Beiträge:
    671
    Zustimmungen:
    0
    Fahrzeug:
    Derzeit leider keinen Benz.
    Hallo Mat,

    wenn Du der Werkstatt nicht traust, dann wechsle sie.

    Eine Meßfahrt mit Aufzeichnung des Druckverlaufs im Rail ist die einfachste und damit preisgünstigste Möglichkeit, hinter die Ursache des Problems zu kommen. Es hilft leider nicht, wenn wir wissen, daß der Wert außerhalb der Toleranz war, man muß wirklich eine Kurve haben, um das Arbeiten der Stellglieder nachvollziehen zu können.
    Wenn Du nicht mal zu einer solchen Investition bereit bist, wird Dir keiner helfen können, denn dann bleibt nur testweises Teiletauschen. Und das wird richtig teuer.

    Oder Du hältst Dich in Zukunft brav an die Richtgeschwindigkeit. :D

    Gruß
    Hermann
     
  18. #18 coca-light, 19.02.2008
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.545
    Zustimmungen:
    114
    Fahrzeug:
    210.072
    Raildruck

    Hallo Mat,

    zu den Tipps von Hermann fallen mir folgende möglichen Ursachen ein bei Überschreiten des Maximaldrucks (welche die Werkstatt aber ohnehin weiß):

    - Drosselstelle im Kraftstoffrücklauf / Fehler im Niederdruckkreislauf

    - Druckregelventil (an der Rail)

    - Leitungen und Steckverbindungen zwischen Raildruckgeber und dem Steuergerät-CDI (z.B. Wackelkontakt...)

    - fehlerfafter Raildruckgeber



    Gruß
    Peter
     
  19. #19 sascha1985xc, 19.03.2008
    sascha1985xc

    sascha1985xc Frischling

    Dabei seit:
    19.02.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    a210
    ich würde sagen das könnte die hochdruckpumpe sein ... hatte das problem auch schon mal und gesucht und gesucht .... da hatte doch die pumpe ne macke und der raildruck war kurzzeitig ausserhalb der toleranz nur leider kann man es mit DAS trotzdem nicht oder schlecht erkennen selbst wenn man den fehler reproduziert da DAS zu träge ist ... abschaltventil schaltet um und aus isser .... hatte seiner zeit alles zum test getauscht (sammelsorium)weil ich mir nicht mehr zu helfen wusste und die HD wars dann ... grüsse aus Hessen ...
     
  20. #20 Vaulektriker, 08.09.2009
    Zuletzt bearbeitet: 08.09.2009
    Vaulektriker

    Vaulektriker Frischling

    Dabei seit:
    28.07.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    V220
    cdi-Motor schaltet ab beim Gasgeben

    Hallo Jungs,

    anderer Wagen - gleicher Fehler. V220-Transporter

    Gebe bei 110 Gas zum Überholen eines müden Elefantenrennens - wumm - Motor aus bei 130,
    EDC-Störung leuchtet auf (Electronic-Diesel-Control)

    Man beachte die hilfreichen Tips im Handbuch : Suchen Sie eine MB-Werkstatt auf... hä?? :cool:
    ...wenn man das ohne Lenkhilfe nach der S-Kurve überhaupt noch kann... :crazy:

    Fehler tritt immer beim abrupten Gasgeben auf, also bei Lastanforderung mit voll durchgetretenem Pedal.
    in der Stadt fällt die Macke garnicht auf, jedoch kann man bei 50 km/h auch durchtreten, bei 60 steigt der Motor aus. komplett.

    Fehlercode P1187. wie gehabt. Raildrucküberwachung.

    ausgebaut, zerlegt und per Sichtprüfung gecheckt wurde: Hochdruckpumpe i.O.
    Vorförderpumpe i.O.
    Raildruckregler i.O.
    Dichtungen i.O.
    Dieselfilter i.O.

    abgebaut und el. gemessen wurde:
    NW-Sensor
    Raildrucksensor
    Spulen der Injektoren
    Spule des Regelventils
    Impulse an den Injektoren
    Glühkerzen
    auch keine Ungewöhnlichkeiten...


    Ein späteres Schütteln des Motors ließ auf eine verstopfte Injektordüse schließen, nach Ausbau + Abschrauben der Düsenhülsen + Reinigung der Düsen startete der Motor überhaupt nicht mehr.

    Fazit: äußerst empfindliches System, welches ohne Sicherstellung eines Notlaufes auch noch alle beteiligten Verkehrsteilnehmer in Gefahr bringt (fehlende Lenkhilfe etc.)

    MB hält sich bedeckt, weil der Wagen (noch) nicht in dessen Werkstatt steht. Man müßte eh sein Zelt dort aufschlagen, um zu verfolgen, was am ehemals teuer erkauften Fahrzeug so alles gebaut würde.
     
Thema:

Vaneo 1.7CDI geht aus

Die Seite wird geladen...

Vaneo 1.7CDI geht aus - Ähnliche Themen

  1. W108 280 SE 3.5 geht bei 130 km/h in Drehzahlbegrenzer

    W108 280 SE 3.5 geht bei 130 km/h in Drehzahlbegrenzer: Mein W108 280 SE 3.5 Bj. 72 geht bei 130 km/h in den Drehzahlbegrenzer. Vermutlich bin ich da noch im 3. Gang (Lenkradautomatik). Das...
  2. 320cdi 4Matic/ OM642 dreht schwer und geht nach Start wieder aus ?

    320cdi 4Matic/ OM642 dreht schwer und geht nach Start wieder aus ?: habe hier einen OM642 - er tut sich beim Anlassen sehr schwer (Anlasser dreht die ersten 1-3 Umdrehungen teils sehr langsam und schwer) als ob...
  3. Vaneo gekauft,auf Heimfahrt defekt

    Vaneo gekauft,auf Heimfahrt defekt: Hallo ihr Lieben,haben am 29.02.20 einen Vaneo 1,7 Diesel angeschaut und Probe gefahren. Was auffällig war,der Vaneo sprang nach dem Erlöschen der...
  4. VANEO Sitzheizungen ohne Funktion // Bedientei leuchtet

    VANEO Sitzheizungen ohne Funktion // Bedientei leuchtet: Hallo, bei dem Vaneo meiner Eltern funktionieren beide Sitzheizungen nicht, dass heisst sie werden 0 Warm, aber das Bedienteil (Schalter) leuchtet...
  5. Smart 450 - Gänge springen - Auto geht aus

    Smart 450 - Gänge springen - Auto geht aus: Hallo Forum-Gemeinde, ich habe an meinem Smart (450) Fortwo Coupe folgendes Problem. Ich starte normal und fahre eine ne Zeit lang auf Automatik...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden