Viele kleine Elektronikfehler bei meinem C215, CL500

Diskutiere Viele kleine Elektronikfehler bei meinem C215, CL500 im S-Klasse, CL, SL & Maybach Forum im Bereich Mercedes-Benz; Hallo! Für alle diejenigen, die gleich zur Sache kommen wollen und sich meine automobile Lebensgeschichte sparen wollen, einfach direkt zum...

  1. #1 CL 500-MD, 03.01.2011
    CL 500-MD

    CL 500-MD Frischling

    Dabei seit:
    03.01.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    CL 500, EZ: 04.03.03
    Hallo!
    Für alle diejenigen, die gleich zur Sache kommen wollen und sich meine automobile Lebensgeschichte sparen wollen, einfach direkt zum farblich abgesetzten Teil!
    Ich bin ganz neu im Forum und möchte euch nun ein bisschen über meine Automobile Benz Vergangenheit und mein neues Baby berichten.
    Nachdem meine Eltern mich nach Ihrer Flucht aus der DDR auf Mercedes geeicht hatten habe ich nachdem ich den Führerschein gemacht habe in 2001 mit einem 94er 320CE angefangen - ein sehr schönes und zuverlässiges Auto, bis sich-ich hatte noch nicht soviel Ahnung das man auch mal auf die Temperaturanzeige achten sollte-ein Schlauch und im Anschluss der Motor verabschiedete. Sehr Teuer und danach war an dem Auto nicht alles aschlecht aber auch nicht alles wie früher. Irgendwann landete der Süsse dann im Rahmen zu schnellen fahrens um einen Baum gewickelt (Danke Mercedes-schwerer Unfall, wieder nichts passiert). Der nächste war dann auf Grund klammer Kasse ein 300CE - eher Notkauf, ohne Klimaanlage,...-kurzum mit ihm wurde ich nicht glücklich. So schaffte ich 2006 einen 93er CL 500 der 140er Reihe an. Dieses Auto war wieder ein super Griff an dem lange Zeit nichts kaputt ging, bis kurz bevor ich ihn verkaufen wollte ohne Ankündigung das Getriebe seinen Weg ins Nirvana fand. Sein Nachfolger wurde ein 99er S 500 der 220er Reihe. Nach dem Kauf stellte sich bei mir der Verdacht ein, dass wohl jemand ein wenig am Tacho gedreht habe, dies liess sich aber nicht verifizieren. Insbesondere hatte ich am Anfang einiges Pech. Eraste Fahrt ins 500km entfernte Köln, Airmatic-Kompressor kaputt, in der NDL 1000 Euro, nächste Fahrt nach München Riemenscheibe in Auflösung. Ich blieb liegen, es war Wochenende und dort zeigte Mercedes ganz tollen Service. Um 22 Uhr reparierte man mir das Auto noch zur Weiterfahrt, mit Folgeschäden ergab sich ein Gesamtpreis von fast 3000 Euro, die Mercedes trotz Alters von 10 Jahren und 170Tsd sehr zu meine Überraschung auf Kulanz übernahm. Später stellte sich raus, das es wohl ein bekannter Materialfehler dieses BJ's war. :)
    Nunja, nach diesen Starproblemen gab es über 100000 KM ausser Verschleissteilen keine Reparaturen. Danach kaufte ich mir vor einem Monat einen CL500 der 215er-Reihe. Eigentlich wollte ich einen CLS kaufen, aber ich fand das Preis/Leistungsverhältnis nicht sehr ansprechen. Und nun zu meinen derzeitigen Sorgen mit dem Süßen:

    Es handelt sich um einen CL500 EZ 03/2003. Eigentlich soweit alles sehr schön. Der Wagen war das letzte Kfz von Ernst Middendrop (ich kannte ihn früher nicht, aber soll wohl Trainer beim Armenia Bielefeld gewesen sein) bevor dieser nach Südafrika abdampfte. Ich kaufte ihn sehr günstig. Ein schlagendes Argument war auch die bei Bosch eingebaute LPG ICOM Anlage. :) Der Wagen war regelmäßig gewartet, aber satand zuvor 15 Monate. Davon 13 bei Mercedes auf dem Hof für 25000 - die keiner zahlen wollte. Von dort wurde er weitergereicht und landete dann im 15. Monat seiner Ausserdienstsetzung bei mir. Es war von Anfang an klar, dass einige Kleinigkeiten zu machen sind, aber für mich ist es immer wichtig ein ehrliches, unverbasteltes Auto zu bekommen, bei dem gerne auch der Preis stimmen darf.
    Nun will ich nach und nach die Kleinen wehwechen die einem die automobile Lebensfreude ein wenig trüben abstellen und habe selber schon einiges recherchiert, aber da es sich hauptsächlich um Elektronikprobleme handelt wollte ich den Profis hier im Profil mal eine Zusammenfassung vorstellen. Vielleicht fällt euch ja zu einigem etwas ein oder es kommt euch etwas bekannt vor, das mir eventuell weiterhilft um den Fehler zu diagnostizieren oder zu beheben.

    Also kurz die Fehler, ihr auftreten und eventuelle Anmerkungen.

    Nach dem Abschliessen geht die Alarmanlage ohne Horn los - es handelt sich wohl um die Sirene der Alarmanlage welche sich in einer Einheit mit der separaten Stromversorgung für eben diese befindet. Wenn der Akku schwach wird, dann kommt es zu dieser Art "Fehlermeldung". Neue Sirene kaufen soll wohl die Lösung sein?!

    Heckdeckelschliessung automatisch - der Heckdeckel geht nur halb auf - wohl ein Schutzmechanismus um Anschlagen zu vermeiden. Bei vielen lässt sich die Höhe über das KI programmieren, bei mir natürlich nicht. Die Erklärung in der Bedienungsanleitung, dass ich die Verriegelungstaste 5 sek. drücken soll um den Öffnungszustand zu ändern hat nicht wirklich geholfen, hab zwar alle möglichen Tasten ausprobiert ( es war nicht ganz klar welche Tase gemeint ist), aber ohne Effekt.

    KI-Tankanzeige fällt im Gasbetrieb nach 2 Stunden komplett aus-dies liegt wohl an der KI Programmierung ab '03, welche diese "Fehlermeldung" vorsieht, falls der Tankanzeigengeber ausgefallen ist und der geneigte Fahrer dann nach 500KM Fahrt immernoch von einem vollen Tank ausgeht und auf einmal stehen bleibt - das soll aber Mercedes per SD rausprogrammieren können.

    Die Kennzeichenleuchten sind in Auflösung begriffen. Zumindest die rechte hat fast zur Gänze aufgelöste Kontakte durch eine undichte Scheibe. Hat jemand ne Anleitung zum Austausch der Gesamten Leuchteinheit und weiß jemand was das kostet?

    Manchmal und das jedes mal wenn ich an dem selben Pitstop Laden vorbeigefahren bin geht die Rote Benachrichtigung "SRS-Fehler, Rückhaltesystem Defekt o.ä." an. Und kurz nach der Weiterfahrt wieder aus. Als Fehler wurde bisher die Kontakte des Mantelrohrmoduls angeboten - bietet jemand mehr? :D

    Bei eingeschaltetem Abblendlicht und zugeschaltetem Nebelscheinwerfer fällt das Abblendlicht aus. Mache ich die Nebelscheinwerfer wieder aus geht Abblendlich sofort wieder an. Dazu haben ich noch garkeine Idee und konnte nichts finden.

    Und der Wahlhebel blockiert beim schalten von D auf P manchmal ganz kurz. Äusser sich so, das ich den Hebel hoch schiebe und nach einer Stufe gehts nicht weiter. Dann lasse ich einmal los und danach kann ich ganz geschmeidig bis auf P stellen. Keinen Plan woran das liegt.

    Ich habe ein wenig das Gefühl, dass es bei feuchtem Wetter zu gehäuften Fehlern kommt, aber das Gefühl ist noch nicht manifestiert. Was mich ein bisschen stutzig macht ist, dass es so viele kleine Elektronikfehler gibt und da ich auf meiner Fehlersuche viel über Wassereinbrüche und unter Wasser stehende Steuergeräte gelesen habe dachte ich mir ich lasse mal die Fachleute aus dem Forum ran.
    Also ich hoffe ich habe euch mit meiner endlosen Litanei nicht gelangweilt und der ein oder andere kann mir vielleicht helfen.
     
  2. #2 Diesel*Olli, 04.01.2011
    Diesel*Olli

    Diesel*Olli Crack
    Moderator

    Dabei seit:
    16.02.2007
    Beiträge:
    1.279
    Zustimmungen:
    6
    Fahrzeug:
    W222
    Hallo,

    das Problem des "Publikums-Joker" ist, dass selbiges durch die
    bereits geäußerten Vermutungen beeinflusst werden könnte :D
     
  3. #3 CL 500-MD, 04.01.2011
    CL 500-MD

    CL 500-MD Frischling

    Dabei seit:
    03.01.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    CL 500, EZ: 04.03.03
    Ja Das ist die krux an der Sache. Wieviel soll man schreiben und wieviel doch lieber weglassen :)
     
  4. #4 Dieselmann, 04.01.2011
    Dieselmann

    Dieselmann Crack

    Dabei seit:
    11.06.2009
    Beiträge:
    502
    Zustimmungen:
    0
    Fahrzeug:
    CL 500 (C216) AMG
    Ez. 5/2008
    Denke der Wagen gehört mal zu einem Autoelektriker, der sich damit ne Weile befasst.

    Wasser kann ein Problem sein, allerdings hatte ich bei dem 215er schon diverse Kabelbrüche. Wie mir MB versicherte, treten die gerne an den Türen sowie der Heckklappe auf.
    Ich hattes es bei nem 2004er daß fast der gesamte Kabelbaum in die Fahrertür "durchgebrochen" war...., dazu müsste der ganze Bereich abisoliert werden.

    Klingt nach viel Sucharbeit.......auf die Schnelle fällt mir da auch nix ein.
     
  5. #5 hecknbrunza, 05.01.2011
    hecknbrunza

    hecknbrunza Guest


    Hallo,

    zu 1:
    Sollte es die Programmierung nicht sein dann:
    Überprüfe mal den Ölstand von deinem Hydroaggregat.
    Daran kann es oft liegen.
    Solltest du keine Ahnung von der Materie haben, PN an mich.
    Kenn mich damit aus, da ich es schon mal bei nem Fahrzeug komplett nachgerüstet habe.

    zu 2:
    Habe das gleiche Problem.
    Der Wählhebel bleibt bei mir bei R sporadisch "hängen".
    Demnächst wird mal die Schaltkulisse (also die Mechanik) gesäubert und dann geölt.

    zu 3:
    Die üblichen Stellen kontrollieren, ansonsten mal das Fahrzeug in einer beheizten Halle komplett trocknen lassen.
    Fenster, Heckklappe und Motorhaube auf.
    Habe letztens den Wagen gewaschen...irgendwo ist Wasser zu Eis geworden und schon hatte ich ESP Fehler im KI nach abstellen des Motors. Während der Fahrt nie.
    Tja, nach nem Tag in der warmen Halle war alles wieder normal.

    Zum Rest:
    Batterie überprüfen und ggf. gegen eine neue und evtl. stärkere wechseln. Wirkt oft Wunder...wie bei meiner Standheizung :D
     
  6. #6 CL 500-MD, 05.01.2011
    CL 500-MD

    CL 500-MD Frischling

    Dabei seit:
    03.01.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    CL 500, EZ: 04.03.03
    Danke für deine ausführliche Antwort!

    zu 1) Also war gestern bei der NDL und die haben mir unkompliziert und schnell per SD den Kofferraum neu programmiert.Aber was es mit dem Hydroaggregat auf sich hat fänd ich ja mal Interessant.

    zu 2)falls du was erfahren hast, kannst du mir bescheid sagen was bei deinem Wählhebel rausgekommen ist?

    zu 3) seit er gestern an der SD hing geht alles schon ein wenig besser. Hab mir für die Alarmanlage (der Fehler wos nachm abschliessen alles blinkt) extra das "Alarmgerät" geholt. Ja so heisst das. Und jetzt wo ich es habe blinkt nichts mehr:)

    zu 4) Die Batterie ist wohl schon das größte/stärkste. Nächste größe - Gabelstapler ;)

    LG




     
Thema:

Viele kleine Elektronikfehler bei meinem C215, CL500

Die Seite wird geladen...

Viele kleine Elektronikfehler bei meinem C215, CL500 - Ähnliche Themen

  1. Cl500 Temperaturanzeige schwankt

    Cl500 Temperaturanzeige schwankt: Hallo bei meinem Mercedes cl500 w216 geht die grad Anzeige manchmal bis 120 und dann wieder auf 90 kann mir jemand helfen danke
  2. CL500 C215 BJ02 MOPF Scheinwerfer nachrüsten

    CL500 C215 BJ02 MOPF Scheinwerfer nachrüsten: Hallo zusammen, ich stehe momentan vor dem Problem, das meine nachgerüsteten Mopf Scheinwerfer leider nicht vollständig funktionieren. Die...
  3. C215 Bj.2001 Türschloss links ausbauen

    C215 Bj.2001 Türschloss links ausbauen: Hallo.. Türschloss c215 BJ. 2001 (incl zuziehhilfe u Keyles ) defekt. zuziehhilfe funktioniert nicht richtig Bruch weißes Kunststoffteil unten...
  4. Fehlermeldung Automatikgetriebe C215

    Fehlermeldung Automatikgetriebe C215: Hallo und guten Abend, vor kurzem habe ich ein sehr schönes und Top gepflegtes CL 500 Coupe von 1999 gekauft. Es ist ein absolut cooles...
  5. W203, C 180 K, 2002, kleine Klima, Stellhebel, Bedieneinheit, Lüftungsregulierung

    W203, C 180 K, 2002, kleine Klima, Stellhebel, Bedieneinheit, Lüftungsregulierung: Hallo. Ich habe die Tiefen des Internets weiß Gott noch nicht ergründet und war auch noch nie in Foren tätig. Soll soviel heißen : "entschuldigt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden