W 203 - Mängel nach Werktstattaufenthalt

Diskutiere W 203 - Mängel nach Werktstattaufenthalt im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hallo ! Wie weiter unten bereits geschrieben, hatte ich meinen W203 C200K (Bj. 12/00) wg. Assyst A und einiger Mängel/Garantiearbeiten bei...

  1. #1 Holgi C200K, 27.10.2001
    Holgi C200K

    Holgi C200K leise schnurrt die Katze

    Dabei seit:
    25.07.2001
    Beiträge:
    270
    Zustimmungen:
    0
    Hallo !

    Wie weiter unten bereits geschrieben, hatte ich meinen W203 C200K (Bj. 12/00) wg. Assyst A und einiger Mängel/Garantiearbeiten bei meiner VT.

    Hier sei die Geschichte kurz erzählt: Anruf am ersten Tag: Fahrzeug wird erst nächsten Tag fertig, da Teile bestellt werden mussten.

    Fahrzeug am nächsten Tag abgeholt - kein Meister mehr da - bekomme nur kopierte Übersicht der durchgeführten Arbeiten (nachfolgend ohne Assyst A 13AW und Kurztest 4AW): Fehlerspeicher Montagebedingt auslesen und löschen (4AW - noch ein Kurztest?), Dichtung Fahrertür erneuert (7AW - Dichtung war teilweise gebrochen), Kofferraumdeckel nachgespannt (6AW - Deckel klappte nicht auf), Motorgeräusche prüfen und Befund festlegen (8AW - hatte klapperndes Geräusch gemeldet), Kompressor erneuern (17AW - soll der akustische Störenfried gewesen sein), Klimaautomatik prüfen (10AW - schaltete von Auto seitenunabhängig auf manuellen Betrieb) und Multifunktionssensor erneuern (12AW - soll der Störenfried der Klima gewesen sein).

    Nach 10 KM Fahrt wechselt das Display auf rot:confused:: Batterie/Generator - Werkstatt aufsuchen. Keilriemen ist noch drauf, Kühlwassertemperatur im Auge Fahrt zur nahegelegenen NL.

    Erste Diagnose: Die VT musste zum Wechsel des Kompressors die Lichtmaschine ausbauen. Dabei evtl. Fehler. Leihwagen, nächsten Tag meinen Wagen abholen.

    Fahrzeug fertig, Lichtmaschine hatte keine Leistung, wurde komplett getauscht, Defekt nicht durch Tausch des Kompressors verursacht.

    Letzte Nacht habe ich festgestellt, dass die automatische Leuchtweitenregulierung (Xenon) offenbar nicht mehr arbeitet (auch nicht beim Einschalten der Zündung), das Licht trifft ca. 5m vor dem Wagen auf den Boden.

    Für mich ergeben sich folgende Fragen:
    Darf ein Kompressor nach rd. 15TKM defekt sein?
    Ist es Zufall, das die LiMa gerade dann ihren Geist aufgibt, wenn sie wg. des Kompressorwechsels einmal aus- und wieder eingebaut worden ist?
    Wenn nicht, darf eine LiMa nach rd. 15TKM defekt sein?
    Kann der Ausfall der Leuchtweitenregulierung mit dem Abklemmen der Batterie zusammen hängen?
    Gibt es eine Möglichkeit, die automatische Leuchtweitenregulierung wieder zum Laufen zu bringen (komme vor Montag nicht wieder in die Nähe einer NL oder VT, wollte aber am Wochenende schon in der Dunkelheit fahren)?

    Ich wäre den Experten in diesem Forum für eine Antwort sehr dankbar.

    Viele Grüße
    Holgi
     
  2. Anzeige

  3. palo

    palo Crack

    Dabei seit:
    05.09.2001
    Beiträge:
    431
    Zustimmungen:
    0
    wie hörte sich das störende motorgeräusch an?klappern , pfeifen , quitschen,?
    mfg Lothar
     
  4. #3 Holgi C200K, 27.10.2001
    Holgi C200K

    Holgi C200K leise schnurrt die Katze

    Dabei seit:
    25.07.2001
    Beiträge:
    270
    Zustimmungen:
    0
    Motorgeräusch

    Hallo Lothar,

    das Geräusch aus dem Motorraum klang wie ein klappern / tackern.

    Viele Grüße
    Holgi
     
  5. #4 Otfried, 28.10.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Holgi,

    anfangen möchte ich mit der Lichtmaschine. Das diese nach 15.000 Kilometern defekt ist, ist nicht normal. Zusätzlich kommt der Defekt nach dem Ausbau des ML hinzu. Ich hoffe Du zahlst nichts für den Austausch.

    Mit dem ML ist es so eine Sache, speziell beim Murray-Jamieson Lader am M 112 E 32 ML kommen Laderprobleme nach wenigen Tausend gelaufenen Kilometern häufig vor. Auch beim M 111 laufen die Standard-Roots-Lader nicht immer ohne Probleme. Das ist nicht neu und war einer der Hauptgründe, das der AL den ML ersetzt hat. Naße Lader, wie sie heute nicht mehr verwendet werden waren etwas robuster.

    Ich gehe davon aus, das der Lader Deines W 203.045 auf Kulanz ersetzt wurde.

    Die Leuchtweitenregulierung bei Xenon-Scheinwerfern wird durch Sensoren an der Vorder- und Hinterachse gesteuert, welche das Fahrzeug-Niveau an das Steuergerät der Leuchtweitenregulierung melden. Die richtige Scheinwerfereinstellung wird vom Steuergerät durch Poentiometer an die Scheinwerfer-Verstellmotoren weitergegeben. In Dernem Fall wurde die Batterie abgeklemmt und die Xenon-Leuchten nach erneutem Anschluß der Batterie nicht wieder justiert - am Montag in der NL/VT reklamieren und diese Arbeit ausführen lassen!


    PS: Interessant dürfte auch das hier sein:
    http://www.db-forum.de/showthread.php?s=&threadid=758
     
  6. #5 Holgi C200K, 29.10.2001
    Holgi C200K

    Holgi C200K leise schnurrt die Katze

    Dabei seit:
    25.07.2001
    Beiträge:
    270
    Zustimmungen:
    0
    Mängel nach Werkstattaufenthalt

    Hallo Otfried,

    zunächst mal wieder herzlichen Dank für Deine Antwort.

    Ich gehe davon aus, dass sämtliche oben von mir beschriebenen Arbeiten (Ausnahme: Assyst A) auf Garantie gehen, da das Fahrzeug erst 3/4 Jahr alt ist.

    Bezüglich des Kompressors/Laders schreibst Du, dass der "AL den ML ersetzt hat". ML ist offensichtlich der von Dir genannte "Murray-Jamieson Lader". Was ist der AL? Passt der AL in den C200K? Wird dieser bei einem Wechsel oder in der Serie nun automatisch verbaut? Wo ist der Unterschied zwischen dem AL und dem ML? Muss ich damit rechnen, dass sich der Kompressor in einigen tausend KM wieder verabschiedet bzw. durch Geräusche bemerkbar macht?

    Die Leuchtweitenregulierung werde ich einstellen lassen.

    Viele Grüße
    Holgi
     
  7. #6 Holgi C200K, 29.10.2001
    Holgi C200K

    Holgi C200K leise schnurrt die Katze

    Dabei seit:
    25.07.2001
    Beiträge:
    270
    Zustimmungen:
    0
    Never ending Story ?!?

    Hallo Zusammen,

    so langsam verzweifle ich.

    Komme gerade von der NL zurück. "Neu-Justieren der Xenon-Scheinwerfer dauert nur rd. 10 min. Sie können warten".

    Nachdem mein Fahrzeug erst nach rd. einer halben Stunde wieder auf den Hof gefahren wurde, erschlich mich eine gewisse Vorahnung, die schnell Realität wurde:

    Die Scheinwerfer wurden justiert, jedoch wurde dabei festgestellt, dass die automatische Leuchtweitenregulierung nicht mehr funktioniert. Begründung: "Tja, viele elektronische Bauteile." Ersatzteile wurden bestellt; ich darf diese Woche mind. noch mal für zwei Stunden den Wagen zur NL bringen.

    Kann es denn wahr sein, dass ein Wagen ein 3/4 Jahr absolut problemlos fährt und nur, weil man den Assyst und ein paar Garantiearbeiten ausführen lässt, einen Mangel nach dem anderen präsentiert, teilweise auch ausgelöst aufgrund durchgeführter Arbeiten. Ich darf gar nicht daran denken, was passiert, wenn die Garantiezeit abläuft!

    Viele Grüße
    Holgi
     
  8. #7 Otfried, 29.10.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Holgi,

    bei einem Alter von 9 Monaten müssen bis auf Assyst A alle Austauscharbeiten auf Kulanz gehen.

    Mit dem Kompressor bin ich wieder einmal vom Thema abgewichen. ML stehlt für "Mechanischen Lader" = Kompressor, AL für "Abgas Lader" = Turbolader. Alle aufgeladenen Motoren aus der Anfangszeit der Automobile hatten "mechanische Lader" Kompressoren, welche größtenteils auf dem "Roots-Prinzip" arbeiteten. Mangelhafte Fertigungstolerenzen hatten leider öfters Laderschäden zur Folge, weswegen sich der Abgasturbolader durchsetzte, welcher mit größeren Toleranzen einwandfrei funktioniert und keine Motorenergie zum Eigenantrieb benötigt.

    Zurück zum W 203.045. Die beim M 111 verwendeten Kompressoren sind klassische, trockene Roots-Lader mit 3 Verdrängungsschaufeln. {Suche noch ein Bild von einer Motor-Restoration, reiche ich hier nach}. Dieser Ladertyp war der Standard Kompressor von Daimler-Benz Straßensport- und Rennwagen der Vorkriegzeit {die Flugmotoren hatten Zentrifugallader}. Später baute Daimler Benz keine aufgeladenen Benzin-PKW Motoren mehr bis zum M 111 E 23 ML im "SLK Kompressor" {R 170}.
    Der genannte "Murray-Jamieson Lader" stellt einen Schraubenkompressor nach "Roots" Prinzip dar:
    [​IMG]
    Solch einen Lader verwendet AMG am M 112 E 32 ML und M 113 E 55 ML. Der Name stammt von den Konstrukteuren, welche das Modell {für die legendären "ERA" Rennwagen} entwickelten, was mehr Ladedruck bei gleichem Antriebenergieaufwand als der Standardlader erzeugt, jedoch technisch anfälliger ist, da die Fertigungstolerenzen nur minimalst sein dürfen.

    was ich meinte ist, das speziell am M 112 E 32 ML Laderschäden nichts außergewöhnliches sind. Auch an den aufgeladenen M 111 mit dem Standardlader sind sie nicht unbekannt, was jedoch nicht heißt, das die Lader sehr defektanfällig wären.
    Es gilt, entweder zeigt der Lader sehr schnell einen defekt, oder er läuft Fehlerfrei.


    Wenn ich nun die Begründung mit der Leuchtweitenregulierung lese mache ich mir – an die Lichtmaschine denkend – Gedanken, ob hier "jemand" einen Kurzschluß im System produziert hat? Ich würde den Inhaber der VT/Leiter der NL darauf ansprechen und selbst nach Rückerhalt des Wagens alle Elektronikbauteile überprüfen.
     
  9. #8 Holgi C200K, 29.10.2001
    Holgi C200K

    Holgi C200K leise schnurrt die Katze

    Dabei seit:
    25.07.2001
    Beiträge:
    270
    Zustimmungen:
    0
    Hallo Otfried,

    Danke für Deine Ausführungen.

    Ich werde Deinen Vorschlag aufgreifen, und nach Rückerhalt meines Wagens "alle" Elektronikbauteile prüfen.

    Dazu nun die beiden berühmten Fragen eines Laien:
    1. Welche Elektronikbauteile sind "alle"?
    2. Wie kann ich diese selber prüfen?

    Kann ich evtl. unter Hinweis auf defekte LiMa und Leuchtweitenregulierung (möglicher Kurzschluss) von der VT/NL verlangen, alle elektronischen Bauteile, mit entsprechendem Bericht für mich, zu checken?

    Viele Grüße
    Holgi
     
  10. #9 Horst II, 30.10.2001
    Horst II

    Horst II Dieselfahrer

    Dabei seit:
    11.06.2001
    Beiträge:
    1.816
    Zustimmungen:
    0
    Hallo Holgi,

    1 AW sind doch 5 min. Jetzt würde mich mal ernsthaft interessieren was die Leuts an deinem Kofferraumdeckel 30 min lang nachgespannt haben wollen??? Verkleidung leicht wegbiegen und Feder ein Loch weiter nach hinten hängen. Die haben wohl die Frühstückspause mit reingerechnet!

    Gruß
    Horst
     
  11. #10 Katharina, 31.10.2001
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Horst,

    über manche AW Angaben kann ich mich sowieso nur wundern.......

    Solange DCX solche Angaben bei der Kulanzabrechnung anerkennt müssen wir die Shares weiter fixen.....
     
  12. #11 Holgi C200K, 03.11.2001
    Holgi C200K

    Holgi C200K leise schnurrt die Katze

    Dabei seit:
    25.07.2001
    Beiträge:
    270
    Zustimmungen:
    0
    Hallo !

    Vielen Dank für Eure Beiträge.

    Ich habe zwischenzeitlich die Ereignisse an MB CAC in Maastricht gemeldet, um bei evtl. noch auftretenden elektrischen bzw. elektronischen Defekten auf Kulanz hoffen zu dürfen.

    Viele Grüße
    Holgi
     
  13. #12 Katharina, 03.11.2001
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Holgi,

    richtige Entscheidung!
     
  14. #13 Holgi C200K, 12.11.2001
    Holgi C200K

    Holgi C200K leise schnurrt die Katze

    Dabei seit:
    25.07.2001
    Beiträge:
    270
    Zustimmungen:
    0
    Hallo Sternengemeinde,

    immerhin rd. 1 1/2 Wochen konnte ich mit meinem Fahrzeug dieses Mal nach meinem letzten Werkstattaufenthalt fahren.

    Plötzlich leuchtete wieder "Batterie / Generator prüfen - Werkstatt aufsuchen" rot auf.

    Da ich kurz vor meinem Ziel war, fuhr ich noch ca. 1 KM weiter. Wagen abgestellt, in der NL angerufen, ca. 1 Stunde späte dort hin gefahren ("Selbst wenn der Generator nicht mehr arbeitet - Ihre Batterie schafft die 5 KM") - natürlich keine Meldung mehr im Display, trotz Sitzheizung, Klima auf Volldampf, Licht und heizbare Heckscheibe eingeschaltet.

    Die NL hat mir Freitag nachmittag noch schnell einen Elch fürs Wochenende gegeben - hatte leider nicht viel davon, weil meine bessere Hälfte aus ihm fast nicht mehr rauszukriegen war.

    Heute nun die Diagnose (offenbar ausgelöst durch den weiter oben beschriebenen vermeintlichen Kurzschluss meiner eigentlichen VT): Das im Motorraum vorne links sitzende Diagnosegerät - mit Verbindung zur Lichtmaschine - hat falsche Meldungen geliefert und wurde getauscht.

    Mal sehen, wie weit ich dieses Mal komme.

    Viele Grüße
    Holgi
     
  15. #14 Otfried, 12.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Holgi,

    wie hat sich Deine NL/VT eigentlich zu dem "Kurzschluß" geäußert?

    Jetzt kommt bestimmt bald ein W 168 ins Haus – kenne ich alles...:D :D
     
  16. #15 Holgi C200K, 13.11.2001
    Holgi C200K

    Holgi C200K leise schnurrt die Katze

    Dabei seit:
    25.07.2001
    Beiträge:
    270
    Zustimmungen:
    0
    Never ending Story - Die Fortsetzung

    Hallo Otfried,

    ich hatte dem Leiter meiner VT die Chronologie meiner Odyssey schriftlich mitgeteilt. Nach einer Woche ohne jegliche Rückmeldung, habe ich das MB CAC in Maastricht entsprechend informiert - insbesondere wg. möglicher Spätschäden (auch bis heute hat sich die VT nicht gerührt).

    Gestern Nachmittag durfte ich meinen Wagen wieder abholen. Nach ca. 500 m Fahrt (in Worten: fünfhundert Metern) wechselte mein Display in das mir inzwischen so vertraute rot und teilte mir mit: "Batterie / Generator - Werkstatt aufsuchen".

    So habe ich erst mal wieder über Nacht den Elch zurück bekommen. Heute Morgen Info des Meisters, das von dem Gerät, welches gestern getauscht worden war (heißt abgekürzt SAM) ein Kabel zum Becker Navigationsgerät geht. Über dieses Kabel soll wohl das Rückfahrsignal an das Navi gehen; war an Klemme 61 des SAM angeklemmt, die nun angeblich für die Scheinwerfer zuständig ist.

    Die NL hat sich darauf hin mit dem Autoradio-Dienst unterhalten, die das Navi eingebaut hat - offenbar war doch alles richtig verkabelt (hat ja auch 10 Monate einwandfrei funktioniert).

    Inzwischen hat man sich Rat im Werk geholt und wohl einen heißen Tipp bekommen. Ich weiß zwar noch nicht, wie der Tipp lautete, aber der Wagen muss offenbar dermaßen zerlegt worden sein, dass zunächst nicht mit einer Fahrt zu rechnen ist, so dass man mir heute den Elch gegen eine C-Klasse eintauschte.

    Hoffentlich ist dass endlich die richtige Fehlerquelle - ich weiß bald nicht mehr weiter.

    Viele Grüße
    Holgi
     
  17. #16 Holgi C200K, 14.11.2001
    Holgi C200K

    Holgi C200K leise schnurrt die Katze

    Dabei seit:
    25.07.2001
    Beiträge:
    270
    Zustimmungen:
    0
    Endlich !!! Ich hab´ ihn wieder

    Hallo zusammen !

    Seit rd. 2 Stunden habe ich meinen Wagen wieder. Ich will es nicht beschreien, aber es sieht so aus, als sei alles in Ordnung.

    Die NL hat nun noch die Multifunktionsanzeige, die auch ein Steuer-/Fehlermeldegerät beinhalten soll gewechselt. Außerdem haben die vom Werk in Stuttgart den Tipp bekommen, dass es ein Kabel zwischen dem am Montag gewechselten SAM und dem Steuergerät in der Multifunktionsanzeige gibt. Innerhalb dieses Kabels befindet sich eine Sicherung, die möglicherweise durch den seinerzeitigen offensichtlichen Kurzschluss beschädigt worden sein könnte. Auch dieses Kabel wurde gewechselt.

    Danach rd. 30 KM problemlose Fahrt durch den Meister - fertig.

    Ich hoffe, das war´s nun wirklich.

    Viele Grüße
    Holgi

    P.S.: (Auf eine Antwort aus Maastricht bin ich trotzdem gespannt).
     
  18. #17 Otfried, 14.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Holgi,

    hatte mir nach Deinem Kommentar von gestern schon gedacht, das noch mehr getauscht wird. Wenn eine Lichtmaschine wegen Kurzschluß den "Geist" aufgibt, schlägt das auf die Elektronik durch.

    Bin nur auf das Statement von DCX gespannt.
     
  19. #18 Holgi C200K, 20.11.2001
    Holgi C200K

    Holgi C200K leise schnurrt die Katze

    Dabei seit:
    25.07.2001
    Beiträge:
    270
    Zustimmungen:
    0
    Hallo Otfried,

    habe heute u.a. zwei Briefe von DCX in der Post gehabt:

    Der Erste kam aus Maastricht und dient zunächst nur als Zwischenbescheid, dass die Angelegenheit geprüft wird.

    Der zweite Brief kam von meiner VT (nach über 3 Wochen!). Inhalt: Zum Wechseln des Kompressors ist der Ausbau der LiMa nicht notwendig (entgegen der Aussage der NL Hannover !?!). Beigefügt ist ein Ausdruck aus der DCX-CD Ausgabe G/09/01 vom 24.10.2001, überschrieben mit: AR09.50-P-4705A Kompressor aus-, einbauen.

    Nach dieser Anleitung bleibt die LiMa tatsächlich an Ihrem Platz.

    Wer hat nun Recht? Und kann das mit der LiMa und den diversen anderen Ausfällen einfach nur ein Zufall sein?

    Viele Grüße
    Holgi
     
  20. Anzeige

    Schau dir mal diese Ratgeber an. Dort findet man Infos und Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Otfried, 23.11.2001
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Holgi,

    für mich ist es kein Zufall, wenn an einem relativ neuen Fahrzeug die Lichtmaschine defekt ist, nachdem an dieser gearbeitet wurde.
    Die Lichtmaschine sitzt zudem unterhalb des Laders. Ich vermute, entweder wurde die LM nur gelöst, um Spannung von den Riemen zu nehmen, oder bei Austausch wurde am Motorblock/Lader nicht {völlig?} das Kühlmittel abgelassen. Dieses könnte z.B. in die LM gelaufen sein = Kurzschluß.
    Normalerweise muß nur der Ansaugbereich, Teile des Einspritzbereiches abgebaut werden, Kühlmittel ablassen und Lader wechseln.

    Entschuldigung, das ich erst jetzt Antworte, liege aber seit einer Woche mit Grippe flach. Hat sich Maastricht bisher offiziell geäußert?
     
  22. #20 Horst II, 26.11.2001
    Horst II

    Horst II Dieselfahrer

    Dabei seit:
    11.06.2001
    Beiträge:
    1.816
    Zustimmungen:
    0
    Hallo Otfried,

    bei dem Wetter kann man noch ganz anderes bekommen...gute Besserung!

    Gruß
    Horst
     
Thema:

W 203 - Mängel nach Werktstattaufenthalt

Die Seite wird geladen...

W 203 - Mängel nach Werktstattaufenthalt - Ähnliche Themen

  1. Steuerkettenprobleme W 204 ?

    Steuerkettenprobleme W 204 ?: Hallo zusammen, gibt es bei den Dieselmotoren beim W 204 ( c 200, c220, c250 ) auch Probleme mit der Steuerkette ? Oder ist die bei den Modellen...
  2. Mercedes C-Klasse W 203 Türrahmendichtung

    Mercedes C-Klasse W 203 Türrahmendichtung: Bei meiner C-Klasse ist das Dichtgummi im Rahmen aufgeplatzt, wie kann ich dieses selbst auswechseln.
  3. w 203 bj 02/2006 freisprechen ?

    w 203 bj 02/2006 freisprechen ?: moin moin, mein wagen hat eigentlich vollausstattung........erkennt über bloethoothmenü mein sony ericson handy aber verbindet sich nicht...!?...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden