W163 ML 320 Parktronic PDC spinnt. Defekt? Kälte? Hilfe!

Diskutiere W163 ML 320 Parktronic PDC spinnt. Defekt? Kälte? Hilfe! im M-, G-, GL-, GLK- & R-Klasse Forum im Bereich Mercedes-Benz; Hallo! Bei meinem ML320 W163 Bj 09/2002 (vor 4 Wochen gekauft und ansonsten Tiptop) spinnt heute das 2. Mal die Parktronic vorne. Hinten geht...

  1. #1 toppenafdanmark, 23.12.2007
    toppenafdanmark

    toppenafdanmark alter Hase

    Dabei seit:
    21.11.2006
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    ML 320 W163.154
    Hallo!

    Bei meinem ML320 W163 Bj 09/2002 (vor 4 Wochen gekauft und ansonsten Tiptop) spinnt heute das 2. Mal die Parktronic vorne. Hinten geht sie, aber vorne bleibt das Display dunkel und kein Ton ertönt. Das gleiche hatte ich bereits vor 2 Wochen schon einmal.

    Meine Überlegung war, ob es am Frost und/oder der Feuchtigkeit liegt, da es heute - 5 Grad und Eisregen hat und beim letzten Mal auch Minusgrade waren.
    Vor zwei Wochen ging die PDC nach einem "Neustart". Heute half dieser jedoch nicht.

    Oder ist einfach nur Salz oder Eis an ALLEN Sensoren gleichzeitig? Das will mir auch nicht so einleuchten.

    Kann mir jemand weiterhelfen, der so etwas schon einmal hatte oder ab und zu ein solches Fzg in die Werkstatt bekommt?

    Vielen Dank im Vorraus,


    Marc
     
  2. #2 ravens1488, 23.12.2007
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    Zeigt das Display gar nichts an oder nur die roten Balken dauerhaft?

    Chris
     
  3. #3 toppenafdanmark, 23.12.2007
    toppenafdanmark

    toppenafdanmark alter Hase

    Dabei seit:
    21.11.2006
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    ML 320 W163.154
    Nee, gar NIX. Dauerhaft würde ich ja verstehen. Dann wäre ja Eis davor. Heut Abend ging er übrigens wieder.
     
  4. #4 ravens1488, 24.12.2007
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    Dann würde ich entweder auf ein defektes Display oder ein defektes Steuergerät tippen!

    Chris
     
  5. #5 toppenafdanmark, 12.02.2008
    toppenafdanmark

    toppenafdanmark alter Hase

    Dabei seit:
    21.11.2006
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    ML 320 W163.154
    Es hat sich mittlerweile geklärt:

    1 Sensor war defekt und hat (laut Mercedes) die Anlage ab und zu kurzgeschlossen.
    Ausgetauscht (24,90 Euro Sensor zzgl. rund 250 Euro Einbau) und seit dem keine Probleme mehr. War ein Fall für die Garantie und daher um so besser.

    Trotzdem danke an alle.
     
  6. #6 ravens1488, 12.02.2008
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    dann müssten aber 2 rote Balken links und rechts gestanden sein oder die Anlage hat sich abgeschaltet, dann müsste aber das rote Licht am PTS Schalter geleuchtet haben...

    Chris
     
  7. #7 toppenafdanmark, 12.02.2008
    toppenafdanmark

    toppenafdanmark alter Hase

    Dabei seit:
    21.11.2006
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    ML 320 W163.154
    Also oben im "Display" stand nix und am Schalter hat auch nix geleuchtet. Ich glaube es denen einfach. Jetzt geht es ja. Und bei diesem Wetter war es eigentlich immer soweit :-)

    Kennst Dich auch mit Rost am w163 aus?
     
  8. #8 ravens1488, 12.02.2008
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    Wer kennt sich damit nicht aus :D

    Chris
     
  9. #9 toppenafdanmark, 13.02.2008
    toppenafdanmark

    toppenafdanmark alter Hase

    Dabei seit:
    21.11.2006
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    ML 320 W163.154
    Na danke :-(
     
  10. #10 toppenafdanmark, 15.03.2008
    toppenafdanmark

    toppenafdanmark alter Hase

    Dabei seit:
    21.11.2006
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    ML 320 W163.154
    Zum Rost:

    für knapp 4500,00 Euro hab ich auf Garantie nene neuen Unterboden und Heckklappe bekommen.
     
  11. #11 SternImBlut, 16.03.2008
    SternImBlut

    SternImBlut Crack

    Dabei seit:
    01.10.2004
    Beiträge:
    226
    Zustimmungen:
    0
    Fahrzeug:
    W163.154, ab 10/07 W164.122
    Hallo,

    wurde der Rahmen gewechselt, oder sandgestrahlt und neu lackiert ?
    Bei meinm W163 wurde der damals auf Garantie sandgestrahlt, der Rahmen hat danach toll ausgesehen, neu lackiert und mit Wachs geflutet ! Aber nach zwei Jahren war er wieder genauso verrostet wie davor. Schade um die viele Arbeit.
     
  12. #12 toppenafdanmark, 16.03.2008
    toppenafdanmark

    toppenafdanmark alter Hase

    Dabei seit:
    21.11.2006
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    ML 320 W163.154
    Nee, auch gesandstrahlt und so. Dann hoffe ich ja, dass die 1 Woche Trocknungsphase der Sache etwas zuträglicher war und er mindestens 3 Jahre hält....
    Allerdings waren die Roststellen meines Erachtens sehr gering.
     
  13. ml_270

    ml_270 Frischling

    Dabei seit:
    19.06.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    ML 270

    Das Problem habe ich im moment.Wenn ich die Sensoren anschalte hör ich ein etwas 3 sek. ein pipsen und die 2 roten Balken leuten (links und rechts). Brauche ich neue Sensoren oder kann man das reparieren?
     
  14. #14 ravens1488, 20.06.2009
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    Am besten einen Kurztest machen lassen, dann weiss man mehr. Ich vermute auch einen defekten Sensor.

    Chris
     
  15. ml_270

    ml_270 Frischling

    Dabei seit:
    19.06.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    ML 270
    Ich musste mir die Tage ein Lenkwinkelsensor besorgen, da die ESP-Lampe meines Fahrzeugs geblinkt hat. Ich habe erfahren, dass das Problem mit einem neuen Lenkwinkelsensor behoben werden kann. Kann es etwas mit dem Parksensor zu tun haben, da mein Lenkwinkelsensor defekt war?
     
  16. #16 ravens1488, 21.06.2009
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    Nein, nicht wirklich. Ist der Lenkwinkelsensor wirklich defekt? Steht das Lenkrad beim fahren gerade oder versetzt?

    Chris
     
Thema:

W163 ML 320 Parktronic PDC spinnt. Defekt? Kälte? Hilfe!

Die Seite wird geladen...

W163 ML 320 Parktronic PDC spinnt. Defekt? Kälte? Hilfe! - Ähnliche Themen

  1. Hallo bräuchte eure Hilfe !

    Hallo bräuchte eure Hilfe !: Ich fahre einen Ml 320 w164 und bei mir wurde die Batterie erneuert (selber) und 4 Wochen später wo es dann richtig kalt geworden is wird die...
  2. Mercedes ML 164

    Mercedes ML 164: Frage: Wie kann ich den Schalter für das Schiebedach auswechseln?
  3. defekte Batterie getauscht, danach keine Blinkerfunktion und Scheibenwischerfunjtion.

    defekte Batterie getauscht, danach keine Blinkerfunktion und Scheibenwischerfunjtion.: Hallo zusammen! Wünsche euch allen einen schönen guten Abend! Ich bin neu in dem Forum, fahre einen CLK 200 Kompressor, Bj 12/2001. Ich bitte...
  4. Scheinwerfer defekt

    Scheinwerfer defekt: Hallo, ich fahre einen W212 BJ: 2009 mit ILS Xenon. Ich habe ein Problem mit meinem rechten Frontscheinwerfer. Kurz nach Beginn der Fahrt geht...
  5. W203 - Fehlercode 0190/0193 - Drucksensor Kraftstoffschiene - Brauch Hilfe mit der Identifizierung

    W203 - Fehlercode 0190/0193 - Drucksensor Kraftstoffschiene - Brauch Hilfe mit der Identifizierung: Hallo lieber C-Klassen Freunde. Ich habe folgendes Problem. Zuerst einmal, handelt es sich um einen: C-Klasse Sportcoupe (CL203) C 200 CGI...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden