W164 Kombiinstrument Fehler ...

Diskutiere W164 Kombiinstrument Fehler ... im M-, G-, GL-, GLK- & R-Klasse Forum im Bereich Mercedes-Benz; Hallo Zusammen, ich habe mit meinem W164 (320CDI BJ2009) folgendes Problem bzw. Leider „Probleme“: - schlechtes Startverhalten - (Anlasser läuft...

  1. #1 76646_W164, 23.09.2020
    Zuletzt bearbeitet: 23.09.2020
    76646_W164

    76646_W164 Frischling

    Dabei seit:
    23.09.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes ML 320 CDI (W164)
    Hallo Zusammen,
    ich habe mit meinem W164 (320CDI BJ2009) folgendes Problem bzw. Leider „Probleme“:

    - schlechtes Startverhalten -
    (Anlasser läuft tlw. 10Sekunden bis er startet, außer man lässt die Zündung beim Einsteigen 30Sekunden an bevor man startet) Dies ist unabhängig von der Außentemperatur.

    - Störung Kombiinstrument -
    Auto läuft...Zündung aus und Schlüssel abziehen > Drehzahlzeiger und Tankanzeige bleibt stehen und rattert dann langsam runter. Die Uhr versucht sich sofort neu zu stellen. Das Datum im Radio steht auf 07.02.2001

    Ich weiß langsam echt nicht mehr weiter.

    Ein Video vom Tachoverhalten habe ich hochgeladen und verlinkt.



    Anbei noch die Fehlerdiagnose als Bilder.
    42A70D2A-DBAA-48BB-A810-AEDC158291B7.jpeg
    47BDD460-90C6-4C60-ACFE-9E0EE11EB8C8.jpeg 7A9D64B3-B1DB-4088-BA8A-6D8B300363AA.jpeg
     
  2. #2 coca-light, 24.09.2020
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    11.331
    Zustimmungen:
    223
    Fahrzeug:
    210.072
    Hallo Namenloser,

    der Fehler „schlechtes Startverhalten“ besteht m.M.n. unabhängig vom Rest.

    Wenn der Fehler nur beim Starten nach längerer Standzeit Auftritt, könnte es z.B. mit Luft in der Kraftstoffversorgung zu tun haben.


    Der KI-Fehler liegt vermutlich am KI selbst.
    Das KI ist CAN-Bus-Master für den Innenraum-CAN-Bus.

    Ich meine, dass alle Peripherie-Fehler im Protokoll lediglich Folgefehler sind.

    Jedenfalls ist die CAN-Kommunikation gestört.

    Ich würde per MB-Kurztest (ist detaillierter) den Fehler weiter einkreisen.


    Gruß
     
  3. #3 76646_W164, 24.09.2020
    76646_W164

    76646_W164 Frischling

    Dabei seit:
    23.09.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes ML 320 CDI (W164)
    Hi Coca-light,
    also vermutest du ebenfalls dass das KI nen Schuss hat ?
     
  4. #4 coca-light, 24.09.2020
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    11.331
    Zustimmungen:
    223
    Fahrzeug:
    210.072
    Ja...


    Gruß
     
  5. #5 76646_W164, 11.11.2020
    76646_W164

    76646_W164 Frischling

    Dabei seit:
    23.09.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes ML 320 CDI (W164)
    Hi,
    ich war mit dem Wagen vergangene Woche bei Mercedes zur Diagnose.

    Konsequenz: 150€ Fehlerdiagnose

    lt. Mercedes seien alle Steuergeräte i.O.

    möglicher Fehler laut Mercedes: Batterie defekt (wurde aber erneuert)

    hat noch jemand eine Idee - bin so langsam wirklich ratlos
     
  6. #6 coca-light, 12.11.2020
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    11.331
    Zustimmungen:
    223
    Fahrzeug:
    210.072
    Hallo Namenloser,

    sind nach wie vor beide Fehlerbilder unverändert, also Startverhalten UND Kombiinstrument?

    Was hat die Werkstatt denn außer Kurztest und Batteriewechsel sonst noch an Fehlersuche betrieben?

    Gruß
     
  7. #7 76646_W164, 12.11.2020
    76646_W164

    76646_W164 Frischling

    Dabei seit:
    23.09.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes ML 320 CDI (W164)
    Hallo Coca-light ✌️

    Der Freundliche hat nur vorgeschlagen eine neue Batterie einzubauen. Sollte das nicht helfen > SAM hinten wechseln > Motorsteuergerät ... das hört sich für mich aber irgendwie danach an, dass Sie selbst nicht wissen was es sein kann und einfach mal drauf los tauschen wollen :-(

    Die Batterie habe ich nochmal überprüft und der Zustand ist tadellos.

    Ich habe mir jetzt mal überlegt das KI zur Überprüfung einzusenden, um einen Fehler am KI auszuschließen.

    Des Weiteren scheinen die Glühkerzen bisher noch nie getauscht worden zu sein (Habe das Fahrzeug mit 130.000km erworben). Ich tausche jetzt mal noch die Glühkerzen und die Glühzeitendstufe.
     
Thema:

W164 Kombiinstrument Fehler ...

Die Seite wird geladen...

W164 Kombiinstrument Fehler ... - Ähnliche Themen

  1. ML350cdi W164 Heckklappe entriegelt nicht

    ML350cdi W164 Heckklappe entriegelt nicht: Hallo zusammen, vielleicht kann mir ja jemand weiterhelfen. Es scheint ja doch relativ häufig vorzukommen. Bei meinem ML 350 cdi w164 geht Quasi...
  2. Knacken im Antriebsstrang - ML 500 W164

    Knacken im Antriebsstrang - ML 500 W164: Hallo Leute. Letzte Woche war ich mit meinem ML 500 W164 Bj 09 mit Anhänger unterwegs. Es ging dann mit beladenen Anhänger steil bergauf und um...
  3. Mercedes ml w164

    Mercedes ml w164: Hallo ich habe Probleme mit meine ml W164 im heckklappe und zwar spinnt ab und zu Mal öffnet man öffnet nicht mal stehst mal stehst du nicht mit...
  4. ML 420 CDI W164 Ölkühler reparatur

    ML 420 CDI W164 Ölkühler reparatur: Hallo zusammen, bei meinem Wagen (ML 420 CDI W164) wurde ein undichter Ölkühler festgestellt. Die Reparatur möchte ich selbstständig...
  5. W164 ruckelt bei langsamer Anfahrt

    W164 ruckelt bei langsamer Anfahrt: Hallo zusammen, ich hoffe jemand kann mir sagen, was mit dem meinem Wagen los ist. Ich war bereits mehrmals in der Werkstatt und heute ist wieder...