w202 motorproblem

Diskutiere w202 motorproblem im Motor, Antrieb & Tuning Forum im Bereich Technik; hallo fahre einen c220 bj 94 so nun hab ich folgendes problem beim vollgasbeschleunigen z.b. beschleunigungsstreifen autobahn geht mir der...

  1. #1 c-classdriver, 27.02.2002
    c-classdriver

    c-classdriver Frischling

    Dabei seit:
    24.02.2002
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    c220
    hallo fahre einen c220 bj 94

    so nun hab ich folgendes problem beim vollgasbeschleunigen z.b. beschleunigungsstreifen autobahn geht mir der karren so ab 80km/h in den notlauf oder bei voller bescleunigung über 130km/h. max. geschwindigkeit dann 120km/h 5 gang. motor schüttelt. kurz angehalten und neu gestartet einwandfrei. es tritt ab und an mal auf nicht immer. es sind keine fehler im steuergerät abgelegt. kennt jemand das peoblem?
     
  2. #2 Otfried, 28.02.2002
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Fahrzeug:
    "Artgerechte Haltung"
    Hallo c-classdriver,

    hast Du den Motor einmal auf seine mechanische Funktionsweise untersuchen lassen. Wie sieht es mit der Kompression aus?
    Lasse doch einmal die Lambdasonde und die Motorsteuerungselektronik separat überprüfen. Wurde der Mengenteiler geprüft?
    Denkbar ist auch eine falsche Gemischaufbereitung. Zu fettes Gemisch würde von der Lambdasonde als unverbrannter Treibstoff erkannt und dementsprechend gegengesteuert, was die Aussetzer beim beschleunigen erklären würde.
    Bei Volllast und ca. 120 km/h fehlt jedoch eindeutig Motorleistung.
    Raucht der Wagen aus dem Auspuff?
     
  3. Pago

    Pago Stammgast

    Dabei seit:
    01.03.2002
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    DB C 220 CDI 01/2000
    Genau dasselbe Problem habe ich auch siet Vorgestern. Aber bei mir ist das Problem staendig da.
    Der Motor lauft fuer ca. 2min oder bis ca. 100km/h mit Turbolader. Dann riegelt die Elektronik ab, und man kommt in jedem Gang nur bis max. 3000 U/min ohne Turbolader (er wird ueber einen Hebel der mit einer Unterdruckdeose verbunden ist, bei ca 2100 U/min abgeriegelt), was eine max. Geschwind. von 120 km/h ergibt. Das Fahrzeug ist Bj. 01/2000. C 220 CDI.

    Falls jemand die Ursache kennt, oder irgend etwas drueber weiss BITTE MELDEN.
     
  4. #4 Otfried, 01.03.2002
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Fahrzeug:
    "Artgerechte Haltung"
    Hallo Pago,

    bei c-classdriver ist der Motor ein M 111.961, bei Dir jedoch ein OM 611.960. Wie Du schreibst, handelt es sich um ein Problem mit der Ansteuerung des Waste-Gate/ATL.
    Wenn der Motor gefühlsmäßig "ohne Turbolader" läuft, ist ein "Pfeifen" zu hören?
    Hast Du das Ansaugsystem und den LLK auf Undichtigkeiten untersucht.
     
  5. Pago

    Pago Stammgast

    Dabei seit:
    01.03.2002
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    DB C 220 CDI 01/2000
    Was ist ein Waste-Gate/ATL?
    Es ist kein "Pfeifen" zu hoeren.
    LLK?

    Hofe das Vater morgen eine Mercedeswerkstadt in Stgt. findet die arbeitet und den Fehler beheben laesst.
     
  6. Horst

    Horst Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    452
    Zustimmungen:
    0
    Hallo Pago:

    ATL = Abgasturbolader
    LLK = Ladeluftkühler
    Waste-Gate = Überdruckventil, welches den Ladedruck eines Turbomotors regelt
     
  7. Pago

    Pago Stammgast

    Dabei seit:
    01.03.2002
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    DB C 220 CDI 01/2000
    Vielen Dank fuer die Antworten.

    Die Informationen leite ich an meinen Vater weiter.
    Wenn das Problem behoben und die Ursache geufnden ist melde ich mich wieder.

    MfG

    Pago
     
  8. Pago

    Pago Stammgast

    Dabei seit:
    01.03.2002
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    DB C 220 CDI 01/2000
    Das Problem wurde geloesst

    Also das Problem ist endlich geloesst.

    Das Ansaugsystem vom Turbolader zum motor ist voll von Russ und Oel (ein leichter Oelfilm). Der Sensor der den Ueberdruck registriert war verstopft.
    Sobald man in hohen Drehzahlen war oder an ans Limit kam schaltete er ein, aber wegen der Verstopfung nicht wieder ab. So riegelte die Elektronik die Motorleistung ab.

    Also hat man die leitung zum Sensor gereinigt, und jetzt laeuft alles wieder wie zu alten Zeiten.
     
Thema:

w202 motorproblem

Die Seite wird geladen...

w202 motorproblem - Ähnliche Themen

  1. W202 1998bj Heckklappe Spinnt

    W202 1998bj Heckklappe Spinnt: Guten Abend, folgendes Problem bei meinem Benz W202 C180 1998bj Espri: Ich wollte heute Abend etwas in den Kofferraum hineinlegen, beim öffnen...
  2. W202 läuft nur auf 3 Zylindern

    W202 läuft nur auf 3 Zylindern: Einen schönen guten Abend miteinander, ich möchte mich zunächst vorstellen: ich bin der Cris, 28 Jahre alt und komme aus dem schönen Rheinland....
  3. W202 M104 C36 AMG Fehlerspeicher auslesen

    W202 M104 C36 AMG Fehlerspeicher auslesen: Guten Tag liebe Sternfreunde, dies ist mein erster Beitrag in diesem Forum, somit melde ich mich hier als Neuling. Seit nun 2 Monaten steht mein...
  4. Tempomat W202 220 Cdi

    Tempomat W202 220 Cdi: Hallo zusammen, bin mal richtig am verzweifeln was mein Tempomat betrifft! Nun, zwei neue Bremslichtschalter eingebaut ( mit betätigtem...
  5. Motorproblem CDI Ruckelt/ Läuft unruhig im Standgas MB E-Klasse 250 CDI T Model BJ 2014

    Motorproblem CDI Ruckelt/ Läuft unruhig im Standgas MB E-Klasse 250 CDI T Model BJ 2014: Hallo ich habe Problem mit mein Auto was ich seit 4 Monate besitze er fangt an zum ruckelt/läuft unruhig in Standgas.Es ist eine MB 250 CDI (S212)...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden