W203: Infrarotschluessel defekt

Diskutiere W203: Infrarotschluessel defekt im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; W203: elektronischer Schluessel defekt Hallo, Eine Frage, ueber Nacht folgender Fehler am Infrarotschluessel: a, Fahrzeug und Kofferraum kann...

  1. #1 weltradio, 18.06.2007
    Zuletzt bearbeitet: 18.06.2007
    weltradio

    weltradio Crack

    Dabei seit:
    16.09.2006
    Beiträge:
    278
    Zustimmungen:
    0
    Fahrzeug:
    E400 CDI
    W203: elektronischer Schluessel defekt

    Hallo,
    Eine Frage, ueber Nacht folgender Fehler am Infrarotschluessel:

    a, Fahrzeug und Kofferraum kann geoeffnet werden.
    b, Fahrzeug laesst sich nicht starten
    c, Batterien (2xCR2025) ok
    d, Ersatzschluessel funktioniert

    Frage:
    Der Schluessel ist in Infrarot und RF-Sendeteil geteilt, warum funktioniert der IR Teil fuer das Zuendschloss nicht, dafuer aber der des RF-Fernbedienteiles?
    Kann man den irgendwie "resetten" und neu anlernen ?
    Ein guter Tip wuerde mich freuen.
    Gruss Thomas
     
  2. desmo

    desmo verkaufe W203/C200 K

    Dabei seit:
    18.05.2004
    Beiträge:
    66
    Zustimmungen:
    0
    Fahrzeug:
    W203
    200 Kompressor
    Hi
    resetten ist nicht!

    Schlüssel ist wohl defekt!
    War bei meinem genauso und ein neuer war fällig.
    Schau Dich bei verschiedenen Händler um , die Preisspannen gehn von 89 Euro(habe ich bezahlt) bis 159 Euro bei der Werksniederlassung in Köln.

    gruss

    JK
     
  3. #3 weltradio, 19.06.2007
    weltradio

    weltradio Crack

    Dabei seit:
    16.09.2006
    Beiträge:
    278
    Zustimmungen:
    0
    Fahrzeug:
    E400 CDI
    Hallo desmo,
    Danke fuer die Info, wo hast du denn das bezahlt (Haendlername), vielleicht kann man das mit einem Kurzurlaub verbinden...
    Gruss Thomas
     
  4. desmo

    desmo verkaufe W203/C200 K

    Dabei seit:
    18.05.2004
    Beiträge:
    66
    Zustimmungen:
    0
    Fahrzeug:
    W203
    200 Kompressor
    Hi
    das war Autohaus Hillenberg in Bergisch Gladbach.
    gruss

    JK
     
  5. #5 weltradio, 22.06.2007
    weltradio

    weltradio Crack

    Dabei seit:
    16.09.2006
    Beiträge:
    278
    Zustimmungen:
    0
    Fahrzeug:
    E400 CDI
    Da ruf ich an.
    Danke !
     
  6. #6 R1007MB, 23.06.2007
    R1007MB

    R1007MB Crack

    Dabei seit:
    29.01.2007
    Beiträge:
    276
    Zustimmungen:
    0
    Fahrzeug:
    C220CDI T-Modell Bj12/02
    Servus in die Runde,

    hatte letztes WoEnd auch Probleme mit dem Schlüssel. Schließfunkton funktonierte nur nach mehrmaligem festem Druck auf die Tasten. Habe mir darauf gleich bei Saturn neue Batterien gekauft und keine Besserung erzielt. Habe nanach den Batterieträger ausgebaut, die Kontakte nachgebogen und den Schlüssel innen feste ausgeblasen und siehe da: Seit dem geht er wieder! (hab aber vermutl. noch mal Glück gehabt ..........).

    P.S.: Auf jeden Fall war im Schlüsselgehäuse ein Haufen Dreck drinn!!!! Beim Testen fiel auch auf, dass auf einen Tastendruck hin die kleine rote LED nicht oder nicht sofort blinkte!
     
  7. #7 weltradio, 23.06.2007
    weltradio

    weltradio Crack

    Dabei seit:
    16.09.2006
    Beiträge:
    278
    Zustimmungen:
    0
    Fahrzeug:
    E400 CDI
    Hallo R1007
    Das habe ich probiert, die Batterien sind neu.
    Bei mir ist wohl am vorderen Teil irgendetwas defekt. schade schade.
     
  8. #8 R1007MB, 23.06.2007
    R1007MB

    R1007MB Crack

    Dabei seit:
    29.01.2007
    Beiträge:
    276
    Zustimmungen:
    0
    Fahrzeug:
    C220CDI T-Modell Bj12/02
    Servus in die Runde, Servus weltradio,

    gut, deine Batterien sind neu und gut, aber brennt auch beim Drücken der Taste "Schließanlage auf" die kleine rote LED im Schlüssel vorne beim Vierkant oder nicht !?
     
  9. #9 weltradio, 24.06.2007
    weltradio

    weltradio Crack

    Dabei seit:
    16.09.2006
    Beiträge:
    278
    Zustimmungen:
    0
    Fahrzeug:
    E400 CDI
    Ja, die LED brennt kurz wenn ich eine der drei tasten druecke.
    wie gesagt, die drei funktionen sind ok, bloss das zuendschloss akzeptiert diesen normal gebrauchs schluessel nicht mehr. :(
     
  10. #10 R1007MB, 24.06.2007
    R1007MB

    R1007MB Crack

    Dabei seit:
    29.01.2007
    Beiträge:
    276
    Zustimmungen:
    0
    Fahrzeug:
    C220CDI T-Modell Bj12/02
    Servus in die Runde,

    ich habe es gerade ausprobiert ! und daher meine Frage:

    Weltradio, versuche Deinen Schlüssel vor ein Photohandy zu halten und drücke eine der Tasten, wenn dann vorne in der Mitte des Schlüssels kein Infrarotsignal zu sehen ist, dann ist der Schlüssel definitiv defekt. Solltest Du da vorne ein Signal sehen, dann weiss ich auch nicht weiter .............
     
  11. desmo

    desmo verkaufe W203/C200 K

    Dabei seit:
    18.05.2004
    Beiträge:
    66
    Zustimmungen:
    0
    Fahrzeug:
    W203
    200 Kompressor
    Hi
    bei meinem Schlüssel gingen die LED auch noch und auch die Schließfunktion.
    Aber anscheinend war der Transponder defekt, der für die Wegfahrsperre und das Zündschloß da ist .
    also nur neuer Schlüssel....

    gruss
    L
     
  12. #12 he2lmuth, 24.06.2007
    he2lmuth

    he2lmuth Crack

    Dabei seit:
    20.07.2006
    Beiträge:
    1.197
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes C220 CDI 02.2001
    So isses,

    Funk und Infrarot werden nur für das Öffnen benötigt.

    Der Kennungsaustausch erfolgt über Transponder und das geht auch ganz ohne Batterie im Schlüssel.

    Hellmuth
     
  13. #13 weltradio, 24.06.2007
    weltradio

    weltradio Crack

    Dabei seit:
    16.09.2006
    Beiträge:
    278
    Zustimmungen:
    0
    Fahrzeug:
    E400 CDI
    Hallo liebe Kollegen,
    Also eure Erklaerungen sind super!

    IR Sender von vorne: funktioniert, zumal auch die KomfortFensterschliessung an der Fahrertuer noch funktioniert.
    Dann ist der Transponder fuer die Wegfahrsperre und Zuendschloss defekt,
    schade schade.
    Vielleicht tu ich den Schluessel aufschneiden und ma schauen ob irgendwo die kleine Spule unterbrochen ist, der Schluessel ist ja eh defekt.
    Ich muss das wissen als Techniker, das laesst mir keine Ruhe...
     
  14. #14 he2lmuth, 25.06.2007
    he2lmuth

    he2lmuth Crack

    Dabei seit:
    20.07.2006
    Beiträge:
    1.197
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes C220 CDI 02.2001
    Vorher würde ich den Freundlichen kontaktieren. Es gibt da ein Initialisierungsritual für den Fall das das Zündschloss gewechselt wurde.

    Danach kannst Du immernoch Jugend forscht spielen ;)
     
  15. #15 R1007MB, 25.06.2007
    R1007MB

    R1007MB Crack

    Dabei seit:
    29.01.2007
    Beiträge:
    276
    Zustimmungen:
    0
    Fahrzeug:
    C220CDI T-Modell Bj12/02
    Servus in die Runde, Servus weltradio,

    bin schon ganz heiss auf die Photos vom zersägten Schlüssel, oder kann mir jemand sagen, wie und ob man die Innereien ohne Beschädigung aus dem Plastikgehäuse rausbekommt .......... .???
     
  16. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    Hallo weltradio,

    ich hoffe Du hast die Säge noch nicht raus geholt.

    Bild 1 zeigt die Stelle wo ungefähr ein Widerhaken ist der die Platine im Gehäuse hält (Batteriefach ausgebaut).Das weiße Plastikteil (darauf ist der Widerhaken) ist nur locker auf die Platine gesteckt, dadurch hält die Platine im Schlüssel.
    Wenn Du jetzt mit einem Schraubendreher zwischen Gehäuse (schwarz) und dem weißen Plastikteil fährst kannst Du die Platine mit einer Zange rausziehen. Versuche vorher erstmal die Stelle wo der Widerhaken sitzt zu lokalisieren.
    Bild zwei und drei zeigen die Platine,Bild zwei ohne Plastikteil Bild drei mit

    [​IMG]

    [​IMG]

    [​IMG]

    p.s. daß die Foto´s nicht scharf sind sehe ich selbst also bitte keine Kommentare darüber :cool:
     

    Anhänge:

  17. #17 weltradio, 25.06.2007
    Zuletzt bearbeitet: 27.06.2007
    weltradio

    weltradio Crack

    Dabei seit:
    16.09.2006
    Beiträge:
    278
    Zustimmungen:
    0
    Fahrzeug:
    E400 CDI
    Ich habe gestern den Tip bekommen dass es nur eine kleine Hürde sei, dann kann man die Platine herausziehen, vielleicht weiss heidi inzwischen mehr ??
     
  18. #18 cola1785, 25.06.2007
    cola1785

    cola1785 COMANDer

    Dabei seit:
    15.11.2006
    Beiträge:
    4.753
    Zustimmungen:
    1
    Fahrzeug:
    Bobbycar
    Schau mal einen Post weiter oben ;) :D
     
  19. #19 weltradio, 25.06.2007
    Zuletzt bearbeitet: 27.06.2007
    weltradio

    weltradio Crack

    Dabei seit:
    16.09.2006
    Beiträge:
    278
    Zustimmungen:
    0
    Fahrzeug:
    E400 CDI
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    heidi du bist Spitze, mussma gleich inmy Werkstatt gehen !!!!
    News are coming soon..
    stay tuned guys.
     
  20. #20 weltradio, 25.06.2007
    Zuletzt bearbeitet: 27.06.2007
    weltradio

    weltradio Crack

    Dabei seit:
    16.09.2006
    Beiträge:
    278
    Zustimmungen:
    0
    Fahrzeug:
    E400 CDI
    Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!Heidi!

    Ich werde verückt: Die 162 teuro sind eingespart !!!

    1 Schlüssel aufgemacht, funktioniert mit deiner Beschreibung tadelos
    2 kleiner Transponder am Schlüsselende: kleine Spule liegt wie in einem Sarg in einem schwarzen Plastikbehälter, dadurch dass der 3. vordere Lötpunkt am Behälter lose war (dient zur Befestigung) ist einer der seitlich herausgeführten Drähte unterbrochen worden, weil der Sarg fast bis zur Mitte angebrochen war
    3, Transponder auslöten und unter Lupe flicken, am Bild sieht man glaube ich ganz deutlich den crack
    4 Transponder einlöten, mit Kleber gegen Verrutschen sichern,
    5 Schlüssel zusammenbauen
    6 Genüsslich langsam in das Zündschloss stecken >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
    SCHLÜSSEL FUNKTIONIERT WIEDER SCHLÜSSEL FUNKTIONIERT WIEDERSCHLÜSSEL FUNKTIONIERT WIEDERSCHLÜSSEL FUNKTIONIERT WIEDERSCHLÜSSEL FUNKTIONIERT WIEDERSCHLÜSSEL FUNKTIONIERT WIEDERSCHLÜSSEL FUNKTIONIERT WIEDERSCHLÜSSEL FUNKTIONIERT WIEDERSCHLÜSSEL FUNKTIONIERT WIEDERSCHLÜSSEL FUNKTIONIERT WIEDER
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
    <font color=red>Fazit: Der MUSS mir irgendwann heruntergefallen sein, anders kann ich mir diese starke Beschleunigung für das Bauteil nicht erklären.</font>

    DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI DANKE HEIDI
    Hier noch die Fotos,
    <a href="http://www.makrotron.de/forum/s11.jpg">Foto1</href>
    <img src="http://www.makrotron.de/forum/s11.jpg"><br>
    <a href="http://www.makrotron.de/forum/s22.jpg">Foto2</href>
    <img src="http://www.makrotron.de/forum/s22.jpg"><br>
    <a href="http://www.makrotron.de/forum/s23.jpg">Foto3</href>
    <img src="http://www.makrotron.de/forum/s23.jpg"><br>
    <a href="http://www.makrotron.de/forum/s24.jpg">Foto4</href>
    <img src="http://www.makrotron.de/forum/s24.jpg"><br></href>
     
Thema:

W203: Infrarotschluessel defekt

Die Seite wird geladen...

W203: Infrarotschluessel defekt - Ähnliche Themen

  1. W203 C200K bj00 Krümmer wechseln

    W203 C200K bj00 Krümmer wechseln: Hi. Wollte mal berichten, dass ich meinen Krümmer ohne Abbau des Kompressors getauscht habe (auch die Oberschale des Kompressor musste nicht...
  2. defekte Batterie getauscht, danach keine Blinkerfunktion und Scheibenwischerfunjtion.

    defekte Batterie getauscht, danach keine Blinkerfunktion und Scheibenwischerfunjtion.: Hallo zusammen! Wünsche euch allen einen schönen guten Abend! Ich bin neu in dem Forum, fahre einen CLK 200 Kompressor, Bj 12/2001. Ich bitte...
  3. Scheinwerfer defekt

    Scheinwerfer defekt: Hallo, ich fahre einen W212 BJ: 2009 mit ILS Xenon. Ich habe ein Problem mit meinem rechten Frontscheinwerfer. Kurz nach Beginn der Fahrt geht...
  4. W203 200 CDI geht in den Notlauf auf der Autobahn und ruckelt teilweise

    W203 200 CDI geht in den Notlauf auf der Autobahn und ruckelt teilweise: Hi Leute, ich bin mittlerweile richtig am verzweifeln. Seit längerer Zeit geht mein W203 auf der Autobahn in den Notlauf und drückt nicht mehr...
  5. W203 - Fehlercode 0190/0193 - Drucksensor Kraftstoffschiene - Brauch Hilfe mit der Identifizierung

    W203 - Fehlercode 0190/0193 - Drucksensor Kraftstoffschiene - Brauch Hilfe mit der Identifizierung: Hallo lieber C-Klassen Freunde. Ich habe folgendes Problem. Zuerst einmal, handelt es sich um einen: C-Klasse Sportcoupe (CL203) C 200 CGI...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden