w203 Külmittel Werkstatt aufsuchen

Diskutiere w203 Külmittel Werkstatt aufsuchen im Motor, Antrieb & Tuning Forum im Bereich Technik; Hallo, in meinem Display taucht ab und zu die Meldung "Kühlmittel Werkstatt aufsuchen" auf. Kühlmittelstand ist ok. Lüfter läuft. Temperatur...

  1. #1 schwabenpfeil, 17.08.2013
    schwabenpfeil

    schwabenpfeil Frischling

    Dabei seit:
    31.10.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    c220 cdi t-modell
    Hallo,
    in meinem Display taucht ab und zu die Meldung "Kühlmittel Werkstatt aufsuchen" auf. Kühlmittelstand ist ok. Lüfter läuft. Temperatur bleibt stabil unter 100 GradC auch bei langen Fahrten an heißen Tagen. Kühlmittel"geber"/ messer wurder von der Werkstatt ausgetauscht ohne Veränderung. Fehlermeldung bleibt. Laut Werkstatt liegt der Fehler im/ am Sauglüfter Steuergerät. Kosten der Gesamteinheit ca. 600Euro inkl. Einbau - nehme an das ist der Sauglüfter + Steuerung.

    Kann das sein, dass wegen einer fehlerhaften Messung das alles ausgetauscht werden muß um das Problem zu beheben. Hat jemand Erfahrung mit diesem Fehler und kann Tips geben? Könnte die Fehlermeldung noch andere Ursachen haben? Kann man nicht einfach eine neue Software aufspielen oder ähnlich simples.

    Vielen Dank für Eure Unterstützung.
     
  2. #2 westberliner, 17.08.2013
    westberliner

    westberliner Crack

    Dabei seit:
    16.12.2010
    Beiträge:
    299
    Zustimmungen:
    0
    Fahrzeug:
    mb
    Hängt der Kühlmittelgeber nicht mti dem Wischwassergeber in Reihe? Ich meine nämlich, nicht das der einen Hau weg hat.

    Und falls du letzteres brauchst, hab hier noch einen Neuen rumfliegen :)
     
  3. #3 MadMike, 19.08.2013
    MadMike

    MadMike Crack

    Dabei seit:
    04.10.2008
    Beiträge:
    575
    Zustimmungen:
    0
    Fahrzeug:
    W203.045 C 200 Kompressor
    Doch, die hängen wohl zusammen. Bei mir kommt beispielsweise bei niedrigem Wischwasserstand die entsprechende Meldung, gefolgt von der Meldung, ich solle den Kühlmittelstand prüfen. Sobald das Wischwasser wieder aufgefüllt ist, bleibt die Meldung auch bezüglich des Kühlmittels wieder aus.

    Es gab hier wohl vor Jahren einen Thread dazu, ich finde ihn aber nicht mehr.

    Sofern beim themenersteller nur die Kühlmittel-Meldung kommt, dürfte es was anderes sein ...
     
  4. #4 coca-light, 19.08.2013
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.548
    Zustimmungen:
    114
    Fahrzeug:
    210.072
    Geber / Schalter für Wischwasserstand (S42) und für Kühlmittelstand (S41

    Hallo Schwabenpfeil,

    kannst Du mal probehalber den Wischwassertank leeren (absaugen oder leerspritzen)?
    Bleibt dann bei leerem Wischwassertank die Fehlermeldung immer noch die gleiche, also "Kühlmittelstand..."?

    Wenn ja, dann ist der Geber S42 im Wischwassertank defekt.
    Das Ganze mag zunächst unlogisch klingen, aber wie oben schon geschrieben wurde, sind die beiden Geber für Wischwasser- (S42) und für Kühlmittelstand (S41) signalmäßig miteinander verbunden.


    Hier ist etwas Lesestoff und Erklärung zu dem rel. bekannten Fehler: S41 / S42


    Die Adernfarben bei der Baureihe 203 sind:

    Pin 2 Geber Kühlmittelstand (S41) Braun/Gelb --> ist verbunden mit SAM vorne

    Pin 1 Geber Kühlmittelstand (S41) Gelb/Blau
    --> ist verbunden mit
    Pin 2 Geber Waschwasserstand (S42)


    Pin 1 Geber Waschwasserstand (S42) Braun/Blau --> ist verbunden mit SAM vorne


    Gruß
     
  5. #5 westberliner, 21.08.2013
    westberliner

    westberliner Crack

    Dabei seit:
    16.12.2010
    Beiträge:
    299
    Zustimmungen:
    0
    Fahrzeug:
    mb
    Man kann sogar mit nem Multimeter die Dinger prüfen. Geht dabei um Widerstand - offen und geschlossen. Aber die genauen Werte stehen in der SD - hat die jemand zufällig gerade schneller als ich parat?

    Hatte damit auch Anfang des Jahres zu tun (bis wir gemerkt haben, das der Wiwa-Geber am Falschen Stecker angeschlossen war :D)
     
Thema:

w203 Külmittel Werkstatt aufsuchen

Die Seite wird geladen...

w203 Külmittel Werkstatt aufsuchen - Ähnliche Themen

  1. W203 VorMopf Begriffstutziger Ahnungsloser , APS Command Version und Zubehör

    W203 VorMopf Begriffstutziger Ahnungsloser , APS Command Version und Zubehör: Nach langer Eigenrecherche bin ich nun völlig verwirrt und weiss nicht weiter... Suche ein passendes Modul für Bluetooth, oder alternativ eine...
  2. W203 180k motor

    W203 180k motor: Liebe daimler leute,ich habe folgendes problematik seit weille. Erst wahr kette,neue...
  3. W203 - Motortemperatur zu hoch

    W203 - Motortemperatur zu hoch: Hallo zusammen, mein C230, Bj. 2006, erst 58tkm, hat Probleme mit der Kühltemperatur. Fehlerablauf: -Temperatur kommt nicht über 60 Grad....
  4. Suche bezahlbaren Auspuff für w203 c280 4 matic

    Suche bezahlbaren Auspuff für w203 c280 4 matic: Halli Hallo Ich bin auf der Suche nach einem bezahlbaren Auspuff für meinen c280. Gibt ja wohl nicht viel, außer bei MB selbst.
  5. W203 MP3 Radio / Bluetooth nachrüsten (Audio 20 verbaut)

    W203 MP3 Radio / Bluetooth nachrüsten (Audio 20 verbaut): Habe einen W203 C200 Kompressor Baujahr 2005 mit dem Original Audio 20 verbaut. Leider spielt das Radio keine MP3 ab. Ich würde gerne gegen ein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden