W203 S203 Navi Comand Aussetzer an/aus

Diskutiere W203 S203 Navi Comand Aussetzer an/aus im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hallo werte Fachgemeinde und Daimler Freunde, ich habe seit einigen Tagen das Problem das bei meinen S203 Avantgarde bj.2004 der Navicomand nicht...

  1. #1 Daimler-320, 09.10.2018
    Daimler-320

    Daimler-320 Frischling

    Dabei seit:
    08.10.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    C W203 S203 320 Avantgarde
    Hallo werte Fachgemeinde und Daimler Freunde, ich habe seit einigen Tagen das Problem das bei meinen S203 Avantgarde bj.2004 der Navicomand nicht mehr ging.
    Fehler auslesen sagte mir was mit dem Wechsler nicht stimmt, ein austausch behob das Problem leider nicht.
    Nun baute ich den Comand aus und stellte am Stecker hinten fest das der Comand hoch gefahren ist und auch nach weiteren wackeln der Bildschirm dunkel wird, aber dennoch beleuchtet ist, und nur wieder runter fährt.

    Jetzt meine Frage, könnt ihr erfahrungsgemäß damit etwas diagnostizieren so das es sehr sicher das LWL Kabel sein könnte oder vielleicht sogar der Zündungsimpuls? Ich bin mit meinem Latain am Ende und hoffe echt nur noch auf eure Hilfe :)

    Besten Grüße
    Martin


    [​IMG] [​IMG] [​IMG] [​IMG]
     
  2. #2 coca-light, 09.10.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.374
    Zustimmungen:
    102
    Fahrzeug:
    210.072
    Hallo Martin,

    startet das COMAND "normal", wenn Du "ON" drückst (ohne Zündschlüssel)?

    Hast Du über das Service-Menü auch mal einen Reset versucht?
    (findest Du per Suchfunktion im Forum)

    Grüße
    Peter
     
  3. #3 Daimler-320, 09.10.2018
    Daimler-320

    Daimler-320 Frischling

    Dabei seit:
    08.10.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    C W203 S203 320 Avantgarde
    Abend Peter, nein ein Reset vom Comand war mir bislang noch nicht bekannt.
    Ohne schlüssel ging an dem wagen noch nie was es muss erst der Schlüssel rein um weckfahrsperre zu entsichern.
    Zündung auf erster Stellung lässt eigentlich den Comand mit an gehen.

    Es ist ein Wechsler ohne cd magazin, dürfte ohne magazin ja trotzdem erkannt werden, oder funktioniert das nicht ?

    Der Wackler scheint aber sehr auffällig vom Kabelbaum am Comand zu kommen mit kontakt spray hab ich auch schon probiert.
    Heute ist er wieder während der Fahrt einfach von allein angegangen(wackup) und dann hat er nach einiger zeit wieder Bildschirm schwarz gemacht und blieb noch einige minuten so hat aber an keiner taste sich ansprechen lassen...

    [​IMG][/URL][/IMG]
     

    Anhänge:

  4. #4 Daimler-320, 09.10.2018
    Daimler-320

    Daimler-320 Frischling

    Dabei seit:
    08.10.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    C W203 S203 320 Avantgarde
    Hier nochmal die Bildliche Darstellung vom Kabelbaum am Comand.
     

    Anhänge:

  5. #5 coca-light, 10.10.2018
    Zuletzt bearbeitet: 10.10.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.374
    Zustimmungen:
    102
    Fahrzeug:
    210.072
    Hallo Martin,

    bin fälschlicher Weise vom COMAND 2.0 ausgegangen. Ob es bei Deinem Nachfolger-COMAND die Reset-Funktion auch gibt, weiß ich gerade nicht auswendig.
    Wobei ich nach Deiner Beschreibung nicht mehr denke, dass sie den Fehler beheben könnte.


    Ja, Schlüssel in Stellung I schaltet das Radio bzw. COMAND ein (wenn das COMAND vor dem letzten Sclüssel-Abziehen eingeschaltet war)

    Das COMAND lässt sich aber auch ohne Schlüssel per ON einschalten und geht nach 30 Minuten Spielzeit von selbst wieder aus.

    Es spielt keine Rolle ob mit oder ohne Magazin.

    Selbst wenn es ein Problem mit dem MOST-Lichtleiterring gäbe, so würde sich zumindest das COMAND trotzdem "normal" einschalten lassen und würde nicht einfach ausgehen.

    Ich würde erst Mal mit einer Prüflampe oder mit Multimeter (Prüflampe wäre in dem Fall besser) am COMAND-Stecker prüfen, ob dort unterbrechungsfrei 12V Dauerplus und Masse anliegen:

    12V+ > rot/blau (dicke Leitung, 1,5 mm²)
    Masse > braun (dicke Leitung, 1,5 mm²)

    Die Spannungsversorgung muss permanent vorhanden sein
    > Klemme 30 (Dauerplus)
    > Klemme 31 (Masse)
    ...egal ob mit oder ohne Schlüssel.

    Wenn 30/31 am Stecker stabil vorhanden sind, muss sich das COMAND mit der ON-Taste (ohne Schlüssel) einschalten lassen.
    Wenn nicht, dann liegt das Problem COMAND-intern.

    Wenn das soweit funktioniert, sich aber MIT Schlüssel auf I das COMAND nicht einschaltet, dann kommt das CAN-Signal nicht an (Signal gestört, oder Fehler in Bus-Verdrahtung oder im KI).

    Wenn 30/31 aber am Stecker aussetzen, ist das Problem Richtung Kabelbruch oder am SAM vorn zu suchen (Sicherungs-Sockel Wackelkontakt).

    Es gibt keine geschaltenen 12V+ (Klemme 15) zum Einschalten des COMAND.
    Das "wakeup" Signal kommt über den CAN-Bus.


    Gruß
    Peter
     
  6. #6 Daimler-320, 11.10.2018
    Daimler-320

    Daimler-320 Frischling

    Dabei seit:
    08.10.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    C W203 S203 320 Avantgarde
    Danke Peter für deine detalierte Antwort, ich währe von aus gegangen das wenn die most lichtleiterkabel unterbrochen sind nix mehr geht bzw der runter fährt, das ja gut zu wissen.
    Gut werde das prüfen die Woche so wie du sagst, es kann ja im Grunde dann nzr ein anderes Signal sein vielleicht sogar ein Masse problem?

    Besten Gruß
     
Thema:

W203 S203 Navi Comand Aussetzer an/aus

Die Seite wird geladen...

W203 S203 Navi Comand Aussetzer an/aus - Ähnliche Themen

  1. Comand APS 2.0 (neues Modell) Navigations CD

    Comand APS 2.0 (neues Modell) Navigations CD: Grüße euch Hat vielleicht jemand von euch eine Navi CD ? Würde mich freuen Beste Grüße
  2. W203 C200K bj00 Krümmer wechseln

    W203 C200K bj00 Krümmer wechseln: Hi. Wollte mal berichten, dass ich meinen Krümmer ohne Abbau des Kompressors getauscht habe (auch die Oberschale des Kompressor musste nicht...
  3. Comand NTG 2.0 Musik über Comand/Lenkradtasten steuern bei AUX

    Comand NTG 2.0 Musik über Comand/Lenkradtasten steuern bei AUX: Guten Abend Zusammen, ich habe an den AUX Anschluß meines W245 im Handschuhfach ein MP3 Player angeschlossen jedoch kann ich zB nicht übers...
  4. Navi ändert Farbe

    Navi ändert Farbe: Heute hat beim Start meines E200 (Erstzulassung März 2018) das Navi seine Farbe von dem üblichen Grün in Rostrot geändert,aber nur unter 10 km...
  5. W203 200 CDI geht in den Notlauf auf der Autobahn und ruckelt teilweise

    W203 200 CDI geht in den Notlauf auf der Autobahn und ruckelt teilweise: Hi Leute, ich bin mittlerweile richtig am verzweifeln. Seit längerer Zeit geht mein W203 auf der Autobahn in den Notlauf und drückt nicht mehr...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden