W203 Scheibenwischer und Radio funktionieren plötzlich nicht mehr

Diskutiere W203 Scheibenwischer und Radio funktionieren plötzlich nicht mehr im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Ich habe gerade versucht, meinen 6-Fach CD-Wechsler zu reparieren. Dabei hat der Mechanismus eine Ader des Flachbandkabels des Wechslers...

  1. bmy

    bmy Frischling

    Dabei seit:
    06.01.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Ich habe gerade versucht, meinen 6-Fach CD-Wechsler zu reparieren. Dabei hat der Mechanismus eine Ader des Flachbandkabels des Wechslers durchschnitten (Selbstmord? :D).

    Im selben Moment ist das Radio komplett ausgefallen (lässt sich nicht einschalten) und zusätzlich funktioniert der Scheibenwischer nicht mehr :eek:

    Ich habe die entsprechenden Sicherungen schon geprüft, beide intakt.

    Jetzt stehe ich auf dem Schlauch! :confused: Ich weiß, dass wenn der Wechsler nicht angeschlossen ist, kein Ton zu hören ist, wenn man z.B. Radio wählt. Das Gerät sollte sich aber einschalten lassen. Sollte es ein Kurzschluss sein, wäre wohl eine Sicherung durch? Und was hat das alles mit dem Scheibenwischer zu tun, der eine separate Sicherung hat?

    Ich hoffe, ihr habt eine Idee, die mir vielleicht weiterhilft...
     
  2. Anzeige

Thema:

W203 Scheibenwischer und Radio funktionieren plötzlich nicht mehr

Die Seite wird geladen...

W203 Scheibenwischer und Radio funktionieren plötzlich nicht mehr - Ähnliche Themen

  1. C Klasse w203 Fehler

    C Klasse w203 Fehler: Hallo hab da so ein Problem wollte mal Wissen ob mir da jemand helfen kann. Wenn ich Zündung einschalte ist alles ok sobald ich Motorstarte gehen...
  2. Glk Radio macht komische Geräusche

    Glk Radio macht komische Geräusche: Servus Leute, ich bin ganz neu in diesem Forum und hoffe das ihr mir helfen könnt... Habe einen GLK bj 2008. Das Radio läuft ganz normal jedoch...
  3. C320 W203 Beim Starten ABS BAS und ESP Lampe an

    C320 W203 Beim Starten ABS BAS und ESP Lampe an: Bei meinem C 320, W203, Baujahr 01-2000 gehen beim Starten die Lampen ABS BAS und ESP an. Ausserdem Meldung: Bremsbelagverschleiss, Werkstatt...
  4. Radio Austausch E Klasse W211 Baujahr 07

    Radio Austausch E Klasse W211 Baujahr 07: Hallo Zusammen, Ich mein Radio in meinem W211 Baujahr 07 ist der Radio defekt. Ich wollte ihn Austausch und habe mir außem Internet einen...
  5. W203 C200CDI - BAS - Fehler beim starten

    W203 C200CDI - BAS - Fehler beim starten: Hallo zusammen, seit einige Monaten (ca. 6 oder mehr) habe ich bei meinem 203 K /C200CDI /T-Model/ BJ 2001 ein Problem mit BAS und zwar, wenn ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden