W203 Scheibenwischer und Radio funktionieren plötzlich nicht mehr

Diskutiere W203 Scheibenwischer und Radio funktionieren plötzlich nicht mehr im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Ich habe gerade versucht, meinen 6-Fach CD-Wechsler zu reparieren. Dabei hat der Mechanismus eine Ader des Flachbandkabels des Wechslers...

  1. bmy

    bmy Frischling

    Dabei seit:
    06.01.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    W203 BJ2001
    Ich habe gerade versucht, meinen 6-Fach CD-Wechsler zu reparieren. Dabei hat der Mechanismus eine Ader des Flachbandkabels des Wechslers durchschnitten (Selbstmord? :D).

    Im selben Moment ist das Radio komplett ausgefallen (lässt sich nicht einschalten) und zusätzlich funktioniert der Scheibenwischer nicht mehr :eek:

    Ich habe die entsprechenden Sicherungen schon geprüft, beide intakt.

    Jetzt stehe ich auf dem Schlauch! :confused: Ich weiß, dass wenn der Wechsler nicht angeschlossen ist, kein Ton zu hören ist, wenn man z.B. Radio wählt. Das Gerät sollte sich aber einschalten lassen. Sollte es ein Kurzschluss sein, wäre wohl eine Sicherung durch? Und was hat das alles mit dem Scheibenwischer zu tun, der eine separate Sicherung hat?

    Ich hoffe, ihr habt eine Idee, die mir vielleicht weiterhilft...
     
Thema:

W203 Scheibenwischer und Radio funktionieren plötzlich nicht mehr

Die Seite wird geladen...

W203 Scheibenwischer und Radio funktionieren plötzlich nicht mehr - Ähnliche Themen

  1. W203 ESP/ABS/BAS

    W203 ESP/ABS/BAS: Hallo zusammen, ich bin neu hier und habe schon seit längerem ein Problem mit meinem W203 C200 Kompressor. Anfangs leuchtete ab und zu die...
  2. Can Bus Adapter für W203 Bj2003 auf Android Autoradio

    Can Bus Adapter für W203 Bj2003 auf Android Autoradio: Guten Tag, Da dieses Forum mir bei der Suche keine Antwort geben konnte, starte ich eine neue Anfrage. Ich habe dieses Uralt Radio in meinem Benz...
  3. W203 C220 CDI 2004, Öl im Kabelbaum

    W203 C220 CDI 2004, Öl im Kabelbaum: Guten Tag, gestern habe ich mich ins Auto gesetzt und wollte den Motor starten, leider passierte einfach nichts und ich musste die Kiste erstmal...
  4. Einbau modernes Radio in S203

    Einbau modernes Radio in S203: Hallo Zusammen, ich habe mir einen C180T Kompressor S203, Baujahr 08/2007 gekauft. Darin verbaut ist ein APS 50 mit Wechsler im Handschuhfach und...
  5. Navi findet Satelitten nicht mehr, 3 Jahre alter Benz

    Navi findet Satelitten nicht mehr, 3 Jahre alter Benz: Hey Leute, mein 3 Jahre alter 200 T enttäuscht mich immer mehr. Vor einem halben Jahr: NOX-Sensor defekt, Garantie, seit einigen Wochen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden