W221 Comand ohne Ton/Audio?

Diskutiere W221 Comand ohne Ton/Audio? im S-Klasse, CL, SL & Maybach Forum im Bereich Mercedes-Benz; Hallo, mein S350 (W221 vorMopf) macht keinen Ton mehr. Also das Comand. Die Stummtaste ist es nicht :-) Gestern lief noch alles super aber...

  1. #1 marc123, 10.04.2013
    marc123

    marc123 Crack

    Dabei seit:
    27.07.2007
    Beiträge:
    103
    Zustimmungen:
    0
    Fahrzeug:
    - E-320cdi W211
    - S 350 W221
    Hallo,

    mein S350 (W221 vorMopf) macht keinen Ton mehr. Also das Comand. Die Stummtaste ist es nicht :-)

    Gestern lief noch alles super aber heute....nix. Hab keine Fehlermeldung etc auf dem Display. Display an sich funktioniert ich kann auch alles auswählen. Navi funktioniert auch, aber ohne Sprachausgabe der Routenführung. Wenn ich Radio auswähle, ist zwar die "normale" Senderleiste zu sehen, aber ohne Sender. Wenn ich CD´s im Wechsler anwähle, dann kommt die Meldung "lade CD" und das bleibt dann auch so. Wenn ich MP3 vom Kartenschacht wähle wo die Speicherkarte drin steckt, dann hab ich das "normale" Musikmenü, aber ohne Titel und er macht nix. Telefon hab ich nichts angeschlossen und Sprachsteuerung hab ich nicht. Auch auf dem Tacho-Display, kommt bei laufender Navigation (die auf dem Bildschirm normal läuft) nur " --- " auch wenn ich Audi auf dem Tachodisplay auswähle, kommt nur " --- "

    Woran kann das liegen? Kann man das Comand irgendwie "resetten" ?

    Ausschalten und anschlaten des Comand nützt nix. Auch Motor aus, aussteigen, mit abschließen, Motor wieder Starten und Comand anschalten, bringt auch nix.

    Vielleicht könnt ihr helfen?

    Gruß
    marc
     
  2. #2 Hyperbel, 10.04.2013
    Hyperbel

    Hyperbel Scott me up, Beamy!

    Dabei seit:
    19.11.2010
    Beiträge:
    242
    Zustimmungen:
    0
    Fahrzeug:
    S211 280CDI
    Ich denke, da ist irgendwas defekt.
    Eventuell hilft ein Software-Update - zumindest sollte aber mal der Fehlerspeicher des Comand ausgelesen werden.

    Gruß
    H.
     
  3. #3 rowes-hh, 11.04.2013
    rowes-hh

    rowes-hh Stammgast

    Dabei seit:
    27.05.2006
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    GLK 350 CDI 4matic BRABUS
    Dass ein fehlendes Software-Update das von heute auf morgen ausser Funktion gesetzt haben sollte, das erscheint mir eher sehr unwahrscheinlich.

    Da hat sich doch höchstwahrscheinlich der Datenbus irgendwo "aufgehängt"

    Vorgehen Stufe 1: noch mal nach der 21 - 25 - Regel, also bei eingeschaltetem Command Motor ausschalten und Schlüssel abziehen.
    Nach min. 1 Minute: Schlüssel rein und zählen 21-22-23-24-25
    Zündung Stufe I und 21-22-23-24-25
    Zündung Stufe II und 21-22-23-24-25
    Motor an und nach wiederum 1 Min. Wartezeit Funktionen des Command durchprüfen.

    In 90% der Fälle sollte es dann wieder gehen - aber nur wenn man die Wartezeiten auch eingehalten hat.

    Wenn nicht:
    Stufe II: Fehlerspeicher auslesen lassen. Da wird dann schon was Hilfreiches drinstehen.

    Probier's mal und halt' uns auf dem Laufenden.
     
  4. #4 marc123, 11.04.2013
    marc123

    marc123 Crack

    Dabei seit:
    27.07.2007
    Beiträge:
    103
    Zustimmungen:
    0
    Fahrzeug:
    - E-320cdi W211
    - S 350 W221
    Hi, vielen Dank für die Anleitung. Werde ich beim nächsten mal ausprobieren.
    Heute morgen bin ich ins Auto eingestiegen und.....alles läuft. Als ob nie etwas gewesen wäre......na da hat meinem Benzi die Nachtruhe wohl gut getan :-))
     
Thema:

W221 Comand ohne Ton/Audio?

Die Seite wird geladen...

W221 Comand ohne Ton/Audio? - Ähnliche Themen

  1. Navigationwechsel - Audio 20 CD

    Navigationwechsel - Audio 20 CD: In meinem C-Klasse 08.2015 ist das Audio 20 CD mit Garmin Map Pilot verbaut. Läßt sich das ändern?
  2. W203 MP3 Radio / Bluetooth nachrüsten (Audio 20 verbaut)

    W203 MP3 Radio / Bluetooth nachrüsten (Audio 20 verbaut): Habe einen W203 C200 Kompressor Baujahr 2005 mit dem Original Audio 20 verbaut. Leider spielt das Radio keine MP3 ab. Ich würde gerne gegen ein...
  3. W221 320 cdi Ruckeln

    W221 320 cdi Ruckeln: Hallo Leute Ich haben Mercedes s320 und er hat angefangen zu ruckeln immer ab 2000 u/min
  4. Kühlmittelverlust W221 S500

    Kühlmittelverlust W221 S500: Hallo! Ich fahre einen W221 S500 von 2006 mit 139.000km (5.5l mit 387ps) und habe folgendes Problem: Er braucht Kühlwasser. Ich war in einer...
  5. clk 230 W208 Comand 2.0 ausbauen

    clk 230 W208 Comand 2.0 ausbauen: Liebe Cabrio Freunde, wie baut man das Comand 2.0 aus und woher bekomme ich die Ausziehaken? Danke. Mfg gp
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden