Zünd(?)Aussetzer unter Last ab 3.Gang

Diskutiere Zünd(?)Aussetzer unter Last ab 3.Gang im Forum A- und B-Klasse im Bereich Mercedes-Benz - Hallo Ihrs, Elchi spinnt mal wieder. Jetzt gibt's (nur wenn er warm ist) ruckelt's einmal kurz so bei Drehzahlen über 3000 und das geht bis an...
Status
Für weitere Antworten geschlossen.
RainMan

RainMan

Diplom - Rostpfleger
Beiträge
1.000
Fahrzeug
W210 OM 612.961
EZ 11/2001
Hallo Ihrs,
Elchi spinnt mal wieder. Jetzt gibt's (nur wenn er warm ist) ruckelt's einmal kurz so bei Drehzahlen über 3000 und das geht bis an den oberen Drehzahlbereich. Witzig ist: Tritt nur auf wenn er warm ist, so circa nach 20 km Fahrt, nur unter Last (Beim Beschleunigen) und nicht bei einer reproduzierbaren Drehzahl, also mal 3200, dann 4800, dann 4200.

Es macht nur einen klitzekleinen Sekundenruck, dann gehts wieder weiter wie ob nix wäre. es kann sein, dass dann wieder für eine große Strecke Ruhe im Elch ist.

Wie würdet Ihr vorgehen um den Fehler einzukreisen? Danke im voraus!
 
welcher Motor, Baujahr,...?

Chris
 
Welcher Motor Baujahr

Sorry. A160 / Bj 4.99 mit 70.000 km
 
Wie du schon gesagt hast sind es wahrscheinlich Zündaussetzer.
Es könnte eine Zündkerze nicht mehr so richtig wollen (dagegen spricht jedoch, dass es nur unter Volllast auftritt).
Sonst könnte es auch noch ein verstopfter Luftfilter sein, der nicht mehr genug Luft durchlässt. Bei hoher Drehzahl braucht der Motor mehr Luft und bei voller Last wird mehr Kraftstoff eingespritzt => Gemisch wird zu fett und zündet nicht mehr.
Ist aber nur ein Verdacht.

gruß
 
Luftfilter und Kerzen sind brandneu und die Kerzen sind gegengeprüft auf Funkenstrecke und Funktion. Trotzdem danke!
 
Und, Chris? Hoffe Du kannst dazu etwas sagen...
 
Hallo ,

wie sieht den dein Sprit Verbrauch aus ? Hatte gerade beim Opel Vectra eines Kumpels ging gut wenn er kalt war. Wenn er dann warm war zog er erst mal nicht dann ein Ruck und der rannte wie die Sau bis an Drehzahlende , war dann der Motortemp.fuehler hin also Steuergeraet dachte der Motor waere immer noch nicht warm und spritzte mehr Kraftstoff ein.
LMM koennte vielleicht auch noch ein Punkt sein.

Gruss JOJO
 
Hallo RainMan,

welchen Kraftstoff fährst Du im W 168?
Hast Du schon die Zündzeitpunktverstellung überprüft? War das MSG schon an der Diagnose?
 
Hmm, Fehlerspeicher wäre nicht schlecht ob was drinnen steht.

Chris
 
Original geschrieben von ravens1488
Hmm, Fehlerspeicher wäre nicht schlecht ob was drinnen steht.
Ich denke auch, das ist mal der erste Schritt, das elektronische Orakel zu befragen.
Original geschrieben von Otfried
War das MSG schon an der Diagnose?
MSG = M(erkt) S(ich) G(estörtes) = = isse fehle Speicher ?
Welchen Kraftstoff?
Aral Super
Ähem, ich dachte der hat einen Induktivgeber... Oder bin ich da falsch? Was kann sich denn da verstellen. Bin Deine Altersgruppe und weiss (kann) noch einen Motor mit Verteilerzündung fei Hand einstellen und den Zündzeitpunkt aber richtig genau treffen. Also, um's kurz zu machen: Denke nicht, dass der ZZP sich verschoben hat. Würde ich merken. Dreht frei nach oben aus. Das Ruckeln tritt sporadisch auf.
Original geschrieben von JOJO
Temperaturgeber?
Heisser Tip. Wo sitzt dat Dingens? Früher sprang die Murkskiste erst nach ein/zwei Sekunden Orgeln an, hat sich aber mit der Zeit gegeben. Denke, mit den Einspritzdüsenmotoren tritt das vermehrt auf, weil die Düsen leerlaufen wenn das Zeug nachpinkelt nach dem Abstellen und sich der Drück erst wieder aufbauen muss. Gibt's eigentlich noch Motoren, die auf die erste Viertel Kurbelwellenumdrehung anspringen?

Auf jeden Fall, herzlichen Dank an Alle für's Mitdenken und Suchen und die tollen Beiträge!
 
Zuletzt bearbeitet:
MSG=Motorsteuergerät

hast du schon über der Zündbank eine Blechabschirmung gegen die Wärme des Krümmers?

Chris
 
Original geschrieben von ravens1488
hast du schon über der Zündbank eine Blechabschirmung gegen die Wärme des Krümmers?

Nein Chris, hat er nicht. Danke für die genaue Info, ich dachte das ist eine SPRITZWASSERABDECKUNG, jetzt weiss ich dass es Wärme ist.
 
Hallo RainMan,

die Problematik von „Früher“ gilt bei den „modernen“ Motoren weiterhin, lediglich ist die Fehlersuche schwieriger geworden.
Den Zündzeitpunkt kann man nicht mehr manuel einstellen, jedoch mit der Motordiagnose erkennen.

Klopfende Verbrennung könnte über den Klopfsensor im ZK das MSG veranlassen, den Zündzeitpunkt als auch die Einspritzmenge zu ändern.
 
wenn er die Abdeckung nicht hat, vermute ich fast das die Zündbank nen Knacks hat, da sie meist zu heiss wird und Wasser,... eindringen kann! Sollte auf jeden Fall geprüft werden und das Blech verbaut werden!

Chris
 
Zündzeitpunkt / Blech und Zündbank

Hallo Otfried und Chris,

vielen Dank ich werde jetz das mal der Reihe nach prüfen und melde mich dann in dem Post wieder mit dem Ergebnis.
 
Zündbank

Hallo rainman

ein weiteres Problem ist,dass die meisten Werkstätten die Zündbank nicht mit dem vorgeschriebenen Drehmoment anziehen,dadurch entstehen feinste Haarrisse in der Vergussmasse wo dann Wasser und Feuchtigkeit eintreten kann und der Defekt dann Programmiert ist.Die meisten Defekte der Zündbank treten nähmlich nach einen Kerzenwechsel auf.

Gruss D2B ;) ;) ;)
 
Zündbank

Habe heute die Zündbank ausgebaut und genauestens untersucht. Leider schaut die Piccobello aus.... Unter den Gummiabdeckungen in den Kerzendom rein ware eine der Federn länger als die anderen, (1cm), die habe ich dann angeglichen.

Die erwarteten Harrisse waren nicht vorhanden. Nur ein kleiner Anriss um die Distanzbuchse bei der Verschraubung (3mm lang, ca. o,5 mm offen, sonst ist die gesamte Vergussmasse dicht und rissfrei ), das muss aber an der Stelle reissen, weil sich da schon über das Angießen im Werkzeug Wärmespannungen bilden.

Jetzt geht's dann an den Fehlerspeicher auslesen dran.

Insgesamt ist das Ding ja recht nett konstruiert, den einen oder anderen Schwachpunkt hat es schon. Immer wieder erschrecke ich, wie verdammt verbaut diese Karre ist. T'schudigung, meine Frau ist Elch-Fan, ich bin zwangsläufig dann Elch Schrauber.

Gefahren bin ich mit der Kaschperleskiste erst ca. 500 km, den Rest meine Frau und das sind 70.000 km jetzt: 2x Stabis, 1x Anlasser, 1x Getriebe komplett, 1x Hinterachslagerung, jetzt klappert er nach 10.000 km hinten schon wieder.

So wird's mir nicht langweilig.
 
Wieso? Anlasser ist doch ein lässiger Job :D :D :D

Chris
 
Lässiger Job

Hihi, seitdem ich eine Hebebühne habe, kann ich auch schon darüber schmunzeln, ....
 
ravens1488 schrieb:
hast du schon über der Zündbank eine Blechabschirmung gegen die Wärme des Krümmers?

Hab heute erst die "Zündbank" bei einer A-Klasse gewechselt.
Da war auch kein Blech drüber welches weggebaut werden musste.
Sollte ich das wirklich Nachrüsten - DB hat mir aber auch nicht gesagt, dass es gemacht werden soll.
 
Status
Für weitere Antworten geschlossen.
Thema: Zünd(?)Aussetzer unter Last ab 3.Gang

Ähnliche Themen

S
Antworten
2
Aufrufe
3K
Serkan20
S
C
Antworten
2
Aufrufe
3K
Crazyboy 16
C
D
Antworten
5
Aufrufe
1K
Daimler-320
D
Zurück
Oben