+ Antworten
Seite 1 von 5 12345 LetzteLetzte
Ergebnis 1 bis 20 von 93

Motorkontrollleuchte im W203.065

Diskutiere Motorkontrollleuchte im W203.065 im AMG C-Klasse, CLC & 190er Forum im Bereich C-Klasse, CLC & 190er; ...



  1. #1

    Motorkontrollleuchte im W203.065

    So guten morgen allerseits

    dachte mir ich schreib das jetzt, dann kann ich ausschlafen und morgen hab ich vieeeele viele antworten

    Die motorleuchte im wagen ist an. Das tat sie vor 2 tagen schonmal, fehler wurde ausgelesen. Es handelt sich um irgendsoein ventilatorendings, welches luft beim kaltem motor in die auspuffdingens pustet, damit die D3 norm oder irgend ein anderes dings eingehalten wird
    Auf jedenfall liegt das teil bei 400€ plus steuern, sprich: teuer
    Andererseits habe ich mir überlegt, dass dieses teil ja für die umwelt da sein soll, oder nicht? Die frage lautet: muss ich das unbedingt so schnell wie möglich austauschen oder kann ich mir da zeit lassen ?

    Viele Grüße an alle, die ebenfalls die umwelt mittels ventilatoren beschei**en, um angeblich weniger schadstoffe rumzupusten

  2. Standard

    Hallo IanPooley,

    schau mal hier: [hier klicken] . Dort findest du bestimmt etwas nützliches.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2

    1. Antwort

    Hallo Ian,

    wurde nur der Fehlerspeicher ausgelesen oder wurde auch die Sekundärluftpumpe und das Relais überprüft? Auswirkungen sollte die defekte Pumpe nicht haben ausser der Kontrolllampe es gibt aber noch eine Möglichkeit das zu umgehen:Motor nicht kalt werden lassen
    Ich würde auf jeden Fall nochmal eine Überprüfung machen lassen und nicht einfach Teile lt. Fehlerspeicher bestellen,nicht umsonst soll beim Assyst B das Relais Sekundärluftpumpe erneuert werden.

    Viele Grüße an alle, die ebenfalls die umwelt mittels ventilatoren beschei**en, um angeblich weniger schadstoffe rumzupusten
    im Prinzip funktionieren so die ganzen EURO 2 Aufrüstkit´s,nur nicht so aufwendig

  4. #3
    Hallo Ian,

    ich komme leider erst jetzt dazu Dir zu Antworten, da wir den ganzen Tag an Kati’s L 403 geschraubt haben {PS: 24.-27. Mai = Salzburg: Ein Damenteam mit L 403 & ein Herrenteam mit L 400}.
    Wie Matthias schon schrieb, würde ich das Relais der Sekundärluftpumpe Deines M 112.961 überprüfen. Ansonsten sollte die Pumpe selbst einen Defekt aufweisen. Bei Betriebswarmem Motor geht die Lampe aus?
    Du erinnerst Dich an meine Erfahrungen im letzten Jahr, als der „Zwerg“ zu Kunzmann abgeschleppt wurde und 3 Steuergeräte getauschte werden sollten?

  5. #4
    Themenstarter
    Avatar von IanPooley
    Erstmal danke für die antworten. Ich werde das relais erstmal überprüfen lassen - ausserdem ist der stecker leicht korrodiert.

    Zitat Zitat von Otfried
    Hallo Ian,

    ich komme leider erst jetzt dazu Dir zu Antworten, da wir den ganzen Tag an Kati’s L 403 geschraubt haben {PS: 24.-27. Mai = Salzburg: Ein Damenteam mit L 403 & ein Herrenteam mit L 400}.
    ----> aha aha... werde da sein und das damenteam unterstützen!


    Bei Betriebswarmem Motor geht die Lampe aus?
    ----> Nope, leider nicht.


    Du erinnerst Dich an meine Erfahrungen im letzten Jahr, als der „Zwerg“ zu Kunzmann abgeschleppt wurde und 3 Steuergeräte getauschte werden sollten?
    ----> Nicht genau, nur dass er ausgefallen war?! Hatte das was damit zu tun oder eine ähnliche ursache?

    Viele Grüße,

  6. #5

    Smile Hallo Ian

    Zitat Zitat von IanPooley
    Erstmal danke für die antworten. Ich werde das relais erstmal überprüfen lassen - ausserdem ist der stecker leicht korrodiert.
    ...dann könnte das bereits die Ursache für den Ausfall sein

    Zitat Zitat von IanPooley
    ----> aha aha... werde da sein und das damenteam unterstützen!
    War ja klar, oder!

    Zitat Zitat von IanPooley
    ----> Nicht genau, nur dass er ausgefallen war?! Hatte das was damit zu tun oder eine ähnliche ursache?
    So weit ich mich an die Geschichte erinnere, wollte man Otfried damals halt weis machen, dass erst dreierlei Steuergeräte getauscht werden sollten, welche mit der eigentlichen Ursache an sich nichts zu tun hatten, bis dann Otfried mit dem Hammer kam und dort den Mechanikern "Klarheit" verschaffte

    Viele Grüße
    Peter

  7. #6
    Themenstarter
    Avatar von IanPooley
    Weiss jemand den link zu Otfrieds damaliger geschichte?

  8. #7
    Hallo Ian,

    ausserdem ist der stecker leicht korrodiert
    Säubere doch den Kontakt selbst und versuche Dein Glück.

    ...werde da sein und das damenteam unterstützen!
    => Verräter

    Bezüglich der „Geschichte“ mit dem Zwerg hat Peter die Geschichte gut zusammengefaßt
    Den Text siehe hier: Elchi im Notlauf

  9. #8
    Themenstarter
    Avatar von IanPooley
    Die kontrollleuchte geht aber nicht von alleine aus oder? Den fehler muss ich doch per stardiag löschen lassen?!

  10. #9

    Smile Ja gell :-)

    Zitat Zitat von Otfried
    Bezüglich der „Geschichte“ mit dem Zwerg hat Peter die Geschichte gut zusammengefaßt
    Den Text siehe hier: Elchi im Notlauf
    ...versuch stets mein Bestes

  11. #10
    Zitat Zitat von IanPooley
    Die kontrollleuchte geht aber nicht von alleine aus oder? Den fehler muss ich doch per stardiag löschen lassen?!
    Hallo Ian,
    der Fehler muss gelöscht werden,die Lampe würde zwar bei funktionierender Sekundärlufteinblasung nach ein paar Fahrzyklen ausgehen aber löschen ist immer besser

  12. #11
    Themenstarter
    Avatar von IanPooley
    Danke "Heidi"

    Ähem... weiss irgendwer zufällig die teilenummer des relais auswendig? Dann hab ich was lustiges vor...

  13. #12
    Hallo Ian,

    ----> aha aha... werde da sein und das damenteam unterstützen!
    das hatte ich auch von Dir erhofft

  14. #13
    Zitat Zitat von IanPooley
    Danke "Heidi"

    Ähem... weiss irgendwer zufällig die teilenummer des relais auswendig? Dann hab ich was lustiges vor...
    Bitte "Ian"

    ich kann Dir leider nur die jetzige Teilenummer sagen A 002 542 6519 (evtl. wurde die alte ersetzt)

    was hast Du vor ??? willst Du Deine Werkstatt dann vergiss bitte nicht wer von euch beiden am längeren Hebel (Diagnosekabel) sitzt mir würden da auf Anhieb zwei,drei lustige Codierungen einfallen die Du erst nach ein paar km mitkriegst aber dann ist schon zu

  15. #14
    Themenstarter
    Avatar von IanPooley
    Hallo Katharina

    Zitat Zitat von Katharina
    Hallo Ian,
    das hatte ich auch von Dir erhofft
    ----> Na ist doch ehrensache, ich meine... sonst habt ihr ja überhaubt keine chance

  16. #15
    Themenstarter
    Avatar von IanPooley
    Zitat Zitat von heidi
    Bitte "Ian"

    ich kann Dir leider nur die jetzige Teilenummer sagen A 002 542 6519 (evtl. wurde die alte ersetzt)

    was hast Du vor ??? willst Du Deine Werkstatt dann vergiss bitte nicht wer von euch beiden am längeren Hebel (Diagnosekabel) sitzt mir würden da auf Anhieb zwei,drei lustige Codierungen einfallen die Du erst nach ein paar km mitkriegst aber dann ist schon zu
    ----> Nope, keine sorge, die sitzen nicht am längeren hebel. Ihr hebel ist lang, aber er hält sich in grenzen

  17. #16
    Hallo Ian,

    lies bitte meine PN. Unser kleiner "Silberfisch" wird auf Kulanz vor seinem TÜV Termin im März behandelt - Du denkst daran, Dein kleiner Schwarzer ist ja auch fällig

  18. #17
    Themenstarter
    Avatar von IanPooley
    Die kontrollleuchte ist nun erloschen
    Dafür gibts neue dinge... aber das hat bis morgen zeit
    Der tüv ist schon lustig

  19. #18
    Themenstarter
    Avatar von IanPooley
    Hi,

    eigentlich wollte ich heute noch was schreiben... aber ich bin so ausser mir vor wut, dass ich ein wenig gras drüber wachsen lasse....

    Sonst explodiert mir noch ne halsschlagader oder sowas.

  20. #19
    Ian , ein zwei Baldrian - und dann frei von der Leber weg.

    Wird ja schon spannend wie ein Krimi.

    Siehst ja an der F1 : da sind die Autos mit dem Stern auch dauernd defekt. Ein halbes Jahr lang standen die Flitzer in der Werkstatt - und nun ? defekt!

  21. #20
    Themenstarter
    Avatar von IanPooley
    Also ums kurz zu fassen, denn sonst geh ich wieder in die luft:

    - das relais wurde am donnerstag ausgetauscht, auch die lächerliche tüv abnahme und AU fand statt (der tüv idiot meinte mein wagen hätte leichte mängel: die OZ felgen hätte er gerne eingetragen [trotz teilegutachtens??] und die stahlflexbremsleitungen hätte er auch gerne im brief [ebenfalls trotz teilegutachtens!!!]).

    - die motorkontrollleuchte ist nun aus.


    Soweit so gut. Aber...

    Am donnerstag abend funzte der tempomat nicht mehr. Auch der limiter machte keine anzeichen von begrenzungen - bei betätigung tut er einfach nix, kein zeichen, kein rucken, einfach gar nix.
    Also hab ich das auto am freitag wieder in die werkstatt gebracht und durfte mich dort ganze 3 stunden aufhalten - ohne erfolg. Ein kurztest wurde gemacht, mit folgenden ergebnissen:

    => EGS: OK
    => EWM: OK
    => ME 2.8: F {Code P207B "Fehlerspeicher aus dem Steuergerät Getriebe auslesen und Feher beheben. (P1999)"}

    Und genau das ist das problem:
    1. Das EGS scheint OK zu sein.
    2. Die NL kennt offensichtlich die meldungen P207B und P1999 nicht. Weder in ihren unterlagen auffindbar, noch kannte sich irgendein getriebespezialist der NL damit aus!!!!

    Beim überprüfen des EGS stellten sie fest, dass die fahrgestellnummer und die getriebeart (automatik oder schaltung) nicht eingestellt war.

    Es stellte sich heraus, dass der elektronikstecksatz im getriebe undicht war und öl in diesem stecker war. Das öl ist offensichtlich auch die kabel bis zum EGS "hochgelaufen", allerdings meldet das EGS keinen fehler.

    Ergebnis: keiner hat ne ahnung was kaputt ist, wie hoch der schaden ist, was er kostet und wie man ihn kostengünstig beheben kann. Das fahrzeug fährt, aber wie lange kann keiner sagen, da man nie weiss was noch alles ausfällt.

    Noch fragen?

Ähnliche Themen

  1. W203.065 -> Assyst auf 20.000 km aufstocken
    Von IanPooley im Forum AMG C-Klasse, CLC & 190er
    Antworten: 32
    Letzter Beitrag: 11.01.2006, 17:43
  2. W203.065 -> Klimabedienteil upgraden
    Von IanPooley im Forum C-Klasse, CLC & 190er
    Antworten: 3
    Letzter Beitrag: 23.12.2005, 04:12
  3. SLK leuchtet immer wider die Motorkontrollleuchte
    Von lars BO im Forum CLK & SLK
    Antworten: 2
    Letzter Beitrag: 14.01.2005, 19:25